Jump to content

Fehlersuche "moderne" Lichtmaschine


HerrMausd
 Share

Recommended Posts

Hallo

 

Die Lichtmaschine in meinem Bora (ist die gleiche wie im A2 TDI) macht seit kurzem Probleme. Die Spannung schwankt zwischen 12,6-13 Volt. Meistens hängt sie bei 12,8 Volt. Ist auch nicht Drehzahlabhängig. Verbraucher ein und ausschalten bringt nichts, bzw. man stellt keine nennenswerte Veränderung fest. Die Batterie wird also kaum geladen.

 

Auf die Schnelle habe ich den Regler getauscht. Hat nichts gebracht. Jetzt stelle ich mir die Frage: neue LiMa besorgen oder kann das doch noch was anderes sein? Bei den „neuen“ Autos wird die LiMa durch die ECU gesteuert. Zumindest geht das Kabel zum Motorsteuergerät. Was sagen die Expereten dazu? Per VCDS lässt sich die Auslastung der LiMa nicht auslesen. Bzw. ich habe den Kanal nicht finden können. Kann man an der Leitung etwas messen oder geht das über PWM oder sonst wie?

 

P.S.: ist schon eine „moderne“, runde Bosch LiMa

 

Gruß

 

Paul

23639.jpg

Link to comment
Share on other sites

Hi,

 

könnte ein schlechtes Masseband sein. Mess doch mal mit der Minus-Prüfspitze direkt an der Lichtmaschine. (Vorsicht wegen rotierender Teile)

 

Kann auch eine defekte Diode in der Lichtmaschine sein; wobei die Spannung aber dann bei etwas mehr als Standgas da sein sollte. Eindeutig kann man das mit einem Oszilloskop herauslesen.

 

Wie ist denn die Batterie "in Schuss", erreicht die eine Stunde nach dem Abstellen mindestens 12Komma nochwas Volt? Wenn nicht kann die einen Zellenschluss haben.

 

Was macht die Ladekontrolle? Leuchtet die im Standgas? Oder sogar bei höherer Drehzahl?

Link to comment
Share on other sites

Mechanische Reparatur ist kein Problem. Habe ich schon mal gemacht. Mir ging es eher drum, ob man über die ECU die Auslastung auslesen kann und was an der Leitung von der ECU zur LiMa anliegt.

 

Zum Fehler: an der Batterie kommen 14,1 Volt an. An der ECU und im Innenraum nach dem Starten ca. 13,4 V und je länger man fährt, desto weniger wird es im Innenraum und an der ECU. An der Batterie bleibt die Spannung konstant. Wird also ein Relais oder eine Kabelverbindung sein, die locker ist und mit der Zeit warm wird.

Link to comment
Share on other sites

Die Leitung von der Lima zum Kombiinstrument oder ggf auch Motorsteuergerät ist lediglich ein PWM Signal welches die Last der Lima an die Elektronik meldet.

 

Das sind ansonsten doch typische Winterwehwehchen die nicht zwingend mit der LiMa zu tun haben müssen.

 

Um ein Masseproblem auszuschließen könntest du den Motorblock (Öse um den Motor aufzuhängen) direkt den Minuspol der Batterie anklemmen. Das hab ich schon mit dem roten und schwarzen Kabel in Reihe des Überbrückungssets gemacht.

 

Es aber eher an einer alternden Batterie und oder zu viel Verbrauch liegen. Entweder weil die Verbraucher aktiviert sind oder eine Fehlfunktion haben. Licht, Klimalüfter, elektrische Zusatzheizung, Servopumpe...

Link to comment
Share on other sites

Moin,

 

unter der Annahme, die Aussage in #4 entspricht folgender Aussage:

wenn an der Batterie beim Motorlauf mit einem Multimeter 14V gemessen werden, erzeugt die Lima einen Ladestrom.

Motor aus, Spannung im Leerlauf gegen 12V beim Start natürlich ein Einburch.

Wenn in der gleichen Zeit (beim Motorlauf und 14V an der Batterie) dann im Innenraum (weit) weniger gemessen werden, konnten das auch z.B. die Masse-Schraubverbindungen im A-Holm unten sein. Ich meine da gab es schon ein Thread und Bret hatte diesen Fehler auch schon. (Ahh sah ist ein Bora, hat aber auch solche Masse - Verbindungen)

 

Sollte ein Fehler im Lima-Kreis sein, fallen ein paar (milli-) Volt an der Lima-Masse ab, dann kann die Batterie nicht 14V haben.

 

Wann und an welchen Messpunkte stellts du folgende Spannungen fest udn meinst es sei Fehlerhaft?

Edited by seinelektriker
Link to comment
Share on other sites

Beim Bora befindet sich diese Verschraubung am Längsträger. Ist ein Kabel welches vom Getriebe zum Längsträger und dann zum Minuspol geht.

 

Per VCDS an der ECU. An der OBD Buchse im Innenraum und an der 12V Dose im Kofferraum

 

Edit: langsam abfallende Spannung im Innenraum spricht meiner Meinung nach für Erwärmung von irgendeinem Relais bzw. einer Schraubverbindung. Oder sehe ich das falsch?

Link to comment
Share on other sites

Nein diese Masse meine ich nicht.

 

im Innenraum benötigen die STG und weiteren Geräte auch Minus, dazu wenden Schraub Massepunkte im Fahrzeug verteilt.

U.A. gab es schon heufiger mal lose Masseschrauben die darauf hindeuten.

 

Relais kenne ich von meinem T4, X-Kontakt Lastrelais, ob es im Bora noch mehr gibt, mal im Fachforum dafür nachschauen ob auffälligkeiten vorhanden sind.

 

Aber ...

 

Habe natürlich bei meiner Annahme aus #6 nicht an die Bora-Bettrie gedacht, die ist ja im Motorraum, oder Nicht?

Bin weiterhin ausgegangen, das die Battriespannung zwischen Minus und Pluspol gemessen wurde udn bei Laufendem Motor 14v Beträgt.

ja, dort könnte natürlich dann auch das Massekabel im Motorraum also zwischen Lima/Batterie zu den Verbrauchern den Fehler erzeugen.

(Bin in #6 vom A2 ausgegangen, wo die Bat. im Kofferraum ist.)

 

Benutzt du für alle Messungen den gleichen Massepunkt (z.B. den Minuspol der Batterie)?

Wenn ja, würdest du an Masse ebenfalls eine Spannung feststellen, ggf. ein Bauteil identifizieren und laut Stromlaufplan dann dessen Masseverbindung direkt prüfen.

 

Es ist schiwerig dieses zu erklären, das alle Messungen zueinander bewertet werden müssen, dieses aber nur möglich ist, wenn der Bezugpunkt aller Messungen gleich ist.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.