Jump to content

Geschwindigkeitsgeber / Fehler 16885


A2-s-line
 Share

Recommended Posts

Hallo in die Runde.

 

Heute ist bei meiner Kugel erstmalig der Fehler 16885 aufgetaucht, s. Bild.

 

Es kam keine MKL, Tacho hat die Geschwindigkeit angezeigt. Ebenso das FIS-Control über die Presets (den dazu eingestellten MWB muss ich nachgucken, habe ich grad nicht im Kopf. Ist aber einer aus dem KI, Stg. 17).

 

Allerdings hat der Tempomat nicht funktioniert, auch wurde die Geschwindigkeit im MSG-MWB 06, Wert 1 mit "0 km/h" ausgegeben. Daher sicher auch der Ausfall des Tempomaten.

 

Den Fehler hatte ich dann unterwegs gelöscht, der Tempomat funktionierte jedoch immer noch nicht. Erst nach einigen Kilometern funktionierte er dann auf einmal wieder :kratz:

 

 

Meine Frage: Wo sitzt der Geschwindigkeitssensor beim ATL genau? Habe in verschiedenen Beiträgen nix zum ATL gefunden, nur zum AMF...

 

Danke vorab!

5893408027920_Foto10_01.15192545.jpg.4eaf566a764d42a80c70f0256105c307.jpg

Link to comment
Share on other sites

v geht IMHO über die ABS-Sensoren und dann per CAN an alle anderen, einen G22 gibt es beim ATL nicht.

 

Hilft nicht, oder?

Michael

 

Nicht wirklich, denn wenn es ihn nicht gibt, warum isser dann als fehlerhaft im Speicher notiert? :kratz:

Link to comment
Share on other sites

Nicht wirklich, denn wenn es ihn nicht gibt, warum isser dann als fehlerhaft im Speicher notiert? :kratz:

Nun, den gibt es bei den alten A2 (z.B. AMF) als Hallgeber im Getriebe. Bei den neueren, IMHO die mit nem neueren ABS-STG (Mk60 statt Mk20 oder so -> SuFu), gibt es den G22 nicht mehr da hier die ABS-Sensoren herangezogen werden.

 

Deine Kugel hat ihn definitiv nicht, also frag dich mal, was dein nachgerüstetes Equipment da für einen Unsinn macht. Steckt da was am CAN? Falls ja: Abstecken, und Du bist die Probleme vermutlich los.

 

Cheers, Michael

Link to comment
Share on other sites

Die Fehlerbeschreibung kommt aus der labeldatei und die ist immer gleich. Würde daher erstmal schauen, ob der Fehlercode bei dir nicht eine leicht andere Bedeutung hat.

 

Steckt da was am CAN?
Nur am Display-CAN, nicht am Antrieb-CAN. Edited by jopo010
Link to comment
Share on other sites

Marc, danke für die Bilder. Auf die bezog ich mich in Beitrag #1 als ich meinte, dass ich was zum AMF, aber nicht zum ATL fand. Am Samstag ist ja Schraubertreff, da schau ich mal a.a.O. nach.

 

Michael, wie schon in #7 genannt hängt da "nur" das FIS-Control mit am CAN.

Allerdings steht da auch immer noch der "single wire"-Fehler im DTC, ob's damit zusammenhängen kann?!

 

Bisher ist der Fehler jedenfalls nicht mehr aufgetaucht und der Tempomat macht auch wieder, was er soll. Also: Abwarten und weiter beobachten...

Link to comment
Share on other sites

Also: Abwarten und weiter beobachten...

...und im Fehlerfall mal mit nem richtigen VCDS gegenchecken. Da dein ATL definitiv keinen G22 hat würde ich auch eher von einer "Fehlübersetzung" vom FIS-Control ausgehen. Wobei die Frage ist ob und was der echte Fehler ist, oder ob der Fehler sogar durch die FIS-Controlanwesenheit ausgelöst wird.

 

Cheers, Michael

Link to comment
Share on other sites

Dazu müsste aber dieses eine fehlerhafte Botschaft auf ein Bus generieren, auf den es keinen Zugriff hat. Der Weg führt nur über das KI als Gateway.

Schau einfach, was in dem Rep.leitfaden zu deinem Motor hinter diesem Fehlercode steht, das ist die sicherste Methode.

Link to comment
Share on other sites

Hallo in die Runde.

 

Heute ist bei meiner Kugel erstmalig der Fehler 16885 aufgetaucht, s. Bild.

 

Es kam keine MKL, Tacho hat die Geschwindigkeit angezeigt. Ebenso das FIS-Control über die Presets (den dazu eingestellten MWB muss ich nachgucken, habe ich grad nicht im Kopf. Ist aber einer aus dem KI, Stg. 17).

 

Allerdings hat der Tempomat nicht funktioniert, auch wurde die Geschwindigkeit im MSG-MWB 06, Wert 1 mit "0 km/h" ausgegeben. Daher sicher auch der Ausfall des Tempomaten.

 

Den Fehler hatte ich dann unterwegs gelöscht, der Tempomat funktionierte jedoch immer noch nicht. Erst nach einigen Kilometern funktionierte er dann auf einmal wieder :kratz:

 

 

Meine Frage: Wo sitzt der Geschwindigkeitssensor beim ATL genau? Habe in verschiedenen Beiträgen nix zum ATL gefunden, nur zum AMF...

 

Danke vorab!

 

Du bist nicht allein. Der Fehler ließ sich aber löschen und einwenig fehlertolerant sollte man beim A2 schon sein.

Link to comment
Share on other sites

Nope, kein Nachrüstradio. Alles orischinoool.

 

Aber danke für den Link mit dem Hinweis auf den Sensor. Den schau ich mir mal an.

Der wurde auch vor nicht all zu langer Zeit auch mal getauscht, als es den Originalen beim Radlagerwechsel VL zerlegt hatte. Evtl. ist das Nachrüstteil ja halblebig...

Link to comment
Share on other sites

  • 1 year later...

Ich habe etwa das gleiche Problem: Tempomat funktioniert nicht. Pedalgeber, Lenkstockschalter alle OK (sichtbar in MWB 006 und 022).

 

MWB.png

 

Tacho normal, MstG meldet nur 0 km/h, OBD meldet nur 0 km/h, Radio kann aktuelle Geschwindigkeit zeigen, Türen schliessen bei 15 km/h.

 

Keine Fehler im MStG, ABS-StG oder Schalttafeleinsatz.

 

Ich habe ein oder zwei mal P0501 (16885) gesehen, aber die lasst sich löschen.

 

Ist da der Gateway im Kombiinstrument defekt? Oder?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 225

      Bremsenupgrade VA für alle A2 außer 1.2TDI

    2. 10

      Meine Schorsch ist nicht durch den Tüv gekommen. Fehler des Motormanagement. HILFE

    3. 10

      Meine Schorsch ist nicht durch den Tüv gekommen. Fehler des Motormanagement. HILFE

    4. 10

      [1.4 TDI BHC] Bremsflüssigkeit tropft aus der Trommel

    5. 225

      Bremsenupgrade VA für alle A2 außer 1.2TDI

    6. 10

      Meine Schorsch ist nicht durch den Tüv gekommen. Fehler des Motormanagement. HILFE

    7. 77

      Softlack

    8. 1

      SUCHE: Blende für Fensterheberschalter 4x plus Schalter (schön / evtl mit Alu-Schalter)

    9. 14

      [1.4 TDI ATL] Bremsschläuche hinten. Welche nehmen wenn nicht Original?

    10. 10

      Meine Schorsch ist nicht durch den Tüv gekommen. Fehler des Motormanagement. HILFE

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.