Jump to content

[1.2 TDI Lupo] Getriebe oder Gangsteller defekt


Recommended Posts

Servus das Thema ist ja schon mehrfach behandelt wurde, kleine Aufstellung meiner Odyssee  :-)

 

- Lupo fliegt beim fahren der 3 Gang raus, also Getriebe gewechselt und ......   macht es wieder , grrrrrrrr.

 

- Dann Gangsteller gewechselt und danach alles gut

 

 

Was war das??? 

 

Nun 2  Lupo  selbe Szenario 

 

Getriebe gewechselt, Führungshülse war tot.

 

und  3 sowie 4 Gang fliegen regelmäßig raus , Fehlermeldung Getriebedrehzahlsensor Signal umplausibel ?!!!

 

Sensor gewechselt   -  nix

 

Gangsteller mit Kabelbaum gewechselt   -  Überraschung  nun fliegt nur noch der vierte raus.

 

 

 

Jemand irgend eine IDEE

 

Link to post
Share on other sites
  • Nagah changed the title to [1.2 TDI Lupo] Getriebe oder Gangsteller defekt
vor 3 Stunden schrieb A2_Smart_er_3Z:

Fehlermeldung Getriebedrehzahlsensor Signal umplausibel ?!!!


Lagerschaden der Abtriebswelle? Gangrad für dem Sensor wandert weg?

Link to post
Share on other sites

wenn die Gänge manchmal reingehen , läuft das Getriebe einwandfrei und leise.

 

Kann es sein das der Gangsteller den "Weg" nicht ganz schafft den Gang einzulegen?

 

oder eher die Syncronringe? hat jemand Erfahrung wie man diese testet?

Link to post
Share on other sites
vor 26 Minuten schrieb DerWeißeA2:

Wäre natürlich möglich, dass auch das Austauschgetriebe einen Hau weg hat. Die Synchronringe lassen sich nur bei zerlegtem Getrieben auf Verschleiss prüfen.

 

Hast du das schon mal gemacht, bzw sieht man das direkt?

 

WEIS WER WAS DIE SCHWACHSTELLEN BEI DEM GETRIEBE SIND?

 

Manche behaupten es bei Überholung verstärkt zu haben,  was?

Link to post
Share on other sites

Edit: janihani war einen Ticken schneller!

 

Kenne es nur aus der Theorie, beziehungsweise wie man es mir gesagt. Der Verschleiss an den Synchronringen lässt sich ganz alt hergebracht mit einer Fühlerlehre ermitteln.

 

Schwachstelle bei den 1. Getrieben (nicht die FLE) war die zu hohe Vorspannung der Abtriebswelle, weswegen die irgendwann erst das Kegellager killt, um sich dann nach und nach in das Getriebegehäuse einzuarbeiten. Schabende Geräusche aus dem Bereich sollten nicht allzu lange ignoriert werden.

 

Ein weiteres Problem ist die Schaltgabel vom 3./4. Gang, die, weil nur von einer Seite geschweisst, gerne bricht.

 

Und wo ich es schreibe, bin ich auch fast der Meinung, das könnte hier das Problem sein. Sowohl beim anfangs verbautem Getriebe, als auch bei dem, das du jetzt eingebaut hast.

  • Like 1
Link to post
Share on other sites
vor 2 Stunden schrieb A2_Smart_er_3Z:

WEIS WER WAS DIE SCHWACHSTELLEN BEI DEM GETRIEBE SIND?

 

Die Kegelrollenlager und die Schaltgabel vom 3./4. Gang.

 

Die Schaltgabel ist nur auf einer Seite geschweißt. Und brechen tut die Schaltgabel an der ungeschweißten Seite. Die Verstärkung besteht darin, die ungeschweißte Seite zu schweißen.

 

20180506_174830.jpg

 

20180506_174846.jpg

 

20180506_174902.jpg

 

20180528_105740.jpg

 

20180528_105754.jpg

 

 

vor 2 Stunden schrieb A2_Smart_er_3Z:

Hast du das schon mal gemacht, bzw sieht man das direkt?

 

Die Synchronringe müssen ausgemessen werden, um festzustellen, ob die verschlissen sind. Aber verschlissene Synchronringe hört man beim Schalten. Wenn die verschlisse sind, gibt es beim Einlegen des entsprechenden Gangs Kratzgeräusche.

 

vor 2 Stunden schrieb A2_Smart_er_3Z:

wenn die Gänge manchmal reingehen , läuft das Getriebe einwandfrei und leise.

 

Wenn das Getriebe ... leise läuft, sind die Synchronringe eher ok.

  • Like 1
Link to post
Share on other sites

Super , ich werde dann nicht umhinkommen es auf zu machen, hab aber schon mal Anhaltspunkte, Danke.

 

 

Hat jemand außer mir es schon mal gehabt, das an einem Gangsteller der 4 Gang nicht geht, bzw nicht eingelegt wird?

 

schönen Tag Euch allen

Link to post
Share on other sites
vor 2 Stunden schrieb A2_Smart_er_3Z:

Hat jemand außer mir es schon mal gehabt, das an einem Gangsteller der 4 Gang nicht geht, bzw nicht eingelegt wird?

 

Ne, hatte ich noch nicht das Problem im Zusammenhang mit dem Gangsteller.

Link to post
Share on other sites
vor 3 Stunden schrieb A2_Smart_er_3Z:

4 Gang nicht geht, bzw nicht eingelegt wird?


Wäre auch recht ungewöhnlich, denn dann würde entweder der 2. oder der 3. ebenfalls Probleme machen.

Für den 2. muss der GS mit dem Großen Schaltfinger die gleiche Position anfahren, wie für den 4.

Ebenso beim 3., da müsste der GS mit den kleinen Schaltfinger die gleiche Gasse ansteuern wie für den 4.

Der Gangsteller ist eine äußerst robuste Konstruktion und nur ganz ganz selten die Ursache für Probleme - mal von Undichtigkeiten und gebrochenem Schaltfinger (hatte ich kürzlich 2x) abgesehen.

Link to post
Share on other sites

Es geschehen noch Zeichen und Wunder. So stelle ich auch mal ne Frage zum 1.2er. Irgendwie kommen immer wieder Leute zu mir und fragen mich was über den 1.2er. Und da hab ich ja wirklich keine Ahnung. So heute geschehen bei nem Freund in der Werkstatt. Er hat da einen stehen, der ein neues Getriebe bekommen hat, da es mit dem alten ein Problem gab. Mein Kumpel hat ein überholtes Getriebe mit gleichen GKB verbaut, allerdings kam das von einem anderen Auto (vermutlich Polo). Geht das überhaupt?

 

Wir haben versucht die Grundeinstellung zu machen, bei Punkt 28 hat er dann mit RTFM! 12 abgebrochen. Bis dahin lief alles einwandfrei, auch mit den Rücklichtern.

Zwischenzeitlich kam auch eine Fehlermeldung mit "Schalter für Gassenerkennung Wählhebel (F257), und Schalter für N-Erkennung Wählhebel (F258). Beides sporadisch.

 

Hat jemand ne Idee?

Link to post
Share on other sites
vor 2 Stunden schrieb Bedalein:

Mein Kumpel hat ein überholtes Getriebe mit gleichen GKB verbaut, allerdings kam das von einem anderen Auto (vermutlich Polo). Geht das überhaupt?

Kann maximal Lupo gewesen sein, woanders wurden die Getriebe nicht verbaut.

 

vor 2 Stunden schrieb Bedalein:

bei Punkt 28 hat er dann mit RTFM! 12 abgebrochen

Klassischer Gangsteller-Fehler... irgendwas ist außer Toleranz, aber leider verrät dir das Steuergerät nicht, was.

Am einfachsten ist es in "Adjust" nochmals im Langloch ein wenig die Position zu variieren. Ich nehme an er läuft 2x von 1 bis 28 und wirft dann den Fehler.
Gehen in beiden Durchgängen die Rückleuchten in 5-8 an?

 

Link to post
Share on other sites

Rückleuchten gehen an. Adjust haben wir mehrfach gemacht. Er läuft mittlerweile und fährt. Schaun wir mal, ob das Problem wieder kommt.

Link to post
Share on other sites
vor 7 Stunden schrieb Bedalein:

Wir haben versucht die Grundeinstellung zu machen, bei Punkt 28 hat er dann mit RTFM! 12 abgebrochen. Bis dahin lief alles einwandfrei, auch mit den Rücklichtern.

Zwischenzeitlich kam auch eine Fehlermeldung mit "Schalter für Gassenerkennung Wählhebel (F257), und Schalter für N-Erkennung Wählhebel (F258). Beides sporadisch


ich war auch mal bei einem A2 der diese Symptome hatte, dort war erstaunlicher weise zeitgleich die Microschalter der Gassenerkennung def. Anderen Schlagstock rein und Ruhe war.

  • Thanks 1
Link to post
Share on other sites
vor 17 Stunden schrieb Bedalein:

Rückleuchten gehen an. Adjust haben wir mehrfach gemacht. Er läuft mittlerweile und fährt. Schaun wir mal, ob das Problem wieder kommt.

 

Da war nach Umbau wahrscheinlich einfach noch ein wenig Luft in den Hydraulikleitungen. Braucht manchmal schon 3 GGE bis das System entlüftet ist. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Aktivitäten

    1. 371

      Wie lange hielt eure 1. Batterie?

    2. 242

      Querlenker durchgerostet (Blechversion)

    3. 4

      Klima-Fehler nach Standheizungseinbau

    4. 6

      FIS Nachrüstung

    5. 2

      Umbau Steuergeräte Wegfahrsperre

    6. 22

      A2 und Wohnwagen

    7. 2

      Umbau Steuergeräte Wegfahrsperre

    8. 2

      Umbau Steuergeräte Wegfahrsperre

    9. 6

      FIS Nachrüstung

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.