Jump to content

[1.2 ANY] Motorsteuergerät Keine Kommunikation


 Share

Recommended Posts

Hallo liebes Forum,

 

meine Sparbüchse springt seit 3 Tagen nicht mehr an. Folgende Symptome:

- Bei Zündung bleibt das Vorglüh Symbol aus

- bei Tritt auf die Bremse bleibt das "Fuß" Symbol weiterhin aktiv und er kuppelt nicht aus, Bremslichtschalter wurde schonmal getauscht, Bremslichter gehen auch an

- Getriebesteuergerät Fehlerspeicher sagt: Motorsteuergerät keine Kommunikation, das MSG lässt sich auch nicht auslesen -> keine Antwort , davor hatte ich immer wieder im FSP "Motorsteuergerät keine Kommunikation sporadisch", hab mir aber nix gedacht weil es kaum/keine Auswirkungen gab, hin und wieder wollte er nicht anspringen oder hat erst recht spät geschaltet.

 

Aus den SSP´s weiß ich dass das MSG, Getriebe und Kombi über den CAN-Bus vernetzt sind. Als nächstes würde ich die Spannungsversorgung und die CAN Datenleitung auf eine Unterbrechung prüfen. Die Sicherungen unter dem Lichtschalter habe ich einer Sichtprüfung unterzogen war alles i.O. , die würde ich aber nochmal mit dem Multimeter prüfen.

 

Meine Frage: hatte jemand schonmal sowas ähnliches, ich tendiere ja sehr stark dazu, dass das Steuergerät hinüber ist.

 

Grüße

BrainShockk

Link to comment
Share on other sites

vor 8 Stunden schrieb BrainShockk:

Meine Frage: hatte jemand schonmal sowas ähnliches, ich tendiere ja sehr stark dazu, dass das Steuergerät hinüber ist.

 

Unmöglich ist nichts aber zumindest sind die A2 Motorsteuergeräte nicht dafür bekannt, kaputt zu gehen.

 

vor 8 Stunden schrieb BrainShockk:

Aus den SSP´s weiß ich dass das MSG, Getriebe und Kombi über den CAN-Bus vernetzt sind. Als nächstes würde ich die Spannungsversorgung und die CAN Datenleitung auf eine Unterbrechung prüfen. Die Sicherungen unter dem Lichtschalter habe ich einer Sichtprüfung unterzogen war alles i.O. , die würde ich aber nochmal mit dem Multimeter prüfen.

 

Ich würde ebenfalls als Erstes die Spannungsversorgung am Motorsteuergerät direkt am Anschlussstecker bei eingeschalteter Zündung mit dem Multimeter messen.

Anbei ein Bild vom abgesteckten, linken Stecker am Motorsteuergerät mit den zugehörigen Pins zur Spannungsversorgung.

 

A2_TDI_Mstg_Stecker_Links.thumb.jpg.44f203cd134332187c3e3ec347a8ecac.jpg

Abhängig vom Ergebnis der Messung kann man dann die Diagnose fortsetzen.

 

Link to comment
Share on other sites

Seltsam, vor einigen Tagen hat @Remi43 von einem "gleichen" Problem geschrieben.

 

Am 20.6.2022 um 18:30 schrieb Remi43:

startet nicht mehr, 

Vorglühen kommt nicht,

Die Freigabe für das Getriebe entriegeln durch drücken der Bremse ist nicht vorhanden.

Komme nicht in das Motorsteuergerät rein.

 

 

Möglicherweise haben beide das gleiche Problem.

 

 

Link to comment
Share on other sites

Heute habe ich mal ein paar Messungen durchgeführt:

 

Stecker DME Pin 4 und Pin 4 gegen Plus => 12,5V Massevebrindung i.O.

CAN Low gegen Masse 2,4V

CAN High gegen Masse 2,6V

Beide CAN Leitungen mit 0,1V Sprüngen => funktioniert also scheinbar, wahrscheinlich war gerade Bus Ruhe oder das Getriebsteuergerät hatte nix zu senden, 2,5V sind ja Ruhepegel beim CAN Highspeed

 

Am Anfang habe ich auf der Sicherung 37 12,5V gemessen und wollte dann das Relais am DME Stecker brücken und dort messen, das habe ich aber nicht hinbekommen bzw es kamen 0V raus. Ich habe dann alles wieder zusammengebaut, Zündung an und auf einmal waren an der Sicherung 0V, komisch.

Relais ausgebaut und bestromt, manchmal hat es geklackt, manchmal aber auch nicht. Gut, die Art und Weise wie ich es bestromt habe, hat natürlich einen gewissen Fehlerspielraum, weil was anderes gerade nicht da war. Morgen fahr ich zu VW und hole ein neues Relais. Mein Relais hatte die Bezeichnung 109, ist aber auch n Lupo. Ich halte euch auf dem Laufenden.

Link to comment
Share on other sites

Servus, wieder Mal das Relais....

Wenn nach Zündung ein die vorgluehlampe aus bleibt ist das ein Anzeichen,dass das sg keine Versorgungsspannung bekommt... Relais...

Beim Ibiza 6k afn könnte ich was ähnliches live miterleben.

Auf der Bundesstraße auf einmal kein Vortrieb mehr...und aussagekräftig ging der Drehzahlmesser, trotz geschleppten Motor auf 0...Tja, der dzm bekommt sein Signal auch vom sg...

Schönen Gruß Schorsch.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 7

      Radnabendeckel Magnesiumfelgen

    2. 7

      Radnabendeckel Magnesiumfelgen

    3. 7

      Radnabendeckel Magnesiumfelgen

    4. 29

      71. NRW Schraubertreffen in Legden - 20.08.2022

    5. 2

      DRINGEND: Kühlmittelschlauch nicht mehr lieferbar?!

    6. 3

      Audi A2 1,4TDi Anfängerfreundlich?

    7. 3

      Audi A2 1,4TDi Anfängerfreundlich?

    8. 3

      Audi A2 1,4TDi Anfängerfreundlich?

    9. 14

      [1.4 AUA] Neue Kupplung fällig bei unter 170tsd. KM?

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.