amnesius

Fensterheber spinnt

Recommended Posts

Hallo, in meinem Auto scheint es zu spuken.

 

Mein Fensterheber spinnt. --- Ich muss erst ca. 10 min Fahren damit der Fensterheber wieder funktioniert.

 

Dabei ist egal welchen Fensterheber ich betätige. Fahrer Beifahrer oder hinten. Jegleiche Kombination funktioniert erst nach ca. 10 min Fahrt.

 

Die Zentralverriegelung und die Spiegelverstellung funktioniert einwandfrei.

 

Ich wollte jetzt, wo ich die Türverkleidungen alle abgebaut habe dem mal auf den Grund gehen. Hat jemand eine Idee, was das sein könnte?

 

Strom hat der Schalter, denn die Beleuchtung funktioniert. Nur die Abschaltung der Fensterheber hinten hat einen Wackelkontakt. Aber daran sollte es wohl nicht liegen, oder?

 

?(

 

Grüße und Danke

 

Stefan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hatte dieses Problem nach einen Batteriewechsel auch schon einmal. Hatte sich aber nach einiger Zeit selbst erledigt. Denke mal das die Steuergeräte sich neu anlernen mußten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo, habe heute mal für eine Stunde die Batterie abgeklemmt. Hat nix gebracht.

 

Hab morgen frei, da werd ich mal bei Audi vorsprechen.

 

Grüße

 

Stefan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Heute bei Audi gewesen, Diagnose: Komfortsteuergerät defekt.

 

Hinweise: Fensterheber funktionieren nur zeitweise und die Haltepunkte lassen sich nicht mehr speichern.

 

Handbremsleuchte funktioniert nur ab und an mal

 

Kofferaum wird als offen gemeldet obwohl er mechanisch korrekt zu ist und die Lampe im Kofferraum aus ist.

 

Austausch erfolgt höchstwarscheinlich auf Kosten der Gebrauchtwagengarantie. (das will ich doch hoffen, so langsam habe ich die Faxen dick!)

 

Stefan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

vielleicht ist das defekt, weil Deine Türverkleidungen so nass waren und das Ding mal nen Fehlerstromverpasst bekommen hat... Ich glaube, da stehen die Steuergeräte nicht so drauf. Daher ist es evt. ein Folgeschaden ==> Audi sollte das bezahlen.... (ok, das war ein frommer Wunsch :rolleyes: )

 

LG

Anika

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Anika,

 

ich denke nicht das das etwas miteinander zu tun hat.

 

Die Türen waren nur ganz unten nass, da sind keine Kontakte oder ähnliches.

 

In der Werkstatt sagten sie das zu 99% die Gebrauchtwagengarantie den Schaden übernimmt.

 

Heut Nachmittag wissen wir mehr.

 

Grüße

 

Stefan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

das Wasser wird aber wohl nicht von unten nach oben gelaufen sein, oder? ;)

 

LG

Anika

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn heutzutage die Physik noch nach den gleichen Prinzipien funktioniert wie damals als ich auf der Uni mein Physik Vordiplom gemacht habe, dann läuft das Wasser nicht nach oben. :D

 

Sollten sich inzwischen die Naturgesetze geändert haben, so bitte ich um entsprechende Aufklärung.

 

Grüße

 

Stefan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

dann sind wir ja einer Meinung :LDC

 

also, es regnet von oben und Deine Türen sind unten nass... also bestünde ja rein theoretisch die Möglichkeit, dass das Wasser irgendwo an den Fensterheberkontakten vorbeigelaufen ist oder sich an irgendwelchen Kabelsträngen zu anderen Kontaktstellen vorangearbeitet hat. Das war mein Gedankengang ;)

 

Wasser ist da seeeeehr erfinderisch....

 

 

LG

Anika

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Audi TDI
Original von A2 Driver

Kabilarwirkung.

 

Du meinst die Kapillarwirkung. Hat nichts mit Kabeln zu tun. Wir wissen natürlich alle, was Du meinst.

 

Gruß Audi TDI+++

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So grad mit Audi telefoniert,

 

Folgendes Problem:

 

Motorwarnlampe leuchtet, Fensterheber geht nicht, ebenso die Lampe für die Handbremse.

 

Fehlerspeicher gelöscht, alles funzt einwandfrei.

 

10x Fensterheber bedient, Motorwarnlampe leuchtet wieder, Fensterheber geht nimmer und auch die Handbremsleuchte geht auch nimmer.

 

Ruhestrom > 380 mA nach 4 Stunden (Erklärt die schwache Batterie nach einer Woche Standzeit)

 

Ausgetauscht wurde:

 

-Tastenfeld Fensterheber auf der Fahrerseite (Wackelkontakt beim Sperrschalter für die Fensterheber hinten)

 

-Komfortsteuergerät

 

(Auf Gerauchtwagengarantie)

 

Das durch die Kapillarwirkung Wasser am Fensterheber einen Kurzschluss verursacht hat, glaube ich nicht. Es gibt keine Anzeichen das dort etwas feucht geworden ist.

 

Der Kabelstrang hat im feuchten Teil der Türen keine unterbrechungen oder Kontakte. Die Ursache warum Elektronik so mir nichts dir nichts den Geist aufgibt, liegt all zu oft im Bereich des Voodoo. (Kalte Lötstelle, gealterte Kondensatoren, losgewackelte Ferritkerne in Spulen, etc...)

 

You never know..

 

Hauptsache es geht wieder UND, es funktioniert auch weiterhin!

 

Grüße

 

Stefan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Fensterheber gehen wieder, aber der Schalter mit dem Wackelkontakt wurde nicht getauscht.

 

Da die Jungs ja nicht bis 4 zählen können (Türen sind ja beim A2 so unauffällig angebracht) war ja klar das sonst noch ein paar Dinge auf der Strecke bleiben. Also morgen mal wieder hin.

 

Ich hole mir von unseren QS Jungs noch ein paar rote "Pfeil-Aufkleber" um alle Probleme deutlichst zu markieren.

 

Vielleicht hilfts..

 

Hoffnungslos, Stefan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hänge mich einfach mal hier ran mit meinem Problem.

 

Ich hatte zwecks Sitzausbau die Batterie 2 Tage abgeklemmt. Nach dem anklemmen funktioniert alles wunderbar nur die automatikfunktion der Fensterheber und die Komfortöffnung mit der Fernbedienung gehen nicht mehr. Ich habe zuerst vermutet, dass das Komfortsteuergerät die Codierung vergessen hat, dann fiel mir aber auf das die Funktion "Türen beim Fahren verriegeln" noch geht.

Die Fenster lassen sich nur noch durch halten des Schalters komplett öffnen.

 

Hatte das schon irgendwer mal gehabt?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das ist eigentlich normal. Die beiden Anschlagspositionen müssen erst wieder erlernt werden. Mach das Fenster manuell zwei mal bis auf Anschlag auf und wieder auf Anschlag zu, ohne Pause. Danach sollte es wieder gehen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden