Melde dich an, um diesem Inhalt zu folgen  
A2-Dave

Innenraumbeleuchtung Vorne "spinnt"

Recommended Posts

Hallo,

 

als ich gestern Abend nach Hause gefahren bin und die Kugel abgestellt habe ist mir beim abziehen des Schlüssels aufgefallen, dass nur die Innenraumbeleuchtung hinten angeht, die vorne blieb dunkel. Wenn man Sie [vorne] auf EIN stellt geht sie an. Hat jemand einen Tip, wie ich dieses Problem beheben kann?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

als ich gestern Abend nach Hause gefahren bin und die Kugel abgestellt habe ist mir beim abziehen des Schlüssels aufgefallen, dass nur die Innenraumbeleuchtung hinten angeht, die vorne blieb dunkel. Wenn man Sie [vorne] auf EIN stellt geht sie an. Hat jemand einen Tip, wie ich dieses Problem beheben kann?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast erstens

Hallo,

mit der Suchfunktion findest du den Fehler bestimmt, denn kaputte Kompforsteuergeräte sind hier schon bekannt, leider ;)

 

Gruß 1.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast erstens

Hallo,

mit der Suchfunktion findest du den Fehler bestimmt, denn kaputte Kompforsteuergeräte sind hier schon bekannt, leider ;)

 

Gruß 1.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe schon etwas dazu gesucht und auch gefunden allerdings nicht genau dieses Porblem. Eventuell habe ich auch falsche suchbegriffe verwendet. Es liegt also defintiv am steuergerät? :'(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe schon etwas dazu gesucht und auch gefunden allerdings nicht genau dieses Porblem. Eventuell habe ich auch falsche suchbegriffe verwendet. Es liegt also defintiv am steuergerät? :'(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Riecht verdächtig nach Steuergerät. Hatte das gleiche Problem mit der hinteren Leuchte. Dachte erst an einen Wackler im Schalter. Bei Audi haben sie dann herausgefunden, dass es das KSG ist.

Es ist zudem unwahrscheinlich, dass der Schalter kaputt ist!

 

Welches BJ ist dein A2?

 

Grüße

Alu_Kugel

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Riecht verdächtig nach Steuergerät. Hatte das gleiche Problem mit der hinteren Leuchte. Dachte erst an einen Wackler im Schalter. Bei Audi haben sie dann herausgefunden, dass es das KSG ist.

Es ist zudem unwahrscheinlich, dass der Schalter kaputt ist!

 

Welches BJ ist dein A2?

 

Grüße

Alu_Kugel

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast erstens

Nicht billig, habe 400 im Kopf, aber sollte auch was mit der Suche zu finden sein.

An sonsten bei Teilehändlern, klick mal auf Basar und dann ganz oben gucken..

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast erstens

Nicht billig, habe 400 im Kopf, aber sollte auch was mit der Suche zu finden sein.

An sonsten bei Teilehändlern, klick mal auf Basar und dann ganz oben gucken..

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo b00n!

 

Bevor Du jetzt für viel Geld ein neues Steuergerät kaufst, probiere es doch erst einmal damit, das Steuergerät für ein paar Minuten stromlos zu schalten (Sicherung im Sicherungskasten herausziehen). Dieser Trick hat zumindest schon manchen Türsteuergeräten (Fensterheber...) wieder auf die Sprünge geholfen.

 

Welche Sicherung Du herausziehen musst, weiß ich jetzt nicht. Die Sicherungsbelegung ist aber auf dem Deckel des Sicherungskastens vermerkt. "Schlimmstenfalls" ziehst Du alle Sicherungen raus, die irgendwas mit "Steuergerät" absichern. Oder Du klemmst gleich die Batterie ab.

 

Und wenn das Steuergerät doch defekt ist? Dann fragt man bei div. Gebrauchtteilehändlern - Forensuche... ;) - mal nach, ob die so ein Ding haben. Dann aber unbedingt darauf achten, dass nicht nur die Teile-Nrn. selbst, sondern auch der nachfolgende Buchstabe hinter der Nr. identisch sind.

 

Alternativ böte sich die Lösung an, das Steuergerät an den Hersteller (ist natürlich nicht Audi) zu schicken und reparieren zu lassen. Elektronikteile sind nicht immer gleich ein (wirtschaftlicher) Totalschaden, wenn sie ausfallen. Zumindest nicht für einen, der sich damit auskennt. Wenn der Hersteller auf dem Teil nicht angegeben ist, gibt es bestimmt hier im Forum ein paar schlaue Leute, die wissen, wer den "Elektronikschrott" - :D - fabriziert hat...

 

CU - good luck!

 

Martin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo b00n!

 

Bevor Du jetzt für viel Geld ein neues Steuergerät kaufst, probiere es doch erst einmal damit, das Steuergerät für ein paar Minuten stromlos zu schalten (Sicherung im Sicherungskasten herausziehen). Dieser Trick hat zumindest schon manchen Türsteuergeräten (Fensterheber...) wieder auf die Sprünge geholfen.

 

Welche Sicherung Du herausziehen musst, weiß ich jetzt nicht. Die Sicherungsbelegung ist aber auf dem Deckel des Sicherungskastens vermerkt. "Schlimmstenfalls" ziehst Du alle Sicherungen raus, die irgendwas mit "Steuergerät" absichern. Oder Du klemmst gleich die Batterie ab.

 

Und wenn das Steuergerät doch defekt ist? Dann fragt man bei div. Gebrauchtteilehändlern - Forensuche... ;) - mal nach, ob die so ein Ding haben. Dann aber unbedingt darauf achten, dass nicht nur die Teile-Nrn. selbst, sondern auch der nachfolgende Buchstabe hinter der Nr. identisch sind.

 

Alternativ böte sich die Lösung an, das Steuergerät an den Hersteller (ist natürlich nicht Audi) zu schicken und reparieren zu lassen. Elektronikteile sind nicht immer gleich ein (wirtschaftlicher) Totalschaden, wenn sie ausfallen. Zumindest nicht für einen, der sich damit auskennt. Wenn der Hersteller auf dem Teil nicht angegeben ist, gibt es bestimmt hier im Forum ein paar schlaue Leute, die wissen, wer den "Elektronikschrott" - :D - fabriziert hat...

 

CU - good luck!

 

Martin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vielen Dank für diese Hinweise heavy-metal, das mit der Batterie ist mir auch schon eingefallen, hatte schonmal ein Fensterheber Problem.... :/ Ich denke (hoffe) das es damit ertan ist.

 

Kann ich mit dem Auto ohne Komfort-Steuergerät eigentlich noch fahren? ^^

 

//edit: Werde das mit der Batterie mal in den nächsten Tagen ausprobieren

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vielen Dank für diese Hinweise heavy-metal, das mit der Batterie ist mir auch schon eingefallen, hatte schonmal ein Fensterheber Problem.... :/ Ich denke (hoffe) das es damit ertan ist.

 

Kann ich mit dem Auto ohne Komfort-Steuergerät eigentlich noch fahren? ^^

 

//edit: Werde das mit der Batterie mal in den nächsten Tagen ausprobieren

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo bOON,

wenn das einzige Problem die vordere Lampe ist, die auch dann nur nicht angeht wenn Du die Tür öffnest oder den Schlüssel abziehst....?

 

In dem Fall würde ich einfach die Leitung der hinteren Lampe anzapfen..

 

Viele Grüße

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo bOON,

wenn das einzige Problem die vordere Lampe ist, die auch dann nur nicht angeht wenn Du die Tür öffnest oder den Schlüssel abziehst....?

 

In dem Fall würde ich einfach die Leitung der hinteren Lampe anzapfen..

 

Viele Grüße

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

KSG kostet so viel ich weiß um die 210 Euro plus Einbau. Kann mich aber auch irren!

 

Grüße

Alu_Kugel

 

PS: Der Aufwand für Kabel von hinten nach vorne ziehen ist auch nicht grad klein!!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

KSG kostet so viel ich weiß um die 210 Euro plus Einbau. Kann mich aber auch irren!

 

Grüße

Alu_Kugel

 

PS: Der Aufwand für Kabel von hinten nach vorne ziehen ist auch nicht grad klein!!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Kannst ohne KSG fahren! Es funktionieren die Fensterheber, Heckscheibenheizung, ZV, Alarmanlage, Kofferraumentrieglung halt nicht.

Hab nur 129,90€ neu beim Freundlichen bekommen (zum Handlereinkaufspreis).

Eingebaut und codiert habe ich es selbst.

Gruß André

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Kannst ohne KSG fahren! Es funktionieren die Fensterheber, Heckscheibenheizung, ZV, Alarmanlage, Kofferraumentrieglung halt nicht.

Hab nur 129,90€ neu beim Freundlichen bekommen (zum Handlereinkaufspreis).

Eingebaut und codiert habe ich es selbst.

Gruß André

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hmm, habe das Problem jetzt gelöst, habe einfach alle Sicherungen, die mit Innenraumbeleuchtung und/oder mit Steuergerät beschriftet waren, gezogen. Jetzt gehts wieder. =)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wird bestimmt auch nicht weggehen.

Hatt bei mir auch mit den Lampen angefangen. Ich bemerkte es nur, als die Batterie leer war, hatte mir dabei nichts gedacht und die Batterie erneuert. bis sie zwei Tage wieder leer war. Nachdem ich dan die Lampen alle aus gemacht habe, fing er an, wenn ich das Auto abgeschlossen haben, das er permanent den Kofferaum geöffnet hat, sowie einzelne Türen, im Wechsel. Das KSG ging dann auch nicht mehr auzulesen, denn das KSG hatte immer Stromschwankungen, die das Licht und die Türen steuerten. Neues KSG rein, codiert und alles ist wieder schön!

Wirst woll nicht um ein neues KSG kommen.

 

Gruß André

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Original von b00N

Jetzt gehts wieder mal nicht...

 

Werde mal morgen die Batterie abklemmen... :(

 

 

hab das gleiche problem mit meiner zv... nach 5 min fahrt stell ich ihn ab, sperr ihn zu, und dann geht wieder alles. aber nur über 5°C !!!

 

@schnarchbaeren

 

kannst du mir da einz zu dem preis besorgen ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

update...

 

heute morgen beim Einsteigen ins Auto war erstmal das Licht vorne aus. Mit dem Zuschlagen der Tür ging es auf einmal an und mit dem drehen des Schlüssels ganz normal aus. Kann das an einem Kontakt in der Tür liegen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich würde einen Wackler oder so im Schalter nicht ganz auschließen.

 

Ich hatte nämlich hin und wieder ein ähnliches Problem hinten.

 

 

Klopf doch mal ein bisschen auf den Schalter bzw. das Dach. Wenn das Licht dann mal an- bzw. ausgeht, dann kannst du das KSG ausschließen.

 

Nicht, dass du da jetzt vorschnell ein neues Komfortsteuergerät kaufst und am Ende wars umsonst.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Eben hat ein leicher Schlag gegen die Beleuchtung gereicht und sie war wieder an =). Werde das mal bei Gelegenheit genauer untersuchen. VIelen Dank für den Tipp, hat viel Geld gespart :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

dann könnte evtl. auch ein Kontakt im Stecker nicht in Ordnung sein, oder irgendein anderer Kontakt.

 

Wenn du da selber nicht schauen willst/kannst, ist dieser Schalter auf jeden Fall günstiger als ein neues Steuergerät. :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Richtig :D

 

Kenne da nen Elektrotechniker, falls ich es nicht selbst schaffe werde ich ihn mal zu Rate ziehen. Hoffen wir mal das Beste... =)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe ein neues Phänomen:rolleyes:

 

Die Schminkspiegel und die komplette Innenraumbeleuchtung ist ohne Funktion. Die Tasten selber am Bedienteil leuchten aber?

 

Jemand eine Idee?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Die 42er Sicherung hast bestimmt schon gschaut, oder?

 

Nein es war gestern zu dunkel und jetzt ist die Kiste beim Mech.

 

Werde ich aber gerne prüfen. Danke:)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Türen verriegeln und sonst ist mir auch nichts aufgefallen wo nicht geht.

Müssten dann nicht auch diese Funktionen nicht gehen?

Kiste ist aus 2004 also eher einer der letzten. Sonst auch kein Problem es liegt noch eins rum.:)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Pessimistisch weil die Innenbeleuchtung ja gedimmt ein- und ausschaltet. Und wer übernimmt diese Funktion? ;)

 

Vielleicht ist's ja doch was anderes. *daumemdrück*

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Pessimistisch weil die Innenbeleuchtung ja gedimmt ein- und ausschaltet. Und wer übernimmt diese Funktion? ;)

 

Vielleicht ist's ja doch was anderes. *daumemdrück*

 

Funktioniert quertauschen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, das ist kein Problem. Nur wenn Du zwischen 2 und 4xEFH quertauschst wird es nicht 1:1 funktionieren. Für den Test der Innenbeleuchtung kannst Du das aber auf jeden Fall versuchen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe mal quergetauscht die Beleuchtung geht dafür die Zentralverriegelung nicht mehr. Versuche diese nun mal anzulernen da das Steuergerät aus einem A2 stammt mit 4 el Fensterheber.

 

Wieso kann ich es nicht im Kanal 61 auf 3 codieren? Es geht immer wieder auf 2 zurück und der Fehler Türsteuergeräte antworten nicht erscheint aber das ist ja klar mit der Codierung

bearbeitet von mak10

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also beim defekten Komfortsteuergerät 8Z0 959 433 AC

 

stehen folgende Fehler drin:

 

00532 Versorgungsspannung

 

01331 Türsteuergerät Fahrer keine Kommunikation

01332 Türsteuergerät Beifahrer keine Kommunikation

 

Das Ersatzsteuergerät 8Z0 959 433 AE

 

lässt sich ums verrecken nicht auf manuelle Fensterheber hinten codieren auch geht die Zentralverriegelung nicht.

 

Ich habe auch noch ein 8Z0 959 433 AC das auf 4 Fensterheber codiert ist zu downgraden ging auch nicht.

 

Noch Idee?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Kann es sein das sich das Steuergerät nicht auf 2 Fach el Fensterheber codieren lässt weil es nicht vorgesehen ist?

 

Anlernen der Schlüssel an das Steuergerät müsste aber trotzdem gehen oder liege ich falsch?

bearbeitet von mak10

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Kann es sein das das sich das Steuergerät nicht auf 2 Fach el Fensterheber codieren lässt weil es nicht vorgesehen ist?

 

Anlernen der Schlüssel an das Steuergerät müsste aber trotzdem gehen oder liege ich falsch?

Müsste beides richtig sein. Das zweite auf jeden Fall.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Müsste beides richtig sein. Das zweite auf jeden Fall.

Komisch ist nur das sich das Steuergerät mit Endung AC nicht mehr zurück codieren lässt auf 2 fach :(

 

Sonst wäre es kein Problem dann könnte ich quertauschen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Auf 2-fach zurückcodieren hast du schon in einem A2 ohne hintere Türsteuergeräte versucht? Wenn hinten auch elektrische verbaut sind, könnte es sein, dass das Gerät die Codierung nicht akzeptiert. In der Anpassungsanleitung steht nämlich was von:

 

"Eine Anpassung auf mechanische Fensterheber hinten wird nur zugelassen, wenn keine hinteren Türsteuergeräte vorhanden sind."

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe das mit Endung AE nun in den mit 4 fach Fensterheber eingebaut. Dann die beiden Schlüssel angelernt. Geht:)

 

Und die mit der Endung AC ist nun in dem 2 fach und auch da gehts nun:)

 

Super danke für die Hilfe:rock2:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen