Niedi

Audi Chorus II und Kassette...

Recommended Posts

Hallo liebes Forum,

 

ich habe leider ein kleines aber seltsames Problem mit dem Chorus II meines A2. Sobald ich nämlich eine Kassette (oder eben einen Kassettenadapter für einen MP3-Player) einschiebe kommt der gesamte Klang nur noch aus den linken Boxen. Wenn ich den Klang in den Einstellungen nach rechts drehe herrscht Stille im Wagen. Dabei ist es egal ob ich die Kassette vorwärts oder rückwärts abspiele.

Das ist jedoch nur beim Kassettenbetrieb der Fall, der Radiobetrieb funktioniert einwandfrei...

Ein Reinigungsband habe ich auch schon versucht, ohne Erfolg.

Erste Vermutung wäre dass der Tonkopf vielleicht schief sitzt, hat sonst jemand damit Erfahrung oder ne idee?

 

Thx,

Niedi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hast du es auch wirklich mit richtigen Kassetten UND dem Adapter probiert oder nur mit dem Adapter? Ich frag nur zur Sicherheit, weil der Adapter oder der MP3-Player der daran hängt eine recht große Fehlerquelle sein kann. Spreche da aus Erfahrung weil ich diese Lösung im Moment auch noch nutze...

Entweder der Adapter funktioniert nicht mehr richtig (Magnetkopf im Adapter kaputt, Wackler im Kabel/im Stecker) oder der MP3-Player hat nen Wackler/Kontaktproblem in der Buchse, der Equalizer ist falsch eingestellt oder oder oder...

 

Falls es letztendlich am Chorus 2 liegt: Ich hätte noch welche hier zum testen und/oder günstig abzugeben. Bin öfter im südlichen Landkreis HD, könnte dir auch helfen das Problem zu beheben wenn du willst...

bearbeitet von A2-D2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich würde vermuten dass es am Radio liegt, ich habe sowohl eine normale Kassette als auch den Adapter ausprobiert, selbst das Hintergrundrauschen der Reinigungskassette kommt nur aus den linken Boxen.

Die EQ-Einstellungen sind alle im normalen Bereich, wenn ich die Balance ganz nach rechts drehe kommt im Radiobetrieb der Klang von rechts und im Kassettenbetrieb herrscht Stille.

 

Über Hilfe wäre ich sehr dankbar, werde evtl aber erstmal versuchen ob ich so selbst was machen kann...

Müsste mir aber erstmal die Ausbauhilfen besorgen oder nach einem passenden Messer(rücken) suchen um das Ding rauszubekommen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dann wird wahrscheinlich der Magnetkopf Deines Kassettendecks defekt sein. Selber reparieren lohnt eigentlich nicht, da man nicht mehr als 30-40 Euro für ein gebrauchtes funktionsfähiges Chorus2 bei Eb*y ausgeben muß. Frag doch mal im Basar - es hat bestimmt noch jemand so ein Radio rumfliegen.

Gruß

Eric

P.S.: 2te Möglichkeit wäre ein AUX-Adapter hinten am Radio anzuschließen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich könnte mir vorstellen, daß einfach das Kabelchen vom Tonkopf abgefallen ist oder im dümmsten Fall die Leiterfolie beschädigt wurde(oder steckt nicht richtig). Das Kabel kannst löten, die Folie nur ersetzen und dann kannst gleich einen Gebrauchten kaufen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So, hatte das Radio mal ausgebaut , geöffnet und mir das ganze angesehen. Ergebnis: wie Sie sehen sehen Sie nichts.... keine Auffälligkeiten, keine zerfisselten Kabel, kein abgebrochenes Plastik, Magnetkopf fährt sauber drauf, alles funktioniert, zumindest optisch, einwandfrei.

 

Also muss Abhilfe her. Netterweise funktionierte das Radio auch noch nachdem ich den gesamten Kassettenteil einfach entfernt habe. Und nun habe ich viel Platz und viele Möglichkeiten da drin... :D

 

Daher eine Frage: Weiß jemand wie die beiden Kabelzuführungen zum Kassettendeck belegt sind? Ideal wäre natürlich wenn irgendwo direkt ein Audiosignal übertragen würde und irgendwo anders Plus und Masse wären, am besten dauerhaft, auch wenn das wohl zu schön wäre um wahr zu sein. :rolleyes:

 

Überlegenswert wäre es eine Ipod-Halterung zu basteln, und das Ding per Adapter hinten als CD-Wechsler anzuschließen.

Oder eben gleiche eine Komplettlösung mit Festplatte rein. Nur bleibt da eben die Frage des Stroms und des Audiosignals. Wäre daher sehr dankbar wenn mir jemand mit Kenntnis des Chorus II da helfen könnte.

 

MFG

Niedi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

 

für eine Ipod- oder USB-Lösung geb in der Forensuchen einfach mal Audio-Link ein. Da wirst genug Informationen dazu finden.

 

Grüßle

Frank K.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Interne Schaltplänge hat nur der Zulieferer der das Gerät entwickelt hat. Einzige Möglichkeit wäre Google oder reverse engeneering ;)

 

Wechsleremulatoren gibts neben Audio-Link und co auch noch, die sind dann nicht so teuer, bieten dann aber halt nur Line-In

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Auch für nen normalen USB-Anschluss?? Mal so rein hypothenusisch??

 

aber sicher doch!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sowas in der art wie es Stanni gemacht hatte war auch meine idee, zumindest die eine.

 

Da bräuchte ich mich auch nich um die interne Verkabelung kümmern.

 

Eine Alternative wäre eben da ein beagleboard oder ähnliches reinzupacken und irgendwo von extern zu steuern. Dann sollte ich aber irgendwo zumindest Strom abzwacken können und es wäre natürlich doppelt cool den Audioausgang dort einzuspeisen wo normalerweise die audiodaten der Kassette laufen (ich nehme mal an das Flachkabel am Tonkopf), aber ich fürchte das geht nicht so einfach...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ich hätte auch mal eine Frage ich hab bei mir versucht eine Kassette mit Adapter einzulegen, jedoch nimmt er diese gar nicht richtig an...er zeigt zwar TAPE an aber richtig einziehen tut er die Kassette auch nicht, eine normale Kassette nimmt er auch nicht und ich denke nicht das es daran liegt das es eine Schlümpfe Kassette war :D

kann mir da jemand helfen??? Wäre sehr schön, dann könnte ich wieder Musik aus meinen iPod anhören =)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Breezy: das Problem hatte ich mal und konnte das Kabel als Ursache ausmachen. Mußte immer rumfummeln bis das Kabel mit Adapter problemfrei im Schacht verschwunden ist.

Empfehle aber den USB/MP3-Adapter Umstieg. Bin total zufrieden und auf den 4 Gig-Stick gehen Unmengen an Musik....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden