Jump to content

Laderegler wechseln


bret
 Share

Recommended Posts

... kann ich einfach von ein 90A regler auf ein 110A wechseln? Der 110A alt ist ja nur für FSI und der 140er nur TDI. Keilriemen wird nächste Woche gewechselt, wäre sinnvoll wenn ich wechseln möchte das gleichzeitig zu machen.

 

Bret

Link to comment
Share on other sites

Ich denke nicht ...

 

Der Regler steuert die Erregerspannung im Anker (Magnetfeldstärke), diese wird bei einer 90A und 110A Lichtmaschine anders sein (andere Kennlinie).

 

Ich denke er würde die 90A Lima übererregen, da er eine Maximalstrom von 110A voraussetzt.

 

Man würde auch nicht verschiedene Regler anbieten und eher zu einer Gleichteilestrategie hinarbeiten.

Link to comment
Share on other sites

  • 4 years later...

Ich hol das Thema mal hoch, weil es vom Titel her perfekt paßt.

 

Hat schon mal jemand den Laderegler ausgebaut/gereinigt/ersetzt? Wenn ja, gibts irgendwo eine Anleitung dazu?

 

Ich hab nämlich jetzt die Batterie gewechselt. Fühlt sich schon viel besser an, also eine Fehlinvestition war es definitiv nicht. Gerade jetzt im Winter. ABER: Das Problem mit der nach dem Start eine Weile weiterleuchtenden Ladekontrolle ist damit offenbar nicht gegessen! Das kann ich dank eines Spannungsmessers im Zigarettenanzünder auch wunderbar verfolgen. Am Anfang liegt nur die Batteriespannung an - im Falle meiner alten Batterie nur 11,3 Volt nach Kaltstart - mit der neuen jetzt 12,5V. Erst nach einer Weile bzw. nach kurzzeitigem Hochdrehen auf 3000 U/min klettert sie schlagartig auf 14,2-14,5V und bleibt dort. Da springt dann also offenkundig die Lichtmaschine an.

 

Nun habe ich mal den Googleomaten angeworfen, und bin auf Erstaunliches gestoßen: Die "Erregung" der Lima (die arbeitet ja mit elektrisch erzeugten Magnetfeldern und nicht mit Dauermagneten) in der Startphase erfolgt offenbar über die Ladekontrollampe. Da liegt Plus an und wird zum Anschluß "D+" (Schleifkohle) des Ladereglers durchgeleitet (der in dem Moment aber noch Minus vom Lima-Anker führt) , wobei es auf den Stromfluß ankommt. Deshalb werden hin und wieder als Problemlösung bei länger leuchtender Kontrollampe auch stärkere Glühlampen im KI empfohlen. Mehr Watt = mehr Strom. Im A2 ist allerdings eine LED samt Widerstand im KI verbaut. Der Stromfluß von der Minus-Kohle über den Anker der Lima und die Erregerwicklung zur Plus-Kohle und von dort zur Ladekontrollampe an Zündungsplus (Lampe leuchtet) erzeugt dann in der Erregerwicklung ein Magnetfeld, welches die Drehstromlichtmaschine "startet". Ist das erfolgt, erregt sich die Lima selber und liegt von Seiten der Lima plus an "D+" an - womit die Kontrolleuchte verlischt, da an beiden Seiten der Lampe Plus anliegt. Soweit die grundsätzliche Funktionsweise von Kontrollampe und Erregerschaltung.

 

Geht sie nicht aus, ist die Lima also noch "aus", liegt also an "D+" noch die Masse vom Anker an.

Und genau das passiert bei mir. Und zwar für einige hundert Meter Fahrt nach Start - ODER bis zum Erreichen von 3000 U/min. Und da wirds interessant, denn das ist gewissermaßen eine Art "magische Schwelle", bei der laut mehrerer "Erlebnisberichte" im Netz mit Hilfe des schwachen Restmagnetismus der Wicklung eine Eigenerregung einsetzt, die die Lima doch noch startet. Auch beruhigend für all jene, deren Ladekontrollampe kaputt ist. Ohne geht nämlich die Fremderrregung nicht. Denn ab da liefert der Generator auch ohne Fremderregung Strom.

 

Und ab da interessanterweise bei mir auch sehr stabil. Also ist der Laderegler an sich wohl nicht komplett hin. Eine Drhezahlabhängigkeit der Spannung habe ich nicht entdekcen können. Aber irgendwo in dem Bereich der Erregung zum Start sitzt ein Fehler. Nur, wie finden?

 

Beim Warmstart gibts die Probleme übigens nicht. Auch nicht nach relativ kurzer Standzeit von ein paar Stunden. Ist da vielelicht noch mehr Restmagnetismus in der Spule?

 

Kennt sich jemand damit ein wenig fundierter aus?

Edited by Klassikfan
Link to comment
Share on other sites

Hab mal gerade ein wenig in meinen Unterlagen gestöbert. Den Regler gibts beim :) einzeln zu kaufen, je nach Lima-Typ wurden aber verschiedene verbaut. Kosten liegen hier zwischen 60 und 90 EUR im Austausch, gibts aber evtl. beim Bosch-Dienst günstiger. Anhand der Teilenummern auf dem Aufkleber lässt sich das richtige Ersatzteil finden.

Wechseln ist wohl keine Hexerei, das Teil ist von hinten eingesetzt und verschraubt. Es sitzt unter einer Abdeckung, die zuerst abgeschraubt werden muss. Das schwierigste daran ist, dass dafür anscheinend erst die ganze die Lima ausgebaut werden muss. Da ich den Regler bei meinem A2 noch nicht tauschen musste, kann ich leider nicht sagen, obs auch im eingebauten Zustand geht.

 

Ich hoffe, das hilft ein Stück weiter.

Gruß Greyrider

Link to comment
Share on other sites

Guest BerndB2014

Hallo zusammen,

 

Ich hab meine 140A Lima gerade komplett Überholt, da die Lager komplett hinüber waren.

Wenn Du den Regler einzeln tauscht, musst Du auch auf den Zustand der Schleifringe achten. Wenn die schon stark verschlissen sind macht der aleinige Tausch des Reglers wenig Sinn.

Um die Lima als Fehlerquelle auzuschließen macht es vielleicht mehr Sinn mal testweise eine andere zu verbauen.

Ich habe mir für die Überholungszeit eine von Ebay für 40€ gekauft. Lima tausch hat bei mir (AMF Motor) ca. 30min gedauert (Das erste mal).

Alle nötigen Teile wie Regler, Kugellager, Schleifring, Lagerkappe usw. gibts z.B. bei lima-shop.de.

 

Gruß Bernd

Link to comment
Share on other sites

@klassikfan: Die beschriebene Situation ist bekannt, macht eigentlich keine Probleme da wenn einmal über 2000u/min ja alles ordentlich läuft. Gibt iirc auch eine Technische information von Audi dazu, der Regler ab einem bestimmten Index hat das Problem nicht mehr. Austauschteile gibts auch zb von Hella - damit ist dann das kosmetische Ladekontrollampenproblem behoben. Regelrtausch ist hier auch schon irgendwo beschrieben, ich glaub ich hatte die Lima dazu raus.

Link to comment
Share on other sites

Also an Verschleiß glaube ich nicht. Die Lima hat erst 55.000km runter. Vielleicht ist mit dem Regler ja auch alles in Ordnung? Nur, wie finde ich das heraus?

 

@Pater_B

 

Na, rein kosmetisch ist das Problem ja nicht, wie ich dank des Spannungstesters herausgefunden habe. Praktisches Teil, das gleich als USB-Ladegerät im Auto bleiben kann:

 

DROK® Auto Zigarettenanzünder Digitale Voltmeter Batterietester 12V 5V 2A USB Car Charger Volt Monitor für iPhone Apple: Amazon.de: Beleuchtung

 

Die Lampe leuchtet ja nicht aus Spaß, sondern weil die Lichtmaschine nicht anspringt. Und bis sie das tut, läuft alles auf Batterie. Es ist jetzt auch kein Schaden, der sofort behoben werden muß, da hast du recht. Aber die Ursache wäre schon mal interessant.

 

Am Ende tausche ich nach der Batterie jetzt den Regler auch noch auf Verdacht - und dann wars der auch nicht. Bei der Batterie kann ich mein Herzl ja noch mit der Tatsache beruhigen, daß die alte nach knapp 11 Jahren wirklich nicht mehr so gut war.

Edited by Klassikfan
Link to comment
Share on other sites

Also an Verschleiß glaube ich nicht. Die Lima hat erst 55.000km runter. Vielleicht ist mit dem Regler ja auch alles in Ordnung? Nur, wie finde ich das heraus?
An Verschleiß glaube ich bei Lichtmaschinen schon. Auch nach 55.000 km können die Schleifkohlen oder die Schleifringe verschlissen sein – hatte schon Berichte gelesen wo sich Leute beschweren das die LiMas noch früher verschleißen.

 

Die Schleifkohlen sitzen auf dem Laderegler, und sind somit leicht zu tauschen.

 

Die Schleifringe sind Teil der LiMa, wenn die verschlissen sind dann muss man die LiMa tauschen oder überholen.

 

=> Einfach mal Laderegler abschrauben und gucken (oder in einer Werkstatt abschrauben lassen, und gucken lassen).

 

Dazu kommt noch: Die Lager einer LiMA halten auch nicht ewig. Plus der Flachriemen will auch irgendwann getauscht werden, den könnte man sich auch gleich ansehen (und prüfen ob genug Spannung auf dem Flachriemen ist). Kann es sein das die LiMa sich erst dreht wenn Du mal den Motor auf Touren bringst? Müsste man ja sehen.

 

Am Ende tausche ich nach der Batterie jetzt den Regler auch noch auf Verdacht - und dann wars der auch nicht. Bei der Batterie kann ich mein Herzl ja noch mit der Tatsache beruhigen, daß die alte nach knapp 11 Jahren wirklich nicht mehr so gut war.

Laderegler sind relativ günstig (und im allgemeinen nicht Fahrzeugspezifisch), musst nur schauen welcher bzgl. Spannung und Anschlüsse passt:

Bosch Regler → für Bosch Lichtmaschine • Generatorregler

 

Und die LiMa ist zumindest bei meinem A2 sehr gut zugänglich (Nicht vergessen: Batterie abklemmen bei Schraubereien an der Elektrik).

Edited by TonyMach
Link to comment
Share on other sites

Gibt es denn positive/negative Erfahrungen mit Reglern verschiedener Hersteller?

Ich hab gestern mal nach der TN gegoogelt, und da gibt es ja offenbar ein gutes Dutzend Hersteller und NoNames mit Preisen von 20 bis (?).

 

Bosch selber scheint ja nicht die erste Wahl zu sein...

Link to comment
Share on other sites

  • 4 months later...

... und lässt sich relativ einfach, ohne Ausbau der Lichtmaschine, tauschen (zumindest gesichert am ATL, es mögen mich die Besitzer abweichender Motorisierungen ergänzen).

Link to comment
Share on other sites

Also, ich hab die Lichtmaschine zum Wechsel ausgebaut. Wenn man weiß, wie und wo, könnte man das vielleicht auch halbblind im eingebauten Zustand machen. Aber wenn man, wie ich, es zum ersten Mal macht, es zudem ordentlich machen will, und alles sehen möchte, kommt man ums Ausbauen wohl nicht herum.

 

Ging aber. Nur daß ich die Öleinfülltülle und die Luftansaugung bis hin zum Mischer ausbauen mußte, um die Lima aus dem Motorraum herauszubekommen, war etwas nervig. Und dabei ist der Motorram des BBY noch relativ "luftig"... ;)

 

Aber es hat geholfen! Seit dem Reglertausch seh ich die Ladekontrollampe nur noch bei "aussem" Motor.

Edited by Klassikfan
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 0

      Verkaufe A2 FSI Opensky in BW

    2. 2

      Getriebeautomatik des A2 TDI 1,2 kuppelt sporadisch aus

    3. 4

      Halteklammer Lampenträger in "Radhaus" gefallen

    4. 2

      Getriebeautomatik des A2 TDI 1,2 kuppelt sporadisch aus

    5. 2

      Getriebeautomatik des A2 TDI 1,2 kuppelt sporadisch aus

    6. 1532

      Allgemeiner NRW-Schraubertreffen-Thread

    7. 9

      Nach Bremslichwechsel leuchtet EPC-Lampe

    8. 8

      Ersatzteile von Audi A2 1.6FSI, leider nur noch als Teileträger

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.