Jump to content
Aus Sicherheitsgründen ist eine Anmeldung nur noch mit der hinterlegten E-Mail Adresse möglich. ×

Klimaanlage kühlt nicht - keine Fehler im Specher


Davidshoes
 Share

Recommended Posts

Hallo Zusammen,

 

die Alukugel meines Bekannten hat pünktlich zur Wahnsinns-Hitzewelle die Klimaanlage in die Ferien geschickt-oder zumindest Teile davon.

 

Eckdaten:

 

1.4TDI 66kW

120t km

BJ 2005

 

Fehler:

Klima kühlte nach Neustart nicht mehr, alle anderen Funktionen ohne Einschränkung

 

Analyse:

Fehlerspeicher ist leer

Riemen noch drauf

Keine erkennbaren Lecks in der Anlage (Kontrastflüssigkeit sollte man sehen)

 

Die Suche im Forum habe ich schon bemüht, aber nichts passendes gefunden.

 

Was könnte das sein? Nur zu wenig Kühlflüssigkeit oder ist der Komp. im Eimer?

Ich werde heut noch mal den MWB 1 auslesen wegen den Druckverhältnissen.

Link to comment
Share on other sites

Schau zunächst mal nach, ob sich Mitnehmerscheibe und Riemenscheibe am Kompressor noch im Gleichtakt drehen.

Steht die Mitnehmerscheibe, liegt hier das Problem.

 

Drehen sich beide, läuft der Kompressor. Dann zunächst mal den Druck im Kühlsystem via VAG-Com auslesen (Werte stehen im Forum, ich meine vom Nachtaktiven).

 

Ist der Druck zu niedrig, empfehle ich eine Überprüfung mit Auffüllung des R134a beim Klima-Spezi...

Link to comment
Share on other sites

- Stellglieddiagnose der Klappenmotoren machen und prüfen ob sie sich noch alle auf/zu bewegen, dabei ruhig jeden Stellmotor etwas länger öffnen/schließen lassen

- Klappen neu anlernen

- Meswertblöcke auf Plausibilität prüfen, z.B. in MWB1 der Klima den Druck in ECON an/aus prüfen

- Last der Klima bei ECON aus prüfen

- Prüfen ob das dicke Klimarohr im Motorraum kalt wird, das andere heiß

- dreht der Kühlerlüfter bei ECON aus im Motorraum?

 

Merkwürdig ist ja: "kühlt nach Neustart nicht mehr"

Link to comment
Share on other sites

bei mir war der Wärmetauscher hin, hat man trotz Kontrastmittel auch erst beim Ausbau gesehen. Da aber alles andere iO war, blieb nur noch das Teil. Gott sei Dank gibt es CarLifePlus sonst wäre der Sommerurlaub dahin gewesen ;)

 

 

 

LG

Anika

Link to comment
Share on other sites

- Stellglieddiagnose der Klappenmotoren machen und prüfen ob sie sich noch alle auf/zu bewegen, dabei ruhig jeden Stellmotor etwas länger öffnen/schließen lassen

- Klappen neu anlernen

- Meswertblöcke auf Plausibilität prüfen, z.B. in MWB1 der Klima den Druck in ECON an/aus prüfen

- Last der Klima bei ECON aus prüfen

- Prüfen ob das dicke Klimarohr im Motorraum kalt wird, das andere heiß

- dreht der Kühlerlüfter bei ECON aus im Motorraum?

 

Merkwürdig ist ja: "kühlt nach Neustart nicht mehr"

 

Besten Dank, wir werden am Donnerstag noch mal auf Suche gehen.

 

Kannst Du die Vorgehensweise kurz erläutern.

MWB kann ich - aber Stellglieddiagnose? Sollte man jeden Kanal durchgehen? Wo kann ich die Last der Klima auslesen?

 

Merci im voraus :D

Link to comment
Share on other sites

Ich kann dir nur sagen wie die Stellglieddiagnose mit VAG-COM geht - und dort ists selbsterklärend.

 

Log dich damit in die Klima ein und dann klickst du auf den Knopf Stellglieddiagnose 04 (Basic Settings). Dann einfach nur immer den Knopf weiter drücken bis alle Stellgliedtests durch sind.

Link to comment
Share on other sites

Einmal nen neuen Kompressor samt Trockner bitte.

 

Wie man das am idealsten selbst macht steht hier, irgendwo weiter hinten (es geht dabei um den Kompressor von A2-s-line):

 

Funktionen Klimaanlage? - A2 Forum

 

Kurzfassung:

 

- Klima vom Klimaheiner evakuieren/entleeren lassen

- nach Hause fahren

- Trockner und Klimakompressor ausbauen

- neuen Kompressor einbauen (wenn er neu ist hat er schon 180ml PAG 46 Kompressoröl drin, wenn er gebraucht ist musst du ihn erst so gut wie möglich entleeren und dann selbst 180ml einfüllen, hierzu gibts, wie ich im Nachhinein rausgefunden habe, ne kleine Sechskantschraube am Kompressor in der Nähe der Riemenscheibe)

- Trockner erst tauschen wenn alles andere getauscht wurde

- neue Dichtungen verbauen

- zum Klimaheiner fahren und 525g einfüllen lassen (kein Kompressoröl mehr)

Edited by A2-D2
Link to comment
Share on other sites

Klimaflüssigkeit und Kompressoröl ist stark hygroskopisch. Ist das System undicht oder wird es geöffnet gelangt mehr oder weniger Feuchtigkeit über die Luft ins System, die da nicht sein darf. Der Trockner bindet diese Feuchtigkeit, damit das Kühlsystem keinen Schaden nimmt.

Link to comment
Share on other sites

kannst du die Mitnehmerscheibe also den Kompressor denn von Hand drehen?

 

Dann ist vielleicht nur die Scheibe hin...mit Sikaflex kleben (ist aber ein gewisses Risiko das sie bei einem defekt nicht abreisst) oder ne neue.

 

Ich würde mich gerne hier dranhängen.

 

Meine kühlt auch nicht habe vor 2 Monaten einen Klimaservice machen lassen, also aufgefüllt und Desinfektion.

Hatte das leicht Gefühl das die Kühlleistung nicht so war wie vorher, habe es aber als Einbildung abgetan. Aber jetzt merkt man es sie Kühlt sozusagen gar nicht.

 

Frage: mit VAG-COM habe ich einen Strom vom Regelventil am Kompressor gemessen wenn er eingeschaltet ist von 0,65A (am abgezogenen stecker messe ich 11,7V). Wenn ich den Stecker abziehe von 0,01A.

Das bedeutet für mich der Kompressor bekommt den Befehl zum kühlen, also kann ich die gesammte Reglung die davor ist erst mal als Fehler ausklammern.

 

Ein Rohr von der Klima wird ziemlich warm das andere wird etwas kälter...entspricht ungefähr der unzureichenden Kühlleistung. Das heißt wieder für mich die ganze Klappensteuerung kann ich auch ausklammern, weil das Rohr schon richtig kalt sein müsste.

Also Kompressor bekommt Signal zum kühlen und dreht sich, entweder Kompressor kaputt oder zu wenig drin? Was kann noch in dem Kreislauf dafür verantwortlich sein? Achso...der Druck abgeschaltet 6,8 und angeschaltet 14,1 hatte auch schon 12,7 gemessen.

 

Jemand ne Idee? Was würdet ihr zuerst machen? Ich denke ich werde erst mal prüfen lassen ob genug drin ist, obwohl erst vor kurzem aufgefüllt wurde.

 

Grüße

Carsten

Link to comment
Share on other sites

Es hat schon seinen Grund, wieso die Riemenscheibe durch ist. Geh auf Nummer sicher und besorg dir nen anderen Kompressor.

 

carstix: schwierig, aber prüfen lassen ob genug drin ist wäre wohl in der Tat der beste erste Schritt.

Link to comment
Share on other sites

Dann würde ich es mit Sikaflex versuchen, die Schraube herausdrehen dann kannst du die Scheibe vom Kompressor abnehmen, das Teil wo der Riemen drüber läuft bleibt da. Sikaflex in die Ecken und wieder drauf und ein zwei Tage trocknen lassen.

Ein Freund hat es gerade vorgestern gemacht und funktioniert.

 

Aber denk dran es besteht ein gewisses Restrisiko das, dass abschermoment höher ist.

 

Grüße

Carsten

Link to comment
Share on other sites

Es besteht nicht nur ein gewisses Restrisiko, dass die Überlastkupplung nicht mehr zum richtigen Moment greift oder es gleich wieder abschert, es besteht auch ein Risiko dass es garnicht mehr abschert und der Kompressor auch dann weiter angetrieben wird, wenn sich innendrin die Hubkolben ins Aluminium fressen. Dann hat man schön die Metallspäne im Kühlkreislauf und darf, um dann richtig sicher zu gehen, noch etwas mehr demontieren, penibelst reinigen oder am besten gleich ganz ersetzen - sonst schrottet man den nächsten Kompressor mit Spänen im System gleich wieder.

Link to comment
Share on other sites

Jup. Gebrauchte Kompressoren beim Verwerter um 150 Europas.

 

Ist das Risiko eines versaubeutelten Klimakreislaufes u+oder einer gehimmelten Lima m.E. nicht wert.

 

Zeitansatz für den Tausch, wenn man nicht parallel Fußball guckt: 2,5 Stunden

Link to comment
Share on other sites

Hm...na gut...scheint ja nicht die beste Idee gewesen zu sein.

 

So das Problem meiner Klima ist gefunden.

Es waren nur noch 250g Kühlmittel drin. Die Undichtigkeit befindet sich oben am Verdampfer wo der Schlauch angeflanscht ist, zumindest in dem Bereich.

Der O-Ring wurde gewechselt, mal sehen ob es das war...wäre aber eigentlich zu einfach.

 

Grüße

Carsten

Link to comment
Share on other sites

  • 11 months later...

Ist zwar für den A4, aber hier bekommt man doch die besseren Antworten.

Seit einigen Wochen bläst die Klima nur noch warme Luft. Wenn ich den Wagen aber abstelle und nach ner halben Stunde wieder starte, kommt kältere Luft.

Jetzt habe ich mal während der Fahrt mehrmals alle Tasten bedient (Luft oben, Mitte, unten) und die Temperaturtaster mehrmals von HI nach LO und zurück. Ich bilde mir ein, es ist besser geworden.

Kann das sein? Wurden vielleicht Stellpotis "freigerieben"?

 

Ach so-Druck ist drauf.

Link to comment
Share on other sites

Liegt im Bereich des möglichen. Es wurde schon häufiger berichtet, dass, gerade bei Klimaanlagen, die nicht auf "Auto" betrieben wurden, die Leiterbahnen der Poitis etwas verdreckt waren. Nach einer Grundeinstellung ging's dann wieder.

 

Hast Du mal den Fehlerspeicher ausgelesen?

Link to comment
Share on other sites

Nö. Aber da gerade die frisch gesäuberte Drosselklappe angelernt wurde, gehe ich davon aus, dass das im Fehlerspeicher aufgefallen wäre. Oder ist das wieder zu optimistisch?

Link to comment
Share on other sites

Drosselklappe = Motorsteuergerät

Klimastellmotoren = Klimasteuergerät

 

Fast jedes Steuergerät hat seinen eigenen Fehlerspeicher. Wird nur das Motorsteuergerät ausglesen (wenn überhaupt) leiben Fehler in der Klima unentdeckt. Es müssten dann schon alle Steuergeräte oder gezielt weitere STG abgerufen werden.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.