Kala4ik

Autoradio (Sony) nachrüsten

Recommended Posts

soooo, nun hab ich mich doch mal entschlossen meinen ersten thread hier zu posten, da mir doch irgendwie der leitfaden fehlt obwohl ich hier schon so einiges durchgelesen habe ...

 

es dreht sich um einen audi a2 bj 12/01

 

im moment ist ein becker traffic pro radio drinne, also din größe und blenden sind schon vorhanden...leider spielt es keine cds mehr ab weshalb ein neues radio fällig ist...entschieden habe ich mich für ein normales din-radio (SONY CDX-GT 740 UI)

 

hintere lautsprecher sind vorhanden (aber kein bose soundsystem)

 

hab jetzt mal paar bilder angehängt wies hinten an dem traffic pro (konnte keine weiteren kabel mit leichter gewalt ;) rausziehen) und an dem sony aussieht....falls man nicht genug erkennen kann versuche ich gerne neue bilder zu machen (ersten drei bilder natürlich vom traffic pro und die letzten 2 vom sony)

 

nun meine frage: kann man mit hilfe einiger adapter das neue radio einigermaßen problemlos anschliessen oder gestaltet es sich etwas schwieriger? vorallem die cinchausgänge des sony bringen mich ins grübeln,ob sie als einzige soundausgänge herhalten oder nur seperat als weiter möglichkeit neben dem iso stecker darstehen...

CIMG5512_2253x1690_1802x1352.JPG.1c3b850858165b1a73181aa17a470f69.JPG

CIMG5513_1690x2253_1352x1802.JPG.191c4bcaa03c0aa70a547b12752b41ca.JPG

CIMG5517_2253x1690_1802x1352.JPG.dfb46aab28c7cdd2a230272da700356f.JPG

CIMG5518_2253x1690_1802x1352.JPG.ea54453aa1f90c5e6872644987933add.JPG

CIMG5519_2253x1690_1802x1352.JPG.19b8a5d9ac8e593cbb387879c438bf58.JPG

bearbeitet von Kala4ik

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Kala4ik

 

Der braune Stecker vom alten Becker kommt in deinem neuen Stecker mit den 8 Pins. Das sind die vorderen Lautsprecher, werden über die Endstufe im Sony dann befeuert. Hast du originale Lautsprecher hinten? Anscheinend. Dann ist der kleine schwarze 6-Pin Stecker neben dem blauem am Becker zuständig. Den mußt du an die mittleren Vorverstärkerausgänge ("REAR AUDIO OUT" steht da glaub ich) vom Sony hängen. Dafür brauchst du einen Adapter Cinch auf eine passende 6er Buchse, mußte mal bei Ebay schauen. Endstufe sitzt unterm Beifahrer. Strom ist der schwarze ISO-Stecker. Sollte an den 3-Pin vom Sony. Messe aber nochmal wo Masse und 12v sowie Zündungsplus sind und vergleiche mit deinem Installationshandbuch. Erinnere mich, dass bei Sony extra immer noch ein ausführlicher Anschlussplan dabei war. Antenne ist klar. Dein Radio sollte jetzt funktionieren. (Wofür der blaue Stecker k.A., dieser Block ist herstellerspezifisch).

 

MFG

schnarchi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

nach langem hin und her überlegen bin ich auf dasselbe ergebnis gekommen.... habe auch mal das neue radio angeschlossen, alles hat funktioniert, nur die hinteren lautsprecher nicht....bin dann auch auf den gedanken gekommen mit dem cinchadapter.... als zweite möglichkeit bietet sich auch glaube der aktivsystemadapter an (der aber evtl. die teuerere lösung darstellt) ... danke dir für die bestätigung! ich werde die hinteren boxen in den nächsten tagen auch noch zum laufen bekommen :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast jagger
hätte ich diesen thread doch mal früher gefunden :) ! danke

 

... oder ich früher deinen ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Anschlüsse sollten ja eigentlich in der Bedienungsanleitung beschrieben sein im Kapitel Einbau.

Die Chinch mit dem Kabel sind normalerweise für den Anschluss eines externen CD Wechslers. Die fixen Anschlüsse sind für externe Verstärker. Sie sind am Gerät angeschrieben sehe ich auf dem Foto.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hab mich gerade eben nochmal nach betrachten einiger bilder gefragt, wo eig. das massekabel des aktivsystemadapters hinkommt? an das gehäuse des radios oder iwo anders hin, oder gar frei lassen? in diesem fall wärs das käbelchen das links raus liegt (auf dem foto)

70045.jpeg.6fc5c46721319b70bc765c635458133e.jpeg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Kala4ik

 

Masse ist ein heikles Thema. Probiers erstmal am Radio selber, ist ja schon ein passender Ringkabelschuh dran. Wenn das Probleme verursacht, würde ich es verlängern und direkt an die Karosserie. Was steht denn in der Bedienungsanleitung?

 

MFG

schnarchi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hey schnarchi

 

in der "bedienungsanleitung" steht leider gar nix dazu. es ist eine einbauanleitung wo das kabel nur als "masse" gekennzeichnet ist.

 

wo heftet man denn den ringkabelschuh am besten im radio an? n schräubchen rausdrehen und drunter legen? :confused::D oder gibt es bestimmte punkte?

 

gruß kala

Anleitung.jpg.289c9e342b717301f6232e11ab3b980d.jpg

bearbeitet von Kala4ik

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Im Stromanschlussstecker ist es Pin 8, ein schwarzes Kabel. Aus deinem ersten Beitrag der schwarze ISO-Stecker ,(Bild 5) der der am tiefsten zu sehen ist. Kannst du mit einem Stromdieb realisieren, oder falls du löten kannst, einfach durchknipsen, Kabel anlöten, ordentlich Schrumpfschlauch drum (vorher natürlich, oder du hast einen 2. Versuch;) ), fertig. Weitere Möglichkeit wäre wie gesagt direkt an die Karosserie, in der Mittelkonsole wüßt ich da aber keinen Ort.

 

MFG

schnarchi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hmm stromdiebe sollen ja nicht so vorteilhaft sein, wegen kabelquerschnittsverengung usw. oder?

 

das freie ende des angelöteten kabels einfach um den ringkabelschuh wickeln?

 

also funktioniert es gar nicht den ringkabelschuh evtl. einfach mit nem schräubchen am radiogehäuse zu befestigen? (schädlich fürs radio?)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ne ne ne!

 

Ich meinte eine Art Y löten und darum am besten 2x Schrumpfschlauch. Den Ringkabelschuh natürlich abschneiden! Rumwickeln ist nur Gefrickel.

Natürlich kannst du auch ans Gehäuse, ist ja auch Masse. Ich habe hier noch ein altes Sony XRC 700, da gibts es einen extra Masseanschluss für sowas. Den habe ich bei deinem Sony nicht gesehen. Vielleicht passt es ja unter eine der sichtbaren Schrauben, ist natürlich die einfachste Variante.

Stromdiebe verwende ich auch nicht, eher aus Korrosionsgründen.

 

MFG

schnarchi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

also ich werde bei den ganzen Steckern ganz wirre... Ausserdem kam mein Auto schon so, habe also keine Ahnung wie es original aussieht...

 

Folgende Probleme habe ich: der Empfang ist schlecht und hinten die LS geben keinen Ton (Verstaerker ist vorhanden).

Ich stelle mal hier Bilder rein, vielleicht kann mir jemand sagen was ich wo anschliessen soll und welche Adapter ich brauche. Moechte kein Kabel ziehen, sondern den Verstaerker beim Beifahrer verwenden.

 

Radio ist ein Sony MEX-1GP (hat Rear Out ueber Cinch)

 

Danke

DSCF3673.jpg.a5ca839ae289c0c558acf9cd5a8d6233.jpg

DSCF3678.jpg.74e049aee427ac37265eadaad7219f29.jpg

DSCF3672.jpg.e8f32484a8c58ee8b547bb45eb1a9d47.jpg

bearbeitet von concedo

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo concedeo,

 

zieh mal die Sony Kabel ganz aus dem Schacht, ich will die Audi Verkabelung sehen und dann kann ich dir auch gern mit allen benötigten Adaptern helfen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die kann ich nicht rausziehen, nur drinnnen abstecken. Werde das mal machen und dann versuchen ein Foto von innen zu machen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mein altes Chorus1 (Drehknopf mittig wurde heute gewechselt gegen ein Pioneer DEH-2300 UB. Das ganze wickelte der sehr kompetente Herr Trierweiler in Trier für kundenfreundliche 15,- € ab. Zum Radio kam eine Adapter Aktiv-Antenne sowie die Blende für links und rechts rein. Falls jemand im Raum Trier eine Empfehlung für den Einbau eines Radios sucht, Radio Trierweiler ist absolut eine Empfehlung wert! Alles in allem für 121,90 €, das Radio hat einen deutlich besseren Klang als das Original Radio!, ich bin vollkommen zufrieden!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden