keks1985

Unterstützung Motorumbau A2 Kreis Mannheim/Ludwigshafen

Recommended Posts

Hallo Leute,

 

bin mir nicht sicher ob das hier her passt, falls nicht bitte löschen.

 

Wüsste aber nicht wo sonst fragen, wenn nicht hier direkt im A2 Forum.

 

Folgendes zur Geschichte: Freundin hat einen A2 1.4

Bei dem ging gestern während einer Stadtfahrt aus heiterm Himmel die Öldruckwarnleuchte an.

Dann mal wieder kurz aus, kurz später wieder an. Ein kleines Stück wurde noch gefahren mit dem Auto.

Ölstand soweit ok.

 

Werde heute mal den Fehlerspeicher auslesen, aber nach dem was ich hier zu diesem Thema so gelesen habe muss man zumindest mal mit dem schlimmsten rechnen.

 

Genaue Diagnose wird die Tage folgen, bei einem Ölpumpendefekt wird die Reparatur wenn man diese machen lässt relativ teuer.

Wenn der Motor Schaden genommen hat, wäre wohl ein AT-Motor die einzige sinnvolle Alternative.

 

Ich bin schraubertechnisch recht fit, traue mir aber einen kompletten Motoraustausch alleine nicht zu.

Auch die Ölpumpe beim A2 zu wechseln würde ich alleine nicht unbedingt versuchen.

 

Jetz wollte ich einfach mal fragen, ob hier jmd aus der Ecke Mannheim/Ludwigshafen/Speyer sowas schon gemacht hat und vielleicht dabei unterstützen könnte den schönen A2 zu retten wenn denn wirklich ein größerer Schaden vorhanden ist.

 

Grüße

Kai

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hallo Leute,

 

bin mir nicht sicher ob das hier her passt, falls nicht bitte löschen.

 

Wüsste aber nicht wo sonst fragen, wenn nicht hier direkt im A2 Forum.

 

Folgendes zur Geschichte: Freundin hat einen A2 1.4

Bei dem ging gestern während einer Stadtfahrt aus heiterm Himmel die Öldruckwarnleuchte an.

Dann mal wieder kurz aus, kurz später wieder an. Ein kleines Stück wurde noch gefahren mit dem Auto.

Ölstand soweit ok.

 

Werde heute mal den Fehlerspeicher auslesen, aber nach dem was ich hier zu diesem Thema so gelesen habe muss man zumindest mal mit dem schlimmsten rechnen.

 

Genaue Diagnose wird die Tage folgen, bei einem Ölpumpendefekt wird die Reparatur wenn man diese machen lässt relativ teuer.

Wenn der Motor Schaden genommen hat, wäre wohl ein AT-Motor die einzige sinnvolle Alternative.

 

Ich bin schraubertechnisch recht fit, traue mir aber einen kompletten Motoraustausch alleine nicht zu.

Auch die Ölpumpe beim A2 zu wechseln würde ich alleine nicht unbedingt versuchen.

 

Jetz wollte ich einfach mal fragen, ob hier jmd aus der Ecke Mannheim/Ludwigshafen/Speyer sowas schon gemacht hat und vielleicht dabei unterstützen könnte den schönen A2 zu retten wenn denn wirklich ein größerer Schaden vorhanden ist.

 

Grüße

Kai

 

A2-D2 in wohnhaft bei Karlsruhe ist genau der richtige Mann fuer dich.

Findest du hier im Forum.

 

Viel Erfolg !:)

 

 

so long

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Schonmal vielen Dank. Werde mich mal mit Ihm in Verbindung setzen.

 

Hab jetz schonmal den Motor etwas äußerlich geprüft.

 

Was mir auffiel: Oben rechts am Block ist ein "Sensor" mit einer grün-weißen Leitung.

Dies könnte meines Erachtens der Öldruckschalter sein.

 

Dieser ist leicht undicht. Dort war einiges an frischem Öl drumherum.

 

Könnte dies der Grund für die Öldruckwarnung sein ??

 

Im Fehlerspeicher war KEIN Fehler abgelegt ? Ist das normal ?

 

Grüße Kai

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Welches Modelljahr fährst du denn? Wie viel Kilometer hast du runter?

 

Der Öldruckschalter ist nur am Kombiinstrument angeschlossen und verursacht soweit ich weiß nur eine Meldung im Display des Kombiinstrumentes. Es wird glaub ich kein Fehler im Speicher abgelegt.

 

Auf dem Foto siehst du den Öldruckschalter der ins Kurbelgehäuse eingeschraubt ist. Du hast also richtig gelegen.

 

Ein Neuteil kostet ca. 12EUR und hat die Teilenummer 036919081D

58933b62a7c49_ldruckschalter_AGR-Ventil.jpg.f2e445ca4e56ea0b784b30a26becca9f.jpg

bearbeitet von A2-D2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

ist ein Bj. 2000 mit jetz 117.000 km.

 

Also welches Vorgehen wäre ratsam ?

 

Erstmal den Öldruckschalter neu kaufen und wechseln (kommt da viel Öl raus beim Tausch ? ), dann Motor starten und versuchen ob Warnung immer noch da ?

 

Oder besser direkt mal in der Werkstatt den Öldruck mit Manometer messen lassen ?

 

 

Gruß Kai

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es wird schon etwas Öl raus laufen, aber wenn du nen Lappen unterlegst bevor du es raus drehst sollte das genügen.

 

Du kannst ja einfach mal den Schalter ausbauen und gucken ob er mechanisch schon etwas weg hat. Das kostet erstmal nix und ergibt vielleicht auch schon eine ausreichende Diagnose.

 

Um einen Motorstart kommst glaub ich so oder so nicht herum, wenn du den Öldruck prüfen willst. Der liegt ja nur ausreichend an, wenn der Motor im Leerlauf ist. Ob das nun in der Werkstatt mit nem Manometer läuft oder ob du 12EUR für nen neuen Sensor investierst kommt glaub ich aufs gleiche raus. Sollte mit neuem Sensor der Druck nicht anliegen, zeigt dir das Kombiinstrument diesen Umstand ja auch gleich an.

 

 

Nebenbei: Wie weit seid ihr denn noch gefahren nachdem die Warnung aufleuchtete?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Freundin hielt es für Ölstandswarnung. Deshalb natürlich nicht gleich alles ausgemacht.

 

Weniger als 1 km, genau weiß ichs aber nicht. (Also schon viel zu lange)

 

Also hoffen darauf, dass es nur der Sensor ist :(

 

Zeigt das KI beim A2 auch im Leerlauf was an ? Oder muss man eine bestimmte Drehzahl überschreiten ?

 

Gruß

Kai

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das KI zeigt es auch im Leerlauf an. Der Sensor wird einige Sekunden nachdem das KI Drehbewegung im Motor erkannt hat ausgewertet.

 

Die Öldruckwarnung meckert sogar dann, wenn man den Motor zu lange per Anlasser versucht zu starten, der Motor aber nicht zünden will und von selbst läuft.

 

Nebenbei: Ein Motor läuft meine ich keinen halben Kilometer ohne Schmierung. Und selbst wenn er das noch gemacht hat, hat er sicher schon so nen Hau weg, dass ers nicht mehr lang macht. Verlieren könnt ihr unter den Umständen glaub ich nix mehr. Wenns an der Ölpumpe liegt die nicht mehr richtig geht, wird er es dann mit einem neuen Schalter auch anzeigen und sobald das nochmal auftritt solltet ihr den Motor sofort ausmachen und den Gang raus nehmen und ausrollen lassen.

bearbeitet von A2-D2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Schonmal vielen Dank für die Infos.

 

Werde morgen dann mal den Schalter kaufen und tauschen.

So wie ich das sehe kann man den auch bei einer Seat Werkstatt kaufen, mit der gleichen Teilenummer oder ?

 

Ist dann immer noch kein Öldruck vorhanden geht die Suche richtig los.

 

Ölwechsel wurde vor knapp 9 Monaten und 6000 km seit dem gemacht.

Das z.B. der Ölfilter dicht ist, ist daher auszuschließen.

 

Gruß Kai

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Freundin hielt es für Ölstandswarnung. Deshalb natürlich nicht gleich alles ausgemacht.

 

Weniger als 1 km, genau weiß ichs aber nicht. (Also schon viel zu lange)

 

Also hoffen darauf, dass es nur der Sensor ist :(

 

Zeigt das KI beim A2 auch im Leerlauf was an ? Oder muss man eine bestimmte Drehzahl überschreiten ?

 

Gruß

Kai

 

Mach dich nicht verrueckt ,Kai.:rolleyes:

Eine defekte Ölpumpe kann man nicht ausschliesen.So etwas kommt vor,ist aber eher selten.

Dreh einfach einen neuen Sensor rein und kontrolliere dann das Kontrollämpchen.

Du kannst natuerlich auch den Sensor fast rausschrauben,also noch ein oder 2 Gewindegänge drinn lassen und dann einmal den Motor starten.

Vermutlich kommt dann allherand Öl rausgelaufen.:D

Dann weisst du die Pumpe fördert noch.

Ansonsten hat dein Motor auch gewisse Notlaufeigenschaften und ist nicht sofort defekt.

Wäre der Öldruck wirklich nicht mehr vorhanden,hättest du auch sofort das laute Klappern der Ventile hören muessen,da die Hydros

keinen Druck mehr haben.

Das hört man eigentlich sehr deutlich.

 

Positiv denken ! :)

 

 

so long

bearbeitet von Wolfgang B.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich will euch ja nicht aus eurem Fachgesimpel reißen aber, so wie sich das für mich anhört ist das was ganz simples ;D. War die Meldung in der Mitte (Display) und war eine Ölkanne zu sehen? Dazu ein schriller warnton? wenn ja wie wärs einfach mal mit Öl nachfüllen? Wenn bei mir die Öl warnung kommt, ich dann das Auto abstelle und den Ölstand prüfe ist dieser für mich auch Subjektiv okay, aber das ist bei dem Stab etwas schwierig :D

 

Das der Fehler jetzt erstmal nicht wieder kommt liegt einfach daran das du die Serviceklappe aufgemach hast, dann wird die Leuchte erst in 400 km wieder angeht (korrigiert mich wenn ich falsch liege)

 

Geht doch nicht gleich immer vom Wurst Käs aus sondern fangt klein an.

 

gruß

Marius

 

ps: sollte ich daneben liegen dann erschlagt mich nicht gleich :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Guter Einwand, aber die Öl-Min-Anzeige geht nicht einfach An/Aus/An/Aus. Die bleibt bis man die Serviceklappe geöffnet hat.

 

Der Öldruckschalter geht aber An/Aus/An/Aus wenn Druck weg/Druck da/Druck weg

 

Das der Fehler jetzt erstmal nicht wieder kommt liegt einfach daran das du die Serviceklappe aufgemach hast, dann wird die Leuchte erst in 400 km wieder angeht (korrigiert mich wenn ich falsch liege)
Die genaue Strecke kenne ich nicht, aber es sind deutlich unter 100km.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ich will euch ja nicht aus eurem Fachgesimpel reißen aber, so wie sich das für mich anhört ist das was ganz simples ;D. War die Meldung in der Mitte (Display) und war eine Ölkanne zu sehen? Dazu ein schriller warnton? wenn ja wie wärs einfach mal mit Öl nachfüllen? Wenn bei mir die Öl warnung kommt, ich dann das Auto abstelle und den Ölstand prüfe ist dieser für mich auch Subjektiv okay, aber das ist bei dem Stab etwas schwierig :D

 

Das der Fehler jetzt erstmal nicht wieder kommt liegt einfach daran das du die Serviceklappe aufgemach hast, dann wird die Leuchte erst in 400 km wieder angeht (korrigiert mich wenn ich falsch liege)

 

Geht doch nicht gleich immer vom Wurst Käs aus sondern fangt klein an.

 

gruß

Marius

 

ps: sollte ich daneben liegen dann erschlagt mich nicht gleich :D

 

Hier geht es nicht um den Ölstandssensor,sondern um den Öldruck ! Sensor.:rolleyes:

 

 

so long

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@HellSoldier:

 

Bei dir kommt aber dann die gelbe Ölkanne, die dir sagt dein Ölstand ist zu gering.

 

Hier war aber die rote Ölkanne mit dem 3 maligen schrillen Warnton zu sehen => Öldruck.

 

Gruß

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

args, vertippt :D meinte 40 km :D nicht 400 km :D okay, aber aus geht sie wenn man die SK aufmacht^^.

 

Okay, ich wollte einfach nur nochmal kurz abklopfen obs nicht doch was einfaches ist weil frauen ja manchmal etwas "dramatisch" im fehlerbeschreiben sind ;)

 

Ich bin jetzt mal still ;)

 

gruß

Marius

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die genaue Strecke kenne ich nicht, aber es sind deutlich unter 100km.

 

es sind genau 99,6 Km:)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Reichen 400Meter um das Wort deutlich zu rechtfertigen ? :D

 

Woher weißt du diese exakte Zahl?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

auf einer 450 Km Autobahnfahrt -habe ich es viermal- "getestet"

 

war erst von 100 Km ausgegangen, aber der Tageskilometerzähler zeigte mir dann jeweils die 99,6 Km an. Sind kaufmännisch gerundet 100 Km:janeistklar:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nana keiner redet davon gleich den Motor zu tauschen...

 

Ich will nur vorbereitet sein FALLS was getauscht werden muss, und sei es nur die Ölpumpe.

 

Jmd in der Nähe zu kennen den man was fragen kann ist nie verkehrt....

 

Gruß

Kai

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei meinem alten honda (1,6 benziner) bin ich mal durch bestimmte umstaende mit 2 liter oel zu wenig rumgefahren. Neufuellung mit filter waren so ca. 4 liter. Durch zufall hab ichs dann mal gemerkt und bin sicher ca. 1000 km so rumgefahren.

Oelstandsanzeige gabs nicht und oeldruckanzeige hat sich nicht gemeldet! Motortemperatur war sicherlich ueberhoeht. Der lack auf dem zylinderkopfdeckel kraeuselte sich schon wie eine alte kaesescheibe im kuehlschrank. Aussentemperatur war sommerlich. Allerdings bin ich auch kein raser sondern fahre untertourig. Danach allerdings hat der moter pro 1000 km auch 1 liter oel gebraucht. Vorher hat der das nichtmal in dem ganzen wechselintervall gebraucht. Gluecklicherweise war die karre eh alt (250 tkm) und hab sie dann verschrottet. Vorher, bis ich was neues gefunden hatte, hat dann der motor meine altoelbestaende von den motorraedern verbrannt. Umweltmaessig sicher eine schweinerei und der kat war dann bestimmt auch richtig futsch.

 

Daraus hab ich gelernt, dass motoroelverbrauch bei alten motoren stark drehzahlabhaengig ist. Das ein motor auch mit viel weniger oel nicht gleich explodiert. Aber wenn man den motor noch braucht ist es doch schlauer oelstand regelmaessig pruefen und hoffen, dass die elektronischen helferlein (sensoren) funktionieren.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sofern du Werkzeug hast mit dem du das an der Stelle überhaupt hin bekommst: 25nm.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

erstmal vielen Dank an alle die geantwortet haben.

 

Großes Theater für ein kleines Problem :)

 

War zum Glück nur der Öldruckschalter.

Daher hat das fahren trotz Warnung keine Folgen.

Motortausch fällt flach :)

 

Gleich nach dem abziehen des Steckers kam mir Öl aus der Steckverbindung entgegen.

Der Schalter war wohl undicht und defekt.

 

Neuen eingebaut, alles ok.

 

Habe zur Sicherheit aber mal schaun wollen ob die Meldung im KI noch funktioniert und zweierlei Sachen getestet:

 

1. Stecker abgesteckt bei laufendem Motor und gegen Masse gebrückt. -> keine Meldung.

Habe dann gelesen dass es bei dem F1 so ist, dass dieser bei Überschreiten der Grenze von 0,3-0,6 bar gegen Masse schaltet. Klar dass dann also keine Warnung kommt.

 

2. Stecker einfach abgezogen gelassen. Wenn bei Öldruck >0,3 bar gegen Masse geschaltet wird bedeutet dies ja dass bei Öldruck kleiner 0,3 bar der Kontakt offen ist. (Dies bestätigte auch eine Messung mit dem Multimeter am Schalter bei ausgeschaltetem Motor)

 

Daher erwartete ich die Meldung als ich den Stecker bei laufendem Motor abzog. Stecker abgezogen einmal kurz Gas gegeben -> keine Meldung, Stecker schnell wieder dran.

 

Lösung: Hatte den Stecker immer nur recht kurz ab < 20 sek. Da mir der Umstand das keine Meldung kam keine Ruhe ließ hab ich es dann aber doch noch mal getestet.

Nach 10 km Fahrt bei laufendem Motor den Stecker abgezogen. Dann mal Gas gegeben, gewartet….Erst nach etwa 30-40 sek kam die Warnung.

 

Also entweder frägt das KI den Wert nur von Zeit zu Zeit ab, oder die Meldung wird erst aktiv wenn der Kontakt eine bestimmte Zeit lang offen ist. Diese Zeit kam mir aber sehr lang vor.

 

Jetz da alles soweit ok ist geht es daran weitere kleine Probleme der Kugel zu beheben die nach entfernen der Plastikverkleidung am Unterboden sichtbar wurden.

Werde mal Bilder machen und in einem neuen Thema um Rat fragen.

 

 

Grüße Kai

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden