Jump to content

A2 1,2l tdi Rückwärtsgang schaltprobleme


alucuklu
 Share

Recommended Posts

Hallo lieber Freunde,

 

habe probleme mit meiner R gang. Lässt sich nicht einlegen und blinkt, alle anderen Vorwärtsgänge funktionieren einwandfrei. Bisher wurden rep. durchgeführt: Druckspeicher ersetzt mit Öl, Schleifpunkt und Grundeinstellung, keine Besserung.



Was ich aber noch festgestellt habe, bei kälteren Temperaturen und beim Neustart nach längere Standzeit geht der R gang rein, aber auch nur für die ersten ca.2 minuten, danach blinkt es nur und geht nicht rein.

Außerdem, wenn ich den Motor aus mache, und Schlüsselstellung auf zwei, kann ich ohne probleme schalten, und der R Gang geht hörbar rein, also muß es eine Bewegungsmelder oder Sensor geben, der den Abtriebswelle als Stillstand meldet, oder was kann es noch sein, im Fehlerspeicher ist nichts drin, in anderen Foren habe ich auch gelesen, daß eine defekte Führungshülse auch zur Schaltungsprobleme führen kann, aber dann müsste ich doch die probleme ebenfalls mit den Vorwärtsgängen haben, was aber nicht der Fall ist.

Vielen Dank.

Link to comment
Share on other sites

Habe seit langem ein ähnliches Problem, bei mir geht der R-Gang öfters auch nicht rein, hier hilft wieder in den Vorwärtsgang schalten, ggf. anrollen und wieder probieren.

Mögliche Ursachen sehe ich im ausgeschlagenen Gestänge am Gangsteller, zu geringer Druckaufbau im Gangsteller, Getriebeposition nicht ganz korrekt.

Die Hydraulik bis zum Gangsteller selber kann ich ausschließen, GGE ist auch ok.

Link to comment
Share on other sites

Ich werde mal Getriebe runter nehmen und die Führungshülse überprüfen, es ist schon logisch, wenn die Führungsbuchse einen treffer hat, das dadurch eine verkanten des Ausrücklagers die Ursache sein kann. werde berichten, wenn es daran liegt.

Link to comment
Share on other sites

Ich werde mal Getriebe runter nehmen und die Führungshülse überprüfen, es ist schon logisch, wenn die Führungsbuchse einen treffer hat, das dadurch eine verkanten des Ausrücklagers die Ursache sein kann. werde berichten, wenn es daran liegt.

 

Könntest du dann Bilder einstellen? Wäre sehr interessant.

Link to comment
Share on other sites

  • 3 weeks later...

Hallo.

Melde mich wieder, habe Getrieb runter, und siehe da die Führungshülse hatte sich in drei Teile zerlegt, komplett neue Kupplung mit Führungshülse und Lager montiert, zusammengebaut, anschließend Grundeinstellung gemacht, aber das Problem ist nicht weg, Rückwärtsgang geht immer noch nicht rein.

Nur wenn der Motor steht, also nicht läuft, geht der Gang - R- rein.

Link to comment
Share on other sites

Die Grundeinstellung (inkl. Kupplungsnehmerzylinder neu eingestellt) lief ohne Fehler durch, trotzdem treten die gleichen Schaltprobleme auf?

Eventuell bringt es was (wenn nicht schon durchgeführt) während der Grundeinstellung die Koppelstange am Gangsteller im Langloch neu zu justieren ("Adjust" Anzeige im VCDS).

Edited by Phoenix A2
Link to comment
Share on other sites

Danke für deine Antwort.

Kannst du mir vielleicht genau beschreiben, wie man die Koppelstange und auf welchen wert man die einstellen muss ?

 

Könnte evtl. der Geber G38 defekt sein?

Weil im Stillstand kann man ja schalten, aber leider keine Fehlereintrag.

Link to comment
Share on other sites

Hallo Lieber Freunde ,

 

Problem gelöst.

 

Es war tatsächlich so gewesen, wie die anderen Kollegen auch hier geschrieben haben, daß meine Kupplung nicht richtig getrennt hat, dadurch die Antriebswelle nicht im Stillstand kommen konnte.

Ich habe mir den Kupplungsweg nachgestellt, hat aber leider nicht ausgereicht, daraufhin habe ich mir eine Halbmond angefertigt und zwischen den Kupplungsseil gelegt, so daß er um 5mm mehr ziehen kann, es funktioniert einwandfrei.

Den Halbmond habe ich aus einem 30mm Rundmaterial- Rohr mit 5 mm Wandung durch die hälfte getrennt und eine Schlitz gesägt, passt haargenau auf da Teil als Zwischenverlängerungsstück drauf.

 

Bisher durchgeführte Reparaturen, was absolut nichts gebracht hat:

 

1. Rückwärtsgangschalter ersetzt----- ohne erfolg.

2. Druckbombe und Hydrauliköl erneuert------ ohne Erfolg.

3. Führungshülse mit Kupplung erneuert--- Schaltung besser, aber R-schalten immer noch nicht möglich.

 

4. Kupplungsseil nachgestellt auf 1,85V---ohne erfolg.

 

5. Danach die komplette Dichtungssatz von den besserwisser meister aller Klassen:erstlesen::erstlesen::erstlesen:aus e-bay für 60€ gekauft und ersetzt, obwohl alles dicht war. Schaltung noch schlechter geworden, (Schlagwort von dem Verkäufer: Gangsteller auf lebeslangedauer abdichten und Schaltprobleme lösen), ja dicht war es schon, aber man konnte nicht mehr richtig schalten, also meine alte Dichtung wieder eingebaut. Nicht empfehlenswert.

 

6. Und zuletzt, selber eine 5mm starkes Halbmond gefertigt,

funktioniert einwandfrei.

Kostenpunkt Ersatzteile insgesamt 350€ ohne Arbeitszeit davon fast 100€ rausgeschmissenes Geld.

 

Hauptsache, es funktioniert wieder.:):):):)

Hiermit bedanke ich mich an alle Kollegen, die mir beantwortet haben.

Link to comment
Share on other sites

Hallo. Danke.

 

Es lief sofort, um ehrlich zu sein traue ich mir gar nicht die Grundeinstellung zu machen, weil aus folgendem Grund:

 

Nach dem ich die Dichtungen getauscht habe, machte ich die GE. hatte danach immer den Fehler RTFM 12 gebracht, und die Gänge wurden falsch erkannt. Allein für das habe ich täglich 3 Stunden versucht mit Laptop hinzukriegen.

Durch eigene Idee hatte ich es aber geschafft, ich habe einfach, eine Radseite aufgebockt, und die GE gestartet, dabei immer das Rad mit Schlüssel gedreht, dann kam die Meldung nicht mehr und konnte bis zum Schluß durchführen.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.