Jump to content

Lambdasonde Katalysator


A2AS
 Share

Recommended Posts

Kurze Frage zur Lambdasonde am Kat. Wenn ich es richtig sehe, schnüffelt diese nach dem Kat, also zwischen der Endverjüngung des Kats und dem Rohr zum Endtopf ? Ich hatte jetzt zwei Mal einen Fehler im Steuergerät, daß da wohl sporadisch keine Werte von der Kat Sonde kommen. Bin aktuell bei ca. 114TKM. Ich gehe davon aus, daß hier der Teufel seit ewigen KM für unsere schlechte Motorperformance und den zu hohen Verbrauch zu finden ist......

 

Frage: wo kommt die Leitung der Sonde an ? Kann ich am Motorsteuergerät diese Sonde als Stecker irgendwie wiederfinden und einfach dort mal abziehen ?

 

Ich bilde mir ein, auf einer längeren Fahrt letztens hatte ich, als die Fehler kamen, danach eine bessere Leistung ?

 

Nehmen wir an, ich tausche die Sonde jetzt aus, was wohl nach 114TKM "OK" wäre, kann ich dann durch das Loch selber auch schauen, ob der KAT ok ist ? Ich habe das Gefühl, daß hier auch was im Argen sein könnte und die Sonde vielleicht nur vom KAT ungenügend nachbehandelte Abgase ertastet ?

 

Grüße, Andreas

Link to comment
Share on other sites

Es gibt zwei Lambdasonden. Eine vor und eine nach Kat. Die nach dem Kat ist die die Du meinst. Sie geht direkt durch den Unterboden rauf zu den Steuergeräten unter dem Fahrersitz.

Die Lambdasonden werden mit der Zeit etwas träge, weshalb sie Werte verzögert und weniger stark ausgeprägt an das STG weitergibt.

 

Bessere Leistung? Kann ich mir nicht vorstellen. Woher soll die denn kommen?

 

Beim Kat wirst Du nichts sehen, das bringt nichts. Ein Defekt lässt sich nur über seine Arbeit (Abgasuntersuchung) nachweisen.

 

Was stand im Fehler genau drin?

Link to comment
Share on other sites

Hi Bedalein,

 

Bessere Leistung? Kann ich mir nicht vorstellen. Woher soll die denn kommen?

 

Da die Motorleuchte an ging, hatte ich mal vor mich hin spekuliert, daß das Steuergerät ggf. dann die Sonde und deren Werte ignoriert ? War ja ggf. auch nur Einbildung :D

 

Fehler habe ich gerade nicht zur Hand, aber halt dass es die Sonde nach Kat ist und sporadisch kein Signal kommt. Nach der ersten Pause, ging die Lampe auch wieder aus, kam dann aber auf der Rückfahrt wieder....

 

Welcher Stecker am Motorsteuergerät ist es denn ? Haben wir da ein Foto irgendwo ?

 

EDIT: letzte ASU war top.....

Link to comment
Share on other sites

Wenn keiner einen Tipp zum Stecker am MSTG hat, muß ich wohl unter das Auto und die Sonde am Kat mal entsteckern, fahren und wieder anstecken.

 

Ich habe nur das Gefühl, daß ich die Sonde wechseln muß, weil ich laut MSTG Up-Date Thread die letzte Firmware auf dem MSTG habe, die 7455. Und wenn dann immer noch Sonden Fehler kommen, dann muß man wohl davon ausgehen, daß da was an den Teilen defekt ist....

 

Hier der Fehler :

 

Fahrzeugmodell: 8Z - Audi A2

Scan: 01,02,03,08,09,15,16,17,36,37,45,46,55,56

 

Adresse 01 -------------------------------------------------------

Steuergerät : 036 997 034 AB

Bauteil : MARELLI 4MV 7455

Codierung : 00051

Werkstattcode : WSC 20619

WAUZZZ8ZX2N035328 AUZ7Z0A1839081

1 Fehlercodes gefunden:

16524 - Bank1-Sonde2 keine Aktivität

P0140 - 35-10 - - - Sporadisch

Readiness: 0000 0000

 

Grüße, Andreas

Link to comment
Share on other sites

Wenn keiner einen Tipp zum Stecker am MSTG hat, muß ich wohl unter das Auto und die Sonde am Kat mal entsteckern, fahren und wieder anstecken.

 

Halt! Das Kabel geht direkt in den Kasten im Unterboden rein. Das kannst Du direkt verfolgen. Das ist kein halber Meter zum Steuergerät.

Link to comment
Share on other sites

Bringt mir zum Rumspielen aber nur etwas, wenn das Kabel dann in einem Stecker zum MSTG endet, den ich ziehen könnte, statt dass diese in einem Kabelbaum verschwinden...ein par Stecker sind ja im Fussraum zu sehen, wäre klasse und praktisch, wenn einer davon die KAT Sonde wäre....

Link to comment
Share on other sites

Huch....ich glaube jetzt verstehe ich, die Sonde hat am Kat ein längeres Kabel als die Sonde vorne am Krümmer und das wandert direkt bis in den Fußraum ? Richtig ? Ich ging davon aus, daß unten am Boden ein Gegenstecker ist, der als Kabel weiter zum MSTG Gerät geht.....

Link to comment
Share on other sites

War heute nur kurz auf der Bühne, habe es schnell/schnell nicht geschafft. War doch etwas komplexer, als ich dachte. Habe immerhin den Durchlass der Sonde vom Fussraum gefunden.

 

Frage: Habe ich recht, daß ich nur die Schraube unten am schwarzen Plastikschutz lösen muß und dann bekomme ich die Sonde/die Kabelarie schon durchgeschoben...irgendwie.....???

 

Das mit der Leistung ist wohl nur Einbildung gewesen. Bin heute mal mit Sonden-Stecker ab im Fussraum rumgefahren und es ist wie mit der alten Sonde. Es macht Null Unterschied, ob die alte Sonde läuft oder ab ist. Habe das Gefühl, die neue Sonde wird nichts bringen. Schauen wir mal.

l1.jpg.dc0837887992cdfbc70fb27f998d0b74.jpg

l2.jpg.01d699255011bf148695a5ecf3bf3db8.jpg

l3.jpg.158a0853a759fad41ac02716ca88e5ca.jpg

Edited by A2AS
Link to comment
Share on other sites

Heute waren es vier Fliegen mit einer Klappe in ca. 1,5 Std., Edelstahlschlauchklemmen am alten Stabi gesetzt, vielleicht hält der alte Stabi mit den alten Hülsen dann noch etwas länger, Spritfilter und Feder/Tellergummis erneuert und auch die Lambdasonde hinten getauscht. Die Sonde war nicht ganz ohne. Vor allem der blöde Gummiteller am Kabel der Sonde ist echt nur fummelig wieder "wasserdicht" in die Öffung im Fahrzeugboden reinzubekommen (doppelte Gummi-Lippe). Naja, nichts für grosse Hände, alles in allem aber in ca. 30 Minuten zu leisten....

 

Gebracht hat es bis jetzt nichts, Wagen fährt wie vorher, einen Hauch besser, was am neuen Spritfilter liegen kann. Also weitersuchen.

Sonde1.jpg.7972f2d79a8420a7ec74c7e7cf35c901.jpg

Sonde2.jpg.041c33b21e608597c4cb969c2302391a.jpg

Sonde3.jpg.1137cf2e2a355be527b970b9dcf03931.jpg

Link to comment
Share on other sites

  • 2 years later...

Gebracht hat es bis jetzt nichts, Wagen fährt wie vorher, einen Hauch besser, was am neuen Spritfilter liegen kann. Also weitersuchen.

 

Und bist du da weiter gekommen? Nachdem die Kugel hier nun grad letzte Woche wegen des Querlenkers in der Werkstatt war, meckert er heute zwischendurch auch mal die zweite Lambda Sonde an. Ich hab den Fehler vorhin mal gelöscht, seitdem ist er nicht wieder aufgetaucht.

Ist natürlich klasse, da ich nächste Woche zur TÜV-Nachprüfung muss und ich würde wetten, dass er DA bestimmt auftauchen wird... :-/

Link to comment
Share on other sites

  • 2 years later...

Hallo,

hänge mich mal an diesem Beitragsstrang mit ergänzenden Ausführungen mit drann.

Habe bei mir ebenfalls die Lambdasonde nach Kat (also die 2. Sonde) ausgetauscht. Bei mir 2x gelbes Motorsymbol innerhalb 3 Wochen und ca. 500 km. Ausgelesen hatte ich den Fehler mit einem kleinen OBD-Auslesegerät Batavia Autoscan 5200 (kostet je nach Angebot um 30 €) und damit anschließend auch gelöscht.

 

In den Beiträgen 10 + 11 von A2AS sind die Arbeitsschritte mit Bildern dargestellt. Aus praktischer Sicht möchte ich seine Beiträge ergänzen und dabei auch auf die Bilder Bezug nehmen. Hintergrund hierfür sind auftauchende Probleme, die u. a. dem Alter des Fahrzeuges als ggfs. auch Sparsamkeitsgründen geschuldet sind:

Das hier zu tauschende Sondensystem besteht im wesentlichen aus Sonde, Kabel, Gummidurchführung und Stecker.

 

Die 4 Einzelkabel stecken in einem sehr wohl verschiebbaren Überzug, zu erkennen auf Bild 2, Beitrag 11, linke Sonde und linker Stecker (da die Bilder einstellig und Beiträge zweistellig sind, verwende ich jetzt nur noch Abkürzungen, hier B.2, B.11)Auffallend die beiden Kabelverbindersicherungen an der Gummidurchführung

 

Die Sonde steckt hinter dem Kat unter dem Fahrzeug schräg auf dem Auspuffrohr (B.1; B.11. Das Überzugkabel wird nach oben über ein Loch oben im Wärmeblech wieder zwischen Karosse und Wärmeblech nach unten geführt, am Wärmeblech befestigt (B3, B.10 gelber Kreis rechts) und geht dann unter die Kunststoffverkleidung (B.3, B.10). Unterhalb dieser Kunststoffverkleidung (roter Pfeil links) kommt das Kabel über ein Loch im Fahrzeugboden, welches durch die Gummitülle abgedichtet wird, in das „Geheimfach Steuergeräte“ unter dem Fahrerfußraum. Dort ist die Steckverbindung zum Kabelbaum.

 

Arbeitsbereiche sind also Geheimfach im Auto und Auspuffbereich in Höhe Fahrersitz unter dem Auto.

 

Erste Entscheidung nach Feststellung Sondendefekt ist der Sondenkauf: komplett fertig wie in B.2, B.11 oder als kostengünstiger Bausatz (Sonde mit Kabel, Tülle alt, Stecker einzeln). Bei beiden auf Kabellänge achten (wenigstens 65 cm). Bausatz erfordert ankrimpen von Steckern und einpinnen in den Stecker. Evtl. ist vorher die alte Gummitülle auszubauen. Da der Stecker im Geheimfach dort in der Stellage eingeklipst ist, muss er dann dort erst entfernt werden. B.1 in B. 10 zeigt im gelben Kreis die Steckverbindung. Das braune Teil mit den sichtbaren Einzeladern ist die Steckdose des Steckverbinders, welche die Leitungen zum Kabelbaum führt. Darunter sitzt der eigentliche, in die Kunststoffstellage eingeclipste Sondenstecker, dessen Kabel am Fahrzeugboden entlang führt. Sofern man die Batterie nicht abklemmt (ist nicht unbedingt notwendig), sollte man aber bei Arbeiten im Geheimfach auf die spannungsführenden Teile achten.

 

Bei fertiger Sonde lässt sich gleich unterm Auto (Hebebühne oder seitlich anheben und sichern) anfangen. Die 10er Mutter an der Kunststoffverkleidung (B.3, B. 10) abschrauben und zusätzlich die beiden 10er Schrauben nach vorne an dieser Kunststoffverkleidung ausschrauben. Dann läst sich die mit Kabelbinder vorne oben am Kabelbaum befestigte Kunststoffverkleidung sehr gut komplett wegschwenken. Die jetzt sichtbare Gummitülle ausbauen und Entscheidung Kabel durchkneifen oder komplett lassen. Bei durchkneifen unterm Fahrzeug kann die Gummitülle mit Restkabel zunächst einfach ins Geheimfach geschoben werden (das Kabel der neuen Sonde passt da später auch noch herein) und ist nur das Kabel (nach lösen an der Klemme am Wärmeblech) zwischen Karosse und Wärmeschutzblech durchzuschieben und zur Sonde heraus zu ziehen. Bei geplantem Komplettausbau ist das Kabel mit Stecker aus dem Geheimfach (wo es dann vorher nach abstöpseln der Steckverbindung und herausclipsen aus der Stellage gelöst werden muss) aus dem Geheimfach heraus zu ziehen und zwischen Karosse und Wärmeschutzblech durchzuführen. Da dafür der Zwischenraum nicht ausreichend ist, ist dort das dort nach vorne und nach hinten an Stehbolzen befestigte Wärmeschutzblech in dem Bereich zu lösen. Infolge Alter und oft auch Rostbildung an den speziellen Befestigungsmuttern besteht Gefahr des Abreißens der Stehbolzen. Also entsprechende Vorsorge zur erneuten Befestigung des Wärmeschutzbleches treffen (https://a2-freun.de/forum/showthread.php?t=37643

) oder auf gut Glück hoffen….Trotz etwas Rost hatte ich zumindest da noch Glück...

 

 

Die Sonde ist im Auspuffrohr eingeschraubt. Zum Lösen gibt es besondere Lambdasondennüsse, -schlüssel usw. Bei abgekniffenem Kabel lässt sich ein Ringschlüssel (22er) verwenden. Bei mir ging Maulschlüssel und kleiner Schlag mit Hammer. Bei festsitzenden Sonden auf Auspuffrohrdicke achten (Achtung, Rostlöser zerstört die neue!! Lambdasonde) …..

Die neue Sonde mit einem geeigneten hochhitzebständigen Fett sparsam am Gewinde einfetten. Beim Einschrauben der neuen Sonde beachten, dass sich das Kabel mitdrehen kann. Bosch gibt 40...60 Nm als Drehmoment an. Anschließend Kabel (bei Komplettsonde mit Gummitülle und Stecker) über Wärmeschutzblech an Karosse vorbei und Stecker durch das Fußbodenloch führen. Kabelbinder zum Abdichten des Kabelüberzuges an der Gummitülle anbringen und Gummitülle ins Loch einsetzen. Wärmeschutzblech wieder anschrauben, Kabel an Klemme befestigen und Kunststoffverkleidung mit den beiden Schrauben und der Mutter wieder anbringen. Damit sind die Arbeiten unterm Auto erledigt.

 

Die folgenden Arbeiten im Geheimfach richten sich nach dann je nach Sondenkaufumfang. Bei Komplettsonde nach Lösen der Steckverbindung den alten Stecker aus der Stellage entfernen und mit Kabelrest entnehmen und neuen Stecker in die Stellage einklemmen und Steckverbindung zum Kabelbaum aufsetzen. Der Sondenbausatz erfordert jeweils entsprechende Maßnahmen nach Montagefortschritt.

Sofern der Fehler im KI angezeigt und nicht gelöscht wurde, ist danach Fehlerlöschen angesagt.

 

Ich hoffe, dass die vorstehende Beschreibung die notwendigen und ggfs. weiteren Arbeiten als Ergänzung der Beiträge von A2AS in ihrem Umfang verdeutlicht und insoweit zur Risikominimierung beiträgt.

 

Grüße kalla

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 76

      [1.2 TDI ANY] Hydraulikeinheit: Adapter für alternativen Febi Druckspeicher

    2. 7

      Tacho ausbau

    3. 76

      [1.2 TDI ANY] Hydraulikeinheit: Adapter für alternativen Febi Druckspeicher

    4. 5

      Traggelenkausdrücker

    5. 0

      Suche Abschirmblech 8Z0 407 722 A, A2 1.4, zwischen rechter innerer Gelenkwelle und Abgasrohr

    6. 22

      Kühlflüssigkeit nachfüllen, aber wo?

    7. 5

      Traggelenkausdrücker

    8. 5
    9. 3

      rote Öldrucklampe, Warnton, Motor geht aus

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.