Jump to content

Komfortsteuergerät > Steckerbelegung gesucht!


Jünter
 Share

Recommended Posts

Hallo,

seit dem Austausch des Komfortsteuergerätes verriegelt unser A2 ständig die Türen bei 15km/h... immer, auch wenn man vor einer Ampel steht und dann weiterfährt. Das ständige Klacken ist echt nervig. Der Freundliche konnte uns nicht weiterhelfen, anscheinend kann man nicht mehr auf das Steuergerät zugreifen.

 

Ich habe jetzt einfach den mittleren Stecker am Komfortsteuergerät abgezogen und seitdem ist Ruhe. Alle Funktionen des Steuergerätes sind erhalten geblieben, nur die Tankentriegelung und die Blinkerfunktion beim Auf- und Abschließen nicht. Da alle Funktionen anscheinend über diesen Stecker gehen ist es bestimmt möglich nur die automatische Verriegelung zu deaktivieren, oder?

 

Hat jemand die Steckerbelegung, einen Schaltplan o.ä. damit ich die übrigen Funktionen wieder herstellen kann?

 

DANKE schon jetzt,

Jünter

Link to comment
Share on other sites

Ein paar Infos bräuchte man mal...

 

- Ist es ein NEUES STG, oder eins von Ebay&Co?

- Wer hat es eingebaut?

- Wurde es denn jemals codiert auf dein Auto, oder ging schon das nicht?

 

 

Selbst bei automatischer Verriegelung ab 15km/h ist es ja eigentlich unüblich, dass es dann im Stand sofort wieder auf geht - eigentlich sollte ja erst nach Motor aus, Schlüssel ab die Verriegelung öffnen.

 

Ich müsste mal in den Plan schauen, müsste ja ein Geschwindigkeitssignal am KSG ankommen, evtl könnte man dieses "auspinnen" - hört sich aber eher nach kaputtem KSG an.

 

Gruß,

HolgiA2

Link to comment
Share on other sites

Hallo, das KSK wurde von jemandem hier im Forum repariert, d.h. es war vorher schon im A2 und hat die üblichen Macken gemacht. Es funktioniert wie gesagt ansonsten alles, nur das ständige verriegeln...

 

@HolgiA2: sehe ich genauso, es muss ein Signal ankommen, bzw. rausgehen und da möchte ich gerne ansetzen.

 

Danke & Grüße,

Jünter

Link to comment
Share on other sites

Du hast eine Tür die nicht richtig Safed oder ent-safet, oder ein Türkontaktproblem. Fehlerspeicher auslesen als erstes.

 

Es wurde von Lau repariert? Hast du Kontakt mit ihm aufgenommen?

 

- Bret

Link to comment
Share on other sites

Ein Freundlichen die Fehlerspeicher nicht auslesen kann? Eine neue suchen. Am Besten fährst Du nach Legden am Wochenend.

 

Tür verriegeln ist mit Safe und entriegeln ist "entsafed".

 

Eine Tür nach den anderen rausnehmen, wird schon eine kaputte Mikroschalter sein.

 

Eine komplette Pinbelegung gibt es schon im Forum.

 

- Bret

Link to comment
Share on other sites

es ist nicht unbedingt automatische Verrigelung. Der KSG bekommt ein Signal dass die Tür offen wäre. Und das ist nicht der Fall. Und entsprechend versucht er, das wieder zu entriegeln.. was nicht geht. Denn es ist schon entriegelt.

 

Merkwürdig ist der Fall, aber rar sind Mikroschalter ausfälle nunmal nicht.

 

- Bret

Link to comment
Share on other sites

Ist irgendwie anders, denke ich. Die Türen werden automatisch verschlossen (alle) sobald ich > 15 km/h fahre... einmalig, aber immer und immer wieder, d.h. nach jedem Stop an einer Ampel. Also nicht wenn ich den A2 starte o.ä.!

Link to comment
Share on other sites

Dann ist der KSG etwas verwirrt. 15 min+ ohne Strom hat er schon gesehen?

 

Die Codierung müsste wirklich überprüft werden. Legden am Wochenend wäre sehr schlau. Einige sind dort die sich *wirklich* mit der Kugel auskennen. Liste: 12. NRW Schraubertreffen in Legden - 23.03.2013 - Seite 3 - A2 Forum

 

- Bret

Link to comment
Share on other sites

Als ich vor zwei Wochen bei cum-cartec die Parkpiepser habe nachrüsten lassen, bot mir der freundliche Mechaniker an, eine automatische Türverriegelung ab 15km/h einzurichten bzw. freizuschalten. Ich habe verzichtet, weil das für mich keinen Sinn macht und verriegle die Türen einfach von innen über den Schalter, wenn ich in komischen Gegenden unterwegs bin.

 

Also, wenn man diese Funktion freischalten kann, muss man sie auch wieder rausnehmen können. Vielleicht hängt dein Problem damit zusammen?

Link to comment
Share on other sites

Ja, theoretisch schon, praktisch hat das nicht geklappt. Trotz Änderung des Codes (-0032 glaube ich) verriegeln sich die Türen immer ab 15 km/h.

 

Es geht mir nun nicht mehr um das Codieren, sondern nur um die Steckerbelegung des mittleren Steckers. Ich möchte wie gesagt nur das entsprechende Signal kappen... nicht die eleganteste Lösung, aber funktional. Ansonsten funktionieren ja alles ordnungsgemäß.

 

Hat jemand die Steckerbelegung des mittleren Steckers?

 

DANKE,

Jünter

Link to comment
Share on other sites

Ich möchte wie gesagt nur das entsprechende Signal kappen... nicht die eleganteste Lösung, aber funktional.

IMHO läuft der Speed über den CAN-Bus, es gibt nach meinem MJ04 Plan kein separates Tachosignal ans KSG.

 

Wenn das KSG repariert wurde sollte es auch gehen, also erstmal Fehlerspeicher auslesen und nochmal die Codierung prüfen. Wenn man mit VCDS erst gar nicht ins KSG reinkommt ist es auch nicht in Ordnung. Solltest Du trotz korrekter Codierung und leerem Fehlerspeicher dieses merkwürdige Verhalten haben mal brets Hinweisen nachgehen, alle Mikroschalter der Türen sollten sich über VCDS auslesen lassen.

 

Cheers, Michael

Link to comment
Share on other sites

Hallo Michael,

denke schon das es ein Signal gibt, bzw. das ein Signal rausgegeben wird, weil das automatische Verriegeln nach abziehen des mittleren Steckers deaktiviert ist. (Allerdings auch die Tankentriegelung und die Blinkerfunktion beim Auf- und Abschließen)

Zur Not muss ich halt ausprobieren. Es sind ja nur 6 - 8 Kabel! Wäre aber schon besser wenn ich die Steckerbelegung hätte...

Link to comment
Share on other sites

Hallo Michael,

denke schon das es ein Signal gibt, bzw. das ein Signal rausgegeben wird, weil das automatische Verriegeln nach abziehen des mittleren Steckers deaktiviert ist. (Allerdings auch die Tankentriegelung und die Blinkerfunktion beim Auf- und Abschließen)

Zur Not muss ich halt ausprobieren. Es sind ja nur 6 - 8 Kabel! Wäre aber schon besser wenn ich die Steckerbelegung hätte...

 

Aus den Plänen ist nicht ersichtlich welches der "mittlere Stecker" ist. Da es aber kein Geschwindigkeitssignal als Einzelleitung gibt wirst Du vermutlich den Can-Bus abgestöpselt haben.

 

Warum möchtest Du es nicht richtig reparieren statt Deine Pfuschlösung durchzuziehen? Besuch ein Schraubertreffen falls kein VCDS in Reichweite ist und mach eine ordentliche Diagnose. Geld hast Du doch für die KSG Reparatur schon in die Hand genommen, da kannst Du es auch richtig zu Ende bringen.

 

Cheers, Michael - dem unverbastelte A2s irgendwie sympathischer sind

Edited by McFly
Link to comment
Share on other sites

Wie gesagt, Steckerbelegung ist / war im Forum. Genau wo erinnere ich mich nicht, ist aber ein PDF.

 

Prüfe mal dein Türkontakten vorne, am Schalter für zu- und auf-machen.

 

- Bret

Link to comment
Share on other sites

Vorwarnung: wenn ein Auszug / Kopie von Audi-plänen hier veröffentlich wird, wird es auch gelöscht.

 

Und innerhalb von 3 Sek mit Google bin ich darüber gestolpert, auch mit offensichtlichen Keywords.

 

- Bret

Link to comment
Share on other sites

Bitte, spar dir den Pfusch.

 

Bitte, nenn doch mal deine Codierung und wenn möglich auch die Anpasswerte aus Kanal 60 und 61, sowie die ausgelesene Teilenummer (die kann sich je nach Codierung ändern), die Teilenummer vom Gerät sowie die Versionsummer der Software die aufgedruckt ist und ausgelesen werden kann. Dann können wir mal sehen, ob es hier einen Fehler gibt.

 

Ansonsten würde ich sagen: Wenn das alles passt, dann hat das Komfortsteuergerät nen Schuss und lässt sich nicht korrekt codieren/einstellen. Dann würde ich mal Lau fragen wie man die Kuh vom Eis bekommt...

Link to comment
Share on other sites

Ich selbst hab keine Möglichkeit den A2 auszulesen, er war allerdings schon 2 mal beim Freundlichen und die konnten gar nichts machen. Kommt evtl jemand aus Ostfriesland oder Umgebung und würde mir helfen?

 

Danke,

Jünter

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 445

      Anleitung Ausbau Stellmotoren der Klima

    2. 129

      Beleuchtung Kombiinstr. zu dunkel

    3. 2

      Hilfe suche A2 TDI

    4. 2

      Hilfe suche A2 TDI

    5. 5704

      Der "ich habe 'ne kurze Frage" Thread

    6. 4

      Audi treffen De Meern Niederlanden 19-9-2021

    7. 6

      [1.4 BBY] AGR-Rohr demontieren. Wo ist die mittlere Schraube?

    8. 13

      1.4 BBY ohne OSS: welche Federn verbaut?

    9. 2

      Hilfe suche A2 TDI

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.