Jump to content
SLK 230

Schlechter UKW Empfang, Rauschen, mit eingeschalteter Heckscheibenheizung. Alles gut wenn aus. [gelöst]

Recommended Posts

Hallo,

immer wenn ich die heizbare Heckscheibe einschalte,habe ich ein störendes Rauschen im Radio.Woran kann das liegen?

  • potential wiki content 1

Share this post


Link to post
Share on other sites

Da is wohl was in der Antennenleitung, -ansteuerung nicht ok. Die Heckscheibenheizung wird ja als Antenne benutzt.

Share this post


Link to post
Share on other sites

Masse der Heckscheibenheizung gebrochen, dadurch Spannungsabfall auf der Phantomspeisung über die Antennenleitung sobal die Heckscheibe beheizt wird, dadurch keine ausreichende Versorgung des Antennenverstärkers?

Share this post


Link to post
Share on other sites

Das weiß ich doch nicht. Das sollte nur ein Forschungsziel sein ;) Radio raus, Spannung zwischen Koax und Masse messen.

Share this post


Link to post
Share on other sites

Die Frage ist halt, wie die Heckscheibenheizung Rauschen verursachen kann. Die ist nicht PWM-gesteuert oder sonstwas, das ist einfach Gleichspannung. Also muss eine der Komponenten im HF-Eingang beeinflusst werden. Da bleiben ja nur die Antennenverstärker oder die Diversity-Kiste. So. Wie können die beeinflusst werden? Zu wenig Spannung. Wie kann das passieren? Hm. Indem die Schirmung als Masse dient. Wann passiert das? Naja, wenn die richtige Masse einen zu hohen Widerstand hat. So meine Überlegungen....

Share this post


Link to post
Share on other sites

Lustig - mein betreuungs-a2 hat just das selbe. Hat Werksnavi in klein, also diversity, oder?

  • Like 1

Share this post


Link to post
Share on other sites

Hatte mal das gleiche Problem, Heckscheibenheizung AN, kein gescheiter Empfang - Heizung AUS, alles OK.

Bei uns war die Lösung einfach, da Fahrzeug noch innerhalb von 6 Monaten nach Kauf vom Händler --> neue Heckscheibe rein und alles wieder gut.

 

Ob man einen solchen Defekt lokalisieren kann - ist sicherlich ein wenig Aufwand, die schadhafte Stelle zu finden...

Share this post


Link to post
Share on other sites

Hallo Leidensgenossen :),

und ich dachte, das ganze kam von meinem E-Umbau, da jetzt der Antennenverstärker unter der Seitenverkleidung sitzt Ist ein bisschen lästig,

mit der Fehlersuche werde ich auf wärmere Tage warten.

Falls jemand seinen Fehler vorher findet, bin ich sehr daran interessiert.

Grüße aus dem Coburger Land

Tomco

Share this post


Link to post
Share on other sites
Hallo,

immer wenn ich die heizbare Heckscheibe einschalte,habe ich ein störendes Rauschen im Radio.Woran kann das liegen?

 

Hallo, welches Radio hast du in deiner Kugel?

Share this post


Link to post
Share on other sites

Schaut doch erstmal nach, ob nicht einer der Heizdrähte eine Unterbrechung hat.

 

Mein Schwarzer hatte genau das gleiche Problem. Heckscheibenheizung an, Störungen beim Radioempfang, Heckscheibenheizung aus, alles gut.

 

Ich bin dann wie folgt vorgegangen:

Problemheizdraht finden:

Beim Losfahren morgens die Heckscheibenheizung eingeschaltet, und ab und an im Rückspiegel geschaut, welcher Bereich der Heckscheibe weiterhin beschlagen bleibt. Bei mir blieb der Bereich des 2. Heizdrahtes von unten weiterhin beschlagen.

 

Unterbrechung finden:

Zu Hause dann Zündung, Radio und Heckscheibenheizung eingeschaltet und die Lautstärke so eingestellt, so dass die Störungen gut hörbar sind. Mit einem Stück Alufolie auf dem Finger den 2. Heizdraht entlang gegangen, bis die Störung weg war. Diese Stelle habe ich markiert.

 

Zur Reparatur:

Ober- und unterhalb des Heizdrahtes hab ich dann Tesakrepp zum Abkleben verwendet und die fehlerhafte Stelle mit Silberleitlack bestrichen, während das Radio dudelte. Und schwupp di schwupp, war die Störung weg. Sollte der Silberleitlack unter das Tesakrepp gelaufen sein, diesen mit einer Rasierklinge entfernen.

  • Like 3
  • potential wiki content 1

Share this post


Link to post
Share on other sites

Ich reihe mich mit ein in die Liste der Leidgeplagten.

Share this post


Link to post
Share on other sites
vor 9 Minuten schrieb Ne555:

Ich reihe mich mit ein in die Liste der Leidgeplagten.

 

Anhand meiner Beschreibung die fehlerhafte Stelle suchen und mit Silberleitlack behandeln.

Viel Erfolg.

Share this post


Link to post
Share on other sites

Hey, das Problem besteht bei mir auch.

Wusste noch gar nicht das es daran liegt.

Dann habe ich ja noch eine neue Baustelle an der Kugel.

 

Grüße

Thomas

Share this post


Link to post
Share on other sites

Ich bin auch dabei :)

Hätten wir das schon früher gewusst. Unser alter Golf V hatte das auch von Anfang an. Haben 8 Jahre lang damit gelebt.

Share this post


Link to post
Share on other sites
vor 32 Minuten schrieb fleischmo:

Hätten wir das schon früher gewusst. Unser alter Golf V hatte das auch von Anfang an. Haben 8 Jahre lang damit gelebt. 

 

Echt?

Wie kann man das jahrelang aushalten?

 

Share this post


Link to post
Share on other sites

Ich lebe jetzt 5 Jahre damit, und es stört mich nicht weil ich die Heckscheibenheizung nie anmache:D

Share this post


Link to post
Share on other sites
vor 10 Minuten schrieb Norge-Venn:

Ich lebe jetzt 5 Jahre damit, und es stört mich nicht weil ich die Heckscheibenheizung nie anmache:D

 

Die beschlagenen Spiegel sind auch kein Problem?

 

Für die Reparatur des Heizdrahtes muss nichts ausgebaut werden und kann nach wenigen Minuten erledigt sein.

Share this post


Link to post
Share on other sites
vor 16 Minuten schrieb janihani:

 

Die beschlagenen Spiegel sind auch kein Problem?

 

Für die Reparatur des Heizdrahtes muss nichts ausgebaut werden und kann nach wenigen Minuten erledigt sein.

Ich bin in der glücklichen Lage eine Garage zu besitzen, dort wohnt mein A2 warm und trocken9_9

Share this post


Link to post
Share on other sites

Habe mich mal daran gemacht die Schadhafte Stelle in der Heckscheibenheizung zu suchen.

Und als ich so mit einem Stückchen Alufolie auf dem Finger die schwarzen Bahnen abfahre, hört das Rauschen/Krachen auf. 

Ganz abrupt war es weg, so schnell, das ich gar nicht sagen kann wo ich genau mit dem Finger war. Irgendwo am Rand, aber wo genau, keine Ahnung. Man sieht nichts.

 

Es ist einfach weg, super genial, die beste Reparatur am A2 ever!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.