LeFlair

Zentralverriegelung spinnt Komplett

Recommended Posts

Hallo Audi Freunde,

Ich hab  versucht mich hier schlau zu lesen, aber es traten immer nur ein Teil meiner Probleme hier auf.

Ich habe folgendes Problem mit meinem A2

FAST alles was mit Elektrik und Zentralveriegelung zutun hat Funktioniert nicht mehr.

  • Türen hinten sind zu und gehen auch nichtmehr auf
  • Tankklappe sowie Kofferraum nur Manuel (immer schön von vorne in Kofferraum klettern.. ¬¬
  • Türen vorne muss ich seppeart aufschließen, Zu geht nur über Fahrertür
  • Licht im Innenraum geht nicht mehr
  • Elektrische Fenster vorne gehen nicht

Das seltsame ist das die elektrische Spiegelverstellung noch funktioniert, deswegen bin ich mir nicht sicher ob es das Kompfortsteuergerät ist :confused:

Hab schonmal die Batterie getrennt und wieder angeschlossen, danach funktioniert für eine weile das auf und zuschließen für die Vordertüren über die Fahertür wieder.

 

Habt ihr ne Idee wonach ich suchen muss!?

 

Danke schonmal für eure Hilfe

 

LG Hannes

bearbeitet von LeFlair

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Scan.  Wird einige Mikroschalter sein, vielleicht noch der KSG.

 

 

Aber ohne Scanergebnisse ist es alles nur rätselraten. 

 

 - Bret

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wahrscheinlich das KSG ... einfach mal das Miglied "Lau" anschreiben.

Die komplette Teilenummer des KSG ist bei der Anfrage sehr hilfreich.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Klingt nach einer Summe von Fehlern. Licht kommt von einem Fehler im Steuergerät. Türprobleme evtl. von den Türschlössern/Mikroschaltern.

Wegen der Fenster: Macht der Motor in der Tür den Geräusche?

 

Auf alle Fälle wäre der erste vernünftige Schritt, den Fehlerspeicher auszulesen und zusätzlich Lau zu kontaktieren. Die Teilenummer Deines Komfortsteuergerätes findest Du direkt darauf. Wenn Du das Geheimfach im Fahrerfußraum unter dem Teppich öffnest, dann ist es da oberste Steuergerät. Steht auch drauf.

  • Daumen hoch. 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

MoinMoin

Danke schonmal für die Antworten.

Hab grad mal mit meiner Werkstatt des vertrauens telefoniert, wollt eigentlich hinfahren Ihn auslesen lassen. Doch die meinten dass es wahrscheinlicher ist, dass ein Kabelbruch vorliegt.  Kann das auch Problemauslöser sein!?

Das war auch schonmal so, der wurd aber wieder instand gesetzt. Ganz vergessen das oben zu erwähnen.

Ich werd jetzt mal gucken ob ich was entdecke und dann hinfahren und auch auslesen lassen.

 

LG

bearbeitet von LeFlair

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei den Fenstern würde ich sagen: Ja.

Eventuell auch mit den Schließproblemen an den selben Türen. Wenn Kabelbruch, dann ist er am wahrscheinlichsten zwischen Tür und Karosse. Andere Stellen sind unwahrscheinlich. Vorallem das mit dem Licht hat nichts mit Kabelbruch zu tun, sondern kommt ziemlich sicher vom Steuergerät.
Die Kabel Türbereich lassen sich ganz gut durchmessen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So war grad beim Doc,

der hat den Fehlerspeicher ausgelesen und mich darauf aufmerksam gemacht das die Batteriespannung mit 10v sehr niedrig ist.

Er hat ne 2te Starterbatterie angeklemmt, konnte die gefundenen Fehler aber trotzdem nicht löschen.

Einer seiner Kollegen wollte das Auto dabehalten und "in Ruhe" alle Kabelbäume durchmessen. Hab das Auto aber erstmal wieder mitgenommen.

Werde übers Wochenende die Batterie mal komplett entladen und Laden lassen mal gucken was danach wieder funktioniert.

Anbei die Fehlercodes:

Fehlerspeicher.JPG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Kann die Scanergebnisse einer von euch Interpretieren!? Wäre sehr dankbar dafür 

 

LG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Steht schon drin dass die Spannung zu tief ist. Ich denke aber dass Du dann auch Startprobeme haben solltest. Und 1-Drahtbetrieb hab ich auf einem anderen Bus auch. Das könnte auf einen Kabelbruch hindeuten. Der CAN-Datenbus hat nämlich 2 Drähte.
Dein Plan ersheint mir sinnvoll. Wenn die Batterie voll geladen ist würde ich nochmals den Fehlerspeicher löschen und dann schauen was noch bleibt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bin grad am durchmessen und das Orange/Grüne Kabel ist wohl durch.

kömmt ihr mir sagen was das für ne Funktion hat? Der Stecker ist der der Im Türsteuergerät Fahrertür sitzt.

 

LG

Hannes

image.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Hannes,

orange/grün ist CAN High, orange/braun ist CAN Low

Viele Grüße

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin Hannes,

 

um Ostern hatte ich auch plötzlich ein großes Problem in der Elektronik (dachte ich) was sich im Anschluss als ein elektrisches herrausstellte. AMF TDI, Klimabedienung tot, Fensterheber, Innenraumlicht, hintere Türen liessen sich nicht absperren, Handbremswarnung leuchtete, obwohl der Hebel nicht gezogen war und angeblich war die Power Steering ausgefallen. FFB zu benutzen brachte gar nix mehr.

 

Es hat sich dann ein sehr netter Stammtischkollege meiner angenommen und mit mir diverse Dinge durchprobiert inkl. Auslesen (17 Komfortfehler) - Ich habe danach eine neue Batterie gekauft, die Fehler sind nicht mehr aufgetaucht (beim Auslesen) und es funktioniert alles wieder wie gewohnt.

 

Also: ich denke mal, es ist wie fendent schreibt: Spannungsproblem

 

Lieben Gruß

Timo

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden