MA2

Audi A2 FSi , Ruckeln, Zündaussetzer

Recommended Posts

Guten Abend,

Ich habe Probleme mit meinem vor kurzem gekauften A2 FSI BJ 11/2002, erst 90000km

( er sollte ein Ersatz für meinen 1,4l Benziner werden )

Er ruckelt  bei warmem Motor hauptsächlich ab 2200 bis 2800 U/min,

ansonsten läuft der Motor gut,

im Leerlauf leichtes Schwanken der Drehzahl am Zeiger zu sehen.

Bei Vollgasfahrt 200km/h blinkt die gelbe Motorkontrolleuchte ab und zu auf.

Beim Auslesen des Fehlerspeichers wurde der Fehler Zündaussetzer 1. und 3. Zylinder angezeigt,

Dachte es wären die Zündspulen,habe diese gewechselt,

aber das waren sie nicht.

Kabel und Stecker habe ich auch auf Beschädigung geprüft.

Daraufhin noch die Zündkerzen, und den Kraftstofffilter gewechselt,

ebenfalls keine Besserung.

Einen Liquid Moli Systemreiniger in den Tank gefüllt , 400km gefahren und auch keine Besserung seitdem.

Super Plus getankt.

Außerdem noch die Kompression testen lassen,

diese ist sehr gut und gleichmäßig auf allen Zylindern.

Nun bleibt nach Werkstattauskunft nur noch der Wechsel der Einspritzdüsen was allerdings einen großen Arbeitsaufwand und Kosten

mit sich bringt und leider nicht mit Sicherheit der Fehler ist.

Gibt es noch andere Fehlerquellen die nicht im Fehlerspeicher auftauchen?

Bei dem Wagen tauchte das Problem laut Rechnungen schon früher auf ,

es wurden bei Audi die Zündspulen quergetauscht .

Der Zahnriemen wurde auch bei Audi gewechselt.

 

Suche einen erfahrenen FSI Schrauber im Umkreis von München,

der sich mit dem Motor auskennt und mir beim Wechsel der Einspritzdüsen hilft.

Garage mit Grube wäre vorhanden.

 

Ich bin gespannt auf die Antworten .

 

 

bearbeitet von MA2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es deutet schon mit auf die Einspritzdüsen hin. Gibt es auch Drehzahlschwankungen im Leerlauf? Falls in Erwägung gezogen wird, die 4 Düsen (alle 4 zu wechseln ist besser wie 2 zu wechseln und 1 -2 Jahre später die andern beiden), dann tauscht das spröde Kühlwasserrohr mit Dichtungssatz gleich mit aus. Bietet sich an, wenn man schon in der Gegend schraubt. Das Rohr geht gerne ab einem gewissen Alter kaputt, da der FSi mit 110° Kühlwassertemperatur arbeitet. Die läßt sich aber per Software auf 90° festlegen, was die Kühlwasserkomponenten schont. Einmal durch dieses Thema lesen. Am 21.04.18 bekommt mein 2'ter FSI die Umstellung.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ruckelt er zwischen 2200 und 2800 auch wenn Du Vollgas gibst? Falls nicht dann hängt es mit dem Magerbetrieb zusammen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja,

er ruckelt auch etwas bei bis zum Anschlag gedrücktem

 Gaspedal beim Beschleunigen,

außerdem schwankt die Drehzahl auch etwas im Leerlauf.

Kann ich den Schichtladebetrieb zum Test deaktivieren?

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, du kannst den Schlauch von der Unterdruckdose abziehen, dann spielt die Saugrohrklappenumschaltung nicht mehr und er fährt nicht mehr mager.

 

Den abgezogenen Schlauch solltest du abknicken und mit einem Kabelbinder fixieren damit der Unterdruck für den Bremskraftverstärker nicht verloren geht. Das ganze nur zum Testen, TÜV gibt es so natürlich nicht da die gelbe Motorchecklampe leuchtet und Fehlerspeichereinträge vorhanden sind.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

...auch wenn es nicht direkt zum ausgelesen Fehlercode zu passen scheint...hatte auch Leerlaufschwankungen , ztw. Ruckeln beim Beschleunigen, nicht immer aber zunehmend...dann im Verlauf irgendwann kurze Aussetzer bis hin zu Motoraus...habe den offenbar langsam sterbenden Kurbelwellensensor rechts am Block erneuert, alles wieder ok danach...

bearbeitet von A2 Buckliger

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 27.3.2018 um 22:00 schrieb Sepp:

Ja, du kannst den Schlauch von der Unterdruckdose abziehen, dann spielt die Saugrohrklappenumschaltung nicht mehr und er fährt nicht mehr mager.

 

Den abgezogenen Schlauch solltest du abknicken und mit einem Kabelbinder fixieren damit der Unterdruck für den Bremskraftverstärker nicht verloren geht. Das ganze nur zum Testen, TÜV gibt es so natürlich nicht da die gelbe Motorchecklampe leuchtet und Fehlerspeichereinträge vorhanden sind.

Habe den Schlauch von der Unterdruckdose abgezogen und verschlossen,

leider auch keine Besserung.

Unterdruck ist vorhanden und das Gestänge bewegt sich auch.

Die Motorkontrolleuchte leuchtet nun dauerhaft.

Das Ruckeln bleibt nach wie vor.

Außerdem habe ich noch den Nockenwellensensor auf Verdacht getauscht ,

was leider auch nicht der Fehler war.

Der Kurbelwellensensor oder das Motorsteuergerät könnten es vielleicht auch noch sein?

Aber ich glaube es

müssen wohl doch an die Einspritzdüsen gewechselt werden.

Gibt es hierfür  eine gute Anleitung ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 27.3.2018 um 22:00 schrieb Sepp:

Ja, du kannst den Schlauch von der Unterdruckdose abziehen, dann spielt die Saugrohrklappenumschaltung nicht mehr und er fährt nicht mehr mager.

 

Den abgezogenen Schlauch solltest du abknicken und mit einem Kabelbinder fixieren damit der Unterdruck für den Bremskraftverstärker nicht verloren geht. Das ganze nur zum Testen, TÜV gibt es so natürlich nicht da die gelbe Motorchecklampe leuchtet und Fehlerspeichereinträge vorhanden sind.

Habe den Schlauch von der Unterdruckdose abgezogen und verschlossen,

leider auch keine Besserung.

Unterdruck ist vorhanden und das Gestänge bewegt sich auch.

Die Motorkontrolleuchte leuchtet nun dauerhaft.

Das Ruckeln bleibt nach wie vor.

Außerdem habe ich noch den Nockenwellensensor auf Verdacht getauscht ,

was leider auch nicht der Fehler war.

Der Kurbelwellensensor oder das Motorsteuergerät könnten es vielleicht auch noch sein?

Aber ich glaube es

müssen wohl doch an die Einspritzdüsen gewechselt werden.

Gibt es hierfür  eine gute Anleitung ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Könnte es auch event. mit dem Pierburg Umaschaltventil pierburg 7.28098.04.0

zusammenhängen ?

Mittlerweile habe ich noch neue Bosch Zündspulen eingebaut und es ist eine leichte Verbesserung vorhanden.

Das Ruckeln ist nicht mehr so stark,

Im Fehlerspeicher sind auch nach dem Löschen keine  Einträge mehr vorhanden.

Allerdings ist es immer noch da.

Also vermutlich doch die Einspritzdüsen erneuern ??

Oder was meint Ihr ???

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nein, am Magnetventil liegt es nicht. Wenn das hinüber ist dann fährt er nicht mehr im Schichtlade-Betrieb, macht die gelbe Motorchecklampe an, fährt aber einwandfrei ausser einem geringfügigen Mehrverbrauch.

 

Es wird der Fehler 17439 geworfen, die Nummer weis ich mitlerweile auswendig.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

OK,

Danke

Gibt es noch andere Teile die nicht im Fehlerspeicher auftauchen ?

Die Drosselklappe oder das AGR Ventil  kann es auch nicht sein ,falls sie schwergängig oder verschmutzt ist ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden