Jump to content

[1.4 AUA] Motor springt nicht an.


mimobo
 Share

Go to solution Solved by prinzle,

Recommended Posts

Guten Tag,

 

ich habe einen A2 gekauft, Bj2000, 1.4 Benziner AUA.

 

Er springt nicht an.

am Stecker der Benzinpumpe kommt kein Strom an, ebenso kein Strom n der Sicherung 18, am Relais ist sind 12V am Port 2, aber es schaltet nicht.

 

Anbei habe ich den CarPort Diagnosebericht mit diversen Fehlern.

 

Woher müsste das Relais den Impuls haben zu schalten? 

 

Müsste die Benzinpumpe laufen, wenn sie direkt mit 12V versorgt wird?

 

Vielen Dank für Eure Ideen und Eure Hilfe!

FullSizeRender-3.jpg

FullSizeRender.jpg

FullSizeRender-2.jpg

FullSizeRender-1.jpg

Edited by mimobo
Link to comment
Share on other sites

Die Pumpe läuft mit 12V Versorgungsspannung los.

 

Das Kraftstoffpumpenrelais im A2 bei deinem Modelljahr hat folgende Pins belegt:

 

1 geht zum Motorsteuergerät Pin 65

2 Plusverbindung Klemme 30 (Dauerplus direkt an der Batterie)

3 geht zum Airbagsteuergerät für Notabschaltung im Crashfall

4 Plusverbindung Klemme 15 (Zündung an)

5

6 Masse

7 Plusverbindung Klemme 50a (geht zum Zündanlasschalter)

8 Plusverbindung Klemme 87 (hier hängt Sicherung 18 (Kraftstoffpumpe), 19 (Magnetventil für Aktivkohlebehälter, Heizung für beide Lambdasonden) und 45 (alle Einspritzventile) drauf)

9

 

 

Link to comment
Share on other sites

Vielen Dank für die Infos,

 

Kraftstoffpumpe läuft auch bei direkter Spannungsversorgung nicht - also wohl defekt.

 

Das Kraftstoffpumpenrelais schaltet nicht - somit ist das MSG wohl nicht mehr in Ordnung?

 

Ist es nicht seltsam, dass beides auf einmal ausfällt,

oder gibt es eine Idee, wie der direkte zeitliche Zusammenhang entstehen kann?

 

Kann es durch Wassereintritt in das "Geheimfach" unterm Fahrer-Fußraum ausgelöst werden?

 

Da fehlt der Stopfen auf der Öffnung nach unten in der Karosserie...

Wie bekomme ich das wieder dicht?

Gibts da eine Teilenummer? Oder soll da bewusst Wasser ablaufen können?

 

Vielen Dank!

Link to comment
Share on other sites

  • 5 months later...
  • 3 months later...

Hilfe ich habe das selbe Problem wie oben beschrieben.

Ist es echt so dass mit dem Tausch der Pumpe alles wieder funktioniert?

Ich kann mir das irgendwie nicht vorstellen.

Die Pumpe läuft nicht, ok.

Das Relais ist geprüft und funzt.

Auf der Sicherung kommt kein Strom!!!!

Wie passt sowas zusammen??? -Hilfe-

 

Grüße

 

 

 

 

 

 

 

Link to comment
Share on other sites

Ich hab die Kraftstoffpumpe getauscht, 17,99€ für eine gebrauchte. 

Läuft seither ohne Probleme. 

 

Man hört die Kraftstoffpumpe sehr deutlich, wenn man die Zündung anschaltet...

 

Viel Erfolg!

Link to comment
Share on other sites

  • 3 weeks later...

Wir hatten heute den Fehler: Relais 612 für Spritpumpe schaltet den Strom nicht durch.

Relais getauscht und schon läuft's wieder!?

IMG_20190417_234145.jpg

Edited by wauzzz
Bild hinzu
Link to comment
Share on other sites

  • 3 years later...
  • Solution

Das Thema ist jetzt schon älter,aber unsere Kugeln rollen ja noch  ;-)

 

Ich hatte immer wieder das Problem, dass die Pumpe nicht lief.

Vor einem Jahr ca. hatte ich die Benzinpumpe getauscht - das Problem war für ein paar Monate weg, da dachte ich schon, das wars.

 

Aber nix da :-( sporadisch tauchte das Problem nach ein paar Monaten wieder auf.

 

Also recherchiert, und den Hinweis gefunden auf lose Lötstelle im Relais.

Kurzerhand Relais ausgebaut, und siehe da:

Eine gerissene Lötstelle.

 

Fix neu gelötet - Pumpe läuft.

Ich hoffe das hilft auch Anderen mit diesem Problem !

Und natürlich hoffe ich, dass ich da nicht mehr ran muss ;-)

Relais 612.jpg

  • Like 6
  • Thanks 2
Link to comment
Share on other sites

  • Nagah changed the title to [1.4 AUA] Motor springt nicht an.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.