Jump to content

[1.2 TDI ANY] Gänge gehen nicht mehr rein


JasRobi
 Share

Recommended Posts

Mein A2 1,2 tdi schaltet plötzlich nicht mehr . Nach längeren an- und ausschalten und probieren ging trotzdem nichts mehr . 

Wenn ich die Zündung einschalte, startet der Motor, dann lege ich den Gang ein und es ertönt nur ein mehrfacher klicken aus dem Motorraum. Im Innenraum ertönt ein Warnsignal und die Gänge blicken im Armaturenbrett. 

Hydrauliköl ist genügend drin, Pumpe läuft normal an. 

Wer kann mir helfen?

 

Link to comment
Share on other sites

vor 31 Minuten schrieb JasRobi:

Wer kann mir helfen?

 

Naja, zunächst jeder, der den Fehlerspeicher auslesen kann.

Ab da wird es dann interessant. Spannend finde ich, dass der Wagen noch startet (in STOP oder in N???).

Deine Angaben sind aber auch spärlich. Mindestens Laufleistung solltest du uns noch verraten und ob die Kupplung und Führungshülse schon mal gemacht wurden.

Wie lange ist die letzte Grundeinstellung her?

Es wird wohl auf einen der Klassiker hinauslaufen...
 

  • Thanks 1
Link to comment
Share on other sites

vor einer Stunde schrieb Mankmil:

 

Naja, zunächst jeder, der den Fehlerspeicher auslesen kann.

Ab da wird es dann interessant. Spannend finde ich, dass der Wagen noch startet (in STOP oder in N???).

Deine Angaben sind aber auch spärlich. Mindestens Laufleistung solltest du uns noch verraten und ob die Kupplung und Führungshülse schon mal gemacht wurden.

Wie lange ist die letzte Grundeinstellung her?

Es wird wohl auf einen der Klassiker hinauslaufen...
 

200.000km 

Kupplung wurde vor 1-2 Jahren neu gemacht + Grundeinstellung 

waren da sehr gewissenhaft

welche Angaben wären noch hilfreich ?

fehlerspeicher hat leider nichts angezeigt. 

Wagen startet in beiden N und Stop 

 

was ist denn der üblicher Klassiker?

 

Link to comment
Share on other sites

Klassiker sind Führungshülse (aber hier mit der Kupplung gewechselt) oder der KNZ.


Passt bei Dir auch alles ins Bild, KNZ und Führungshülse kommen so nach 200-250tkm.
Daher wäre der KNZ bei dir jetzt ein heißer Kandidat. Zunächst solltest du aber eine Grundeinstellung versuchen und schauen ob er mit RTFM12 abbricht (Gangsteller-Problem) oder danach.

Möglicherweise läuft er ja dann auch direkt wieder.

Link to comment
Share on other sites

vor 2 Stunden schrieb JasRobi:

Mein A2 1,2 tdi schaltet plötzlich nicht mehr . Nach längeren an- und ausschalten und probieren ging trotzdem nichts mehr . 

Wenn ich die Zündung einschalte, startet der Motor, dann lege ich den Gang ein und es ertönt nur ein mehrfacher klicken aus dem Motorraum. Im Innenraum ertönt ein Warnsignal und die Gänge blicken im Armaturenbrett.

 

Lassen sich die Gänge bei ausgeschaltetem Motor (nur Zündung eingeschaltet) durchschalten?

 

Link to comment
Share on other sites

vor einer Stunde schrieb JasRobi:

Das kann ich nicht genau sagen. 

Prüfung: Zündung einschalten, Bremse treten, Wählhebel auf "R" bzw. "D" setzen und beobachten/hören ob die gleichen von dir oben beschriebenen Symptome wie bei laufendem Motor zu sehen/hören sind.

In "D" den Wählhebel in die Tipptronic-Gasse bringen, so können(sollten) auch im Stand die Gänge 1-5 eingelegt werden können.

Normal ist: Gang wird eingelegt und kein Blinken der Ganganzeige im KI.

 

Zitat

Was könnte man daraus schlussfolgern?

Die Ursache weiter eingrenzen.

 

Link to comment
Share on other sites

vor 4 Stunden schrieb JasRobi:

Wenn ich die Zündung einschalte, startet der Motor, dann lege ich den Gang ein und es ertönt nur ein mehrfacher klicken aus dem Motorraum. Im Innenraum ertönt ein Warnsignal und die Gänge blicken im Armaturenbrett. 

 

Ist das ein periodisches Klicken von unter dem Auto? Wenn ja, liegt der Fehler im Bereich des Schaltgestänges des Gangstellers oder beim Gangsteller selbst. Vlt. mal prüfen, dass das Gestänge noch fest sitzt und kein Spiel hat?

Edited by JasTech
Link to comment
Share on other sites

vor 2 Stunden schrieb Mankmil:

Klassiker sind Führungshülse (aber hier mit der Kupplung gewechselt) oder der KNZ.


Passt bei Dir auch alles ins Bild, KNZ und Führungshülse kommen so nach 200-250tkm.
Daher wäre der KNZ bei dir jetzt ein heißer Kandidat. Zunächst solltest du aber eine Grundeinstellung versuchen und schauen ob er mit RTFM12 abbricht (Gangsteller-Problem) oder danach.

Möglicherweise läuft er ja dann auch direkt wieder.

 

Was bedeutet KNZ

Vielen Dank Schonmal 

also eventuell kein neuer Gangsteller ?

Link to comment
Share on other sites

vor 30 Minuten schrieb JasRobi:

also eventuell kein neuer Gangsteller ?


Auf gar keinen Fall... die sind fast unkaputtbar.

KNZ erklärt sich, wenn man mit der Maus drauf bleibt: KupplungNehmerZylinder

Link to comment
Share on other sites

KNZ = Kupplungsnehmerzylinder. Bei 3L wird mittels Hydraulikdruck ein Seilzug betätigt, der am Ausrückhebel des Getriebes hängt und damit die Kupplung betätigt. Der KNZ übernimmt also den gesamten Kupplungsvorgang.

 

Ein kompletter neuer Gangsteller wird eigentlich fast nie benötigt - das Ding ist weitestgehend verschleißfrei und bereitet bis auf Undichtigkeiten nur in Ausnahmefällen Probleme. Werkstätten haben bloß oft keine Ahnung und tauschen das Ding blindlings auf Verdacht...

Edited by JasTech
Link to comment
Share on other sites

Mankmil macht einen super Job was den Umbau von KNZs angeht und ist da definitv der richtige Ansprechpartner - Dein KNZ dürfte aufgrund der Laufleistung in absehbarer Zeit ohnehin fällig sein.

Ich habe aber Zweifel, dass der KNZ in diesem Fall ursächlich für das Problem ist.

Ein defekter KNZ kann durchaus dazu führen, dass keine Gänge mehr eingelegt werden und der entsprechende Gang im FIS blinkt.

Bei einem defekten KNZ wird aber der Schaltvorgang von vorne herein verboten, es gibt also kein Klicken in diesem Fall, da sich der Gangsteller gar nicht erst bewegt. Du hast aber von einem Klicken in deinem Fall geschrieben.

Bevor du den KNZ tauschst würde ich dir also empfehlen, nochmal genau hinzuhören, ob es ein periodisches klicken vom Gangsteller unter dem Auto gibt. Ist dies der Fall, liegt der Fehler garantiert nicht beim KNZ.

In jedem Fall würde ich dir empfehlen, dir wenigstens nochmal die entsprechenden Messwerte vor einem KNZ-Wechsel anzuschauen.

Edited by JasTech
  • Thanks 1
Link to comment
Share on other sites

Das Mittel um Fehler zu finden ist definitiv die GGE. Dabei sollten auch lose Schrauben oder eine abgefallene Koppelstange auffallen, wenn man in "Adjust" korrekt vorgeht.

Auf den KNZ sollte man erst losgehen, wenn man sicher ist, dass er für das Problem verantwortlich ist.

Link to comment
Share on other sites

So haben geschaut.
Klick Geräusch auch bei Zündung an und Motor aus , aber nur im Rückwärtsgang 
Motor an 1 Gang ging rein ohne Klick
Am knz ist die Kontermutter lose lässt sich mit der Hand verdrehen .
Also erst einmal gge

 

Link to comment
Share on other sites

vor 14 Stunden schrieb JasRobi:

So haben geschaut.
Klick Geräusch auch bei Zündung an und Motor aus , aber nur im Rückwärtsgang 
Motor an 1 Gang ging rein ohne Klick

 

Das dürfte meine Vermutung bekräftigen. Gut möglich wäre z.B., dass sich die Schraube, die Schaltfinger des Gangstellers und Schaltwelle verbindet, gelöst hat.

Link to comment
Share on other sites

Die Werkstatt gibt auf.   GGE läuft nicht durch , Auto startet nicht mehr und Gänge lassen sich auch nicht mehr einlegen.

Ich hatte vorher noch festgestellt das die Kontermutter lose ist und nach dem händischen festziehen sprang er nicht mehr an. Also ein bisschen zurück und 

er sprang an und der erste Gang ging rein.

Gibt es einen Microschalter in der Schaltkulisse der das Starten oder Schalten verhindert ?

Will nachher in die Werkstatt und mir die Sache mal anschauen.

Link to comment
Share on other sites

vor 33 Minuten schrieb TG28Wald:

Die Werkstatt gibt auf.   GGE läuft nicht durch , Auto startet nicht mehr und Gänge lassen sich auch nicht mehr einlegen.

Ich hatte vorher noch festgestellt das die Kontermutter lose ist und nach dem händischen festziehen sprang er nicht mehr an. Also ein bisschen zurück und 

er sprang an und der erste Gang ging rein.

Gibt es einen Microschalter in der Schaltkulisse der das Starten oder Schalten verhindert ?

Will nachher in die Werkstatt und mir die Sache mal anschauen.

 

Wahrscheinlich hast du minimal den KNZ verstellt beim Festdrehen, weshalb er erst nicht mehr ansprang. Das sollte sich normalerweise durch eine erfolgreiche GGE beheben lassen. Ich glaube aber nicht, dass das mit dem Schaltproblem zusammenhängt.

Entscheidenend ist nun, mit welchem RTFM-Fehler die  GGE abbricht, haben sie dir das gesagt?

Hat die Werkstatt das Auto auf der Bühne gehabt und sich den Gangsteller bzw. sein Gestänge angeschaut?

Ich bin mir nämlich ziemlich sicher, dass dort der Fehler zu finden sein wird. Ein defekter/verstellter KNZ passt nicht zur Tatsache, dass beim Rückwärtsgang andere Symptome auftreten, als bei den anderen Gängen.

Edited by JasTech
Link to comment
Share on other sites

Ja ich denke der KNZ war bereits verdreht, das konnte ich zum Glück feststellen. Wie Sie die GGE gemacht haben will ich mir nachher anschauen. Eigentlich haben die einen sehr guten 3 L Schlosser wir sind da schon ein paar Jahre mit 3l Lupo und A2 mit allem was ich nicht selber mache.

Ich will nachher mal schauen mit welchem Fehler die GGE abbricht , ich denke auch das das der Punkt ist.

Aber , sie sind der Meinung das es einen Microschalter gibt und der Schaltkulisse der keinen rechten Kontakt mehr hat. 

So einen kenne ich leider nicht vom 3l , Gibt es den ? Wo sitzt er ? Was steuert er ?

 

Link to comment
Share on other sites

Ich wüsste nicht, welchen Schalter sie meinen. Also bei den Komponenten, die direkt fürs Schalten zuständig sind, gibt es keinen Microschalter. Wo es jedoch Microschalter gibt, die durchaus auf die Getriebesteuerung Einfluss haben und auch zu einem Abbruch der GGE führen können (mit typischen Fehlercode), sind der Bremslichtschalter und der Schalter für die Rückwärtsgangerkennung. Das sind Punkte, die zu einem Abbruch der GGE führen können, sie sind aber leicht zu überprüfen und nicht Ursache von deinem eigentlichen Problem.

Link to comment
Share on other sites

Danke, ja die kenne ich auch und auch schon mal gewechselt. Dann denke ich ist das eine Aussage die auf Nichtwissen beruht.

Ich werde schauen. Ich denke keine korrekte GGE gemacht, nicht genug Bordspannung gehabt oder Abbruch weil der KNZ noch nicht eingestellt ist .

Das er nach dem Abbruch nicht mehr anspringt ist ja normal.

Ich weiß wie die GGE geht aber noch nie selber gemacht , ist immer ein Fehler . 

 

Link to comment
Share on other sites

vor 1 Stunde schrieb TG28Wald:

Die Werkstatt gibt auf.   GGE läuft nicht durch , Auto startet nicht mehr und Gänge lassen sich auch nicht mehr einlegen.

Ich hatte vorher noch festgestellt das die Kontermutter lose ist und nach dem händischen festziehen sprang er nicht mehr an. Also ein bisschen zurück und 

er sprang an und der erste Gang ging rein.


Weiß die Werkstatt wirklich was eine GGE ist?

Möglich, dass sie die GGE gestartet haben (ab da läuft ein A2 erst wieder, wenn die GGE erfolgreich durchläuft), aber sie  hat sie vielleicht nicht zu Ende geführt. Ich hatte schon Werkstätten am Telefon die bei "Adjust" nicht mehr weiter wußten oder bei "(-)!" verzweifelt sind.

Ich versuche gleich mal die GGE-Anleitung zu verlinken, dann kann man nicht viel verkehrt machen.

 

Das Rumschrauben am KNZ und dem dann erfolgten Anspringen lag daran, dass das Auto einen bestimmten KNZ-Wert zum Motorstart erwartet. Den hast du zufällig getroffen und deshalb sprang er an. Das ist aber fernab einer vernünftigen (Grund)-Einstellung.

Bricht die GGE tatsächlich mit einem Fehler ab, so steht dieser im 3. Feld des Diagnosegeräts. In Feld 1 steht dann "RTFM" in Feld 2 steht 28 und in Feld 3 der Fehler (meist 12.0).

 

Tipp: Während der GGE drauf achten, ob in den Schritten 5-8 (Feld2) die Rückfahrleuchten angehen. Ohne Rückfahrleuchten in den Schritten läuft keine GGE durch.

 

Anleitung Getriebegrundeinstellung

  • Like 1
Link to comment
Share on other sites

vor 4 Minuten schrieb TG28Wald:

hoffen das die auf mich hören

 

Eine gute Werkstatt tut dies, denn so bekommen sie die Bühne wieder frei und schonen ihren vom 3L strapzierten Nerven.

Falls nicht, dauert es nur noch eine Weile bis sie dankbar nach jedem Strohhalm greifen. :D

Link to comment
Share on other sites

Anhand der Anleitung bekommt man den/die Fehler gut eingegrenzt. Evtl. muss man bei dir nur den KNZ wieder richtig einstellen (1,8-1,9V) und dann sollte die GGE durchlaufen bzw. spätestens dann wird ein genauerer Fehler angezeigt. Das wird dann immer konkreter. Ich denke die Werkstatt wollte Schritt 2 vor Schritt 1 machen. Erst einmal müssen ein paar Checks gemacht werden:

 

- Hydraulikölstand

-Batterie-Spannung => 12 V

-KNZ-Wert einstellen

-...

 

Link to comment
Share on other sites

Danke für die gge Anleitung ! Die ist gut . Habe gerade gge mitgemacht und die ist abgebrochen mit rtmf ohne Zahl oder Zeichen ??

aber der Rückwärtsgang Schalter vorne am Getriebe ist kaputt . Morgen neuer Versuch . 
wenn ich den ganghebel in der schaltkulisse bewege auf manuell erkennt er nicht den Gang oder die Stellung in Automatik ebenso . Habt ihr einen Tipp ? 

Link to comment
Share on other sites

vor 1 Minute schrieb TG28Wald:

Habe gerade gge mitgemacht und die ist abgebrochen mit rtmf ohne Zahl oder Zeichen ??

 

Doch, stand in Feld 3.... schade, Chance vertan.

 

vor 2 Minuten schrieb TG28Wald:

aber der Rückwärtsgang Schalter vorne am Getriebe ist kaputt . Morgen neuer Versuch . 


Wenn die Werkstatt Bock hat, kann man Rückwärtsschalter von Hand spielen, dann läuft er auch durch die GGE. Einfach in 5-8 die Kontakte brücken (man hört wenn er den R-Gang rein wirft) und die GGE läuft durch.

 

vor 3 Minuten schrieb TG28Wald:

wenn ich den ganghebel in der schaltkulisse bewege auf manuell erkennt er nicht den Gang oder die Stellung in Automatik ebenso . Habt ihr einen Tipp ?

 

GGE machen, vorher zeigt der Wählhebel nur Unsinn an. Erst mit den Kommandos (-)! und STOP! passen die Wählhebelpositionen wieder. Das kommt aber erst wenn er ohne RTFM weiter geht.

Link to comment
Share on other sites

Hurra, er läuft wieder ! Vielen Dank für eure Hilfe  ohne die hätte es nicht geklappt!

die Fehler waren :

1. die Kontermutter am Zug vom  knz war lose , dadurch schaltet er nicht mehr

2. gge lief nicht durch, weil der Schalter für die Rückfahrscheinwerfer  vorne am Getriebe kaputt war 

Jetzt noch frisches Öl ins Getriebe und dann geht es wieder los . 

  • Like 4
Link to comment
Share on other sites

  • Nagah changed the title to [1.2 TDI ANY] Gänge gehen nicht mehr rein

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 1

      [1.2 TDI ANY] Kontrollleuchte bei Start stopp

    2. 1

      [1.2 TDI ANY] Kontrollleuchte bei Start stopp

    3. 38

      Jahrestreffen 2022

    4. 23

      Audi Treffen in Krefeld

    5. 4

      Verkaufe Audi A2, 90 PS

    6. 17

      [1.2 TDI ANY] Turbo hat keine Leistung

    7. 17

      [1.2 TDI ANY] Turbo hat keine Leistung

    8. 17

      [1.2 TDI ANY] Turbo hat keine Leistung

    9. 222

      Premium-Kennzeichenbeleuchtung

    10. 222

      Premium-Kennzeichenbeleuchtung

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.