Jump to content

[1.2 TDI ANY] Kann man den Geber für Hydraulikdruck G270 tauschen?


Go to solution Solved by Mankmil,

Recommended Posts

Hallo Forum !

Kann mir jemand sagen ob ich den Geber an der Hydraulikeinheit tauschen kann?

Mein Any  springt an aber schaltet nicht und man kann Gas geben.

Beim auslesen zeigt er nur 0,6 V an.

Dies müsste ja viel mehr sein.

Oder muss ich die ganze Hydraulikeinheit tauschen?

viele Grüße Jan Tdi

Link to post
Share on other sites
  • Solution

Den Geber kann man tauschen, wenn man einen bekommt.

Am Besten eine günstige Lupo-Einheit aus 99-2000 dafür schlachten.

Diese Einheiten passen nur in den Lupo und sind  daher ganz günstig zu bekommen. 

Link to post
Share on other sites
  • Nagah changed the title to [1.2 TDI ANY] Kann man den Geber für Hydraulikdruck G270 tauschen?

Super,vielen Dank für den Tip Mankmil!

Der Fehler ist nur sporadisch.

einen Tag kann man den A2 Rangieren auf dem Hof und einen Tag springt er an und nimmt kein Gas an und schaltet nicht.

 

Aber an dem Geber ist kein Stecker ,oder?

also muss ich den Geber an das Kabel vom A2 anlöten, richtig.

Gruss

 

Der Motor der Pumpe kreischt auch manchmal sehr laut,was kann das sein ?

Die Kohle verbraucht oder muss man den Motor innen säubern vom Kohlenstaub...

Danke für eure Hilfe

Link to post
Share on other sites
vor 5 Stunden schrieb Jan Tdi:

also muss ich den Geber an das Kabel vom A2 anlöten,

Ich pinne den Geber aus. Man muss ein wenig aufpassen,  damit man die 3 Kabel nicht vertauscht.

 

vor 5 Stunden schrieb Jan Tdi:

Die Kohle verbraucht oder muss man den Motor innen säubern vom Kohlenstaub...

Ich würde da auf jeden Fall nachsehen. Dir wird eine ganze Menge Kohlenstaub entgegen kommen. Das Sinterlager kann man bei der Gelegenheit auch ein wenig fetten.

Link to post
Share on other sites

Super,vielen Dank für den Tip Mankmil!

Der Fehler ist nur sporadisch.

einen Tag kann man den A2 Rangieren auf dem Hof und einen Tag springt er an und nimmt kein Gas an und schaltet nicht.

 

Aber an dem Geber ist kein Stecker ,oder?

also muss ich den Geber an das Kabel vom A2 anlöten, richtig.

Gruss

vor 18 Stunden schrieb Mankmil:
vor 23 Stunden schrieb Jan Tdi:

Kannst Du das etwas genauer erklären  was du meinst,

ist der Geber mit einem Metallsplinnt befestigt ?

wie bekomme ich ihn ab?

Gruss

Ich pinne den Geber aus. Man muss ein wenig aufpassen,  damit man die 3 Kabel nicht vertauscht.

 

Link to post
Share on other sites
vor 52 Minuten schrieb Jan Tdi:

Aber an dem Geber ist kein Stecker ,oder?

also muss ich den Geber an das Kabel vom A2 anlöten, richtig.

Am Geber direkt ist kein Stecker. Aber die 3 Einzelleitungen gehen auf den mehrpoligen Stecker (Koppelstelle) der an der Hydraulikeinheit befestigt ist. Weiterhin gehen dort die 2 Einzelleitungen vom Kupplungsventil hin, sowie die beiden Einzelleitungen vom Pumpenmotor. Diese Einzelleitungen laufen teilw. in einem Schutzschlauch.

 

Auf diesen Koppelstellenstecker wiederum ist der Stecker vom Fzg. Ltgs. gesteckt.

 

Löten würde ich an einem Fzg.-Ltgs. gar nichts. Das Lot zieht sich in die flexible Litze rein (Kapillarwirkung zwischen den einzelnen feinen Drähtchen) bis unter die Isolierung. Wo das Lot ist, ist die Leitung nicht mehr flexibel. Wo das Lot zuende ist, hat man eine Sollbruchstelle. Und da kann die Leitung bei den vielen Vibrationen ganz schnell brechen. Nach Murphys Law kann das lange halten, wird aber genau dann kaputt gehen, wenn man es am allerwenigsten gebrauchen kann.

 

Weil das so ist, wird in der Serie nur gecrimpt. Baumarkt-Quetschverbinder mit Quetschzange sind KEIN Crimp.

 

Was schon gesagt wurde: die 3 Leitungen vom Sensor bzw. deren Kontaktteile aus dem Koppelstellenstecker auspinnen und die 3 Leitungen vom neuen Sensor einpinnen. Da muss man aber a) wissen, wie es geht (das zu beschreiben ist zu kompliziert, nur mit Worten versteht das niemand). Nur eins, bevor man die Kontakte auspinnen kann, muss man die Sekundärverriegelung öffnen und natürlich nach dem einpinnen wieder schließen. Und b) braucht man passende Ausstoßer. Mit einem kleinen Schraubendreher geht es nicht, weil der keilförmig ist, statt parallel.

 

Das sagt einer, der seit 1995 beruflich in der Entwicklung von Fzg.-Ltgs. tätig ist, einschließlich Prototypenbau.

Link to post
Share on other sites
vor 6 Stunden schrieb Jan Tdi:

Aber an dem Geber ist kein Stecker ,oder?

also muss ich den Geber an das Kabel vom A2 anlöten, richtig.


Ich bin davon ausgegangen, dass du Dir die Hydraulikeinheit bereits angeschaut hast.
Der Geber wird aus dem Stecker der Hydraulikeinheit ausgepinnt und ein neuer eingepinnt.

Dazu benötigt man bpsw. solch ein (günstiges) Auspinwerkzeug.

71s3hLiBvfL._AC_UY218_.jpg

 

Ich hätte an der Stelle gegen Löten nur den Vorbehalt, dass man sich zusätzliche Fehlerquellen schafft. Ansonsten halte ich löten am Kabelbaum für vertretbar. Stark schwingende Stellen sollte man immer vermeiden, da letztlich jedes Kabel nach Kaltverfestigung bricht.
Gestern habe ich einen Stecker repariert, bei dem das Kabel direkt hinter der gecrimpten Stelle gebrochen ist.

Link to post
Share on other sites

Vielen Dank euch für die Lösungsvorschläge,

Dann baue ich am besten erst mal die Hydraulikeinheit aus.

Und sehe mir den Sensor  genau an.

Viele Grüße

Link to post
Share on other sites

Hallo ,heute den Any gestartet und er schaltet ganz normal.

Im Fehlerspeicher stand G270 Hydraulikdruck sporadisch.

Und der 255 SensorAn der Hydraulikeinheit auch sporadischer Fehler.

Also heute schaltet er wieder normal und die Hydraulikpumpe lief nur ganz kurz als ich die Tür aufmachte.Also hat er den Druck von vor 2bis 3 Tagen sehr lange gehalten.

 

Eine andere Diagnose wäre es möglich dass das Getriebesteuergerät manchmal die Sensoren nicht richtig anspricht.

Also ich meinte dass der Fehler auch beim Steuergerät liegen könnte.

Wie sind da eure Erfahrungen?

Viele Grüße

Link to post
Share on other sites

Es gab mal den Fall (oder zwei), dass 0 Ohm Widerstände (Shunts), weggebrannt sind und ersetzt werden mussten. Die Ursache wird wohl ein Kurzschluss gewesen sein.

Aber, dass sind Eintagsfliegen. Das Getriebesteuergerät ist unauffällig und macht normalerweise keinen Ärger, außer den üblichen bei der GGE.

 

vor 14 Minuten schrieb Jan Tdi:

dass das Getriebesteuergerät manchmal die Sensoren nicht richtig anspricht

 

Schau in den Meßwertblöcken nach.

Es gibt MWBs, die Ströme als Wert ausgeben. Damit kann man die Verkabelung prüfen.

Link to post
Share on other sites
vor 6 Stunden schrieb Jan Tdi:

Also ich meinte dass der Fehler auch beim Steuergerät liegen könnte.

Das Steuergerät ist robust, jedenfalls habe ich solch einen Fehler beim Steuergerät noch nicht gesehen.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Aktivitäten

    1. 5

      Komfortsteuergerät wechseln, neueres KSG einbauen?

    2. 7

      Elektrisches Bauteil in dem Schlauch der Kurbelwellenentlüftung?

    3. 5

      Komfortsteuergerät wechseln, neueres KSG einbauen?

    4. 111

      [1.4 TDI AMF] Motorschaden?

    5. 111

      [1.4 TDI AMF] Motorschaden?

    6. 111

      [1.4 TDI AMF] Motorschaden?

    7. 111

      [1.4 TDI AMF] Motorschaden?

    8. 4

      [1.6 FSI] Kraftstoffpumpenrelais - Funktionsweise?

    9. 4

      [1.6 FSI] Kraftstoffpumpenrelais - Funktionsweise?

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.