axman

Motor- und EPC- Warnleuchten immer an

Recommended Posts

Hallo Zusammen,

ich fahre einen A2 Benziner, Erstzulassung 02.04.2002 (92.000 KM)! Nun habe ich seit Wochen das Problem, dass die o.a. Warnleuchtem immer nach Motorstart leuchten. Auto war schon zweimal in der Werkstatt (nicht bei Audi!!). Folgendes wurde gemacht:

1. Zahnriemen und Spannrolle der Motorsteuereung incl Wasserrpumpe erneuert; ohne Erfolg! War aber wohl auch dringend nötig!

 

2. Fehlerspeicher ausgelesen, daraufhin Saugrohrdruckfühler (Sensor) erneuert; ohne Erfolg, nach 15 Minuten wieder die Warnlampen an!

 

Gibt es Erfahrungen? Was sollte ich nun machen? Zu Audi? Kann ich die letzte Reparatur, wenn unnötig gewesen, zurück fordern?

 

Für Tips von erfahrenen A2-lern wäre ich sehr dankbar!

Viele Grüße aus dem Pott,

Axel Nelken

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Axel,

 

also vom Zahnriemen kommt der Fehler sicherlich nicht :rolleyes: , aber bei 92.000 km ist es schon sinnvoll den zu tauschen.

 

Lass nochmal den Fehlerspeicher auslesen und nimm das Protokoll mit. Wenn Du Fehlercode + Beschreibung hast, kann man Dir helfen. Alles andere ist Spekulation.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast ca3sium

also vom Zahnriemen kommt der Fehler sicherlich nicht

 

Die Motorleuchte kann schon vom Zahnriemen kommen.

Wenn die Steuerzeiten nicht stimmen = Check Engine.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast ca3sium

Ja, glaube ich hier aber nicht, da ja der ZR schon erneuert wurde.

 

Fehlerspeicherprotokoll wird weiter helfen.

 

Aber die Drosselklappe könnte man sich mal anschauen, die wird sicher verdreckt sein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn die Steuerzeiten nicht stimmen, müsste der Motor aber unrund im Leerlauf sein oder nicht mehr richtig Leistung bringen oder beim auskuppeln und Drehzahlabfall absaufern oder oder oder.

 

Liese sich aber anhand der Steuerzeiten per Diagnosegerät ermitteln. Verhält sich der Motor denn unauffällig?

 

Ansonsten: Bitte Fehlerspeichereintrag besorgen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast ca3sium

Bei einem Zahn läuft der Motor nicht gleich unruhig im Stand, Leistung fehlt ganz klar, aber selbst das merken viele Leute einfach nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Jetzt hat es auch meine Kugel erwischt. 1.4l Benziner Bj. 2004, 93Tkm. Bei mir kamen vor einer Woche die ganzen Kontrollleuchten - EPC, ABS und Abgaskontrollanzeige und sogar Piepton mit Ausrufezeichen und der Motor schüttelte sich ein wenig. Da gerade Sonntag war und ich weit weg von zu Haus musste ich irgednwie weiter. Nach Neustart ging auch alles wieder außer dass die Abgaskontrollanzeige permanent leuchtete. Die Kugel fuhr auch ohne murren. Dann zu Hause an der Tanke wieder das gleiche. Ich Montag früh gleich zum :D, aber keine Kontrolleuchten mehr an. Fehlerspeicher auslesen Fehler Code: 17962, 17961 und 17912 sporadisch. Der :D sagte, müssen wir Termin machen zum Untersuchen. Sieht aus, als zieht er Nebenluft. Ging dann erst am Do. Bis dahin fuhr dir Kugel ohne leuchtende Kontrolleuchten ohne Tadel. Dann Do Anruf vom :D: Drosselklappe sei hin. Schweineteuer das Teil. Da er aber sehr sicher klang. OK wechseln. Ich heute geblecht :( und die Kugel geholt . Fuhr prima bis heute abend. Parke mit der einen Hälfte auf dem Boardstein. Fahr wieder los und nach ein paar Metern das volle Programm der Lichter und Piepton mit Ausrufezeichen. Fuhr aber total normal. Ich kurz gehalten und Motor aus. Wieder gestartet, jetzt leuchtet nur noch die Abgaskontrollanzeige, aber wieder permanent, fährt jedoch ohne Tadel :kratz:! Lass mir morgen wieder den Fehlerspeicher auslesen und reklamiere :erstlesen:beim :D. Hat jemand ein paar Tipps, wie ich vorgehen kann. Verstehe was von Elektronik, habe jedoch nichts mit Autoelektronik zu tun. Drosselklappe und Ventil kann es wohl nicht sein - viel Geld für fast nichts .)2! Danke!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Vollständigkeit halber:

17962 Drosselklappensteuereinheit-J338 Bedingungen für Grundeinstellung nicht erfüllt

17961 Signal Höhengeber / Saugrohrdruck unplausibles Verhältnis

17912 Luftansaugsystem Leck erkannt

 

Dann check doch als allererstes mal sämtliche Luftschläuche. Evtl sieht man Risse oder Bissspuren. Die Rohrverbindungsstücke zwischen den Schläuchen könnten auch Risse haben.

Falls da nichts ist, dann den Höhengeber tauschen! Teilenummer 036 906 051, kostet etwa 50€.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe das gleiche Problem. Fehlerspeicher sagt nur P0403 Abgas-Rückführ-System (EGR) Schaltkreis Fehlfunktion. Löschen des Fehlers bringt nix. Habe über die Sufu nix gefunden, wobei der Fehler allein aufgetaucht ist. Darüber hinaus meganervig, weil auch der Tempomat nicht funzt. Jemand ne Idee?

bearbeitet von Bobbinho

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Habe das gleiche Problem. Fehlerspeicher sagt nur P0403 Abgas-Rückführ-System (EGR) Schaltkreis Fehlfunktion. Löschen des Fehlers bringt nix. Habe über die Sufu nix gefunden, wobei der Fehler allein aufgetaucht ist. Darüber hinaus meganervig, weil auch der Tempomat nicht funzt. Jemand ne Idee?

16787 4193 P0403 Ventil für Abgasrückführung-N18 Fehlfunktion

 

AGR ist gereinigt?

bearbeitet von a2-701

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo und danke für die Antwort. Bis jetzt wurde noch nichts gereinigt... Das kann schon die Ursache sein? Der Wagen ist aus 2001 und hat ca. 65' runter, häufig im Kurzstreckenbetrieb.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ende der Geschichte:

Nachdem ich Drosselklappe, AGR-Ventil und AGR-Ansaugrohr habe reinigen lassen und der Bremslichtschalter ausgetauscht wurde, war die MKL immer noch an, Tempomat außer Funktion. Nachdem wir feststellten, dass die Sicherung 31 immer durchsäbelte, habe ich hier die Lösung gefunden:

 

Diagnose: AGR Venntil plus Bremslichtschalter - A2 Forum

 

Kann aber auch keine S** drauf kommen, dass die Kombination aus Bremslichtschalterfehler und AGR-Ventil-Fehler der Zuheizer ist. Ausgetauscht (Teilepreis grad 33 €), Fehlerspeicher gelöscht, seitdem ist Ruhe.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo an alle und meine Bitte um Hilfe!

Mein FSI BJ 2003, 91.000 km hat auch dauernd die gelbe Motorkontrolleuchte an. Habe keine Idee mehr,

was die Fehlerursache sein könnte. Folgende Meldungen gibt VCDS aus:
 

16787 - Ventil für Abgasrückführung (N18)
            P0403 - 35-10 - Fehlfunktion - Sporadisch
17852 - Potentiometer für Abgasrückführung (G212)
            P1444 - 35-10 - unplausibles Signal - Sporadisch
17851 - Potentiometer für Abgasrückführung (G212)
            P1443 - 35-00 - Signal zu klein

 

Darauf hin habe ich folgende Punkte erledigt:
- Alle Stecker im Bereich Motor geprüft, gereinigt, eingesprüht
- Alle Kabel überprüft, keine Fehler gefunden
- AGR-Ventil hat die Werkstatt durch ein neues (Original Audi) ersetzt
- AGR-Ventil mit VCDS angelernt

Dabei habe ich jetzt den Effekt, den andere hier im Forum schon beschrieben haben. Der FSI läuft seit
dem Austausch des AGR-Ventils sehr gut und hat im Vergleich ein deutlich höheres Drehmoment
im unteren Drehzahlbereich. Andere Ausdrucksweise: das Ding geht wie die Sau.
Es gibt lediglich zwischen 2.000 und 3.000 U/min ein kaum (mehr) spürbares Ruckeln im
Teillastbereich. Das war vor dem Austausch des AGR-Ventils extrem stark ausgeprägt.
Zusätzlich habe ich noch:

- Saugrohrklappe und Unterdruckventil geprüft, keinen Fehler gefunden

- Abgasrohr zum AGR-Ventil geprüft -> ist nicht gebrochen
- Luftfilter ist neu, Benzinfilter neu, Zündkerzen neu


Wenn ich den Fehlerspeicher lösche, kommt der Fehler schon nach kurzer Zeit wieder.
Hat jemand eine Idee, wo ich weitersuchen soll? Vielen Dank!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden