Jump to content

[1.2 TDI ANY] Startet nur in N [gelöst]


A2ANY
 Share

Recommended Posts

Zunächst mal zum Tacho: Ist der Stecker am Getriebe ab gegangen? Stichwort Drahtklammer am Stecker?

Zum eigentlichen Problem: Meine Herangehensweise: Durch Checken der Bauteile versuche ich heraus zu finden, welche Teile als wahrscheinlich in Ordnung angesehen können. Das defekte Bauteil dürfte so übrigbleiben. Dazu nun eine Reihe von Fragen.

► Bremsdruckschalter: Sitzt in einer Leitung für Bremsflüssigkeit. Funktionstest: Motor anlassen, Wählhebel in D. Normal ist dann, dass der Motor bei getretenem Bremspedal frei im Leerlauf läuft. Bremse loslassen, bedeutet, dass der Wagen „kriecht“, das heißt, die Kupplung wird teilweise geschlossen und der Motor wird leicht, aber hörbar belastet. Läuft der Motor bei getretener Bremse nicht frei, so ist der Bremsdruckschalter defekt, oder ein Kabelbruch vorhanden.

Frage: Ist das Verhalten wie als Normal beschrieben?

► Bremslichtschalter: Dieser sitzt direkt am Bremspedal und wird beim loslassen des Bremspedals betätigt. Zum Anlassen des Motors muss die Kontrolllampe mit dem Fußbremspedalsymbol links vom Wählhebel bei Betätigung des Bremspedals aus gehen.

Frage: Geht die Kontrolllampe bei betätigtem Bremspedal aus (Zündung an, Motor noch aus)?

► Status Wählhebel:

Frage: Ist an der Wählhebeleinheit gearbeitet worden?

Frage: Gibt oder gab es Fehlereinträge zu den Potis und Schaltern der Wählhebeleinheit im Getriebesteuergerät?

► Kabelbaum in der Wählhebeleinheit:

Frage: Ist bekannt, ob in der Vergangenheit eine Fahrweise getätigt wurde, bei der häufig von D auf Tiptronik umgeschaltet wurde?

► Status KNZ: Ist ein Hall-KNZ verbaut? Sind denn nun nach mehrmaliger GGE die Spannungswerte konstant? Wurde der Wert für geschlossene Kupplung auf nahe 1,76V eingestellt? Bei einem originalen KNZ wäre der Wert auf nahe 1,9V ein zu stellen.

Frage: Wie ist es um die Konstanz bestellt?

► Status Druckspeicher: Test: Motorhaube auf, Zündung an, Wählhebel auf N, nun vorne den Kupplungsausrückhebel ansehen, dieser bewegt sich ständig langsam hin und her. Läuft die Hydraulikpumpe an und geht wieder aus, mit dem Zählen der Hübe beginnen, bis die Pumpe erneut anspringt. Ich brauch die Anzahl dieser Hübe. Evtl. geht dieser Test nicht, je nach Fehler im System, macht es evtl. keine Hübe. Dann diese Tatsache bitte mitteilen.

Frage: Anzahl der Hübe

►Kupplungsausrückhebel:

Frage: Ist dieser freigängig und lässt sich frei und leicht bewegen? Für diesen Test wäre der KNZ einmal aus zu hängen, was bedeutet, dass anschließend wieder eine GGE durchgeführt werden müsste. Aber evtl. ist ja auch so etwas über die Freigängigkeit bekannt.

Diese Anamnese ist umfangreich, aber unerlässlich. Nach Klärung dieser Fragen kämen denn die nächsten, spezifischeren Schritte.

Link to comment
Share on other sites

Hallo

 

Werde die Werte für den Bremslichtschalter wie beschrieben prüfen.

 

Stecker am Getriebe wurde im Zuge des Getriebeausbaus (Überprüfen der Führungshülse) abgesteckt und wieder eingesteckt, werde aber auch den nochmal prüfen.

 

Zum Bremsdruckschalter; Auto verhält sich wie du es beschrieben hast, kriecht also erst wenn die Bremse gelöst wird.

Tritt man die Bremse ganz leicht kriecht er schon , sobald man etwas fester tritt wird ausgekuppelt.

 

Zum Bremslichtschalter; Kontrolllampe geht aus und Bremslicht funktioniert auch.

 

Zum Wählhebel; es war einmal ein Fehler zum Poti der Gangwahl (also S R N D ) im Steuergerät, ist aber nicht mehr aufgetaucht.  Es wurden alle Verkleidungen abgemacht zur Sichtkontrolle des Schalthebels und der darin verbauten Mikroschalter, aber sonst nichts.

 

Zum Thema von D auf Tiptronik umschalten weiß ich leider nichts, hab den Wagen auch erst seit 3 Monaten.

 

Ja aktuell ist ein Hall-KNZ verbaut Werte sind konstant, wollte es aber heute nochmal mit etwas niedrigerer  Einstellung versuchen.

 

Denn Druckspeicher werde ich nachher wie beschrieben testen.

Ist jetzt so das 4 mal Kupplung auf zu im Stand geht bevor die Pumpe wieder anspringt.

 

Kupplungsausrückhebel ist Frei- und Leichtgängig und Führungshülse, Ausrücklager und Kupplung ist neuwertig.

 

Wiedermal vielen Dank für die schnellen Antworten!

Grüße Steffi

Link to comment
Share on other sites

Das hört sich ja soweit gut an. Wichtig wäre, den Hall-KNZ auf ca. 1,75V ein zu stellen und danach eine GGE durch zu führen. Erst danach macht es Sinn, die Hübe wie beschrieben zu zählen, der Wert sollte deutlich über 22 liegen, um die Hydraulikeinheit und den Druckspeicher als okay ein zu stufen. Anschließend ist aus zu probieren, ob und welche Probleme überhaupt noch bestehen.

Angenommen, es bestehen immer noch Probleme, macht es Sinn, einmal das Getriebesteuergerät zu tauschen, da es sich aufgehängt haben könnte. Dazu könnte ich Dir ein Getriebesteuergerät ausleihen.

Link to comment
Share on other sites

Eine Frage noch: Wie leichtgängig ist der Hall-KNZ, ließ sich das Seil leicht herausziehen und wurde das Seil von der internen Feder ruckelfrei zurück gezogen? Beim KNZ und seinem Umfeld muss alles leichtgängig sein, damit es bei Entlastung immer schön auf den gleichen Wert zurück spielen kann.

Da kommt mir gerade noch ein anderer Gedanken: Ich hatte an anderer Stelle davon berichtet, dass ich einen Hall-KNZ vermessen und verglichen habe mit einem originalen KNZ. Dabei war aufgefallen, dass der Hall-KNZ 18mm Fahrweg machte, um einen Spannungsunterschied von typ. 2,08V zu signalisieren (Kupplung offen/zu). Beim originalen KNZ sind es 15mm. Das sind rechnerisch 20% mehr. Was ich noch nicht in der Praxis ausprobiert habe, ist die Vermutung, dass die Hübe, bei Zündung an und Wählhebel auf N, ebenfalls eine um 20% längere Amplitude fahren. Das würde bedeuten, dass die Anzahl der Hübe bei dem Test ebenfalls spezifisch um 20% verringert sein müsste, da bei jedem Hub entsprechend mehr Öl aus dem Druckspeicher entnommen wird.

Wenn hier im aktuellen Fall die Hübezahl bekannt gegeben wird, gilt es, dieses zu berücksichtigen. Zusätzlich wäre es interessant, wenn jemand anderer Leser hier, der genau weiß, dass er einen "guten" Druckspeicher hat, in Kombination mit einen Hall-KNZ, einmal die Hübe zählt, um diesen Umstand zu verifizieren.

Hübe zählen bedeutet, den Status des Druckspeichers zu ermitteln. Zur Erinnerung: Haube auf machen, Zündung an, Wählhebel auf N, die Hübe zählen, die innerhalb einer Pumpenruhephase stattfinden. Die Pumpe springt immer wieder an, da die Hubtätigkeit stetig Öl entnimmt. Daher ist auch der alte Test, wie oft man schalten kann, bevor die Pumpe wieder anspringt ungenau, da der Verbrauch für die Hübe stets gleichzeitig im Hintergrund abläuft.

Link to comment
Share on other sites

Hallo,

 

KNZ wurde auf 1,76 V eingestellt und danach GGE durchgeführt, danach war der Wert für den KNZ bei 1,88V.

 

Hübe hab ich 16 gezählt, also vermutlich Druckspeicher defekt...

Wo bekomm ich den am besten?

Wird dann erst mal getauscht, mal schauen was sich dadurch ändert.

 

Hall KNZ ist hier aus dem Forum überholt, sollte also gut sein.

Ist aber auch alles leichtgängig und vom Wert her konstant.

 

Wäre jetz tatsächlich interessant wieviel Hübe ein guter Druckspeicher mit Hall KNZ schafft.

Aber ich denk 16 ist so oder so zu wenig...

Habe auch mehrmals gezählt bin immer auf 16 gekommen.

 

Jetzt etwas positives, Tacho geht wieder.

Hab den Stecker abgesteckt alles gereinigt und wieder aufgesteckt.

 

Bin danach eine Runde gefahren schaltet schön weich und wie er soll, bei der letzten Proberunde ohne Tachosignal hat er hart und unschön geschalten.

Werde mich morgen mal an eine längere Strecke wagen.

Link to comment
Share on other sites

vor 13 Minuten schrieb Steffi1234:

Hübe hab ich 16 gezählt, also vermutlich Druckspeicher defekt...

Wo bekomm ich den am besten?


Bitte macht mal nicht so eine Panik wegen dem Druckspeicher. Dein Auto läuft ja.
Wenn er über Nacht steht, wie lange pumpt er bis du losfahren kannst?
 

 

vor 13 Minuten schrieb Steffi1234:

Hall KNZ ist hier aus dem Forum überholt, sollte also gut sein.

Ist aber auch alles leichtgängig und vom Wert her konstant.


Richtig, der stammt von mir. 

 

vor 13 Minuten schrieb Steffi1234:

KNZ wurde auf 1,76 V eingestellt und danach GGE durchgeführt, danach war der Wert für den KNZ bei 1,88V.


Den Wert dürft ihr noch ein klein wenig reduzieren. Ich stelle alle Autos die ich umbaue auf ~1,8V nach der GGE ein. Meist lande ich dort, wenn ich vor der GGE mit 1,76-1,78V starte. 
Also stellt den Wert ruhig noch etwas niedriger. Das kann man auch ohne GGE machen. Einfach die Mutter lösen und den Seilzug ein kleines Stück kürzen (1/2 Umdrehung) und wieder kontern.

 

vor 13 Minuten schrieb Steffi1234:

Bin danach eine Runde gefahren schaltet schön weich und wie er soll, bei der letzten Proberunde ohne Tachosignal hat er hart und unschön geschalten.


Das kommt mir bekannt vor. :mask:

Link to comment
Share on other sites

  • Nagah changed the title to [1.2 TDI ANY] Startet nur in N [gelöst]

Vielleicht war das ursprüngliche Problem, dass der KNZ - Wert zu hoch war, damit bei offener Kupplung an den Anschlag gekommen ist. Wenn ein Druckspeicher an Druck nach lässt, ist das erst mal egal, bis irgendwann der Notlauf eintritt. Das kann natürlich gefährlich sein, z. B., wenn man nicht aus einer Kreuzung heraus kommt. Darauf würde ich es nicht ankommen lassen.

Link to comment
Share on other sites

Hallo,

 

also wenn er über Nacht gestanden ist pumpt er ca. 15-20 sec.

 

Den KNZ werde ich noch auf 1,8V einstellen, funktioniert aber auch jetzt schon gut soweit.

 

Bin jetzt am we mal wieder ein paar Strecken mit dem A2 gefahren und funktioniert soweit.

Springt auf P an schaltet und Kuppelt wie er soll.

Druckspeicher wird demnächst mal erneuert, wichtiger ist aber wohl vorher noch Querlenker da ein Kugelkopf ganz schön ausgeschlagen ist, hab ich beim Getriebe ausbauen entdeckt.

 

Ich hoff jetz mal das alles so bleibt und das Auto erst mal wieder zuverlässig läuft.

 

Vielen Dank mal hier noch an das Forum für die Schnellen Antworten, die viele Hilfe und auch an Mankmil für den KNZ.

 

Abschließend war der Fehler wohl der KNZ und das fehlende Tachosignal im Reparaturverlauf.

 

Grüße  Steffi

  • Thanks 1
Link to comment
Share on other sites

  • 10 months later...

Bei meinem 1.2 TDI habe ich, nachdem der angezeigte Spannungswert bei eingerückter Kupplung bei 2,01 Volt lag, den Wert wieder in die Mitte des Sollwertfensters gebracht.
Eingerückt werden 1,89 V angezeigt -
bei gezogener Kupplung sind es 3,59 V.

Kurioserweise startet das Fahrzeug jetzt nicht mehr (also vor diesem Einstellvorgang immer) bei STOP Position, sondern nur noch in N.
Ferner ist es mir bei einem Halt auf einer Probefahrt passiert, dass die Kupplung gar nicht angezogen wird.
Hier habe ich das Fahrzeug wieder flott bekommen, indem ich an der Einstellschraube des Kupplungsnehmerzylinders (KNZ) spiele - dabei zieht sie plötzlich an.
Im weiteren Verlauf der Probefahrt kam es zu einer Situation, wie wenn das Getriebesteuergerät nicht sicher wäre, ob der richtige Gang drin ist, also mehrfaches ruppiges Einkuppeln ohne Gaspedalsignaländerung.

Ist dies eher ein Indiz für verschlissenes Potentiometer am KNZ oder kann es sein, dass ein Ventil im KNZ hakt.

 

Ausrücklager hoffe ich mal nicht - die Kupplung ist „erst" seit ca 80.000 km drin, ausserdem wäre das problemlose Verhalten vor der Einstellung doch ein großer Zufall.

In MWB 025 war kein Anlernen des Schleifpunktes vorgeschlagen, ich habe aber zwei mal das Prozedere durchgeführt.

Link to comment
Share on other sites

vor 57 Minuten schrieb Flo:

Eingerückt werden 1,89 V angezeigt -
bei gezogener Kupplung sind es 3,59 V.

Der Spannungshub muss etwa 2V betragen, liegt der Hub unter 1,8V läuft eigentlich keine Grundeinstellung durch. Mit Deinen Werten sollte ein normales Fahren nicht möglich sein.

 

vor 59 Minuten schrieb Flo:

Ist dies eher ein Indiz für verschlissenes Potentiometer am KNZ oder kann es sein, dass ein Ventil im KNZ hakt.

Im KNZ sitzt kein Ventil, daran kann es nicht liegen.
Bei Lesen hatte ich zunächst direkt die Führungshülse im Verdacht, aber wenn die nicht all zu lang drin ist, dann sollte sie in Ordnung sein. Als nächstes hätte ich den Ausdrückhebel in Verdacht gehabt. Verbogen wird er nicht sein, wenn der Wagen vorher seine 2V Unterschied zwischen offener und geschlossener Kupplung hatte. Was ich schon öfter gehört habe, ist, dass der Ausdrückhebel schwergängig wird und dann nicht mehr ausreichend weit zurück gedrückt wird. Das solltest du noch prüfen.

Zum KNZ kann man nur eher allgemein sagen, dass dieser auch nach etwa 250 tkm verschlissen ist. Wurde also die Führungshülse schon mal gemacht, dann ist es gut möglich, dass jetzt der KNZ dran ist. Die sind gut aufeinander abgestimmt und gehen nahezu zeitgleich kaputt.

Am besten wäre, wenn du einen anderen KNZ zum quertauschen hättest.

  • Thanks 1
Link to comment
Share on other sites

Ich hatte wegen des Spannungsunterschiedes auch das Poti im KNZ in Verdacht.
Als meine erste Kupplung getauscht wurde hat Sherif Topal mir einen anderen KNZ eingebaut, bei dem er die Kontaktfläche des Potentiometers ein wenig verschoben hat.
Beim Tausch der zweiten Kupplung hat ein Neffe von Sherif die Reparatur organisiert und da ist ziemlich viel schief gelaufen. Ich gehe davon aus, dass da am KNZ nichts gemacht wurde, als den Wert nach Einbau der Kupplung einzustellen.
So gesehen ist es fast erstaunlich, dass die Probleme erst jetzt auftreten.

Edited by Flo
Link to comment
Share on other sites

vor 3 Stunden schrieb Flo:

bei dem er die Kontaktfläche des Potentiometers ein wenig verschoben hat.

Naja, wenn ich schon Toapl lese und die Beschreibung der "Reparatur", dann ist das eine Frechheit und sehr viel Glück dabei, dass die Probleme erst jetzt auftauchen.

 

Den Poti-Bereich zu verschieben ist Pfusch und nur geeignet den Kunden vom Hof zu bekommen.... das Ergebnis siehst du ja.
Nachdem wir also etwas im Nebel gestochert haben ist mit den zusätzlichen Infos wohl ziemlich klar, dass der KNZ am Ende ist.

Link to comment
Share on other sites

  • 4 weeks later...

Schaut so aus, als wäre die Kupplung verschlissen.

Ich habe einen neuen KNZ eingebaut.
Leider den vom 3L - der passt aber mit etwas eigenartiger Schlauchverlegung aber trotzdem...
Die Einstellschraube am KNZ ist ganz drin und die Spannungswerte sind 1,82 - 3,5, also fast wie mit dem alten KNZ.
Der hat sich aber auch in Richtung 2 V als unteren Wert einstellen lassen - der "Hub" war dann aber noch geringer - Ich vermute die Abweichung ist toleranzbedingt und dem Alter geschuldet...

 

Link to comment
Share on other sites

vor 27 Minuten schrieb Flo:

Leider den vom 3L - der passt aber mit etwas eigenartiger Schlauchverlegung aber trotzdem...

Den Schlauch kann man doch vom alten KNZ übernehmen.

 

vor 27 Minuten schrieb Flo:

Die Einstellschraube am KNZ ist ganz drin und die Spannungswerte sind 1,82 - 3,5, also fast wie mit dem alten KNZ.

Das passt dann nicht - so wird keine GGE klappen und selbst wenn, dann ist der Spannungshub definitiv zu klein.
Bist du ganz sicher, dass der KNZ ordentlich im oberen "Auge" am Getriebe sitzt? Bei Angezogener Kupplung muss der KNZ in den Bereich von etwa 4V kommen - das hat nach meinem Verständnis auch nichts mit dem Verschleißgrad der Kupplung zu tun. Häng doch bitte mal den Seilzug aus, so dass der KNZ ganz zurück kann und lies den Wert ab (ggf. Halteplatte mit den 3 Schläuchen lösen, damit der KNZ in Endlage gehen kann).

Gut möglich, dass der Ausdrückhebel verbogen ist oder verbogen wurde. 

Edited by Mankmil
Link to comment
Share on other sites

Vielen Dank für diesen Tipp.
Ich komme momentan nicht dazu, werde das aber auf jeden Fall ausprobieren.
Ich schreibe das Resultat als Kommentar in diesen Thread.
Den Schlauch zu tauschen ist definitiv eine gute Option - dann sollte ich aber sicher auch den O-Ring tauschen und ich gehe davon aus, dass ich den nicht auf Lager habe - die Maße kenne ich auch nicht ;(

Link to comment
Share on other sites

Das ist der Dichtring vom KNZ zum Schlauch:
6N0 142 425    Dichtring        10,34X5X2,62

Ich habe in der falschen Bildtafel nach Teilen der Kupplung gesucht.

Bei 7zap sind Kupplungskomponenten unter der Gruppe MOTOR zu finden:
https://audi.7zap.com/de/rdw/audi+a2/a2/2003-248/1/142-142020/

6N0 142 425    Dichtring        10,34X5X2,62
Da ist auch die korrekte Teilenummer des KNZ

6N0 142 063 A    Nehmerzylinder

   
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 4

      Erster Zahnriemenwechsel (komplett mit WP) nach 16 Jahren

    2. 1

      Suche Tankband für Tank 42l

    3. 169

      Lichtautomatik nachrüsten

    4. 1

      Suche Tankband für Tank 42l

    5. 0

      Suche 1.2 TDI Unterbodenspoiler 8Z0825211

    6. 0

      Suche Heizungsregulierung Bedienteil 8Z0819045C

    7. 7

      [1.4 TDI AMF] Startprobleme wegen zu geringem Vordruck?

    8. 0

      Verkaufe Audi A2 1.4 TDI | TÜV neu bis 10/2023

    9. 7

      [1.4 TDI AMF] Startprobleme wegen zu geringem Vordruck?

    10. 7

      [1.4 TDI AMF] Startprobleme wegen zu geringem Vordruck?

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.