Jump to content

Heute Turbolader getauscht - Fehler noch da!


Nord-A2
 Share

Recommended Posts

N´Abend allerseits!

 

Seit ein paar Wochen bin ich begeisterter Besitzer eine A2 1.4 TDI 90PS.

 

Die Vebrauchswerte sind klasse und das Auto bringt in jeder Lebenssituation echt Spass!

 

Jetzt hatte ich allerdings den Fehlercode P0299: Ladedruck Regelgrenze unterschritten

 

und zeitgleich ist der A2 angefangen zu ruckeln während des Beschleunigens.

 

Habe dann alles mögliche hier um Forum gesucht, gelsen usw.

 

In folgender Reihenfolgen habe ich dann ausgetauscht:

 

1. Ladeluftschlauch vom Ladeluftkühler zum AGR Ventil

2. MAP-Sensor

3. LMM

4. N75

 

ohne Erfolg

 

Dann hat mein Werkstattmeister meines Vertrauens versucht die VTG Mechanik am Turbo zu bewegen und siehe da: Festgefault.

 

Also: Heute "NEUEn TURBOLADER" eingebaut.

 

Ergebnis: Echte fühlbare Leistungs / Drehmomentsteigerung.

 

Aber: das Ruckeln ist immer noch da.

 

Nu gehen mir die Ideen aus.

 

Hat einer von Euch ne Idee?

 

Besten Dank schonmal!!

 

Gruß,

 

Nord-A2

Link to comment
Share on other sites

Interessant. Den Turbolader hat wegen dem Problem noch keiner getauscht.

 

Dein Problem wird hier behandelt:

 

1,4 TDI 90PS Ruckeln - Werkstätte finden Fehler nicht, das Forum schon ;-) - A2 Forum

 

Bis jetzt hat noch niemand das Problem restlos beseitigt bekommen.

 

Vermutlich hat es aber etwas mit der Abgasrückführung zu tun.

Link to comment
Share on other sites

Interessant. Den Turbolader hat wegen dem Problem noch keiner getauscht.

 

Dein Problem wird hier behandelt:

 

1,4 TDI 90PS Ruckeln - Werkstätte finden Fehler nicht, das Forum schon ;-) - A2 Forum

Bis jetzt hat noch niemand das Problem restlos beseitigt bekommen.

Vermutlich hat es aber etwas mit der Abgasrückführung zu tun.

 

Die Entscheidung Turbolader ist gefallen wegen der festen VTG Mechanik und in Verbindung mit dem Ruckeln hatte ich die Hoffnung das das die Lösung sein könnte für beides.

 

Leider nicht :-(

 

Den Link werd ich nochmal im Detail lesen! Danke!

 

Dieselfilter tausch ich gleich Montag! Danke!

Link to comment
Share on other sites

Noch eine Merkwürdigkeit!

 

Wenn ich den Elekrikstecker vom N75 nicht anschließe (hatte ich eben vergessen), dann ist das Ruckeln fast weg und nach ca. einer Minute kommt eine anderer Fehlercode:

 

P0401:AGR System Durchsatz zu klein.

 

Also was genau verbindet der E-Stecker am N75 mit welchem Bauteil?

 

Gruß,

 

Nord-A2

Link to comment
Share on other sites

Dein 90PS hat kein einzelnes "N75 - Magnetventil für Ladedruckbegrenzung", sondern das N75 ist in den Magnetventilblock integriert. Dieser Magnetventilblock enthält neben dem N75 auch das Ventil N18, welches die die Unterdruckleitung vom Abgasrückfrühventil steuert.

 

Ziehst du den Steckt von dem Magnetventilblock, kann der Turbo und die Abgasrückführung nicht mehr geregelt werden.

 

Du kannst das Ruckeln auch kurzfristig beseitigen, indem du den Stecker auf dem Magnetventilblock lässt und nur den Druckschlauch vom Abgasrückführventil abziehst... Dann leuchtet aber ebenfalls die gelbe Motorfunzel.

 

Steht aber alles im genannten Thema.

Edited by A2-D2
Link to comment
Share on other sites

UPDATE!!

 

Heute habe ich den Dieselfilter tauschen lassen und hab nochmal ausdrücklich darauf hingewiesen, das man auf die Drehmomente achten soll. (2NM)

 

Ergebnis:

 

Auf 8km ist das Ruckeln wech .............

 

aber an der Ampel stinkt´s nach Diesel.

 

Ratet mal:

 

Die haben den grossen Deckel vom Filtergehäuse so fest angezogen, dass das Gehäuse gerissen ist, und die kleine Schraube so fest angezogen, das sie abgeschert ist.

 

Um so heftiger das der Monteuer mir dann erklären wollte, dass soetwas bei diesen Temperaturen schon mal vorkommt!

 

Ersatz ist nun bestellt und morgen soll der A2 wieder laufen.

 

Gruß,

 

Nord-A2

Link to comment
Share on other sites

  • 4 years later...

Hallo zusammen,

jetzt hat es mich auch erwischt..

Motorstörungslämpchen an, Auto im Notlauf, Motor aus, wieder an, geht normal.. kurze Zeit wieder Notlauf..

In der Stadt kam der Notlauf sehr schnell wieder, auf der Autobahn bei ca. 130km/h oder schneller, teilweise erst nach längerer (>30min..) Zeit erst.

Hab nun diverse Teile ausgebaut (Drosselklappe, AGR-Ventil, AGR-Kühler..), alles ziemlich verrust und auch teilw. voller Öl. Scheinbar tritt am Turbolader irgendwo Öl aus..

Und hab einen Riss im AGR Kühler (045131513K) entdeckt, diese Teil gibts aber scheinbar nicht mehr, weder als Neuteil noch als Gebrauchtteil..

Hat von Euch jemand einen Rat?

Wie habt ihr den Turbo ausgebaut, bin jetzt soweit, dass ich wohl heute Abend den Motor ausbauen werde, denn dass beschleunigt das ganze sicher ungemein und der Einbau der gereinigten Teile geht sicher viel schneller..

 

Gruß und vorab schon mal Danke

Hans

Link to comment
Share on other sites

Der Fehler war P0299, kommt immer wieder der gleiche, wenn ich ihn zurücksetze..

"..Turbocharger under Boost.."

 

Hab den AGR Kühler gerade beim Händler bestellt, mit Mitarbeiterrabatt knapp 400,- €.. :-(

 

Link to comment
Share on other sites

Ladeluftstrecke ist i.O?

 

Der Turbo sifft gewiss weil die Dichtung hinüber ist. Die mal austauschen, dann sollte das aufhören.

 

Sonst mal das Wellenspiel am Turbo kontrollieren. Vielleicht hat der auch einen weg.

Link to comment
Share on other sites

Hallo Hellsoldier,

 

welche Dichtung am Turbo?

Nachdem ausdbau diverser Anbauteile und stundenlangem Arbeiten nach "Gefühl", also ohne Sicht habe ich nun doch den Motor ausgebaut, alles wegmontiert, werde alles reinigen und dann wieder zusammenbauen..

 

Der Turbo fühlt sich gut an, kein Spiel, kratzen oder so.. Die Achse hat ein kleines axiales Spiel, vielleicht 1/10mm..

 

Und habe gestern von Audi direkt Antwort bekommen, den AGR-Kühler gibt es immer  noch, dort hätte ich "nur" 275,- € bezahlt, aber hatte schon beim Händler bestellt und das Teil kann nicht mehr zurückgegeben werden, haben die mich extra darauf hingewiesen.. Mußte auch deswegen extra zur Unterschrift und Bezahlung vorbeikommen..

Ein neuer Lader bei Audi würde mich 1.160,- € kosten.. Im Internet habe ich für gebrauchte und generalüberholte Lader eine Spanne von 260,- bis 2.000,- gefunden, neue ("BRANDNEU") so um die 850,- € (wohl China Ware..)

 

ich werde aber wohl meinen wieder einbauen..

 

 

Danke und Gruß

Hans

Link to comment
Share on other sites

vor 15 Minuten schrieb stangljo:

Hallo Hellsoldier,

 

welche Dichtung am Turbo?

Nachdem ausdbau diverser Anbauteile und stundenlangem Arbeiten nach "Gefühl", also ohne Sicht habe ich nun doch den Motor ausgebaut, alles wegmontiert, werde alles reinigen und dann wieder zusammenbauen..

 

Der Turbo fühlt sich gut an, kein Spiel, kratzen oder so.. Die Achse hat ein kleines axiales Spiel, vielleicht 1/10mm..

 

Und habe gestern von Audi direkt Antwort bekommen, den AGR-Kühler gibt es immer  noch, dort hätte ich "nur" 275,- € bezahlt, aber hatte schon beim Händler bestellt und das Teil kann nicht mehr zurückgegeben werden, haben die mich extra darauf hingewiesen.. Mußte auch deswegen extra zur Unterschrift und Bezahlung vorbeikommen..

Ein neuer Lader bei Audi würde mich 1.160,- € kosten.. Im Internet habe ich für gebrauchte und generalüberholte Lader eine Spanne von 260,- bis 2.000,- gefunden, neue ("BRANDNEU") so um die 850,- € (wohl China Ware..)

 

ich werde aber wohl meinen wieder einbauen..

 

 

Danke und Gruß

Hans

 

Frischluftseite Turbolader. Da gibts im Rohr das an den Turbo geschraubt wird eine Dichtung die gern mal Kaputt geht und dann sifts da Ölnebel raus ;)

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

Hi b4tdi, das war der Preis für Audi-Mitarbeiter, jedoch ohne Mehrwertsteuer, also liegt er auch bei 324,- €, zur Lieferzeit gabs keine Aussage, leider hatte ich bei der Rückmeldung schon beim Händler bestellt, das der AGR-Kühler nicht zurückgegeben werden kann und ich bei der Bestellung "Vorkasse" leisten musste, musse ich dann den Nehmen, hat mich 395,- € gekostet..

Mit ein paar Dichtungen, zwei Schläuchen und noch ein paar Teilen warens dann gleich mal gut 500 € und heute noch den "Öleinfüllschlauch" für 92 € und die Dichtung am Turbolader Frischluftseite geordert..

Da läppert sich ganz schön was. Hab dann auch noch die PD-Elemente abgedichtet.. Die PD-Elemente und auch der Kopf haben alle drei auf einer Seite deutliche Einlaufspuren, auf der von dem Spann-/Befestigungsklotz abgewandten Seite.. Bin gespannt, wie lange die Dichtungen halten. Habe den Satz von Elring, denn der von Bosch soll selber nicht lange halten..

Heute Nachmittag dann mal alles zusammenbauen und starten und hoffen..

IMG_4086.JPG

IMG_4085.JPG

  • Like 1
Link to comment
Share on other sites

Am ‎12‎.‎05‎.‎2017 um 10:35 schrieb HellSoldier:

 

Frischluftseite Turbolader. Da gibts im Rohr das an den Turbo geschraubt wird eine Dichtung die gern mal Kaputt geht und dann sifts da Ölnebel raus ;)

Das hat mir mein Bruder bei leichtem Olverlust am TT meiner Frau auch gesagt, aber da verschwindet das meiste Öl wohl in Richtung Motor und wird verbrannt.. ist nicht viel.. Nur minimaler Ölaustritt sichtbar. Bei meinem A2 ist aber die komplette hintere Motorseite und auch die Spritzwand vorgesaut..

Wenn das Öl aus der Frischluftseite des Turboladers austritt, müsste es doch entgegen dem Luftstrom austreten, ein leichten laufen oder tropfen nach unten würde ich verstehen, aber da alles voller Öl würde ich ein Leck im "Überdruckbereich" vermuten, der das Öl "rausbläst".. Die Frischluftseite ist ja die Ansagseite und da wäre ja eher ein leichter Unterdruck..

Oder liege ich mit meiner Logik komplett daneben..

Und die Turbinenschaufeln des Laders haben zumindest "trocken" ausgesehen..

Ich werde das jetzt beobachten und dann mal weiterschauen und hier weiterberichten..

Link to comment
Share on other sites

vor 4 Stunden schrieb HellSoldier:

Die Dichtung kostet glaube 5€ und ist nicht soooo Kompliziert zu tauschen. Ich würd sie einfach machen.

 

Bei mir war alles voll mit Ölnebel. Sah auch Schlimm aus. Nachm Tausch war alles gut ;)

Hab die Dichtung auch schon geordert, werde sie heute tauschen..

Danke..

Link to comment
Share on other sites

  • 3 months later...

Hallo zusammen,

war gestern beim TÜV, ein paar Kleinigkeiten (Lampen!!, auf dem Weg zum TÜV ausgefallen, bzw. erst nachdem ich den A2 abgestellt habe, ich fahre immer mit Licht,

aber die Kontrolllampe für das Abblendlicht hat nicht geleuchtet. Hatte ein bischen Sorge, das beim Abgastest was nicht passen könnte, jedoch ohne Probleme..

Lediglich der Motor ist schon wieder etwas ölig, was der Prüfer dann auch gleich bemängelt hat.

Kann es sein, dass am Turbolader, obwohl ich alle Dichtungen getausch habe, schon wieder Öl austritt?

 

Gruß

Hans

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.