Jump to content

Schalter für Rückfahrleuchten


heinros
 Share

Recommended Posts

Hallo Miteinenander,

 

vielleicht kann mir einer von Euch helfen. Bin ziemlich ratlos. Das Problem:

Ich habe mir im Herbst meinen A2 gekauft und erst später festgestellt, dass meine Rückfahrleuchten nicht tun. Also Sicherung und Birnen getestet, alles ok, blieb der Microschalter. Diesen neu gekauft....Leider führt kein Kabel zum vorhandenen Schalter.

Ich habe alles abgesucht, finde auch keine Kabelreste. :confused:

Bei meinem Benziner mit AUA-Motor, sieht die Lage des Schalters genau so aus wie auf dem angehängten Foto aus dem Forum.

 

Wo ist der Stecker bzw. das Kabel. Gibt es einen Lösungsansatz für ein neues Kabel mit Stecker?

 

Gruß

 

Heiner

58933dea34843_Schalter_Rckfahrleuchten.jpg.bad1f490f697d8af6b7bc32c5bb4f4ae.jpg

Link to comment
Share on other sites

Das Kabel ist im Motorkabelbaum integriert.

 

 

Du siehst auf dem Bild ja ganz gut, wo das Kabel her kommt. Ich kann mir nicht vorstellen, dass das Kabel nie vorhanden war, darum müsste der Stummel dort auch irgendwo zu finden sein.

Link to comment
Share on other sites

Hallo A2-D2,

 

ja das dachte ich auch. Ich habe gestern noch mal 20 min damit verbracht von allen zugänglichen Seiten nach dem Kabel zu suchen. Da ist nichts, auch kein Stummel. Ich bin ratlos.

 

Gruß

 

Heiner

Link to comment
Share on other sites

  • 2 weeks later...

Auch Ideen sind gefragt. :confused:

 

Hat einer eine Idee zu einer funktionierenden Bastellösung? Mir geht es darum, dass die vorhandenen Rückfahrleuchten nach Einlegen des Rückwärtsganges ihren Job tun. Kann eine ganz separate Kabellösung sein, auch mit Zwischenschaltung eines Relais. Nach Anleitung bekomme ich vieles hin, bin halt kein Kfz-Elektriker deshalb brauche ich eine Idee von Euch.

 

Nach meinem bisherigen Verständnis macht der Schalter am Getriebe ja wohl nur eines: Durchgang schalten ja/nein - oder?. Also müsste es doch mit einer Kabellösung 12 V zum/vom Schalter zu den Rückfahrleuchten getan sein - oder?

 

 

Gruß

 

Heiner

Link to comment
Share on other sites

Nicht aufgeben mit der Suche, das Kabel muss da sein. Könnte ja sein, dass das Getriebe raus war und das Kabel "schön" aus dem Weg gebunden wurde...Der letzten TÜV hätte die fehlenden Lichter auch vermisst.

Auf deinem Foto ist es ja zu sehen, das Kabel zum Schalter (2-adrig blau/rot - schwarz/weiss) verschwindet im Kabelbaum, wo (vermute ich) auch jenes vom Klimakompressor reingeht. Wenn da wirklich nichts zu sehen ist, dann mal die schwarze Hülle etwas weiter aufschlitzen, es muss einfach drin sein, weil das alles verschweißt ist, da kann man nichts rausziehen ... Wenn es abgerissen oder abgebissen wurde, dann kann man den Stecker und passende Litzen bei VW kaufen und sie dran löten oder crimpen.

 

Die beiden Drähte gehen direkt in das Fahrerfussfach zur vorderen Steckerreihe: sw/ws zu einem braunen 17er Stecker (Pin15) und bl/ro zu einem blauen 17er Stecker (Pin16). Nur so, falls du da wirklich basteln willst...

Link to comment
Share on other sites

Das Foto ist ja nicht von meinem, ist hier aus dem Forum.

 

Die Kupplung wurde vom Händler beim Kauf gewechselt, weil sie fertig war.

Gerade das Thema TÜV macht mir Sorgen.

 

Danke für Deine Antwort. Die Suche geht wohl weiter.

 

Gruß

 

Heiner

Edited by heinros
Fehler
Link to comment
Share on other sites

Wann im Herbst hast Du den A2 gekauft? Wenn es weniger als sechs Monate sind, dann ist es ein Fall für die gesetzliche Gewährleistubgspflicht durch den Händler, der beweisen müßte, das der Mangel beim Kauf noch nicht da war. Dann ist es sein Problem, den funktionierenden Zustand herzustellen. Reklamieren würde ich dann im jedem Fall und vom eigenen Reparaturversuchen absehen.

Link to comment
Share on other sites

Das halbe Jahr ist gerade so rum. Auch ist der Händler rel. weit weg. Aber ihr habt mich jetzt schon auf die Idee gebracht, dass es evtl. mit dem Wechsel der Kupplung zusammenhängen könnte....aber ob mich das weiterbringt?

Wenn nur diese Mistkälte nicht wäre....da macht die Arbeit am Auto keinen Spaß.

 

Heiner

Edited by heinros
Fehler
Link to comment
Share on other sites

Auch Ideen sind gefragt. :confused:

 

Hat einer eine Idee zu einer funktionierenden Bastellösung? Mir geht es darum, dass die vorhandenen Rückfahrleuchten nach Einlegen des Rückwärtsganges ihren Job tun. Kann eine ganz separate Kabellösung sein, auch mit Zwischenschaltung eines Relais. Nach Anleitung bekomme ich vieles hin, bin halt kein Kfz-Elektriker deshalb brauche ich eine Idee von Euch.

 

Nach meinem bisherigen Verständnis macht der Schalter am Getriebe ja wohl nur eines: Durchgang schalten ja/nein - oder?. Also müsste es doch mit einer Kabellösung 12 V zum/vom Schalter zu den Rückfahrleuchten getan sein - oder?

 

 

Gruß

 

Heiner

 

Stuttgart ist ums Eck. Kommst mal ins Hohenlohische, dann könnten wir mal gemeinsam dein Kabel suchen.

Link to comment
Share on other sites

  • 2 months later...

Sodele,

 

war beim Reifenwechsel in einer Einmann-Werkstatt. Habe diesem mein Problem mit dem "fehlenden" Kabel gesagt. Nach 20 min. Suche, hat er es gefunden. Es war hinter den Kabeln des Anlassers versteckt. Wahrscheinlich beim Einbau der Kupplung vor dem Kauf des A2 dort "verstaut" und vergessen. Mit etwas Gewalt den Halter weggebogen, kam es zum Vorschein und es tut.

 

Gruß

 

Heiner

Link to comment
Share on other sites

  • 9 months later...
  • 5 months later...
Unter dem Anlasser in Fahrtrichtung vorne am Getriebe. Da sollte ein Kabelbaum von oben kommen, der sich aufsplittet. Ein Teil geht hinten zum Anlasser weiter, der andere Strang zum Schalter für Rückfahrleuchten.

 

Hallo,

Kann es sein, wenn der Rückfahrschalter defekt ist, dass der Rückwärtsgang nicht reingeht und nur die beiden Vordergänge am A2 1,2 TDI reingehen!

Link to comment
Share on other sites

Hallo,

Kann es sein, wenn der Rückfahrschalter defekt ist, dass der Rückwärtsgang nicht reingeht und nur die beiden Vordergänge am A2 1,2 TDI reingehen!

 

Ja, das stimmt.

Ohne funktionierenden Rückfahrschalter "verwirft" das Getriebesteuergerät den (eingelegten)Rückwartsgang wieder, da es das Signal des Rückfahrschalters zur Kontrolle heranzieht.

Link to comment
Share on other sites

Ja, das stimmt.

Ohne funktionierenden Rückfahrschalter "verwirft" das Getriebesteuergerät den (eingelegten)Rückwartsgang wieder, da es das Signal des Rückfahrschalters zur Kontrolle heranzieht.

 

Hat dieser Schalter auch Auswirkungen auf die Vorwärtsgänge?

Link to comment
Share on other sites

Hast du dir die Koppelstange am Gangsteller schon mal angeschaut. Hört sich fast so an, als wenn die am oberen Kugelkopf raus gesprungen ist.

 

Hallo guten Morgen,

Er läuft wieder nach einem erneuten Werkstattaufenthalt in einer freien Werkstatt (150 km abschleppen).

Das Problem ist ein Streit über Gewährleistung. Vor 2 Monaten wurde bereits der Kugelkopf (Druckspeicher) und die Koppelstange des Gangstellers ausgewechselt ebenso die Ventildeckeldichtung. Jetzt wurden diese Teile wieder erneuert. Die Begründung für die Kurbelstange sei ausgeschlagene Köpfe und Rost, In der Ablage des Gangstellers wäre viel Wasser gewesen. Letzteres kann ich mir überhaupt nicht erklären. Der A2 läuft nun top,aber dass der Druckspeicher und die Kurbelstange durch Gebrauch geschrottet werden kann, daran glaube ich nicht.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 26

      [1.4 BBY] Probleme nach Austausch Bremsen vorne

    2. 26

      [1.4 BBY] Probleme nach Austausch Bremsen vorne

    3. 15

      [1.2 TDI ANY] Getriebegrundeinstellung unmöglich nach Tausch von Hydraulikeinheit

    4. 1

      Jahrestreffen 2022

    5. 26

      [1.4 BBY] Probleme nach Austausch Bremsen vorne

    6. 10

      [1.4 TDI ATL]Batterieempfehlung und Lichtmaschinendefekt?

    7. 2

      Probleme mit meinem 1.6 FSI , Motor ruckeln und Fehler Motorsteuergerät defekt !

    8. 7

      [1.2 TDI ANY] Getriebe verliert die Orientierung - zweite Staffel

    9. 22

      Klima kühlt nicht.

    10. 20

      67. NRW Schraubertreffen in Legden - 18.09.2021

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.