Jump to content

ABS-Fehler mit Tachoausfall


Josh
 Share

Recommended Posts

Hallo liebe Forenmitglieder :)

 

Auch ich bin seit einem 3/4 Jahr stolzer Besitzer eines Audi A2 1.4 Tdi mit 75 PS (BHC Motor).

Da ich das Auto damals im Winter gekauft habe, sind mir einige Fehler erst im Sommer aufgefallen.

Neben den Domlagern, einigen Kratzern sind das auch noch einige gravierende Fehler,die wären:

 

-Bei hohen Außentemperaturen oder im Stau gehen die ABS und

ASR leuchte an, im Display erscheint das rote Ausrufezeichen mit

Piepen.

Wenn er in diesem Modus ist, geht kein Tacho mehr, die

Klimaanlage verliert an Leistung und die Tankanzeige ist nicht mehr

stabilisiert, d.H. bei Kurvenfahrt "Schwenkt" der Zeiger mit.

Meine erste Vermutung war, dass der Hochdruckgeber der

Klimaanlage einen Kurzschluss produziert und es deshalb

ausfällt-Die Sicherung ist aber (leider) nicht defekt. Was könnte der

Fehler sein?:(:(

 

-Das Getriebe hakt während der Fahrt etwas, lässt sich aber im

stand sauber schalten.

Wenn man schnell schaltet knarzt es sogar etwas...

Ich habe heute am Getriebe nun die Teile etwas gefettet und lasse

demnächst einen Getriebeölwechsel durchführen, kann ja nicht

schaden.

Wo sollte ich noch fetten, gibt es andere Möglichkeiten, warum die

Gangschaltung während der Fahrt schwer geht.

Gibt es ein besonders gutes Getriebeöl, dass in diesen Fällen hilft ?:rolleyes:

 

-Die Temperatur der Klimaautomatik stimmt bei Klimatisierung

nicht, sprich wenn ich im Winter 21 Grad einstelle hält er diese

auch.

Wenn ich im Sommer bei Sonneneinstrahlung 21 Grad einstelle,

sind es 26 Grad (hab ich nachgemessen).

Worin könnte hier der Fehler liegen ?:confused:

 

Ich habe das Auto seit gestern in der Werkstatt, welche schonmal die Domlager, Temperatursensor etc. getauscht hat. Den Fehler vom ABS konnten Sie bis jetzt jedoch noch nicht finden und ihnen gehen langsam die Ideen aus. Also immer her mit den Vorschlägen :):)

Link to comment
Share on other sites

Also ich war heute nochmal in der Werkstatt und habe die Fehlerspeicher auslesen lassen. In den verschiedenen Fehlerspeichern stand ua. : Motorsteuergerät defekt, ABS-Steuergerät defekt, Hochdruckschalter unterbrechung sporadisch, Unterbrechung Datenbus Klimasteuergerät zu ABS Steuergerät,etc.

Den neuen Hochdruckgeber habe ich mir wegen meiner vermutung bereits gestern bestellen lassen, damit er heute eingebaut werden kann. Beim neuen Modell (BHC, BJ 2004) muss dafür wegen Platzmangel die Stoßstange demontiert werden. Beim Abmontieren der Stecker fiel dann Folgendes auf: Die Pins sind total verbogen und teilweise abgebrochen. Ich werde also den Stecker neu einpinnen lassen und den neuen Hochdruckgeber neu verbauen lassen (wäre heute so weit gewesen, die erkstatt hat leider bloß den falschen bestellt (vom Touran und Billigmarke, kein Original)) Dieser Fehler könnte also auch mit der fehlenden Leistung der Klimaanlage zusammenhängen. Morgen sollte ich dann wissen, ob wieder alles passt....

Link to comment
Share on other sites

Ausfall des Tachos hat dann aber schon andere Gründe und nichts mit ABS-Problemen zu tun. Könnte eher sein, dass da evtl. sogar der Tacho selbst einen Schuss hat.

 

Es ist unwahrscheinlich, dass Motor und ABS Steuergerät gleichzeitig defekt sind.

Link to comment
Share on other sites

Der Kabelbaum vom Tacho geht zur A-Säule runter

und wird dort an diversen Steckern weitergeleitet.

Das Braune fette (2,5mm) Kabel ist die Masseverbindung

Prüfe mal, ob du sie fester anziehen kannst.

Dann kann man dort auch gleich weiter Prüfen:D

 

Mit dem roten Kabel zur Masse habe ich die Bremsverschleißanzeige

überbrückt. Also bitte nicht wundern.

BVK3.JPG.8acc2712b0d93eee6a96133b31c4f727.JPG

Edited by famore
Link to comment
Share on other sites

Ok danke, werde das morgen gleich mal nachschauen. Komisch finde ich eben nur, dass der fehler nur auftritt, wenn hohe Außentemperaturen sind, unabhängig von der Innenraumtemperatur...

Das Wechseln des Hochdruckgebers hat sich leider nicht positiv ausgewirkt :D

Link to comment
Share on other sites

  • 4 years later...
Am 26.9.2014 um 20:16 schrieb A2-D2:

Ausfall des Tachos hat dann aber schon andere Gründe und nichts mit ABS-Problemen zu tun. Könnte eher sein, dass da evtl. sogar der Tacho selbst einen Schuss hat.

 

Es ist unwahrscheinlich, dass Motor und ABS Steuergerät gleichzeitig defekt sind.

 

Der ABS Sensor vom Audi auch Drehzahlgeber genannt gibt die Werte an das Steuergerät, wenn dieser defekt ist gehen ABS & ESP Warnleuchten an und der Tacho fällt auf 0, ergo alle 3 Symptome weisen auf einen defekten ABS Sensor hin!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.