Jump to content
Sign in to follow this  
derPapst

Fensterheber und Türschließung nach Türverkl. wechsel ohne Funktion

Recommended Posts

Hi, ich hab in der letzten Woche eine komplette rote Innenausstattung aus meinem "Schlachter" in meinen A2 gebaut.

Nachdem ich die vorderen Türpappen montiert habe, geht auf beiden Seiten der Fensterheberschalter nicht mehr und auch der Öffnen-/Schließen-Schalter.

Auch beim Schlachter geht, mit meiner alten Ausstattung nix mehr. Per Komfortöffnungsfunktion (lange auf den Schlüssel drücken) fuhren beim Schlachter die Fenster runter, aber nicht mehr hoch.

 

Ich hatte beim Umbau, bei beiden, die Batterie nicht ab und habe die Türpappe am Türsteuergerät ausgeklipst.

Die Lautsprecher funktionieren auf beiden Seiten.

 

Auslesen hat ergeben, dass die Türen vorn nicht entsperren, nach Lösung kommt der, der rechten Tür sofort wieder.

Mein Microschalter auf der Fahrerseite ist kaputt, da muss ich also nochmal ran (kein Lichtwarnsummer, kein Licht an wenn Tür auf, Tankklappe entriegelt nicht)

 

Hat jemand einen hilfreichen Tipp für mich?, irgendwas muss ich doch da neuprogrammieren, oder so?!

Batterie hatte ich jetzt mal über Nacht ab, hat nichts geändert.

 

:kratz:

 

Die Anhänge sind für eure Aufmerksamkeit :janeistklar:

5893456e3beb2_20160827_1630471.jpg.337bf2991fde2ee154a67e7676cee313.jpg

5893456e77d7a_20160827_1629291.jpg.554135f7c83a321ef45082c5b6da1c6f.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Hatte das auch mal mit den Fensterhebern, nachdem ich vorne die Türpappen zum Dämmen abgenommen hatte.

Bei mir lag es daran, dass der Stecker zum Türsteuergerät zwar (optisch) eingerastet war, aber wohl keinen Kontakt herstellte.

Nach erneutem Einstecken waren alle Funktionen wieder gegeben.

Edited by Matze111

Share this post


Link to post
Share on other sites

Ich habe das schon kontrolliert und nochmal aufgesteckt, geändert hat es nichts.:(

Share this post


Link to post
Share on other sites

Liegen die Baujahre zwischen den Wagen weit auseinander?

 

Es gab unterschiedliche Belegungen der Türkontatkschalter bzw. auch unterschiedliche Ausführungen der Stecker. Die passen zwar mechanisch, aber nicht elektrisch.

 

Wobei mir gerade auffällt, dass das eigentlich nichts mit den Türpappen zu tun haben dürfte... :kratz:

Edited by Mankmil

Share this post


Link to post
Share on other sites

Auf der Fahrerseite habe ich meine alten Schalter weiter verwendet, da bei diesen der Softlack besser war und trotzdem geht nichts.

Share this post


Link to post
Share on other sites

Batterie hatte ich jetzt mal über Nacht ab, hat nichts geändert.

 

:kratz:

 

 

Die Nacht ist doch länger als 15 min. oder ?:D

Share this post


Link to post
Share on other sites

Zum Modelljahr 2004 wurde der Türkabelbaum geändert. Vielleicht hilft dir das weiter. Hab mal eine Tür von 2003 an meinen von 2004 getauscht. Fazit, es hat nichts mehr funktioniert, musste deshalt noch den Kabelbaum mit tauschen, dann hat wieder alles funktioniert.

Share this post


Link to post
Share on other sites

An den Schaltern müsste es nicht liegen, denn ich fahre an meinem 2002er die Schalter von einen 2000er Modell, weil diese keinen Softlack haben.

 

Wir haben auch die Türverkleidung aus dem 2000er in einem 2004er eingebaut. Prüfe nochmal ob alle Verbindungen von den Stecker richtig angeschlossen sind. Und sonst übernimmst du einfach die Kabelbäume von deinen alten Türverkleidungen.

 

Btw. Ich bin immernoch ein Riesen Fan von deiner Kugel. ich muss die mal in live sehen :D

Share this post


Link to post
Share on other sites
Die Nacht ist doch länger als 15 min. oder ?:D

 

Stimmt:D!

OK, um auszuschließen dass irgendwas defekt gegangen ist evtl. nochmal die Türpappen an den betreffenden Türen quertauschen.

 

Wenn es dann funktioniert liegt es an unterschiedlicher Belegung am Stecker (Baujahr der beiden A2?) .

Share this post


Link to post
Share on other sites

Ich hole den Thread nochmal vor, da ich leider immer noch nicht weiter bin.

 

Sicherung und Steckverbindungen habe ich mittlerweile kontrolliert -> i.O.

 

Jemand noch ne Idee?, sonst gebe ich den zu Audi :huh:

Share this post


Link to post
Share on other sites
...sonst gebe ich den zu Audi :huh:

 

Ich hoffe, Du hast genügend auf dem laufenden Konto! :janeistklar:

Share this post


Link to post
Share on other sites

Sicherung und Steckverbindungen habe ich mittlerweile kontrolliert -> i.O.

 

Gehört dazu auch die Pinbelegung inklusive Kabelfarben, d.h. sind diese identisch bei beiden A2s?

Ich schau bei Gelegenheit im Stromlaufplan nach ob es unterschiedliche Belegungen je nach Baujahr gegeben hat.

Share this post


Link to post
Share on other sites
Ich hole den Thread nochmal vor, da ich leider immer noch nicht weiter bin.

 

Sicherung und Steckverbindungen habe ich mittlerweile kontrolliert -> i.O.

 

Jemand noch ne Idee?, sonst gebe ich den zu Audi :huh:

 

Bei mir waren damals einzelne Pins im Stecker verbogen...

Anscheinend hatte ich die etwas zu motiviert zusammengesteckt.

Share this post


Link to post
Share on other sites
Gehört dazu auch die Pinbelegung inklusive Kabelfarben, d.h. sind diese identisch bei beiden A2s?

Ich schau bei Gelegenheit im Stromlaufplan nach ob es unterschiedliche Belegungen je nach Baujahr gegeben hat.

 

Ja sind bei beiden gleich :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.