Melde dich an, um diesem Inhalt zu folgen  
michael1

Steckerbelegung Lichtschalter

Recommended Posts

Servus,

 

gleich vorab, hab in der Suche nix gefunden.

 

Hab angefangen mir NSW nachzurüsten, dazu habe ich mir den originalen Kabelbaum für die NSW gekauft. In den Innenraum gehen zwei Kabel. Einer für den Massepunkt. Der ist nicht das Problem, den habe ich gefunden. Am zweiten Kabel ist ein PIN angebracht. Wo muss ich den einpinnen?

Am Lichtschalter, wenn ja auf welchen PIN?

Oder am Sicherungskasten, PIN?

 

Danke schon mal für eure Antworten.

 

Gruß Michael

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ähm.... Du brauchst einen anderen Lichtschalter. Der originale hat keine Schaltposition für die Nebelscheinwerfer, und demzufolge auch keinen Pin, an den das Kabel dran kann.

 

Das Kabel kommt zudem auch nicht an den Schalter, sondern an eine Steckverbindung hinter der linken A-Säulen-Verkleidung.

 

Hier ist eine Anleitung verlinkt, in der das beschrieben ist:

 

Anleitung: Nebelscheinwerfer nachrüsten - A2 Forum

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ähm.... Du brauchst einen anderen Lichtschalter. Der originale hat keine Schaltposition für die Nebelscheinwerfer, und demzufolge auch keinen Pin, an den das Kabel dran kann.
Ähm.... den hat er. :D

 

Der LS ohne NL hat keine Schaltposition für die NL, das ist richtig. Doch einen NL-Pin hat er, der auch noch funktioniert! Von Werk aus ist das Schaltwerk immer identisch, nur die Positionsführung ist ne andere. D.h. bei der Sparvariante ohne NL, wird mit der NSL auch gleichzeitig der Pin für die NL geschaltet. Nur hängt da halt kein Kabel dran. Interessant, was?

 

Die Pins des Lichtschalters sind beschriftet, wenn man da mal einen Blick von hinten drauf wirft. Einer davon ist mit NL gekennzeichnet. Das ist der Pin Nr. 8 lt. Schaltplan und ist es auch auf dem LS der vorletzte der 9-Reihe. Da muss das Kabel für die Nebellampen ran.

 

Viel Erfolg!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Noch ein paar Bilder zum Thema (dürfen auch gern ins Wiki):

 

1. Vergleich der Frontplatinen mit zusätzlicher LED, für die NSW-Beleuchtung:

attachment.php?attachmentid=66881&stc=1&d=1478845159

 

2. Entriegelung, um das Schaltwerk herauszubekommen:

 

attachment.php?attachmentid=66882&stc=1&d=1478845159

 

3. "Vergleich" der Schaltwerkek mit/ohne NSW - sind identisch

attachment.php?attachmentid=66883&stc=1&d=1478845159

 

4. Nur die Mechanik/Rasten im Schalterkopf entscheiden (1 oder 2 Zugstufen), ob die NSW in einer eigenen Stufe geschaltet werden (können);

attachment.php?attachmentid=66884&stc=1&d=1478845159

1.jpg.cea9bba026bf63153da4517b67b7589d.jpg

2.jpg.18bea5e3a1caa0873c2e65683a356141.jpg

3.jpg.747bec629cce9e48864d80424e59cfb5.jpg

4.jpg.b2dfb5c17c57a787cd8ec6ec6d893413.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

zu diesem Thema habe ich auch eine Frage.

 

Nun habe ich in dieser "dunklen Jahreszeit" festgestellt, dass sich ein Wurm in meiner Beleuchtungselektronik eingeschlichen hat.

 

Beim Einschalten des Stand- und Fahrlichtes erleuchten nur einige der Schalterbeleuchtungssymbole,

wie die Fensterheberschalter und die der Klimabedienung sowie des Radios.

Die LEDs des Lichtschalters, Sitzheizung und der Schaltersymbole für das OSS sind total ausgefallen.

Ich habe schon vermutet, dass es am Lichtschalter liegt und diesen probeweise ausgetauscht.

Auch die Kontrolle der Sicherungen brachten keinen Erfolg.

 

Hat jemand einen Verdacht, wo dieser Leitungsstrang unterbrochen sein kann oder wo ich zuerst suchen sollte?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ähm.... den hat er. :D

 

Der LS ohne NL hat keine Schaltposition für die NL, das ist richtig. Doch einen NL-Pin hat er, der auch noch funktioniert! Von Werk aus ist das Schaltwerk immer identisch, nur die Positionsführung ist ne andere. D.h. bei der Sparvariante ohne NL, wird mit der NSL auch gleichzeitig der Pin für die NL geschaltet. Nur hängt da halt kein Kabel dran. Interessant, was?

 

Die Pins des Lichtschalters sind beschriftet, wenn man da mal einen Blick von hinten drauf wirft. Einer davon ist mit NL gekennzeichnet. Das ist der Pin Nr. 8 lt. Schaltplan und ist es auch auf dem LS der vorletzte der 9-Reihe. Da muss das Kabel für die Nebellampen ran.

 

Viel Erfolg!

 

Ähm.... also wenn der NSW-Pin beim normalen Schalter beschaltet ist, genügt es doch auch, das Kabel in die Verteilung in der A-Säule zu stecken, wie in der Anleitung zum NAchrüsten der NSW beschrieben, oder? Da käme der Strom doch dann auch an?

 

Eine Einschränkung guibt es aber: NSW schaltet man ja auch gern mal bei Sichtweiten über 50 Meter ein - das kann man dann knicken, wenn sie nur zusammen mit der NSL leuchtet...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen