Sign in to follow this  
pfaffe1

Fehler P0106

Recommended Posts

Hallo, weiss jemand bitte was Fehler P0106 bedeuten könnte ?

OBD2 Bluetooth Adapter 2.1 mit Torque auf Handy. Mein erster Versuch mit OBD usw. Kaufe mir mal was vernünftiges in Zukunft.

Da steht was mit: Manifold pressure ?

MKL leuchtet Wieder mal, zeitweise mit EPC.

Auto fährt tadellos, kein mehrverbrauch, volle beschleunigung.

Danke

Share this post


Link to post
Share on other sites

Wenn ich das richtig übersetze wurde ein unplausibler Wert von dem Luftmassensensor ein- oder mehrfach registriert.

 

mögl. Ursachen:

- Luftmassensensor hat einen (ggf. beginnenden) Defekt

- er ist einfach nur verschmutzt und würde sich über eine Reinigung freuen. Anleitung im Forum.

 

Viele Grüße

Martin

 

P.S. Ein einfaches OBD ist für den Anfang durchaus ausreichend. Profigeräte bieten zwar mehr Abfrage- und Programmieroptionen, aber die gemeldeten Fehler sollten in etwa vergelichbar sein (Abhängig von den Zugriffsmöglichkeiten auf die unterschiedlichen Fehlerspeicher). Sehr gute Geräte erklären ggf. noch den Fehler und mögliche Fehlerursachen, ansonsten muss auch mit Profigeräten als Hobbyschrauber gegooglet werden. Die Kunst besteht dann darin, die möglichen Fehlerursachen einzugrenzen und eine vernünftige Reihenfolge zur Problemlösung zu durchdenken, bis der Fehler dann tatsächlich behoben ist.

 

Bietet Torque die Möglichkeit den Fehlerspeicherintrag zu löschen? Falls ja tue dies und prüfe, ob er nach 200km erneut auftritt, sonst war es wohl nur ein sporadischer Fehler. Bei dir würde ich mit der Reinigung vom Luftmassensensor beginnen. [[Wenn ich mich recht erinnere kurze Sprühstöße im Leerlauf in den Luftkanal direkt in die (idealerweise demontierte) Drosselklappe. Diese muss anschließend wieder angelernt werden.]]

Edited by MartinB82
Ergänzung

Share this post


Link to post
Share on other sites

Suchfunktion nichts gefunden.

Was darf denn da rangesprueht werden?

Das ding gleich ausbauen?

Torque kann loeschen. Mkl kommt aber wieder irgendwann.....

Share this post


Link to post
Share on other sites

Ausbauen ist wohl etwas umständlich, aber möglich.

Bremsreiniger wird in kurzen Stößen einsgeprüht. Kurz deshalb weil der darin enthaltene Alkohohl verbrennt und die Drehzahl hochjagt.

 

10-20x kurz Bremsreiniger reinsprühen und ein Ausbau ist oft wohl nicht mehr erforderlich.

Share this post


Link to post
Share on other sites

Am einfachtsen ist wohl die Drosselklappe vorsichtig aufzuhalten, statt auszubauen. (Und diese auch gleich zu reinigen).

 

Diese muss anschließend wieder angelernt werden. Entweder über das Tool (sofern es diese Funktion unterstützt). Ansonsten die Zündung mind. 5-6 Einschalten ohne(!) den Motor zu starten.

Anschließend ab der 6. Minute den Motor starten und im Leerlauf zuhören, wie die nächsten 10-15 Minuten die Drosselklappen beim Abfahren der Einstellungen surren .

 

(Falls nichts zu hören ist die Prozedur wiederholen).

Share this post


Link to post
Share on other sites

Nicht mechanisch anhalten!

Zündung ein, Gaspedal durchdrücken.

Aber ging es nicht um einen 1.4er? Mir wurde mal gesagt, der hat keine Drosselklappe [emoji848]

Share this post


Link to post
Share on other sites

1. der 1.4er hat natürlich eine Drosselklappe (die gern mal verdreckt)

2. was er nicht hat ist ein Luftmassen- oder megenmesser

3. dafür gibts einen Saugrohdrucksensor aka MAP (Manifold Air Pressure) - Sensor, der den obigen Fehler geworfen hat.

 

Sitzt beifahrerseitig am Saugrohr, 2 Schrauben raus, ausbauen, reinigen. Und die Drosselklappe auch mal - die kann auch so einen Fehler produzieren.

Share this post


Link to post
Share on other sites
Aber ging es nicht um einen 1.4er? Mir wurde mal gesagt, der hat keine Drosselklappe [emoji848]

 

1. der 1.4er hat natürlich eine Drosselklappe (die gern mal verdreckt)

 

 

Um evtl. Verwirrungen anderer Leser zu vermeiden:

 

a.) Benziner haben eine Drosselklappe

b.) Diesel normalerweise nicht. Da die A2 Diesel mit 75 & 90PS ebenfalls je 1.4L Hubraum haben... ist obige Verwirrung entstanden ;)

Share this post


Link to post
Share on other sites
Da die A2 Diesel mit 75 & 90PS ebenfalls je 1.4L Hubraum haben... ist obige Verwirrung entstanden ;)

Ja, ok... Aber manchmal ist es eben doch gut, einen Blick auf das Profil de TE zu werfen. Da steht dann - hoffentlich - drin, um welchen Fz-Typ es sich handelt. Was eben hilft, Misverständnisse oder Verwirrungen zu vermeiden. ;)

 

Aber BTT: es nützt nichts, besagten Sensor nur zu reinigen, wenn der Fehler schon im Speicher steht. Die Kiste wird so lange nicht besser laufen, wie nach dem Einbau des gereinigten Sensors auch der Fehlerspeicher nicht gelöscht wird. *) Und für sowas ist dann eine Smrtphone-App (à la Torque, OBD Auto Doctor etc.) durchaus sinnvoll, wenn unterwegs eben mal kein VCDS nebst Laptop und Interface greifbar ist. :jaa:

 

 

*) Ich schildere hier eigene Erfahrungen mit ebendiesem Sensor, den ich auch schon ein paar Mal ausgebaut (und 1x ersetzt) hatte).

Share this post


Link to post
Share on other sites

Luftmengenmesser ausgebaut zum reinigen. Völlig verdreckt.

Bremsenreiniger half nicht. Druckluft oder Lappen zerstört den wohl.

Louis Vergaser Reiniger Spray hat alles gelöst und entfernt. Kam ne Suppe raus beim ausgiessen. Leicht gelb bräunlich. Dachte schon nun isser hin. MKL aus. Bleibt hoffentlich so.

 

Drosselklappe mach ich auch bald mit dem Louis Spray. Muss ne Neue Dichtung her ?

Luftmengenmesser.jpg.1f222266e587fac363297c03eadd9a8e.jpg

Share this post


Link to post
Share on other sites

...Das ist übrigens der Ansaugdrucksensor - nicht der in deinem 1.4 Benziner nicht existente Luftmengenmesser ;-)

 

Neue Dk Dichtung ist nett aber muss nicht zwingend wenn du sie beim Ausbau nicht verknicktst.

 

PS: wos hier grad passt: der günstige noname-Ersatz für den MAP den ich hier mal hatte ist Murks - gibt total andere druckwerte im Vcds als das Original. Also wie immer besser Markenware nehmen wenns um Ersatz geht...

Share this post


Link to post
Share on other sites

Ich habe mir vor 2 Monaten einen 1.4 (AUA) gekauft.

Nach 2 Wochen ging die Motorleuchte an und nach einiger Zeit auch wieder von alleine aus. Ich habe dann auch mal mit OBD und App nach dem Fehler gesehen. Da stand P0106 barometrischer Druck... Vor ein paar Wochen fing es dann an, dass der Motor beim ausrollen oder anfahren immer mal wieder aus ging. Dann ging nach dem Start immer die Motorleuchte und EPC in Verbindung mit dem o.g. Fehler an.

Bei der Fehlersuche bin ich dann auf ein marodes Zündkabel gestoßen. Nachdem ich die Zündkabel vor 2 Wochen getauscht habe, ist der Fehler nie wieder aufgetreten.

Share this post


Link to post
Share on other sites

Mkl und EPC ist Wieder an, die Drosselklappe muss nun gesäubert werden. Sieht bestimmt nicht besser aus als der MAP.

Kann nochmals das Louis Vergaser Reiniger Spray empfehlen. Ohne rumschrubben löst das alles leicht.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this