Jump to content

[1.4 AUA] GRA nachrüsten beim Freundlichen - klappt nicht


Recommended Posts

Hallo liebe Audi A2 Freunde!

 

Und vorweg direkt Entschuldigung für meinen leicht panischen Post...

 

Ich habe mir von cum cartec den originalen GRA Nachrüstsatz A2 8Z für meinen AUA BJ2002 gekauft. Nachdem ich diesen eingebaut aber noch nicht verkabelt habe, bin ich zum Freundlichen und habe um das verkabeln und freischalten gebeten. Da ich damit in 3 Tagen in den Urlaub fahren wollte dachte ich mir, lasse ich lieber den Profi Ran um auf Nummer sicher zu gehen. Nun kam aber eben leider die Hiobsbotschaft: Der Tempomat funktioniert nicht, Fehler unbekannt. Das die Werkstatt nun zu hat kann erst Montag weiter dran gearbeitet werden und das Diagnose-Protokoll zuende gebracht werden.

 

- Handelt es sich bei dem cum cartec wirklich um einen originalen? Der freundliche am Telefon meinte nämlich, dass es wahrscheinlich keiner ist, da Audi eigentlich keine Anleitung dazu rausgibt. Vllt entsteht dadurch ja ein Kompatibilitätsproblem oder so.

- Kann es sein, dass ich einen defekten GRA bekommen habe, sind da Fälle bekannt?

 

Ich hab so unglaublich Angst meinen Urlaub nach hinten verschieben zu müssen, ganz abgesehen davon, dass meine Partnerin mir den Kopf abhauen wird dann.... Jetzt übernachtet mein Auto bei VW und ich weiß nicht was ich machen soll und kann, um den Prozess irgendwie zu unterstützen. Vllt gibt's ja auch einen Bekannten Fehler oder Missverständnis, welches bei GRA Einbau häufiger Auftritt. Bin für jede Information Dankbar! Ich weiß Grade wirklich nicht wohin mit meiner Angst... Nachher müssen die alles nochmal neu Einbauen und den GRA austauschen oder so, dann bin ich nochmal zusätzlich 250€ los, das wärs dann auch mit dem Urlaub :(

 

Beste Grüße!

 

 

 

 

 

Link to post
Share on other sites

Erster, schlimmster und teuerster Fehler: zum freundlichen gehen mit dem A2.

 

Warum lässt du ihn nicht bei CumCartec einbauen? Ist doch wirklich nicht weit weg von Aachen

 

Oder bei einem Schraubertreffen, z.B. in Legden.

 

Ich käme im leben nicht drauf, damit (oder mit irgendwas anderem am A2) zum freundlichen zu gehen.

Die professionellen zeichnen sich durch vorsätzliches Nichtwissen bez. Audi A2 aus.

Die werden wohl eine Leitung verpinnt haben oder vergessen den GRA freizuschalten. Profis halt.

 

und

 

Moderator:

ich hab dich mal aus dem Elektroumbau Thread verlegt, oder hast du auch den Motor durch elektro ersetzt?

  • Like 2
Link to post
Share on other sites

Danke für die Tipps. Hätte mich mal früher hier melden bzw anmelden sollen. 

tja, zum Freundlichen bin ich wohl gegangen, weil die Werkstatt ganz in der Nähe von mir ist und der Urlaub zeitnah ansteht. oh Mann, ich habe wirklich Sorge dass mich das jetzt eine Stange Geld kosten wird. 

Link to post
Share on other sites

Was mir gerade noch einfällt.... 

Hast du noch die Einbauanleitung? 

War da nicht mal was mit dem fehlerhaften  Freischaltcode? 

 

.... hier gibt es auch noch Lesestoff.... 

 

 

Edited by Superduke
  • Like 1
Link to post
Share on other sites

Den Satz gibt es so bei VAG wohl nicht zu kaufen. Aber die Teile sind doch alle Originalteile und die GRA funktioniert nachher genauso wie ab Werk. Das kann für einen halbwegs fähigen Meister doch kein Problem darstellen.

Link to post
Share on other sites

Wenn die GRA richtig an das(die) Steuergerät(e) eingepinnt wurde, kann man die einzelnen Funktionen der Tasten und Schalter über VCDS kontrollieren, ebenso die Funktion der Schalter vom Kupplungs- und Bremspedal.

Diese Überprüfung geht auch ohne Codierung, damit kann man zumindest überprüfen, ob der Hebel richtig ans Steuergerät (Steuergeräte) angeschlossen wurde.

 

Bei mir führte ein defekter Schalter des Kupplungspedal zum zeitweisen Ausfall der GRA.

 

Du kannst gerne nach deinem Urlaub bei mir vorbeischauen, ich kann dann kurz die Funktionen prüfen und zur Not die einzelnen Adern richtig einpinnen und die GRA-Funktion eincodieren.

Link to post
Share on other sites

Das Auto ist aber uneingeschränkt fahrbereit, oder? Bis auf die Tempomatfunktion natürlich. Oder passiert nix, wenn Du auf das Gaspedal tritts. Drehzahl steigt nicht. Dann ist was verpinnt und evtl. das Motorsteuergerät hin. Davon gehen wir aber erstmal nicht aus.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Aktivitäten

    1. 4

      Elektrisches Bauteil in dem Schlauch der Kurbelwellenentlüftung?

    2. 12

      [1.2 TDI ANY] Kupplung verliert Grundeinstellung

    3. 7809

      Hier wird ein A2 verkauft - könnte ja interessant sein...

    4. 172

      [TDI] Pumpe Düse Abhilfe Korpushalter Sammelbestellung ?!

    5. 12

      [1.2 TDI ANY] Kupplung verliert Grundeinstellung

    6. 2

      FSI-Kraftstoffpumpenrelais

    7. 67

      Ablagefach (Handbremse) "Advance" - Optimierter Nachbau ?

    8. 67

      Ablagefach (Handbremse) "Advance" - Optimierter Nachbau ?

    9. 67

      Ablagefach (Handbremse) "Advance" - Optimierter Nachbau ?

    10. 2

      FSI-Kraftstoffpumpenrelais

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.