Jump to content

[1.6 FSI BAD] bin völlig ratlos...


Lau
 Share

Recommended Posts

Hallo liebe community,

dieselmal brauche ich euer Schwarmwissen :)

also MSG geht auf Diagnose, keine Fehler gespeichert, reagiert mit Fehlern wenn die Geber/Stellglieder Stecker abziehe, die Motordrehzahlen werden beim Anlassen erfasst, Klemme 30 und 15 auf den Pins 62 und 81 vorhanden, Hauptrelais wird von dem MSG angesteuert - aber beim Anlassen steuert das Ding weder Kraftstoffpumpe nocht Düsen/Zündspulen an und springt nicht an :(

WFS habe ich in dem MSG sicherheitshalber deaktiviert (aber selbst wenn - wie bei allen alten VAG Fahrzeugen darf er anspringen und ausgehen...)

dabei:

in dem ABS Steuergerät wird der Fehler gespeichert wegen CAN-Kommunikation zu dem MSG, lässt sich löschen bis zu nächstem Klemmenwechsel

in dem KI werden Fehler wegen CAN-Kommunikation zu dem MSG und Lenkhilfe gespeichert, lassen sich löschen bis zu nächstem Klemmenwechsel

ziehe ich den Stecker von der Lenkhilfe ab erscheint das Lenkradsymbol auf dem KI - also die Kommunikation ist vorhanden

ich kann mir schwer vostellen dass bei der fehlenden CAN Kommunikation das MSG nicht den Motor ansteuert: Spannungsversorgung da, Drehzahlen werden erfasst - soll einspritzen und funken....

 

habe auch versucht MSG und KI von einem Spendenfahrzeug auszutauschen - keine Veränderung ausser dass die WFS aktiv ist

 

hat jemand eventuell eine Idee oder Erfahrung mit den gleichen/ählichen Umständen?..

vielen Dank im voraus :)

Link to comment
Share on other sites

Lässt sich denn die Kraftstoffpumpe bzw auch das Relais per Stellglieddiagnose ansteuern?

Wird die Motordrehzahl beim starten sauber erfasst? (KI und MSG)

Wie kam es denn zu dem Fehler? 

Edited by maxxl
Link to comment
Share on other sites

  • Nagah changed the title to [1.6 FSI BAD] bin völlig ratlos...

Als ich mal auf der Ursachensuche zu Startproblemen bei einem FSI war, stiess ich unter anderem auf das NOX-Steuergerät, TN 036 906 263 C. Ist dies defekt, ist wohl auch kein Starten möglich, ohne Fehlereintrag, wenn ich mich recht erinnere.

  • Like 1
Link to comment
Share on other sites

Als erstes müssen die CAN-Fehler bereinigt werden, vielleicht war das auch schon alles.

vor 9 Stunden schrieb Lau:

ziehe ich den Stecker von der Lenkhilfe ab erscheint das Lenkradsymbol auf dem KI - also die Kommunikation ist vorhanden

Das würde ich auch mit den anderen CAN-Teilnehmern z.B. ESP probieren und sehen welchen Fehler gesetzt werden.

 

vor 59 Minuten schrieb DerWeißeA2:

NOX-Steuergerät, TN 036 906 263 C. Ist dies defekt, ist wohl auch kein Starten möglich, ohne Fehlereintrag, wenn ich mich recht erinnere.

Klingt zunächst ungewöhnlich, ist aber denkbar wenn z.B. die Versorgungsspannung runtergezogen wird und das MSG gewürgt wird. Mal das NOX-SG abstecken? Edit: Das NOx-SG bekommt u.a. +5V aus dem MSG . . .

Edited by Sepp
Link to comment
Share on other sites

vor 56 Minuten schrieb DerWeißeA2:

Als ich mal auf der Ursachensuche zu Startproblemen bei einem FSI war, stiess ich unter anderem auf das NOX-Steuergerät, TN 036 906 263 C. Ist dies defekt, ist wohl auch kein Starten möglich, ohne Fehlereintrag, wenn ich mich recht erinnere.

Ist einen Versuch wert. Von dem Problem habe ich schon beim Golf 1,6 FSI gehört.

Link to comment
Share on other sites

[quote] Als ich mal auf der Ursachensuche zu Startproblemen bei einem FSI war, stiess ich unter anderem auf das NOX-Steuergerät, TN 036 906 263 C. Ist dies defekt, ist wohl auch kein Starten möglich, ohne Fehlereintrag, wenn ich mich recht erinnere. [/quote]

wow, danke; werde gleich mal prüfen

Link to comment
Share on other sites

  • 2 weeks later...
vor 1 Stunde schrieb Lau:

starter der Motor auch mit dem abgeklemmten NOX Sensor? kann jemand mit seinem FSI mir es netterweise bestätigen?

Bei dem ProBoost Update wurde der NOX- Sensor bei unseren beiden FSI per Software deaktiviert. Die Autos laufen vollkommen normal. Ob es auch funktioniert, wenn der Sensor komplett abgeklemmt ist, weiß ich leider nicht.

Link to comment
Share on other sites

danke, ich glaube ich muss es langsam aufgeben - keine Ahnung voran es liegt

ich habe nacheinander alle Relais, MSG, KI vor einem anderen Fahrzeug eingebaut, Zündschloßstecker mit Leitungen überbrückt, die Kommunikation über CAN-Bus mit verfolgt, Massenpunkte gecheckt - ich finde die Ursache nicht :(

Link to comment
Share on other sites

Moin,

aus der Fehlersuche bei den "Auto Dokoren" (ja ich weiß, aber die Fehlersuche ist ordentlich wie man es richtig lernt) wir oft auch der OTG Geber oder Kurbelwellensensor mit geprüft, also alle Sensorsignale die dem Steuergerät die mechanische Position des Motor mitteilen.

Wenn die dem MSG nicht bekannt ist, warum soll Kraftstof und die Einspritzdüsen vom MSG angesteuert werden?,

Ich würde alle Sensorsignal des MSG überprüfen, ggf.mit Oszilloskope.

Was mir spontan einfällt, könnte eine Crash -Signal vom ABS oder einem anderen STG vorliegen? (Auch per CAN gemeldet) Logisch wäre es ja, in so einem Fall zur Sicherheit die Kraftstoffversorgung zu unterbinden. (wie be der Hilfeleistung im Tunnel von Manusakis bei dem verunfallten Fahrzeug in einer älteren Folge)

Vieleicht helfen dir die Punkte bei der Fehlersuche weiter

Link to comment
Share on other sites

...Kraftsstoffpumpe und Zündspulen klingt aber stark nach WFS.

Sicher, dass der Motor mit nicht freigegebene WFS noch kurz anspringen sollte? Ich kenne das aus den Baujahren (allerdings Diesel) anders.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 7

      Frostige Nächte machen zu schaffen!

    2. 7

      Frostige Nächte machen zu schaffen!

    3. 137

      IT23: Info & Anmeldethread

    4. 7

      Frostige Nächte machen zu schaffen!

    5. 35

      5. Audi A2 Schraubertreffen in Lippetal / Gern mit regionalen und überregionalen Gästen !

    6. 35

      5. Audi A2 Schraubertreffen in Lippetal / Gern mit regionalen und überregionalen Gästen !

    7. 137

      IT23: Info & Anmeldethread

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.