Jump to content

Wackelkontakt in der Türverkabelung ...


rob246

Recommended Posts

Habe seit heute einen plötzlichen Wackelkontakt in der Fahrertüre festgestellt:

 

Nach öffnen der Türe setzt der Lautsprecher kurz aus und die Zentralverriegelung per Schalter in der Türe mag plötzlich auch nicht mehr.

 

Ein Griff an den Verbindungsschlauch zwischen Rahmen und Türe setzt beides wieder in gang ( Aus Erfahrung vom Golf, da allerdings nur in der Heckklappe vorgekommen ...)

 

Hat da jemand Erfahrung mit Austausch oder "flicken" der Drähte?

Hat jemand Erfahrung?

 

Seit einiger Zeit funktioniert auch die Blinkbestätigung der Fernbedienung nicht (... die Audiwerkstatt hat den Fehler nicht gefunden (!), zumindest nicht beim ersten mal ...)

 

könnte ja sein, das hat auch damit zu tun ...?

 

Wie auch immer ich freu mich über hilfreiche Antworten!

gruß rob

 

P.S.

Ich kann´s mir nicht verkneifen, aber kaum ist mein A2 fünf Jahre alt geht es los mit solchen mini Reparaturen, die aber beim Audihändler mächtig in´s Geld gehen ... also ich hoffe das geht jetzt nicht so weiter, weil dann war sogar mein Golf solider ...

Link to comment
Share on other sites

ja, das wird dann entweder der TSG oder ein Kontakt dazu sein.

 

Flicken wird extrem schwierig sein, das ganze ist wirklich ziemlich zum :puke:

 

Erstmals sicherstellen dass die Verkabelung im Fahrerfussraum (A-Säule unten) gut ist und dass der Erdpunkt fest ist. Gibt's da kein Vergammelung ist etwas anderswo schiefgegangen; schau mal den Kabelschlauch an.

 

Bret

Link to comment
Share on other sites

ja, das wird dann entweder der TSG oder ein Kontakt dazu sein.

 

Flicken wird extrem schwierig sein, das ganze ist wirklich ziemlich zum :puke:

 

Erstmals sicherstellen dass die Verkabelung im Fahrerfussraum (A-Säule unten) gut ist und dass der Erdpunkt fest ist. Gibt's da kein Vergammelung ist etwas anderswo schiefgegangen; schau mal den Kabelschlauch an.

 

Bret

 

Danke Bert für die schnelle Antwort, aber ich versth nur Bahnhof:

 

1.Was ist ein TSG?

 

2. Verkabelung im Fußraum? A-Säule unten? Ich weiß wo die A-Säule ist, aber da gibt es nur solide Verkleidungen ... muß ich die alle abmontieren?

 

3. Oder meinst Du den Übergangs-Schkauch von Türe zum Rahmen? Für mich liegt eindeutig da das Problem, da ein Grif an den Schlauch den Wackekontakt schon behoben hat, vorrübergehend natürlich nur!

 

Am Schlauch selbst sind keinerlei Schäden!

 

P.S:

Wirklich das frustriert mich jetzt schon ein bisschen, mein Golf hatte solche Probleme erst nach 10 Jahren und er war einfacher zu öffenen und zu richten!

 

jammer!

Link to comment
Share on other sites

Macht halt nicht alles so kompliziert...

 

Ich hab auch das Problem mit dem Wackelkontakt der Lautsprecher. Zur Behebung habe ich den Stecker von Türe zu Auto einfach abgesteckt und mit WD40 besprüht. Das stellt wieder einen besseren Kontakt her - wenigstens für einige Zeit. Funktionieren tuts jedenfalls.

 

 

Die Audiwerkstatt hat zur Problemlösung mal ein wenig Fett auf den Stecker geschmiert.

Link to comment
Share on other sites

Danke Bert für die schnelle Antwort, aber ich versth nur Bahnhof:

 

1.Was ist ein TSG? - türsteuergerät

 

2. Verkabelung im Fußraum? A-Säule unten? Ich weiß wo die A-Säule ist, aber da gibt es nur solide Verkleidungen ... muß ich die alle abmontieren? - nein, nur die unten links. es ist hinten eingeklipst und geht vorne bis zum fussstütze. keine schrauben.

 

3. Oder meinst Du den Übergangs-Schkauch von Türe zum Rahmen? Für mich liegt eindeutig da das Problem, da ein Grif an den Schlauch den Wackekontakt schon behoben hat, vorrübergehend natürlich nur!

 

Am Schlauch selbst sind keinerlei Schäden!

 

- aber die Stecker könnten was haben. Siehe oben. Aber daran zu kommen müsst du schon den Verkleidung entfernen.

 

Bret

Link to comment
Share on other sites

Macht halt nicht alles so kompliziert...

 

Ich hab auch das Problem mit dem Wackelkontakt der Lautsprecher. Zur Behebung habe ich den Stecker von Türe zu Auto einfach abgesteckt und mit WD40 besprüht. Das stellt wieder einen besseren Kontakt her - wenigstens für einige Zeit. Funktionieren tuts jedenfalls.

 

 

Die Audiwerkstatt hat zur Problemlösung mal ein wenig Fett auf den Stecker geschmiert.

 

Hallo daEDE, danke für den Tipp!

Du hast auch einen A2 baujahr 2002, und auch noch das gleiche Problem inetressant!

 

Wo genau liegt denn dieser Stecker? in der Türe oder im Auto/Rahmen?

Link to comment
Share on other sites

Danke Bert für die schnelle Antwort, aber ich versth nur Bahnhof:

 

1.Was ist ein TSG? - türsteuergerät

 

2. Verkabelung im Fußraum? A-Säule unten? Ich weiß wo die A-Säule ist, aber da gibt es nur solide Verkleidungen ... muß ich die alle abmontieren? - nein, nur die unten links. es ist hinten eingeklipst und geht vorne bis zum fussstütze. keine schrauben.

 

3. Oder meinst Du den Übergangs-Schkauch von Türe zum Rahmen? Für mich liegt eindeutig da das Problem, da ein Grif an den Schlauch den Wackekontakt schon behoben hat, vorrübergehend natürlich nur!

 

Am Schlauch selbst sind keinerlei Schäden!

 

- aber die Stecker könnten was haben. Siehe oben. Aber daran zu kommen müsst du schon den Verkleidung entfernen.

 

Bret

 

Danke Bret,

noch eine Frage:

der Stecker liegt hinter der Verkleidung bei der A-Säule? oder in der Türe?

Link to comment
Share on other sites

Jetzt muß ich mal wieder etwas meckern, aber so ein beschissener Wackelkontakt nach fünf/sechs Jahren finde ich für eine sogenannte Premium-Marke ganz schön schlecht! außerdem ist mein A2 weitestgehend ein Langstreckenfahrzeug ...

 

Womöglich ist es wie bei Fiat, da kauft man mit einem Lancia oder Alfa eigentlich auch nur Fiat-Teile nur eben zu Lancia- oder Alfa-Preisen ... wenn Ihr wisst was ich meine!

Denn seit Piech die Zulieferer drückt, sank die Qualität der "unsichtbaren" Teile im VW-Konzern rapide! Ich Hatte mal einen Golf 2, also aus der "vor-Piech-Zeit". Da waren alle Drähte z.B. mit Kabelschläuchen überzogen. Beim Golf 3 waren sie nur noch mit billigen Klebeband umwickelt ... u.s.w.

 

aber wo bekommt man heute noch qualität?

dann vielleicht doch lieber mal einen mercedes? wenn sie ihre A-Klasse das dritte mal überarbeiten, kommt sie vielleicht langsam an den A2 ran?!

 

nix für ungut!

Link to comment
Share on other sites

Danke Bret,

noch eine Frage:

der Stecker liegt hinter der Verkleidung bei der A-Säule? oder in der Türe?

 

Der Stecker ist direkt in der A-Säule, von innen hinter der Verkleidung, von außen unter der an der A-Säule anliegenden Gummihülle.

Link to comment
Share on other sites

also auf die gefahr hin, dass ihr mich für dumm haltet, aber bei meinem A2 ist die a-säule im fußraum komplett mit einem kunststoff-teil verkleidet, dass fast auch noch den ganzen schweller abdeckt ... wie soll ich das mal eben schnell abbauen? ... über ein fundierte antwort würde ich mich sehr freuen!

Link to comment
Share on other sites

Es ist drei Teile.

Eine kleidet der Säule wo dein Sicherheitsgurt ist ab; der andere die hintere türöffnung und geht hoch neben der Sitz; der dritte ist da vorne.

 

Keine Schrauben, nur geklipst.

 

Bret

Link to comment
Share on other sites

danke bret!

ich versuch mal daran zu reißen ... mal sehen was passiert.

 

...

 

ich hatte halt gehofft, dass meine audi eine besser qualität hat als mein 2er golf ... jetzt fang ich tatsächlich an wieder selbst an der karre rumzuwerkeln. und das nach sechs jahren, bei meinem golf gingen solche problemchen erst nach ca. 10 jahren los. dabei ist mein audi fast reines langstrecken-fahrzeug, der golf war das nicht ... also wenig türen-klapp im verhältnis zu den kilometern ...

 

am besten alle fünf jahre ein neues auto kaufen!

Link to comment
Share on other sites

  • 10 months later...

hallo rob246,

gibt es neuigkeiten von deinem wackelkontakt?

ich habe das problem auch seitdem ich das auto gekauft habe, lautsprecher in der fahrertür funktionieren manchmal nicht oder nur leise, wenn man dann am radio lauter macht, gehts wieder.

die werkstatt hat schon 3 versuche unternommen, das problem zu beheben:

-überprüft

-ging dann wieder 6monate

-den stecker gefettet

-kompletten kabelbaum vom radio bis zum lautsprecher überprüft

-ging dann wieder ca. 6monate

-dann wurde ein defekter lautsprecher diagnostiziert und bestellt, bestellung verzögerte sich, somit konnten sie ihn nicht gleich einbauen

-seit dieser diagnose funktionierte es wieder fast 6 monate. (mit dem "defekten lautsprecher" ;-)

-türfeststeller fahrertür wechseln lassen

-seitdem wieder probleme

heute habe ich die steckverbindung mal geöffnet und die lautsprecherkontake aus stecker und buchse alle ausgepinnt und überprüft, sind alle nach vorschrift gecrimpt und haben alle genug federvorspannung und sind nicht oxidiert.

kann mir nicht vorstellen, aus welchem grund an diesem stecker kontakttprobleme auftreten können.

gruß simon

 

edit: evtl. könnte man ja die kontakte gegen vergoldete austauschen

Edited by arosist
Link to comment
Share on other sites

Ich hatte im Winter nen Kabelbruch im Gummischlauch zwischen Tür und Rahmen. Bei mir wars die Masse, weshalb weder Spiegelverstellung, noch Fensterheber, noch Beleuchtung und ZV an der Tür ging. Aber wenn Du nen neuen Kabelbaum hast, sollte das wohl nicht das Problem sein..

Link to comment
Share on other sites

hatte noch vergessen zu schreiben, dass man es auch, wenn der lautsprecher mal wieder nicht funktionierte, durch tür auf und wieder zumachen oder an die türverkleidung schlagen oder wackeln an dem gummischlauch oder am radio lauter drehen wieder "reparieren" konnte.

der kabelbaum wurde noch nicht getauscht. der lautsprecher liegt noch beim händler und wartet darauf, das er eingebaut oder abgeholt wird. ich bin mir aber ziemlich sicher, das es nicht am lautsprecher liegt, da ja dann der höchtöner noch funktionieren müsste.

 

wenn der lautsprecher nicht funktionierte, haben aber die restlichen sachen an der tür noch funktioniert, fensterheber, zentralverriegelungsschalter, spiegelverstellung und heizung.

Edited by arosist
Link to comment
Share on other sites

Der Lautsprecher läuft über ein eigenes Kabel, also nicht über Fahrzeugmasse. Wenns fummeln an der Tür echt hilft, dann nimm die Verkleidung ab und schau ob der Kabel in der Tür nen Schaden hat

Link to comment
Share on other sites

habe ja gestern und heute die gra und komfortblinker eingebaut, habe heute nochmal alle pins an der koppelstelle a-säule ausgepinnt, die gummitülle komplett abgezogen damit man ein bisschen besser rankommt und die kabel einzeln kontrolliert: keine beschädigung. es kann ja nur weiter in der tür was beschädigt sein, die türverkleidung habe ich noch nicht abgebaut, will sie etwas schonen, da die die werkstatt schon 4 mal demontiert hat: schloss, türfeststeller, 2x lautsprecherfehlersuche.

das ist immer diese sche...e mit den sporadischen fehlern, wenn es überhaupt nichtmehr gehen würde, wäre die fehlersuche eine leichtes.

ich werde mich erstmal damit abfinden und beobachten.

und wenn es schlimmer werden sollte habe ich ja noch eine reparatur frei, der fehler besteht ja schon seit dem kauf.

Link to comment
Share on other sites

  • 6 years later...
Zur Behebung habe ich den Stecker von Türe zu Auto einfach abgesteckt und mit WD40 besprüht.

 

Wie bekomme ich den Stecker ab? Kann man den einfach abziehen? Oder muss ich da etwas beachten? Will ja auch nichts kaputt machen ...

Link to comment
Share on other sites

Die Gummietülle ist mit vier Widerhaken in die Karosserie geklipst. Am besten einfach mit einem flachen Teigschaber oder Eiskratzer unter die Tülle fahren dann kann man zwei Widerhaken gleichzeitig aushängen und die Tülle entfernen.

 

Anschließen kann man den Stecker (das Teil was Türseitig am Kabelbaum dran ist) aus der Kupplung (das Teil was in der A- oder C-Säule karosserieseitig am Kabelbaum hängt) ausstecken. Wenn du genau hin schaust siehst du eine kleine Lasche zum entriegeln des Steckers. Diese Lasche in Richtung Steckermitte drücken und dann ist er entriegelt und kann aus der Kupplung gezogen werden.

 

Verständlich?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.