Jump to content
Aus Sicherheitsgründen ist eine Anmeldung nur noch mit der hinterlegten E-Mail Adresse möglich. ×

Bremswarnleuchte geht nach Bremsenrevision nicht mehr aus


Gronwald
 Share

Recommended Posts

Hallo, ich habe gerade meine beiden hinteren Handbremsseile gewechselt. Zusätzlich, weil ich schon mal dran war, habe ich noch den vergammelten Bremszylinder hinten rechts und alle vier Bremsbacken gewechselt. Da ich die Bremse entlüften musste fehlte ein wenig Bremsflüssigkeit. Natürlich wieder aufgefüllt und alles schön gesäubert. Beim Zündung einschalten geht aber jetzt immer die Bremswarnleuchte mit dem entsprechendem Piepston an. Ich habe die Bremstrommeln wieder entfernt und beide ABS Sensoren (Links und rechts) gereinigt. Das Abs Kabel habe ich auch mal abgezogen und wieder drangemacht. Keine Verbesserung. Es piepst und leuchtet immer noch.

Was kann man noch tun?

Link to comment
Share on other sites

Hattest die Zündung mal an, als zu wenig BFK drin war? Dann wurde da ein Fehler in den Speicher geschrieben, der sich nicht von selber löscht und folglich jedesmal beim Anlassen piept.

 

Ergo: Ab zum Freundlichen, Fehlerspeicher auslesen und ggf. löschen lassen.

Link to comment
Share on other sites

  • 5 years later...

Bei mir blinkt die rote Bremswarnleuchte (O) mit dem Ausrufezeichen in der Mitte. Direkt bei Zündung an und geht nicht mehr aus. Das ganze erstmals nach dem Tausch der hinteren Radbremszylinder und der vorderen Bremsbeläge.

 

Fehlerspeicher ist allerdings leer. Zumindest was das Bremssystem angeht.

 

Bedeutet das im einfachsten Fall dass die Verschleiß-anzeige nicht richtig angeschlossen ist? Müsste die Anzeige dann nicht gelb sein?

 

Den Bremslichtschalter habe ich schon erfolglos quer getauscht.

 

Jemand eine Idee?

Link to comment
Share on other sites

Scheinbar gehört mein Problem auch da hin, was?

 

Das ABS + ASR + (!) - Problem - A2 Forum

 

Die zeitliche Nähe zu den Arbeiten an der Bremsanlage lassen doch eher vermuten, dass da irgendwo der Fehler liegt. Mir fällt so aber nichts ein, was die Ursache sein könnte. Halt uns auf dem Laufenden.

Link to comment
Share on other sites

Ich hab mich ehrlich bei dir nicht getraut das zu fragen!;)
Schmunzel. ;) Das ehrt mich und sollte mich beschämen. Asche auf mein Haupt.

 

Aber zu früh gefreut. Prompt gingen an der Ampel beim losfahren alle drei berüchtigten Lichter gleichzeitig an. Das mysteriöse ABS+ASR+(!) Problem.

 

Löseschalter für Magnetspule für Bremsdruck (F84) - sporadisch. Das STG weigert sich beharrlich den Fehler zu löschen. Nicht akzeptiert.

 

Aber das gehört nun wirklich in den anderen Thread. Ich werde noch ein paar Grundeinstellungen durchführen. Immerhin wurde heute die Achse vermessen und eingestellt.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.