Sign in to follow this  
Galaxy123

Blinker zu schnell

Recommended Posts

Hallo zusammen,

zuerst ging der Blinker so gut wie nicht mehr;

wie schon in manchem Beitrag beschrieben, funktionierte der Warnblinker einwandfrei, die Richtungsblinker leuchteten aber nur kurz auf.

 

Woraufhin ich mir nach dem lesen einiger Beiträge ein neues Blinkerrelais gekauft und es mühevoll eingebaut hab.

 

Ergebnis: Es blinkt nun wieder aber viel zu schnell!

 

(alle Glühbirnen funktionieren)

 

Irgendjemand eine Erklärung hierfür?

Edited by Galaxy123

Share this post


Link to post
Share on other sites

Der Warnblinker hat vermutlich auchn extra Relais. ;) (ohne in den Stromlaufplan geschaut zu haben)

Ist das Problem beim rechts sowie auch beim links Blinken vorhanden?

Haste ne Anhängerkupplung?Vielleicht liegt da auch der Übeltäter...

p.s. Ich hätte aber auch erst das Blinker-Relais gewechselt.;)So wie Du.;)

Edited by KugelwiderWillen

Share this post


Link to post
Share on other sites

Ja, Problem besteht beim Blinken in beide Richtungen.

Nein, keine Anhängerkupplung.

 

 

Was ich schon so in den Beiträgen gelesen habe, bedeutet defekter Blinkerhebel Werkstattbesuch; da zu aufwendig zum selbermachen und notwendiger Ausbau Airbag etc.

 

 

Da kommen dann wohl Kosten auf mich zu.....

 

 

Könnte es denn evtl. an den Fassungen der Glühbirnen liegen (Korrosion)? Hab sowas mal in ähnlichem Zusammhang irgendwo gelesen.

Edited by Galaxy123

Share this post


Link to post
Share on other sites
Ja, Problem besteht beim Blinken in beide Richtungen.

Nein, keine Anhängerkupplung.

 

 

Was ich schon so in den Beiträgen gelesen habe, bedeutet defekter Blinkerhebel Werkstattbesuch; da zu aufwendig zum selbermachen und notwendiger Ausbau Airbag etc.

 

 

Da kommen dann wohl Kosten auf mich zu.....

 

 

Könnte es denn evtl. an den Fassungen der Glühbirnen liegen (Korrosion)? Hab sowas mal in ähnlichem Zusammhang irgendwo gelesen.

Meiner Meinung nach wäre das dann einseitig.Daher hab ich auch gefragt, obs beidseitig ist..;)

 

Vielleicht isses ja nur son Elektronikproblem?:rolleyes:

Vll mal die Batterie ne halbe Stunde abklemmen?!(Heckklappe aber offen lassen)

Ansonsten weiß ich auch nicht.

Vll musste wirklich in den sauren Apfel beißen und den Hebel wechseln..

Share this post


Link to post
Share on other sites

Der Warnblinker hat kein extra Relais, das ist nurn Schalter der am Blinkerrelais selbst hängt. Ansonsten gibts da auch keine Elektronik die man resetten könnte. Es gibt nur Schalter und das Blinkerrelais.

 

Ich denk mal, kane hat den Nagel aufn Kopf getroffen.

Share this post


Link to post
Share on other sites

Wie Kane.326 schon schrieb, kann der Fehler nur am WBS-Modul selbst oder am linken Lenkstockschalter liegen.

 

Da beim alten Modul der Blinker so gut wie nicht mehr ging und er plötzlich mit dem neuen zu schnell blinkt,

schließe ich den Lenkstockschalter aus.

 

Entweder hat das Relais für die Blinkfunktion in deinem neuen Modul schon wieder 'nen Knacks, was ich nicht glaube,

oder dein :) hat dir das falsche Modul bestellt. Es gibt nämlich zwei Ausführungen: Mit und ohne Anhängerfunktion.

 

Soweit ich weiß, ist das Modul für Hängerbetrieb schneller getaktet, da ja mehr Verbraucher angeschlossen sind.

 

Die Teilenummer ohne Anhängerfunktion lautet: 8Z0.941.509.B

 

Gruß Harry ;).

Share this post


Link to post
Share on other sites

Stimmt, guter Einwand!

 

Das Relais für Fahrzeuge mit Anhänger ist nicht schneller getaktet, sondern es versucht die Blinker von einem Anhänger anzusteuern, welche nicht angeschlossen sind, so dass das Relais von einem defekt ausgeht und deshalb schneller blinkt.

Share this post


Link to post
Share on other sites

Das Modul für Hängerbetrieb erkennt man auch daran, dass es auf der dem Kombistecker gegenüberliegenden Seite

(ich sag' einfach mal "Deckel") einen zusätzlichen Anschluss hat.

 

Gruß Harry ;).

Share this post


Link to post
Share on other sites

Hm, leider ist das nicht das Problem (Relais für Hänger).

Die Ersatzteilnummer lautet 8ZO 941 509 B, also ohne Anhängerkupplung.

 

Ich habe das alte und neue Relais genau verglichen; sie unterscheiden sich lediglich durch die Buchstaben "WBO" auf dem weissen Aufkleber und einer klitzkleinen 12 statt einer 9 zwischen den Polen des Steckers....

 

 

Merkwürdig ist doch, dass Blinken vorher fast gar nicht mehr ging und durch den Austausch des Relais wieder funktioniert - allerdings zu schnell. Eine plausible Erklärung ist also tatsächlich entweder

 

  • ein falsches/fehlerhaftes neues Relais, oder
  • das alte Relais wurde durch einen anderen Defekt in Mitleidenschaft gezogen (vielleicht korrodierte Fassungen...???), dass nun auch das neue Relais beeinflusst!?

Ein Bekannter riet mir einen "Elektronikscan" (oder so ähnlich?) bei ATU. Dabei solle erkannt werden können wo ein Elektronikschaden/fehler vorliegt. Macht das Sinn? Gibt´s sowas?

Share this post


Link to post
Share on other sites

Die kleine 12 oder 9 zwischen den Anschlusspins ist die Nestnummer des Kunststoffgehäuses

(Nummer des Spritzgusswerkzeuges des Herstellers), hat mit der Elektrik/Elektronik nichts zu tun.

 

Ob das Modul über den Fehlerspeicher ausgelesen werden kann, weiss ich nicht.

 

Wäre 'ne Frage an Manuel (A2-D2).

 

Korrosion, etc. schließe ich dem Fehlerbild nach aus.

 

Gruß Harry ;).

Share this post


Link to post
Share on other sites

Ich würde mal das alte und das neue Relais (sofern beschädigungsfrei möglich) zerlegen und die Innereien miteinander vergleichen. Vielleicht wurden bei der Montage des Relais falsche Komponenten verbaut. Dann wäre das ein Garantietausch.

Wenn du das Relais beim :) gekauft hast, würde ich dort mal gaaaaanz unschuldig vorbeischauen und es ihm zeigen. Vielleicht hat er 1. eine Idee und 2. ein neues Relais für dich.

Ich seh das aber grundsätzlich so: wenn es mit dem alten Relais fast nicht funzt und mit dem Neuen zu schnell, dann wäre das Relais mein erster Ansatzpunkt für Fehlersuche (evtl. mal die Kabelzuführung zum Relaissteckplatz checken, vielleicht gibts irgendwo ein abisoliertes Kabel das für unerwünschten Kontakt sorgt).

Share this post


Link to post
Share on other sites

Mal so 'ne Überlegung:

Der Blinkerhebel schließt den Stromkreis. Kann man das nicht am entspr. Stecker testen? Die Lenkradverkleidung geht leicht ab.

Share this post


Link to post
Share on other sites

Schon richtig, ...aber vorher ging fast nix, jetzt dafür alles doppelt???

 

Gruß Harry ;), weiß gerade auch nicht weiter.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this