Jump to content

1,2 TDI Relais für Anlassersperre reagiert nicht bei GGE


3LFan
 Share

Recommended Posts

Hallo,

habe das Getriebe gewechselt, da es beim Gaswegnehmen Geräusche gemacht hatte. Nun läuft die Getriebegrundenstellung bis zum Punkt "StartMot" durch, aber er springt nicht an. Vom Messewerteblock 4 Anzeigefeld 3 sehe ich, dass das Relais für Anlassersperre nicht angesprochen wird, wenn ich den Zündschlüssel auf Anlassen drehe. Hat jemand Ahnung, was nach einem Getriebewechsel falsch sein kann, dass dieses Relais blockiert wird?

Link to comment
Share on other sites

  • Ist der Nehmerzylinder wieder richtig eingehängt und eingestellt?
     
  • Ist der Stecker vom Getriebedrehzahlgeber -G38- aufgesteckt?
     
  • Ist die Transportsicherungsfeder, sofern vorhanden gewesen, vom neuen Getriebe entfernt?
     
  • Nochmal alle Hydraulikverbindungen und Stecker vom Gangsteller prüfen.
     
  • Hilfreich kann auch sein, vor Einstellen des Kupplungsnehmerzylinderwertes den Stecker der Hydraulikeinheit abzuziehen.
     
  • Eventuell einfach mal Batterie abklemmen.
     
  • Sind Fehler im Speicher abgelegt?
     
  • Ansonsten die GGE wiederholen, vielleicht klappt es nach mehreren Anläufen.

 

Viel Glück

Mark

Link to comment
Share on other sites

Hallo Mark,

da ist das Hornberger Schießen nichts dagegen. Obwohl ich den kompletten Reparaturleitfaden habe, alle SSP´s habe ich keine Möglichkeit, herauszufinden, welche Meldungen das Getriebesteuergerät während der Grundeinstellung ernst nimmt. Grundsätzlich kenne ich mich durchaus mit dem A2 aus, betreue mehrere 1,2 TDI´s im Bekanntenkreis.

Die Punkte, welche Du angesprochen hast, kommen nicht zum tragen. Es gibt auch keine Fehler im Speicher. Ich bin halt noch im Versuchsstadium. Habe die Batterie momentan abgeklemmt, werde bei den nächsten Versuchen, wenn es immer noch nicht klappt, das Relais überbrücken, in der Hoffnung, wenigstens die GGE beenden zu können. Evtl. werden dann im "Normlabetrieb" Fehler in den Speicher geschrieben, um fest zu stellen, welche Meldung nicht ankommt.

Also vielen Dank für Deine Antwort, ich werde weiter berichten.

Viele Grüße

Johannes

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.