Jump to content

Fehlercode 19464 - Nockenwellenpositionssensor


alorenzen
 Share

Recommended Posts

Vielleicht sitzt der Sensor nicht mehr an der richtigen Position. Evtl hat sich auch der Leitungswiderstand verändert (Kabelbruch, Korrosion an Steckern)

 

Falls der Fehler nach dem Löschen wieder kommt, würde ich den Sensor aus- und wieder einbauen und die Steckverbindung ordentlich reinigen.

Link to comment
Share on other sites

Hattest du nicht den Kühlmittelregler getauscht? Vielleicht bis du dabei an den Stecker vom Hallgeber -G40- gekommen und/ oder hast die Kabel beschädigt.

 

Ich nicht, hab ich dann doch machen lassen. :D

Wo sitzt der Stecker/Sensor denn?

Link to comment
Share on other sites

  • 4 months later...
Vielleicht sitzt der Sensor nicht mehr an der richtigen Position. Evtl hat sich auch der Leitungswiderstand verändert (Kabelbruch, Korrosion an Steckern)

 

Falls der Fehler nach dem Löschen wieder kommt, würde ich den Sensor aus- und wieder einbauen und die Steckverbindung ordentlich reinigen.

 

 

Guten Morgen,

 

fahre heute morgen von daheim zur Tanke, Kaffee geholt, gestartet und siehe da - Warnleuchte Motorelektronik, direkt zum :) - er kommt mit seinem Tablet -> statischer Fehler Nockenwellenpositionssensor. Fehler gelöscht - ab zur Arbeit, Warnleuchte bleibt aus - noch.

Wie kann ich den Sensor ausbauen, wenn es der Stecker/ Kabel nicht ist, auf was ist zu achten - hab im Forum nichts genaueres gefunden.

Edited by BigLion
Link to comment
Share on other sites

du solltest erstmal messen, ob am Kabel Spannung ankommt (~5V ) und dann kannst auch prüfen, ob der Hallgeber funktioniert.

z.B. mit einer Diodenprüflampe (da kommt ein Rechtecksignal) entsprechend geht (bei laufendem Motor) Lampe an/aus.

Link to comment
Share on other sites

  • 7 months later...

Wer weiß was dieser Fehler bedeutet, bzw. welche Folgen oder Symptome dieser Fehler haben kann:

 

Adresse 01: Motor Labeldatei: RKS\045-906-019-ANY.clb

Teilenummer: 045 906 019 D

Bauteil: 1,2l R3 EDC 0001DS 1452

Codierung: 00005

Betriebsnr.: WSC 02138

VCID: 1628736C729CBC9

WAUZZZ8ZX3N0XXXXX AUZ7Z0C237XXXX

1 Fehler gefunden:

19463 - Nockenwellenpositionssensor (G40)

P3007 - 35-10 - kein Signal - Sporadisch

Readiness: 0 0 X X X

Link to comment
Share on other sites

Da stimmt wohl das Signal des Sensors nicht. Entweder ist der Sensor kaputt, der Kontakt am Stecker stimmt nicht oder Du hast einen Kabelbruch.

 

Da der Sensor nicht teuer ist, am besten mal auf Verdacht tauschen, den Stecker fahrzeugseitig reinigen (bzw Kontaktspray) und schauen ob der Fehler wieder auftaucht.

 

Der Sensor sitzt (normalerweise, bei 1.2er vielleicht anders) am Nockenwellengehäuse über der Einlassnockenwelle.

Edited by Bedalein
Rechtschreibfehler
Link to comment
Share on other sites

Nochmal 'ne Frage zum Hallgeber G40 und den Folgen des Ausfalls:

 

Gattin rief heute an: Wagen springt nicht an, erst nach einiger Zeit Orgeln. Wagen lief dann gut 8km, sie fuhr auf die Autobahn auf. Dort ging der Motor während der Fahrt aus. Also auf den Standstreifen ausgerollt, dort wieder etwas georgelt, Wagen sprang an und lief dann bis nach Hause.

 

Auf Rückfrage sagte Sie mir dann, dass ihr ähnliches bereits mehrfach passiert sei. Warum sagt sie mir das nicht sofort, wenn's passiert?? :kratz:

 

Beim letzten Schraubertreff hatten Alex und Marius den Fehlerspeicher an meiner Kugel ausgelesen, darin u.a. folgender Fehler:

 

Adresse 01: Motorelektronik Labeldatei: AIB\045-906-019-ATL.clb

Teilenummer: 045 906 019 F

Bauteil: 1,4l R3 EDC G000SG 5418

Codierung: 00002

Betriebsnr.: WSC 02138

VCID: 1807FDDC78888A8

WAUZZZ8Z84Nxxxxxx AUZ7Z0C2475695

 

1 Fehler gefunden:

19463 - Nockenwellenpositionssensor (G40)

P3007 - 35-10 - kein Signal - Sporadisch

Readiness: 0 0 0 0 0

Kann der schwierige Start und das Ausgehen während der Fahrt damit zusammenhängen?

Leider funktioniert mein blaues Billig-Kabel nicht mehr, so dass ich auf die Schnelle nicht auslesen kann...

Link to comment
Share on other sites

Hinweis vom Moderator

Da sowohl sisebas als auch ich zeitgleich (naja, ich hab etwas langsamer getippt), die Frage stellte, sisebas dazu aber 'nen neuen Thread eröffnete, dieser umfasste bis zur erfolgten Zusammenführung nur seine Frage und Bedas Antwort, hab ich hier mal zusammengeführt. Daher die Dopplung der ähnlichen Frage. Also keine Senilität meinerseits ;)
Link to comment
Share on other sites

Kann der schwierige Start und das Ausgehen während der Fahrt damit zusammenhängen?

Leider funktioniert mein blaues Billig-Kabel nicht mehr, so dass ich auf die Schnelle nicht auslesen kann...

 

Laut SSP wird beim Ausfall des Nockenwellensensors G40, das Signal des Kurbelwellensensors G28 (Motordrehzahl) als Ersatz verwendet. Welche Nebenwirkungen der Betrieb ohne funktionierenden G40 hat wird leider nicht beschrieben. Aber im ungekehrten Fall (Ausfall von G28) wird der Motor abgestellt.

 

Das Gegenstück zu dem Nockenwellensensor kann man auf folgendem Bild gut erkennen:

attachment.php?attachmentid=42422&d=1351808800

 

Das Geberrad der Nockenwelle (leuchtend orange auf dem Foto) hat für jeden Zylinder eine unterschiedliche Metallfahne welche vom Hallgeber beim passieren erkannt wird. Ein Foto vom G40 selbst habe ich leider nicht, aber Durnesss hat ja gerade ein ganzen Motor in der Garage stehen, vielleicht macht er noch ein paar Fotos fürs WIKI.

 

Ich könnte mir schon vorstellen, dass ein fehlerhafter G40 der Grund für die Probleme ist, speziell wenn er nur sporadisch ausfällt.

Edited by Phoenix A2
Link to comment
Share on other sites

Laut SSP wird beim Ausfall des Nockenwellensensors G40, das Signal des Kurbelwellensensors G28 (Motordrehzahl) als Ersatz verwendet. Welche Nebenwirkungen der Betrieb ohne funktionierenden G40 hat wird leider nicht beschrieben.

 

Ich hatte das Problem mal bei meinem A3. Nockenwellensensor ist komplett ausgefallen. Motor ist unter Teillast meistens normal gefahren, sobald ich Gas gegeben habe, ist er in den Notlauf und hat gar nicht mehr gezogen. Das Ganze von Innsbruck Richtung Achensee auf dem Pass. Da haben mich die Laster, welche mit 50 kmh den Berg hoch geächzt sind, regelmäßig abgehängt. War echt ätzend...

Link to comment
Share on other sites

Kann der Fehler dazu führen das der Motor im Eco Modus nach dem Lösen der Bremse zwar orgelt, aber nicht anspringt? Das hat meiner in den letzten 4 wochen 3 mal gemacht. Zuletzt heute morgen. Da muste ich2 mal die Zündung auschalten und nach etwas orgeln kam er dann wieder.

Link to comment
Share on other sites

Ich habe mir die Kugel heute morgen mal geschnappt: Sprang ohne Probleme an.

 

Werde mal den G40 bestellen und auf Verdacht tauschen...

 

Edit fragt: TN ist bei allen Motoren gleich?

Edited by A2-s-line
Link to comment
Share on other sites

Kann ich mir nicht vorstellen, da der Diesel ja selber zündet.

Da würde ich eher mal Richtung Glühkerzen schauen.

Im Start Stop Betrieb springt er sonst sofort an wenn ich von der Bremse gehe - da haben die Glühkerzen doch gar keine Zeit zum Vorglühen oder?

Link to comment
Share on other sites

Den Start-Stop-Betrieb macht er auch nur bei betriebswarmen Motor, da braucht er nicht glühen.

 

Kann ich mir nicht vorstellen, da der Diesel ja selber zündet.

Da würde ich eher mal Richtung Glühkerzen schauen.

 

Heißt das wenn eine Glühketze schlecht ist wirkt sich das auf die Motorsteuerung aus, auch wenn er in dem Moment nicht vorglühen muss? Mir ist noch aufgefallen das der Fehler jeweils nach 1 -2 Kilometern Fahrt, also bei noch nicht sehr warmen Motor aufgetreten ist, er aber zuvor schon brav aus Start-Stop wieder gestartet hatte.

Link to comment
Share on other sites

Ganz im Gegenteil. Die Glühkerze wird nur beim ersten Starten benötigt, wenn der Motor kalt ist. Also wenn das Problem auch bei betriebswarmen Motor besteht, kommt es nicht von den Glühkerzen.

Link to comment
Share on other sites

Den Start-Stop-Betrieb macht er auch nur bei betriebswarmen Motor, da braucht er nicht glühen.

 

Mindestens 17° C Kühlmitteltemperatur als eine der Start-Stop-Voraussetzungen nenne ich jetzt nicht unbedingt betriebswarm.

 

Kann es da nicht sein, dass die Glühkerzen in den Startvorgang mit einbezogen werden?

Link to comment
Share on other sites

Was sonst kann dann die Ursache sein das er orgelt aber nicht anspringt? Den berühmten Bremspedalschalter habe ich vorsorglich mal gewechselt. Der einzige neue Fehler ist wie gesagt der Nockenwellensensor....

Link to comment
Share on other sites

Mindestens 17° C Kühlmitteltemperatur als eine der Start-Stop-Voraussetzungen nenne ich jetzt nicht unbedingt betriebswarm.

 

Kann es da nicht sein, dass die Glühkerzen in den Startvorgang mit einbezogen werden?

 

17°C ist wirklich nicht viel. Ich dachte das ist höher!? :kratz:

 

Ich kann mir nicht vorstellen, dass er bei der Start-Stop-Automatik jedes Mal erst noch vorglühen muss, möchte das aber nicht ausschließen..

Link to comment
Share on other sites

Was sonst kann dann die Ursache sein das er orgelt aber nicht anspringt? Den berühmten Bremspedalschalter habe ich vorsorglich mal gewechselt. Der einzige neue Fehler ist wie gesagt der Nockenwellensensor....

 

Der Nockenwellensensor kann beim 1.2er schon für Probleme mit dem Start-Stop System führen. Mit defekten Nockenwellensensor dauert der Startvorgang länger (wenn es denn überhaupt klappt*). Das Getriebesteuergerät versucht jedoch nur eine relativ kurze Zeit den Motor neu zu Starten während/nach Start-Stopp. Ist die Zeit abgelaufen ohne dass der Motor gestartet werden konnte, bricht es den Startvorgang ab und ein manueller Neustart ist erforderlich.

 

*Ohne Nockenwellensensor weiß das Motorsteuergerät zwar immernoch sobald ein Zylinder auf OT steht aber nicht mehr welcher der 3 Zylinder genau.

Edited by Phoenix A2
Link to comment
Share on other sites

Der Hallgeber -G40- und der Motordrehzahlgeber -G28- sitzen rechts neben dem Ölfilter, wenn man von vorn in den Motorraum schaut.

 

Der obere ist der -G40-, der untere der -G28-.

 

War gerade beim Freundlichen der aber das teil nicht identifizieren kann. Unter Kurbelwellensensor G40 bekommt er zwei Teile angezeigt:

 

045 957 147B Nockenwelle

 

045 957 147C Kurbelwelle

 

Preis jeweils € 95 incl. MwSt.

 

Um welchen handelt es sich bei mir?

Link to comment
Share on other sites

Hi aus Berlin

 

Ich würde den Sensor erst mal sauber machen, meiner war voller Metallspäne vom Anlasser.

Gruß Elscholli

 

Hallo Elscholli,

 

kenne die Redewendung "ach Du mein lieber Scholli" - ist wohl berlinerisch. Was ist ein Scholli?

Link to comment
Share on other sites

Der Hallgeber -G40- und der Motordrehzahlgeber -G28- sitzen rechts neben dem Ölfilter, wenn man von vorn in den Motorraum schaut.

 

Der obere ist der -G40-, der untere der -G28-.

 

Wer hat denn den Nockenwellensensor schon mal ausgebaut? Ich kann mir schwer vorstellen wie das gehen soll ohne viel vorher abzubauen. Die Stecker lassen sich ja gar nicht greifen um sie auszurasten.

Link to comment
Share on other sites

Nach dem kommenden Samstag kann ich Dir's sagen. Da hab ich den Tausch auf dem Plan stehen...

 

 

045 957 147B Nockenwelle

 

Preis jeweils € 95 incl. MwSt.

 

 

übrigens: Beim Clubdealer über 35 Euro günstiger!

Link to comment
Share on other sites

Nach dem kommenden Samstag kann ich Dir's sagen. Da hab ich den Tausch auf dem Plan stehen...

 

 

 

übrigens: Beim Clubdealer über 35 Euro günstiger!

 

ich habe bei www.auto-innovationen.de für den 0191315020- 0191315020 Nockenwellensensor € 62,07 gezahlt. Wann willst Du das am WE machen? Kann ich da evtl. telefonisch erfragen wie das Teil zu wechseln geht? Wollte am Samstag früh in die Hobbywerkstatt.

Link to comment
Share on other sites

Noch nie real gemacht, aber so wies dokumentiert ist reicht es ggf. nicht, die ZR-Abdeckung abzunehmen. Da müsste wohl maximal der Zahnriemen runter?! *Vermutung*

 

Edit: Ups, Beitrag #41-43 übersehen, da auf neuer Seite.

Link to comment
Share on other sites

Oh je, das sieht nach einem ekligen Job aus. Der Sensor ist am Motor hinter dem Zahnriemen unterhalb des Nockenwellenrades montiert. D. h. man muss den Zahnriemen lösen und wegklappen und vermutlich auch noch das Nockenwellenrad abbauen damit man die hintere Kunsstoffabdeckung des Zahnriemens lösen kann. Das Kabel des Sensors ist da hindurch geführt und die Öffnung ist zu klein um den Stecker durchzuführen. Wer weiss ob es wirklich notwendig ist das Nockenwellenrad abzubauen?

Nockenwellensensor.jpg.72c84abcf52bf79f085c190f3b5bdef4.jpg

Link to comment
Share on other sites

  • 2 weeks later...

so, jetzt hab ich die Arbeit vom Profi machen lassen, d.h. von Herrn T. aus FFB. Er meine das es sich sehr knapp mit dem Anschlusskabel ausging, ich hatte das Teil nicht von Audi sondern von einem Teilelieferanten/Hersteller. Was er alles ausbauen musste weiß ich nicht da ich nicht dabei war. Wir hatten vorher einen Festpreis vereinbart. Jetzt läuft er wieder brav bzw. startet wieder mit Stop/Start im Eco Modus. Da ich jetzt ca. 4 Monate mit dem Problem unterwegs war habe ich festgestellt das ich ca. 0,3 Liter mehr Diesel auf 100 Km gebraucht habe da ich an der Ampel immer den Ganghebel in die Tiptronicgasse gelegt habe um den Motorstop zu verhindern.

Link to comment
Share on other sites

  • 1 year later...
Noch nie real gemacht, aber so wies dokumentiert ist reicht es ggf. nicht, die ZR-Abdeckung abzunehmen. Da müsste wohl maximal der Zahnriemen runter?! *Vermutung*

 

Edit: Ups, Beitrag #41-43 übersehen, da auf neuer Seite.

 

Ich hab mich endlich auch mal wieder mit dem Thema befassen können und mir am WE den (möglichen!) Wechsel angeschaut.

 

Ich hatte die obere ZR-Abdeckung runter und den Verlauf des Anschlußkabels verfolgt. Augenscheinlich ist es beim ATL wohl tatsächlich notwendig den ZR runterzunehmen, da das Kabel durch die hintere ZR-Abdeckung hindurchführt.

 

Somit steht der Wechsel des G40 noch für weitere 10tkm auf der to-do-Liste, dann ist der ZR nämlich auch fällig :rolleyes:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.