abi2004

Schichtladebebrieb seitens Audi deaktiviert?

Recommended Posts

Guten Abend miteinander!

 

Nach ewiger Abstinenz melde ich mich mal kurz zurück mit einem Zitat eines Autoscount24 - Berichts:

 

"Audi behob dies" [Teillastruckeln] "mit dem heimlichen Abschalten der Schichtladefunktion, womit der eigentlich Sinn dieser Technik entfiel."

 

http://ww2.autoscout24.de/info/magazine/kaufberater/audi-a2/schwer-gefragt/4319/51704/?magcid=mag-nl&extcidm=DE-NL-16-CW37-2012

 

Ist das wahr? Das wäre ja ungeheuerlich! Und ich wundere mich, warum ich nicht mehr unter 6,5 L / 100 km komme (Vorher meist unter 6,0). Das ist ein Skandal; die Hauptstärke des Motors wurde deaktiviert. Die ganze Werbung für den 1,6er bezog sich eigentlich nur auf den sehr geringen Spritverbrauch durch den Schichtladebetrieb. Das einzige Argument, mit dem der 1,6er beworben wurde, wurde einfach ausgeschaltet! Das ist ja fast wie eine Zwangsenteignung!

 

Ich war mir eigentlich sicher, dass ihr das längst wisst und diskutiert habt (z.B. Reaktivierung der Schichtladefunktion), habe in der Suche aber nichts gefunden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Diesen Verdacht habe ich schon lange, da unsere beiden FSI einen recht unterschiedlichen Charakter haben. Der Ende 2004 gebaute hat mehr Drehmoment und beschleunigt schneller. Und er verbraucht im Schnitt 0,5 Liter mehr. Der Anfang 2003 gebaute ist deutlich träger. Man muß eher runterschalten, wenn es bergauf geht.

Ich habe mal von einem Audimitarbeiter bei einer Führung im Werk gehört, das die letzten paar A2 FSI den gleichen Motor wie der A3 1,6 FSI und der VW Touran haben. Will heißen: Ohne Schischtladung und 115 PS statt 110!

Offiziell ist mir davon nichts bekannt. Eine Anfrage bei Audi gab damals auch kein Ergebnis. Aber ein Unterschied ist definitiv bei unseren beiden FSI vorhanden. Irgentetwas wurde Ende 2004 geändert. Und es kann nur bei sehr wenigen FSI passiert sein. Der Mitarbeiter sprach damals von einer Hand voll Motoren.:crazy:

Die Freundlichen, die ich in der Sache gefragt habe, zucken auch nur mit den Schultern. Wäre interessant, wenn mal ein wenig Klarheit in diese Sache käme. Meiner war überigens ein Modell 2005 gebaut im Dez. 04 und bis zum Verkauf an mich im Besitze von Audi.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi Nupi,

so wie ich das verstehe, wurde das aber nachträglich bei allen A2 FSI durchgführt, die nach einem gewissen Stichtag mal eine Inspektion bei Audi durchgeführt haben...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hi Nupi,

so wie ich das verstehe, wurde das aber nachträglich bei allen A2 FSI durchgführt, die nach einem gewissen Stichtag mal eine Inspektion bei Audi durchgeführt haben...

 

 

Das glaube ich nicht. Der 2003 hat immer noch den Schichtladebetrieb und war letztes Jahr im Herbst zur Inspektion. Der 2005 hatte nie welchen. Zumindest fährt er sich nicht so. Und das von Anfang an.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

War bei meinem aus Ende 2004 auch so das er viel schlechter lief.

Der aus 2002 und Mitte 2004 laufen bestens.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Da gabs doch hier schonmal eine Diskussion. Hieß es da nicht, dass man beim neueren 1.6er im A3 den Schichtladebetrieb in einem bestimmten Anpasskanal im Motorsteuergerät abschalten konnte?! Glaube mich zu erinnern, dass ich das selbst nachgesehen habe und eben dieses Abschalten bei unseren FSI _nicht_ ging.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich erinnere mich an das Gleiche wie klaba. Es ließe sich auch mit VCDS ganz leicht überprüfen, im MWB 007 wird die Betriebsart ja angezeigt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Finde den Thread gerade nicht. Ich meine aber, dass ichs mit VAG-COM probiert habe und die entsprechenden Kanäle in meinem FSI komplett deaktiviert/ausgegraut waren. Ich glaube, wenn man das bei unserem "BAD" abschalten könnte, hätts inzwischen wirklich schon jemand herausgefunden...

 

Diese Gerüchte, dass am Ende andere Motoren verbaut wurden, kenne ich auch und habe von Audi-Leuten auch schon das eine oder andere gehört. Aber auch hier beschleicht mich unweigerlich der Verdacht, dass wir auch genau darüber in dem anderen Thread schon diskutiert hatten ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Finde den Thread gerade nicht. Ich meine aber, dass ichs mit VAG-COM probiert habe und die entsprechenden Kanäle in meinem FSI komplett deaktiviert/ausgegraut waren. Ich glaube, wenn man das bei unserem "BAD" abschalten könnte, hätts inzwischen wirklich schon jemand herausgefunden...

 

Diese Gerüchte, dass am Ende andere Motoren verbaut wurden, kenne ich auch und habe von Audi-Leuten auch schon das eine oder andere gehört. Aber auch hier beschleicht mich unweigerlich der Verdacht, dass wir auch genau darüber in dem anderen Thread schon diskutiert hatten ;)

 

Habe ich damals selber angeleiert:

 

https://a2-freun.de/forum/showthread.php?t=35710

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Freunde

 

Ich bin mal wieder etwas ratlos habe 3 FSI.

 

Der 1. aus 2002 und die anderen beiden aus 2004.

 

Bei dem aus 2002 läuft alles bestens super Durchzug und fast nicht zu spüren vom Schichtladebetrieb. Die beiden anderen Ruckeln so um die 2'000 Umdrehungen und die Leistung ist auch etwas mau.

 

Kann es sein das Softwareseitig da ab 2004 Änderungen am Motorsteuergerät gab? Dann würde ich diese gegen ältere tauschen.

 

Wäre schön wenn die anderen FSI Fahrer schreiben können ob sie den Fehler auch haben und welches Baujahr die Kugeln haben.

 

1. mak10 FSI 27.11.2002 kein ruckeln

2. mak10 FSI 01.05.2004 ruckeln

3. mak10 FSI 22.10.2004 ruckeln

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Unsere Beiden ruckeln nicht. Erstzulassungen von 02/2003 & 12/2004. Der 2003 'er ist etwas sparsamer (ca.0,3 L) aber auch etwas langsamer. Am Motorsteuergerät liegt es nicht, die wurde im Zuge eines Problems mal quer getauscht. Die marginalen Unterschiede blieben.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Unsere Beiden ruckeln nicht. Erstzulassungen von 02/2003 & 12/2004. Der 2003 'er ist etwas sparsamer (ca.0,3 L) aber auch etwas langsamer. Am Motorsteuergerät liegt es nicht, die wurde im Zuge eines Problems mal quer getauscht. Die marginalen Unterschiede blieben.

 

Kann man einfach so tauschen oder müssen sie angelernt werden?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Kann man einfach so tauschen oder müssen sie angelernt werden?

 

Wegfahrsperre muss rüber kopiert werden. Wurde beim :) gemacht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Nupi

 

Und du bist sicher das bei euren der Schichtladebetrieb nicht deaktiviert wurde?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich wüßte nicht, daß er deaktiviert wurde. Meine es auch daran zu erkennen, daß über 3000 U/Min. der Verbrauch deutlich hoch geht. Sprich bei 120 Km/h brauche ich 1 Liter Sprit weniger wie bei 130 Km/h.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also meiner ist von 08/2003 und hat auch kein Ruckeln. Vergleichsmöglichkeiten fehlen mir bezüglich spritzigkeit...

 

Aber das können wir ja evtl. in Bremerhaven mal nachholen ;)

 

Ansonsten glaube ich nicht, dass man den Schichtladebetríeb abschalten kann. Das kann man aber ja leicht überprüfen, indem man schaut, ob die Unterdruckdose das Gestange vom Schaltsaugrohr beim Gasgeben betätigt. Das ist ja Bedingung für den Schichtladebetrieb.

 

Gruß Bernd

bearbeitet von Kuestenbazi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Also meiner ist von 08/2003 und hat auch kein Ruckeln. Vergleichsmöglichkeiten fehlen mir bezüglich spritzigkeit...

 

Aber das können wir ja evtl. in Bremerhaven mal nachholen ;)

 

Ansonsten glaube ich nicht, dass man den Schichtladebetríeb abschalten kann. Das kann man aber ja leicht überprüfen, indem man schaut, ob die Unterdruckdose das Gestange vom Schaltsaugrohr beim Gasgeben betätigt. Das ist ja Bedingung für den Schichtladebetrieb.

 

Gruß Bernd

 

Doch es kann per Software abgestellt werden siehe Motortalk Schichtladung 1.6 FSI

 

FSI Schichtladebetrieb deaktivieren - Fragen und Erfahrungen Seite 2 : Auto ist jetzt in der Werkstatt um den Schichtladebetrieb zu d...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

 

Aber das können wir ja evtl. in Bremerhaven mal nachholen ;)

 

Gruß Bernd

 

Oh fein, ein Rennen!:janeistklar:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mal auslesen mit VCDS ?

 

Bin über die Resultate sehr gespannt.

 

Wäre ja gelacht wenn wir das nicht rauskriegen:janeistklar:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also beim A2 kann ich sagen, dass es nicht geht. Ging nur beim A3 ...

Habs letztes Jahr beim Händler angesprochen ... der meinte, dass es nicht geht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@mak10

 

Da steht aber auch, das es beim Golf IV FSI (der ja den gleichen BAD Motor hatte) nicht geht. In dem Thread geht es um die 2,0 FSI und den neuen 1,6 FSI Motor ab Golf V. Der 1,6 FSI BAD Motor ist soweit ich weiß komplett anders aufgebaut wie der 1,6FSI aus dem Golf V, der ja auch 115PS hat.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mein FSI ist von 11/2002 und läuft wie die Feuerwehr.

Super Beschleunigung über das gesamte Drehzahlband.:D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin mak10 und die anderen FSI-Racer,

was nennt ihr denn genau "ruckeln"? Darunter verstehe ich eine Art Stottern, so wie früher bei einem kalten Vergasermotor mit gezogenem Choke. Das ist bei meinem von 03/2004 definitiv nicht der Fall. Aber bei ca. 2000/min gibt's oft ein kleines Leistungsloch, so eine Art Schichtlade-Gedenksekunde. Und ab erst 3000/min wird er richtig munter. So gleichmäßig finde ich die Leistungsentfaltung jetzt nicht. Trotzdem liebe ich den 2 in 1 FSI-Motor mit seiner Schichtladung und seinem Verbrauch :-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Moin mak10 und die anderen FSI-Racer,

was nennt ihr denn genau "ruckeln"? Darunter verstehe ich eine Art Stottern, so wie früher bei einem kalten Vergasermotor mit gezogenem Choke. Das ist bei meinem von 03/2004 definitiv nicht der Fall. Aber bei ca. 2000/min gibt's oft ein kleines Leistungsloch, so eine Art Schichtlade-Gedenksekunde. Und ab erst 3000/min wird er richtig munter. So gleichmäßig finde ich die Leistungsentfaltung jetzt nicht. Trotzdem liebe ich den 2 in 1 FSI-Motor mit seiner Schichtladung und seinem Verbrauch :-)

 

 

Ein stottern ist es nicht. Die Tachonadel pendelt unangenehm und die Drehzahl schwankt in dem Bereich um 2000/min. Beim MJ 2002 kenn ich das gar nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Beim Jahrestreffen würde ich gern mal so einen potenten FSI anschauen und mitfahren wollen. Kann auch nicht behaupten, dass meiner super spritzig is ... dafür aber sparsam

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Beim Jahrestreffen würde ich gern mal so einen potenten FSI anschauen und mitfahren wollen. Kann auch nicht behaupten, dass meiner super spritzig is ... dafür aber sparsam

 

Ich komme mit dem Mandelbeigen 2002 :janeistklar:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Joa ... kommt eigentlich jemand mit VCDS? könnte man ja evtl. wegen Kleinigkeiten schauen :o

 

Freu mich schon drauf ;)

 

@ mak10 ... und wie kommst du dann wieder heim ;):D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden