Jump to content

Radioempfang trotz Verstärker mies....


dharry
 Share

Recommended Posts

Hallo A2 ler,

 

zu allererst ein schönes Neues Jahr!

 

 

Aaaaalso: Es geht um den schlechten Radioempfang nach Radiomodell Wechsel.

 

Das Forum habe ich schon durchsucht wg Phantomeinspeisung und so. Auch unter die Heckklappenverkleidung habe ich druntergeschaut.

 

Bisher hatte ich so ein Lidl Bluetooth Autoradio verbaut. Ohne Verstärker und das ging bisher wunderbar. Nun is mein A2 ja schon in die Jahre gekommen und auch an den Tasten des Radios geht die Zeit nicht spurlos vorbei.

Als das Ding sich von alleine anschaltete und umschaltete, habe ich es wieder gg ein Lidl teil getauscht.

Ich bin nicht anspruchsvoll (nur Bluetooth und usb muss es haben).

 

--> Das Radio hat einen unterirdisch schlechten Radioempfang.

Kaum ein Sender finde ich ohne Aussetzer und Rauschen.

fahre ich auf der Autobahn, dann krieg ich aus heiterem Himmel zB FFH supergut rein, ein paar Meter weiter sucht das Radio wieder Sender.... zum Mäusemelken^^^Argh

 

Und es ist sicher: es ist kein Verstärkerstecker oder sowas verbaut, und vorher gings mit dem alten Radio.

 

Ich hab mir mal so einen Winkelstecker vom Zubehör besorgt, den ich nun irgendwie an (+) anklemmen muss - keine Ahnung wie und wo.

Kann mir einer helfen ? Wäre echt klasse.

 

Vielen Dank

 

Harald

Link to comment
Share on other sites

Auf die eine Seite steckt man den Antennenstecker vom Audi, die andere Seite steckt man in das Autoradio. Warum der abgewinkelt ist ? keine Ahnung... und er hat ein Kabel zur Stromversorgung mit nem Flachstecker dran. Wahrscheinlich muss der irgendwo an diesen CAN-Bus Block dran.

Link to comment
Share on other sites

Hi,

Ich habe auch gerade ein andres Autoradio eingebaut. Kann es sein das dein neues zu empfindlich ist, in Verbindung mit einer schlechten Trennschärfe?

Ich kann zur Zeit die Kenwoods 2013 /2014er Serie z.B. 43 BT nur empfehlen

Voller Empfang auch im Unitunnel Düsseldorf , problemloses BT

Was passiert wenn Du das Alte nochmal dranhängst?

 

 

Gruß Dirk

Link to comment
Share on other sites

Ohne Phantomspeisung bekommt man nicht mal die am Verstärker anliegende Feldstärke von der Antenne, die sollte schon sein, sonst verschenkt man da viel. Außerdem will OP ja kein neues oder teures Radio kaufen, sondern nur wissen, wo er den Phantomspeiseadapter anschließt ;)

Link to comment
Share on other sites

Hiho, also wenn ich das Alte Radio einbau, dann läuft es halt.

(--> Die Tasten sind ausgelutscht, deshalb musste ein anderes her!)

BT, Radioempfang und sogar abspielen von Mussik vom Mobiltelefon über die BT-Schnittstelle geht super. Ohne Rauschen und Knacken.

Ohne Phantomdingenskirchen.

Und das war auch ein Lidl Radio (Silvercrest blahblah)....

Das Neue ist auch wieder vom Lidl, sogar die Stecker passen dran.

 

Na, wahrscheinlich hat das neue Radio was wech - werds mal umtauschengehn.

Danke einstweilen

Link to comment
Share on other sites

--> Gern würd ich das alte Radio einbauen.

Nur, wie oben geschildert sind die Tasten halt mau ... desdewegen ein neues.

 

Nur ich begreife nicht, dass man einmal so eine Einspeisung braucht, weils de A2 angeblich braucht. Andererseits mein altes Radio auch ohne wohl funzt, das neue aba net.

 

Egal. Danke für die Hilfe - werds irgendwie schaffen.

 

Gruß aus Hessen

Harald

Link to comment
Share on other sites

Nur ich begreife nicht, dass man einmal so eine Einspeisung braucht, weils de A2 angeblich braucht. Andererseits mein altes Radio auch ohne wohl funzt, das neue aba net.

 

Naja, mit hätte es halt besser funktioniert. Du brauchst die, weil in der Heckklappe Antennenverstärker verbaut sind die zwischen Radio und Antenne sitzen und das Signal verstärken. Ohne Spannung funktionieren die nicht.

Link to comment
Share on other sites

Hallo, so!

 

Ich war beim Audi-Service. Ich wollte es jetzt wissen, was zum Henker da los ist und warum trotz Phantomdingens das mit dem Radioeinbau nicht funktioniert.

 

Mit dem alten NoName Radio (ohne Phantomeinspeisung) empfange ich alle Sender bei uns gut und ohne Rauschen.

(Wie oben beschrieben sind die Tasten ausgelutscht -deswegen muss ein Neues her)

 

Also neues Radio gekauft --> Sender rauschen, sind manchmal weg ... immer noch.

 

Alle Stecker überprüft, Pin Belegung gecheckt, Antennenkabel- und Verbindungen geprüft, Heckklappe öffnen lassen dort alles durchschauen lassen und nachgemessen Masseverbindungen auch gecheckt. Nix.

Ein Glück hats nix gekostet, weil die so einen Fall auch noch nie hatten. Haben sogar fotos gemacht ;-)

 

Ich habe letztlich in meiner Verzweiflung das Radio sogar umgetauscht weil vielleicht ein Defekt vorliegt - aber alles NIX ^^...grrrr mit dem Tauschgerät der gleiche Schei****. ^^

 

Mein A2 ist also wählerisch ? genau so wie beim Motordiagnose-Zeichen, das manchmal an- und dann wieder ausgeht - kein Fehler zu finden. Its Magic.

 

Wenn noch irgendjemand eine brauchbare Idee hätte - ich bin für alles offen. *SEufTs*:(

 

Viele Grüße

 

H@

Link to comment
Share on other sites

Was durchaus sein kann, ist dass das alte Lidl Radio eine interne Phantomspeisung zur Verfügung gestellt hat und das neue nicht.

 

Dann läuft der Antennenverstärker der A2 Antenne beim Betrieb mit dem neuen Radio nicht mehr und der Empfang ist im Arsch.

 

Da ist nichts defekt oder so.

 

Jetzt gibts zwei Möglichkeiten:

1.) anderes Radio mit interner Phantomspeisung verwenden

2.) Externen Phantomspeiseadapter kaufen und anschließen.

 

Der Adapter braucht 12V und wird zwischen Antenneneingang des Radios und den Antennenstecker eingeschleift und sorgt eben dafür, daß auf dem Antennenkabel auch die 12V Gleichspannung zur Antenne transportiert werden.

 

Wenn du vollkommen unerfahren mit solchen Einbauten bist, solltest du dich an jemand wenden, der sich damit auskennt.

 

Gruß

Fuchs

Link to comment
Share on other sites

Hallo, so!

 

Ich war beim Audi-Service. Ich wollte es jetzt wissen, was zum Henker da los ist und warum trotz Phantomdingens das mit dem Radioeinbau nicht funktioniert.

 

Das verstehe ich so als hätte er bereits einen phantomspeiseadspter drin.

Link to comment
Share on other sites

Sollte trotz schon vorhandenem Phantomspeiseadapter nur das alte, nicht aber das neue Radio Empfang haben, gibts dafür nur die Erklärung, dass zumindest das Empfangsteil des Neuen gepresster Dreck ist - was ich bei einem Lidl Radio auch nicht so ungewöhnlich fände. hehee15x18.gif

 

Gruß

Fuchs

Link to comment
Share on other sites

Ich habe das Projekt nun letztlich aufgegeben und das Radio wieder für Geld zurückgegeben, da es keine plausible Erklärung für den miesen Senderempfang gibt.

 

Alle Bemühungen sind letztlich gescheitert das Radio ordnungsgemäß anzuschließen.

 

Dabei haben sogar fachkundige Profiwerkstätten aufgeben müssen :-(

(Hab aber kein Geld bezahlt *grins* - die Gesichter der Monteure waren aber auch zum wegschmeißen ...hr hr)

 

Kurze Zusammenfassung:

 

* Verkabelung im Cockpit komplett geprüft, ok

* Leitungen nach hinten geprüft, ok

* Heckklappenverdrahtung und die Verstärkerkaskade gecheckt, ok

* Massekabel geckeckt ok

* externes Antennekabel angeschlossen: altes Radio gut -neue(res) Radio nix...

* Phantomeinspeisung brachte gar nix , nur Phantomschmerzen ^^

 

Wegen meinem A2 macht auch ein Pi**er, Kenw**d, Blaup***t Monsterpreisgerät überhaupt keinen Sinn .... wer den 3 Zyl Diesel fährt weiss wovon ich rede ...

 

bis dann zum nächsten Problem allzeit gute Fahrt.

 

*** Thread bitte schließen ***

Link to comment
Share on other sites

Wer Zeit und Nerven sparen will, steigt einfach auf digitalen Radio-Empfang um. Ihr braucht dafür nur ein Smartphone (mit Datenflat), eine entsprechende App und Verbindung zum Radio über AuxIn oder USB.

Für iPhone kann ich z.B. TuneIn empfehlen. Gigantische Auswahl an Sendern und Genres und wesentliche bessere Quali als analoge Sender.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 24

      [1.2 TDI ANY] Sammelthread für Kupplungsnehmerzylinder mit Hall-Sensor-Umbau + HINWEIS!

    2. 21

      IT22

    3. 21

      IT22

    4. 21

      IT22

    5. 21

      IT22

    6. 9

      Fahrertür "lose"

    7. 85

      Getriebeölwechsel

    8. 3

      Tür rechts hinten verriegelt nicht mehr mit Zentralverriegelung

    9. 21

      IT22

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.