Jump to content

Gelbe Kontrolleuchte Bremse leuchtet


audi80-1.8s
 Share

Recommended Posts

Hallo,

 

habe heute bei meinem Mechaniker Winterreifen montieren lassen. Seitdem leuchtet die gelbe Bremsleuchte (die für "Bremsbelag" verschlissen). Beläge sind vorne aber noch 8 mm und hinten locker 5 mm. Füllstand Bremsflüssigkeit passt auch.

Im Fehlerspeicher kann ich dazu nichts weiter finden, wird da nicht eingetragen um welches Rad es sich handelt?

Ist der Messfühler für die Verschleißgrenze beim A2 im Belag integriert oder ein eigenes Teil?

 

Ist ein FSI.

Link to comment
Share on other sites

Ja, ich dachte, dass ein Stecker ein Wackler hat oder so. Kann man durch den Fehlerspeicher rausfinden, welcher das ist? Weil ohne die Räder zu demontieren, wird man da nicht ran kommen, oder?

Werde deswegen jedenfalls nicht alle Räder noch mal runter nehmen :D

Link to comment
Share on other sites

Habe da an dem Stecker rumgerüttelt und die Lampe ist wieder aus.

Soweit ich das sehen konnte, war das aber eh nicht original. Der Stecker war irgendwie mit Kabelbinder am Stoßdämpfer festgebunden.

 

Wie funktioniert der Sensor im A2? Wird der irgendwie am Belag angeschlossen und kann es sein, dass der verbaute Belag gar keinen Anschluss hat? Sah irgendwie so aus, als ob es über eine Drahtschleife kurzgeschlossen war.

Link to comment
Share on other sites

Sah irgendwie so aus, als ob es über eine Drahtschleife kurzgeschlossen war.

Jepp, das wird gerne mal gemacht um das KI ruhigzustellen wenn man z.B. bei der Montage von neuen Belägen das Kabel abgerissen oder den Stecker ruiniert hat. Wer ab und zu routinemässig auf die Beläge schaut benötigt diese Meldung ohnehin nicht zumal es eh nur auf einer Seite, und da nur am inneren Belag diese Drahtschleife gibt.

 

Cheers, Michael

Link to comment
Share on other sites

  • 4 months later...
Und die Leuchte geht wieder ab und zu an...

 

Kann mir jemand sagen, wo das Kabel hinführt? Würde es am liebsten ganz raus ziehen und am Anfang kurzschließen. Den Mist braucht doch eh kein Mensch.

Pin 2 am blauen KI-Stecker auf Masse legen und der Drops ist gelutscht. Alternativ Pin 13 vom roten 17-fach Stecker an der A-Säulen Kupplungsstation. Kabelfarben hier wie dort: 0,35 mm² in rot.

 

Cheers, Michael

Link to comment
Share on other sites

  • 4 months later...

Für dauerhaften Erfolg habe ich das Kabel im Innenraum gebrückt.

Die Steckerverbindung am 17 Poligen Stecker zum Kombiinstrument

ist am sichersten, schnell und führt wirklich zur

dauerhaften Fehlerbeseitigung.

 

Die Türholmverkleidung (Fahrerseite A Säule unten Fußbereich)

muss dafür mit einem kräftigen Ruck nach oben

(zwischen Teppich und Verkleidung greifen )

ab genommen werden.

 

Nr 13 am 17 Pol Stecker (Rot) zur Masse legen.

Hier habe ich einfach ein Kabel

zwischen gelötet.

Der Rest ist anhand der Bilder erkennbar.

BVK1.JPG.437b84b837a24d707f903ccd75ebe21f.JPG

BVK2.JPG.abeadbaa4c722b4ad0cc79eddaf013ec.JPG

BVK3.JPG.a25cb28836114c7c9f272c498cb251ce.JPG

Link to comment
Share on other sites

Ich hatte das selbe Problem.

Ich zwickte das Kabel einfach ab, und habe die beiden enden miteinander verbunden um dem Stromkreislauf zu schließen. Dafür verwendete ich eine ganz normale Kabelklemme wie es ein Elektriker verwendet. Alles gut mit Isolierband gegen Feuchtigkeit geschützt um keinen Kurzschluss zu bekommen und gut war's.

Link to comment
Share on other sites

hatte ich auch gebrückt.

Nach 2 Jahren ging es wieder los, sporadisch.

Stellte einen Kabelbruch im oberen Bereich fest, kurz vor

der Verzweigung.

Einen Kurzschluss kannst du nicht bekommen, weil es doch

sowieso Masse (Minus) ist:)

anders wäre es, wenn das eine Plus Leitung wäre,

dann bräuchten wir jede Menge Sicherungen:D

Edited by famore
Link to comment
Share on other sites

Wenn der Kabelbruch oberhalb sitzt ist natürlich deine Methode zielführend, da die Warnleuchte losgeht wenn der Stromkreislauf unterbrochen wird.

In meinem Fall hatte ev.der Stecker was, und somit funktioniert meine Variante schon 4 Jahre.

Abisolieren sollte man elektrische Leitungen immer.

Link to comment
Share on other sites

  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.