Jump to content

Lenkwinkelsensor-mechanischer Fehler


Diinhale
 Share

Recommended Posts

Hallo und guten Morgen,

 

Habe ein Problem mit meinem A2 1,2 TDI, EZ 12/2003 3Ltr

Ohne Servolenkung.

Habe den Vorderachsstabi und Koppelstangen wechseln lassen.

Jetzt leuchtet ABS auf, mit Piiiip bei jedem starten.

Habe anschießend Spur vermessen lassen. Dabei gleich den Fehlerspeicher auslesen lassen, der sagt:

Lenkwinkelsensor - mechanischer Fehler.

 

Kann mir jemand helfen?

Freue mich über Tips.

Danke Dieter

image.jpg.8fa8297f9cce930c62561e1d4cfbf9aa.jpg

Link to comment
Share on other sites

Ich vermute dass das System ständig Quer-beschleunigungen bei geradeaus Fahrten wahrnimmt.

 

(...)der LWS sitzt hinter dem Lenkrad. Um zu überprüfen, ob dieser richtig "steht" muß das Lenkrad abgenommen werden. Wie oben beschrieben, gibt es eine Markierung, die in einer Bohrung sichtbar wird.

 

Die Stellung kann man auch am PC auslesen. Muß bei gerade stehenden Rädern "0" anzeigen. Wenn nicht, muß m.E. das Lenkrad runter und der LWS um eine (oder vielleicht mehrere Umdrehungen) verdreht werden.

 

Wenn die Einstellung i.O. ist, Fehlerspeicher löschen.

Link to comment
Share on other sites

Ich vermute dass das System ständig Quer-beschleunigungen bei geradeaus Fahrten wahrnimmt.

 

Ich glaube da bringst Du etwas durcheinander. ;)

 

Den Lenkwinkelsensor gab es am Lenkgetriebe, wurde später aber durch die Airbag-Schleifring 'ersetzt' bzw. dessen Daten ausgewertet.

 

Letzterer sitzt im Lenkrad unterhalb des Airbags und wird so eingestellt wie von A2magica beschrieben.

 

Mit den Querbeschleunigungssensoren dürfte das nichts zu tun haben.

Link to comment
Share on other sites

Die Fehlerbeschreibung klingt für mich eher nach einem Defekt als nach verstelltem Schleifring.

 

Mir ist auch so, als gäbe es für den 3L gar keine Lenkgetriebe mit Lenkwinkelsensor. :kratz:

 

Erkennbar ist der Fehler, wenn trotz gleicher Raddrehzahl (ABS-Sensoren) der Lenkwinkel dauerhaft eine Kurvenfahrt meldet.

Link to comment
Share on other sites

Nach der Reparatur des Stabi stand das Lenkrad schief. Ist das normal? An der Spur verstellt sich doch nichts, oder?

Den Schleifring kann ich nur um eine halbe bzw. ganze Umdrehung verstellen, denn da sind 2 Stifte dran, die ins Lenkrad reinstehen.

Link to comment
Share on other sites

Die Spur kann sich verstellen wenn man den Aggregatträger wg. dem Stabi abbaut. Ein schiefes Lenkrad spricht für eine verstellte Spur. Daher kommt auch deine Fehlermeldung. Einen mechanischen Defekt schließe ich eigentlich aus.

Link to comment
Share on other sites

Erst mal vielen Dank für Deine Antwort Artur.

Welche Möglichkeit habe ich, den Fehler zu beheben?

Reicht ein Löschen der Fehlermeldung beim Audi-Händler?

Die Spur wurde ja neu eingestellt.

Link to comment
Share on other sites

Das Bild des Fehlerspeichers ist nicht brauchbar, da der Fehlercode fehlt. Bitte besorg aussagekräftige Diagnosedaten mit Fehlercodes (idealerweise den 5-stelligen nummerischen).

 

Welches Modelljahr fährst du?

 

Der Schleifring sollte bei jedem A2 vorhanden sein, egal ob 3L mit oder ohne Servo, da er nicht nur die Servopumpe (falls vorhanden) mit Lenkinformationen versorgt, sondern auch oder vorwiegend die Bremselektronik.

 

Genaueres kann man erst sagen wenn der Fehlercode vorliegt aber ich vermute auch:

 

-> Entweder die haben den Lenkwinkelsensor zerstört

-> Das Fahrzeug benötigt nach neuer Spureinstellung eine Rekalibrierung der Lenkung. Es könnte sein, dass das Auto geradeaus fährt aber der Sensor erkennt, dass das Lenkrad eingeschlagen ist. Lenkwinkel und Raddrehzahlinformationen der Vorderachse und Hinterachse und ggf. auch (Quer-)Beschleunigungsinformationen passen dann nicht zusammen.

 

 

Eigentlich sollte man nach jeder Spureinstellung den Lenkwinkelsensor im ABS neu kalibrieren.

Link to comment
Share on other sites

Hallo zusammen,

 

Möchte kurz Bescheid geben, dass die Fehlermeldung "Lenkwinkelsensor-mechanischer Fehler" nicht mehr vorhanden ist und beim Starten bzw. anfahren der Piiep-Ton und das Ausrufezeichen im Display nicht mehr erscheint.

Nach Aussage meines Mechanikers hat sich nach dem Einbau eines neuen Stabi das System ABS mit Lenkwinkelsensor wieder anlernen müssen. Dies erfolgt erst bei einer längeren Fahrt.

Also, wieder alles ok mit meiner Kugel.

 

Vielen Dank für die Hinweise.

Link to comment
Share on other sites

Nach Aussage meines Mechanikers hat sich nach dem Einbau eines neuen Stabi das System ABS mit Lenkwinkelsensor wieder anlernen müssen. Dies erfolgt erst bei einer längeren Fahrt.
Aha. :kratz::confused:

 

Nee, das ist Schmarrn, sorry.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.