Jump to content
Sign in to follow this  
thomsson

Drosselklappe anlernen mit OBDeleven unmöglich

Recommended Posts

Hi, vielen Dank für das Forum. Ich habe hier schon viel erfahren.

 

Vor knapp 2 Monaten habe ich mich für einen blauen Colour-Storm entschieden, einen mit Glassdach und für mutige.

Weil FSI mit unruhigen Leerlauf und Ruckeln unterhalb 3000 U/min.

Baujahr 2003 - 170.000km

 

Das Ruckeln war nicht immer da, es schien von Außen- oder Motortemperaturen abzuhängen.

Ich wechselte Öl und Ölfilter, Kraftstofffilter, Zündkerzen. Ich reinigte die Drosselklappe ohne die Klappe zu berühren. Es änderte sich nichts.

Ich wechselte die Zündspulen und die Kraftstoffpumpe (die Versorgungspumpe). Es änderte nichts.

Es gab von Anfang an nur einen Fehler im Fehlerspeicher "Gemisch zu fett - sporadisch" Dieser verschwand aber auch immer wieder von selbst.

 

Nach dem Tausch des Luftmassenmessers spinnte die Drehzahl total, sie sprang innerhalb einer Sekunde zwischen 1000 und 3000 U/min. Ich wechselte wieder zum alten LMM. Die Drehzahl kehrte zur alten Instabilität zurück.

 

Ich reinigte die Drosseklappe nochmals, länger, um sie gründlicher sauber zu bekommen. 20km Fahrt später verlor der Wagen seinen Selbsterhaltungstrieb. Er würgte sich immer wieder selber ab. Gassanahme war erst ab ca 2500 U/min stabil. Darunter unvorhersehbar. Im Leerlauf ging er aus.

 

Neu Anlernen der Drosseklappe dachte ich mir, nachdem ich, wie für alles vorherige hier im Forum nachgelesen hab.

Womit? Ich besorgte mir den OBD-Stecker von OBDeleven. Der kann angeblich Codieren und Werte schreiben, wie das Vorbild von Ross-Tech.

Ich ging in die Grundeinstellungen und wählte Kanal 60. "Adap Run" 1 Sekunde später "Error". Ich hörte die Drosselklappe weiterhin klackern und ich sah im Feld 1 und 2 Werte bei 16% und 82%. Ich kehrte zurück.

 

Und dann steht im Fehlerspeicher "Adaption nicht gestartet" und "Drosselklappe mechanischer Fehler"

 

Ich zerlegte die Drosseklappe, reinigte die Welle des Motors und die Kohlen, bog die Schleifkontakte für die Potis zurecht. Keine Änderung.

Ich besorgte eine neue Drosseklappe, original, von 2011.

Wieder, Adaption nicht möglich, "mechanischer Fehler"

 

Ich setzte die Motorsteuerung zurück, lernte die AGR neu an, die DK lies sich nicht anlernen.

 

Kann der Tester das Problem sein?

Ich bin für jegliche Ideen dankbar.

Die gewechselten Teile waren alle neu, mit Marke und der richtigen Teilenummer.

Ich würde gern mal zum nächsten Forumtreffen fahren, die letze Teilnahme musste ich deswegen absagen.

Share this post


Link to post
Share on other sites

Drosselklappe in der Werkstatt adaptieren hat nichts geändet.

Ruckeln und Absterben manchmal nicht Anspringen und manchmal Notlauf wären der Fahrt für einige Sekunden.

Nächste Woche Fehlersuche durch Werkstatt in München. Mal sehen...

Share this post


Link to post
Share on other sites

Ich probiere es am We bei mir auch mal mit OBDELEVEN aus.

Aber schon möglich, dass es damit "noch" nicht geht...

 

P.s.

Schau dir auch mal das Öleinfüllrohr an, insbesondere das Stück wo es in die Ölwanne geht.

Muss jetzt nicht kaputt sein, aber verursacht mitunter auch Leerlaufdrehzahl-Schwankungen.

 

 

Wann ist denn der Luftfilter mal neu gekommen? Noch der Erste?

Edited by KugelwiderWillen

Share this post


Link to post
Share on other sites

Ich würde auch sagen, dass das nach Falschluft riecht - entweder am Ölnachfüll oder Peilstabgedöns oder sonstwo. Mal mit Bremsenreiniger suchen. Nach allem was ich mitgelesen habe hat das Reinigen der Drosselklappe noch keinen FSI in Ordnung gebracht.

 

AGR-Rohr ist in Ordnung?

Share this post


Link to post
Share on other sites

Hat die Werkstatt vor dem Anlernen die Lernwerte gelöscht?

 

Probiere doch noch einmal bitte, ob Du die Lernwerte der Drosselklappe löschen kannst. Dies müsste mit OBDELEVEN Eleven auch gehen.

Für mich momentan das Plausibelste, wenn man andere Fehler eher ausschließen kann?!

 

Habs unter OBDEleven aber selber noch nicht gesehen/gesucht.

Vor ein paar Tagen hatte ich den Kanal 60 mal kurz offen. Das stand eben Adap o.k etc... drin.

Ausgeführt hatte er es wohl nicht, da ich an der DK nicht dran war, bzw. ich die Lernwerte nicht gelöscht habe.

 

Ich kann höchstens am WE noch einmal schauen.

In der Woche schaffe ichs immer nicht.

Edited by KugelwiderWillen

Share this post


Link to post
Share on other sites

Beim FSI kann man keine Drosselklappe auf Kommando anlernen. Die adaptiert sich selbst. Auf Kommando anlernen kann man die nur beim 1.4er.

 

Mit nem gescheiten Diagnoseinterface könntest mal im Turbomodus Kanal 31 und 32 loggen und zudem noch nen Kanal mit Saugrohrdruck und sofern möglich die Daten vom Luftmassenmesser.

 

Würde spontan auch auf Falschluft tippen.

Share this post


Link to post
Share on other sites

Ich hatte das Leerlaufproblem auch schon:

FSI ruckelt im Schichtladebetrieb bei Vollgas zwischen 2000 und 3000 rpm

 

FSI ruckelt im Schichtladebetrieb bei Vollgas zwischen 2000 und 3000 rpm - A2 Forum

 

Drosselklappe lernt sich selbst an - Zündung an und warten

Drosselklappe NICHT per Hand bewegen - sonst kannst Du was verbiegen und das wars - besser, jemand drückt das Gaspedal durch und öffnet damit die Drosselklappe (mit meinem Cousin - Danke - Ex-Schrauber so gemacht, hat die Startprobleme beseitigt

 

Viel Erfolg!

 

 

Gesendet von iPhone mit Tapatalk

Share this post


Link to post
Share on other sites

Achso, ich hatte keinen Fehlerspeicher-Eintrag, er lief nur zu mager, weil die zusätzliche Luft nach dem LMM zugeführt wurde

 

 

Gesendet von iPhone mit Tapatalk

Share this post


Link to post
Share on other sites

Danke für die Ideen.

Aktueller Stand, was noch nicht gemacht wurde und noch offen ist.

- Öleinfüllschlauch undicht

- Hosenrohr nach Kat undicht

und NOX-kat-undicht.

 

Das AGR-Rohr schein dicht, keine Geräusch und keine typischen Erscheinungen im Betrieb.

 

Ist das jetzt definitiv, das beim 1,6 FSI die Drosselklappe nicht geziehlt angelernt werden kann (Kanal 60) ?

Denn dann sollten wir das Festahalten. nach meinen Recherchen ist das bisher nicht klar gewesen.

Share this post


Link to post
Share on other sites

Wo steht das denn im Forum, dass es gehen soll? In der Regel gehts dann um den 1.4er.

Share this post


Link to post
Share on other sites

Also explizit steht das weder hier im Forum, noch in andern. Das Anlernen wird allgemein mit den 1.4 in einem Schwung zusammen erklärt.

Ich würde auch gern mein Threadtitel dahingehend ändern. aber den Button dafür sehe ich grad nicht.

 

Nun, NOX-Kat geschweisst. Mühselige Arbeit, das Verorostete Blech lässt nicht mehr schweissen. neues Blech drüber gelegt.

Verbindungsrohr mit Hosenrohr gewechselt.

Und Öleinfüllrohr gewechselt.

 

Ergebenis: im Ersten Moment alles gleich. Selbes starkes Schwanken und absterben. So 50km später und die Tage später immer besser.

Im moment (nach 150km) schwankt die Drehzahl im Leerlauf nur noch um die 20 U/min, nicht hörbar. Und nach dem Auskuppeln kein Absacken der Drehzahl und kein Absterben.

Ganz vorsichtig sage ich Juhu!

 

Kurz nach dem Anlassen hat er aber noch 1-2 starke Ruckler auf den ersten paar Meter fahren.

Und die neuen Stossdämpfer poltern plötzlich. Das aber ist ein anderer Thread...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.