Jump to content
benceman

Fehler im ABS System, welcher Sensor wo?

Recommended Posts

Hi Leute,

ich benötige Eure Hilfe!

 

Bei meinem 1,2 TDI, BJ 17. 03. 2005 leuchten seit einiger Zeit im Kombiinstrument die drei Symbole: ASR, ABS und das große Bremsensymbol im Display.

Laut Handbuch besteht ein Fehler im ABS-System.

 

Auslesen des Fehlerspeichers per VCDS und bei Audi ergab:

 

VAG01435 - Geber 1 für Bremsdruck (G201)

012 - elektrischer Fehler im Stromkreis

statisch

 

 

Schön und gut.

Laut Internet, Reperaturleitfaden und Audi selbst sitzt dieser Sensor unten am Bremszylinder.

Bei meinem aber nicht.

Einziger Sensor der bei meinem 1,2 TDI zu sehen ist, ist vorne an der ABS-Einheit undzwar in der Bremsleitung die vom Bremszylinder in die ABS-Einheit führt.

 

Also habe ich mir bei Audi unter Angabe der Fahrzeug-Identifizierungsnummer den G201 bestellt. Diese nicht gerade günstige Sensor (140 EUR) sieht aber ganz anders aus, als der, den ich eigentlich erwartet hatte. Da ich sehr verwundert war haben wir mit zwei Audi Mitarbeitern extra nochmal nachgeforscht ob es der richtige Sensor ist.

Dieser hat kein Schraubgewinde, keine Möglichkeit mit einem Maulschüssel anzusetzen sondern wird mit einem Bolzen fixiert. Außerdem besitzt er drei Anschlusskabel in den farben blau, weiß und schwarz.

Nach sehr intensiver Suche im Motorraum habe ich diesen Sensor an einer ganz anderen Stelle gefunden unzwar an der Hydraulikeinheit des Gangstellers. Er sitzt hinten am Gehäuse neben dem Druckspeicher.

 

Nun weiß ich leider nicht was ich machen soll.

Mein Vater besitzt den gleichen 1,2 TDI allerdings vom BJ 02. 11. 2011. Bei seinem ist ein anderes Bremssystem verbaut, bei Ihm befinden sich am Bremszylinder zwei Drucksensoren. Diese können mit einem Maulschlüssel aufgeschraubt werden und haben einen zweipoligen Steckverbinder.

 

Kann es sein, dass bei Audi ein Fehler in der Datenbank vorliegt? Welcher Sensor ist nun der Richtig und wo befindet er sich bei meinem Auto?

 

Ich hoffe Ihr könnt mir weiterhelfen

Besten Dank!

Share this post


Link to post
Share on other sites

Unter G201 ist im Ersatzteilkatalog beim Vertragshändler das falsche Teil hinterlegt. Sucht man nach G201 im Ersatzteilkatalog, landet man nämlich bei besagtem Bauteil - dem Druckgeber für die Hydraulik vom Gangsteller. Der Händler müsste das Teil zurück nehmen, weil du nichts für den Fehler kannst.

 

Das Bauteil (der Druckgeber von der Gangstellerhydraulik) was geliefert wurde, hat die Teilenummer 6N0907597 und die Bezeichnung G270. Wenn dir dein Teiledealer nicht glaubt soll er mal nach G270 suchen. Er wird feststellen, dass er beim gleichen Teil landet wie wenn er nach G201 sucht. Es soll dann bitte auch gleich beim Support vom Ersatzteilkatalog ein Ticket erstellen und den Fehler beschreiben, damit er behoben werden kann.

 

G201 sitzt normalerweise, je nach Ausführung der Bremse, unten am Hauptbremszylinder. Manche Fahrzeuge haben im Hauptbremszylinder nur einen Sensor (neuere MK60-Bremssysteme), mancha haben zwei im Hauptbremszylinder und manche sogar zusätzlich noch einen Sensor im Bremskraftverstärker (MK20-Modelle).

 

Es muss aber nicht mal der Drucksensor sein. Es kann sein, dass dein Bremspedalschalter defekt ist: Anleitung: Bremslichtschalter + Bremspedalschalter justieren / reinigen / wechseln - A2 Forum

 

Wurde dieser schon gewechselt/inspiziert?

 

Zugegeben, die Chance, dass es daran liegt, ist relativ gering wenn im Fehlerspeicher der G201 im Zusammenhang "elektrischer Fehler im Stromkreis" und "statisch" auftaucht - würde es am Bremspedalschalter liegen, wäre es eher nicht statisch, außer der Bremspedalschalter ist so kaputt, dass er immer spinnt und nicht nur beim antippen der Bremse.

 

Sollte tatsächlich der Bremsdrucksensor defekt sein, stehst du mit deinem 2005er vor dem nächsten Problem:

Im Ersatzteilkatalog ist für Fahrzeuge bis einschließlich Modelljahr 2002 (MK20) dieses Teil aufgelistet: 1J0907597B . Es ist bei MK20 2x verbaut. Achtung: Ein paar wenige Fahrzeuge von Modelljahr 2002 scheinen auch schon mit MK60 ausgerüstet zu sein, für diese gilt dann folgendes:

 

Ab Modelljahr 2003 und der Einführung von der MK60 Bremse ist dann nur noch ein Sensor verbaut. Das ist dieser hier: 1J0907597A

Laut Ersatzteilkatalog ist der aber auch nur bis Ende von Modelljahr 2003 verbaut. Würde man diese Information für bare Münze nehmen, würde das bedeuten, dass MJ2004 und MJ2005 keinen Bremsdrucksensor verbaut haben. Das bestätigt ja auch, dass du keinen Sensor am Hauptbremszylinder gefunden hast. Natürlich braucht jedes Fahrzeug mit elektrischer Bremse einen Drucksensor. Hier der Haken: Soweit ich weiß (und wenn meine Schlussfolgerung stimmt), dann ist dieser Drucksensor bei MJ2004 und MJ2005 mit Einführung des Bremsassistenten im ABS-Steuergerät bzw. dem Hydroblock (der Metallklotz auf den das Steuergerät gesteckt ist) verbaut/integriert. Das bedeutet: Wenn dieser Sensor tatsächlich defekt ist, dann ist ggf. das Steuergerät oder der Hydroblock defekt - ich tippe eher auf ersteres. Es ist also bei MJ2004/MJ2005 kein separates Bauteil mehr.

 

Ich glaube ich hab noch das ein oder anderen ABS-Steuergerät von MJ2004/MJ2005 da. Sollten alle Stricke reißen, melde dich per PN.

Edited by A2-D2

Share this post


Link to post
Share on other sites

Hi,

danke für die kompetente Antwort.

Bremslichtschalter wurde nicht inspiziert, werde ich aber machen.

 

Um welchen Sensor handelt es sich denn der in der Bremsleitung verbaut ist, direkt über dem Hydroblock? Ist dieser ausgeschlossen?

 

Ich befürchte, dass ich die Variante habe, wo der Drucksensor im Hydroblock integriert ist. Könntest du mit der Modellnummer etwas anfangen?

Share this post


Link to post
Share on other sites

Meinst du mit Modellnummer die Teilnummer oder ähnliches vom Hydroblock/Steuergerät?

 

Auf dem Hydroblock steht es glaub ich nicht lesbar drauf oder wenn doch dann an einer nicht so sonderlich toll lesbaren Stelle. Auf dem Steuergerät steht es auf dem Deckel.

 

Das Bauteil was da drin verbaut ist müsste der F270 sein (Bremsdruckschalter). Damit erkennt das Getriebesteuergerät, wann/ob die Bremse getreten ist. Wird sicher für Start/Stop, Motorstart, etc. genutzt und hat die Teilenummer 6N0945553A. Google findet unter dieser Nummer Bilder um es zu vergleichen.

Share this post


Link to post
Share on other sites

Super, genau den meinte ich. Danke dafür!

Allerdings funktioniert bei mir die Start Stop Automatik tadellos. Also ist dieser auszuschließen, oder?

Share this post


Link to post
Share on other sites

War bei Audi (Vertragshändler) um mir mein Geld wieder zu holen.

Mal abgesehen davon, dass ich denen gestern schon gesagt habe, dass es nicht der richtige Druckgeber sein kann, habe ich es denen heute noch einmal versucht zu erklären. Leider hatten die überhaupt kein Verständnis.

Deren Ersatzteilkatalog, Reparaturleitfaden und der Meister selbst sagen das ich unrecht habe. Und das was ich aus dem Internet erfahren habe sei sowieso Mist.

Der Chef hatte dann entschieden so kulant zu sein, das Ersatzteil wieder zurück zu nehmen allerdings mit 20% Abzug.

Was kann ich da schon machen.

Der Fehler liegt ja bei Audi selbst und nicht beim Vertragshändler. Ohne Anwalt kann ich da sowieso nichts machen und der ganze Aufwand lohnt sich nicht für 30 EUR. Pech gehabt.

Share this post


Link to post
Share on other sites

0800 AUDISERVICE

 

Oder schreiben: KUNDENBETREUUNG@AUDI.DE

 

Situation schildern, beschweren, sagen, dass bei G201 im ETKA das falsche Teil abgebildet ist und du unter dieser Angabe das Teil bestellt hast. Geld zurück verlangen und ne Entschuldigung vom Autohaus für die Überheblichkeit :D

Edited by A2-D2

Share this post


Link to post
Share on other sites

Hallo

Wie ist das Ganze ausgegangen ? Habe exakt den selben Fehler (G201) bei 1,2 TDI, Bj. 12/2003. MK60 ist bei mir verbaut kann ich auslesen. Finde auch nur den o.g. F270. Aber wo ist der G201 ? Wirklich intergriert im Steuergerät ?

Danke im Voraus für eine kurze Rückmeldung.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.