Melde dich an, um diesem Inhalt zu folgen  
Heizöler

1.4 TDI (ATL) Kerzen glühen nicht

Recommended Posts

Hallo A2-Gemeinde,

mein ATL glüht nicht vor, was mich jetzt im Winter schon etwas ärgert. Natürlich springt er nach ca. 2-3 Sekunden orgeln an, aber schön ist was anders.

 

Die Werkstatt liest einen statischen Fehler auf allen 3 Kerzen aus dem Fehlerspeicher.

 

Ich habe natürlich zuerst selbst die Glühkerzen gewechselt (NGK).

Keine Verbesserung.

Habe sie dann wieder ausgebaut und Masse-Anschluss zum Zylinderkopf hergestellt und getestet, ob sie warm werden. Fehlanzeige.

Sie bleiben bei Einschalten der Zündung eiskalt.

Was kann das Problem jetzt sein? Glühkerzensteuergerät? Temperaturgeber?

 

Danke schonmal im Voraus! :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke, hat jemand auch einen passenden Fehlercode dazu? möchte nur ungern 70 € Material auf Verdacht ausgeben.

wo und wie ist das verbaut?

habe keine hübsches Bilder mit Einbauort finden können.

... würde ich gern selber wechseln

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
wo und wie ist das verbaut?

Im Geheimfach Fahrerseite im mittleren der drei großen Steckplätze. J179 im SLP, steht aber bestimmt ne andere Nummer drauf. Die 40A Sicherung A (S39) direkt nebem dem dicken Kabelschuh hast Du schon kontrolliert?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

nein, noch nicht kontrolliert. Zu meiner Überraschung hat er heute sogar laut Anzeige recht lang vorgeglüht (ca. 4mal solange wie sonst). Und dann ist er sogar perfekt angesprungen, hat ca. 1-2 Sekunden auf 1500 Runden gedreht und ist dann brav auf 1000 abgefallen. Ich habe keine Ahnung warum er heute richtig vorgeglüht hat. Macht er sonst so gut wie nie (Auch wenn es draußen -5° C sind leuchtet die Glühanzeige für ca. eine halbe Sekunde und die Kerzen bleiben dabei kalt)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Jetzt is fast ein Jahr vergangen. Die Temperaturen fallen... und der ATL glüht immernoch nicht vor :(

--> Kerzen gewechselt

--> Steckverbindungen mit Polfett eingeschmiert

--> Glüh-Steuergerät gewechselt

--> Steckverbindungen am Steuergerät mit Polfett eingeschmiert

--> Sicherungen kontrolliert... alle i.O.

--> Temperaturgeber (G28 -oder-wie-auch-immer-der-heißt) gewechselt...

 

Alles ohne Erfolg. Woran könnte es noch liegen?

bearbeitet von Heizöler

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am ‎22‎.‎11‎.‎2018 um 15:37 schrieb Mankmil:

Kann man die Glühkerzen über die Stellglieddiagnose ansteuern? 

 

Ich habe nicht die geringste Ahnung

 

Wie lange müsste den Die Glühwendel-Kontrollleuchte bei 3° C Außentemperatur leuchten, wenn er sauber vorglüht? Meine Glüh-Kontrolllampe leuchtet beim Zündung einschalten genauso lange, wie jede andere Kontrollleuchte auch... nicht mal ganz eine Sekunde.

Beim 1.9er eines bekannten glüht die locker geschätzte zwei Sekunden

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb Heizöler:

Wie lange müsste den Die Glühwendel-Kontrollleuchte bei 3° C Außentemperatur leuchten, wenn er sauber vorglüht? Meine Glüh-Kontrolllampe leuchtet beim Zündung einschalten genauso lange, wie jede andere Kontrollleuchte auch... nicht mal ganz eine Sekunde.

 

Achtung Halbwissen:

Soweit ich mich erinnere ist die Zeit in der die Glühwendel leuchtet beim A2 (und vermutlich auch anderen Dieseln) bedeutungslos.

Eine Glühkerze glüht nämlich auch noch lange nach Motorstart weiter, bis irgendwelche Bedingungen für das MSG erfüllt sind.

 

Ob die Glühkerzen angehen, lässt sich mitunter gut an der Innenbeleuchtung erkennen, die wird sichtbar dunkler. Aber das sind nur Indizien.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das stimmt schon. Sie glühen vor dem Start, während dem Start und im Anschluss auch. Die Anzeige leuchtet (je nach Aussentemperatur und Kerzenzustand) schon unterschiedlich lange, meine ich. Da wird vermutlich über den Widerstand die Temperatur ermittelt, dann wird das Vorglühsymbol ausgeschaltet, um zu zeigen, dass die Temperatur ausreicht. Die Glühkerzen leuchten bis zum Erreichen einer gewissen Wassertemperatur oder erreichen einen bestimmten Zeit.

Grund dafür ist aber in erster Linie ein besseres Verbrennungsverhalten nach Kaltstart und die Reduzierung von Geräuschen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich frag mich, ob ich die Kiste jemals wieder vorglühen sehen werde...

Sowohl der Bosch Dienst als auch die nächstgelegene VAG Werkstatt wollen 120 Euro für eine Stunde Diagnose, obwohl ich bereits verkündet habe, dass

neue Kerzen

neues Glüh-Relais

neuer Temperaturgeber G62

verbaut sind...

 

Man muss halt doch wiedermal alles selber machen.

anhand des untenstehenden Bildes, muss ich doch "nur" die blauen Leitungen prüfen.

Die grünen scheiden völlig aus, da ich bei einer Unterbrechung von Temp.-G62 oder Drehzahl-G28 noch ganz andere Probleme hätte oder (bspw. defekte Kühlwasseranzeige uvm.)???

 

27951947_vorglhanlage.thumb.PNG.04dc53f13138b45df2136055fbfb36cc.PNG

 

Das heißt, sich mit nem Multimeter in Kälte setzen, ständig Zündung aus- und einschalten und die Leitungen zwischen MSG und Glüh-Relais, und zwischen Glüh-Relais und Kerzen zu prüfen, richtig?

und dafür wird eine Stunde und 120 Euro verlangt!!!???

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ATL-Stromlaufplan hast Du? Es gehen zwei Leitungen vom MSG zum Glühkerzen-STG, dazu zwei 12V Zuleitungen. Dann je eine Leitung pro Glühkerze und ne Masseanbindung. Wer da mit Multimeter rumkriecht und den Fehler findet ist mit 120 Euro eher unterbezahlt...

 

Hab da was "gemalt":

image.thumb.png.f331599e95da96e19736076edd037a8d.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für das Bildchen.

Sehe ich das richtig, dass Q10...Q11...Q12 die Glühkerzen sind und J179 das Glühkerzen STG?

 

Zum Glück kann ich im Sommer meinen alten BMW Boxer fahren... Den versteh ich wenigstens :(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb Heizöler:

Sehe ich das richtig, dass Q10...Q11...Q12 die Glühkerzen sind und J179 das Glühkerzen STG?

Genau. J248 ist das MSG. Die Ansteuerung kommt also über die beiden Leitungen die an Pin 9 und 10 vom J179 gehen. Leider hab ich keine Ahnung was da für Signale zu erwarten sind.

 

Edit: Eine der beiden Leitungen wird im übrigen vermutlich eine Rückleitung zum MSG sein denn das J179 hat keine Anbindung ans KI um die Kontrolllampe zu steuern.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Was ist mit Pin 6 und 11? Ich habe bisher nur deren Sicherungen geprüft. Die sind i.O.

Pin 11 hat das fetteste kabel und ne 40 A Sicherung, also kommt daher der Saft. Pin 6 erschließt sich mir nicht :(

 

Aber auf jeden Fall müsste ich beim Zündung einschalten unterhalb 9° C an Pin 9 und 11 irgendein Signal messen können, richtig?

Gibt's eine Möglichkeit das Glüh-SG irgendwie zu prüfen? Ich habe mein originales (Funktion unbekannt) und ein gebrauchtes (angeblich geprüft, mit Prüfsiegel). Beide schon hin- und her getauscht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Pin 11 ist die Stromzuführung für den Leistungsteil, Pin 6 die über Klemme 30 geführte Versorgung der Elektronik. Bei Zündung AN muss an beiden Batteriespannung anliegen. Wie gesagt, die Signallogik hinter Pin 9 und 10 kenne ich nicht. Das kann alles sein von einfach "nur" 12V Steuerspannung, über 0V durch auf Masse legen, oder irgendwas dazwischen mit Spannungsstufen oder PWM-Logik. Der ATL glüht AFAIK immer vor, und wenn er läuft wird auch noch nachgeglüht um einen besseren Motorlauf zu haben solange er noch "kalt" ist. Da Du die komplette Hardware schon ausgetauscht hast bleiben IMHO nur die Kabelverbindungen als Fehlerusache übrig. Da würde ich von einfach nach schwierig die Kabel von Ende zu Ende durchmessen, also Glüh-SG abziehen und schauen ob Pin 7 im Stecker wirklich gut auf Masse liegt, ob Pin 1/2/3 Durchgang zum Kerzenstecker hat, ob an Pin 6 und 11 bei Zündung AN tatsächlich 12V ankommen. Ist das alles okay als letztes den Stecker vom MSG abziehen und den Durchgang zwischen den jeweiligen Pins messen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Prüftemperatur: 9,5° C (dummerweise zu warm dieses Wochenende)

 

Leitung Kerze Zyl. 1:     0,2... 0,3 Ohm

Leitung Kerze Zyl. 2:     0,2... 0,3 Ohm

Leitung Kerze Zyl. 3:     0,2... 0,3 Ohm

 

Pin 87:                         12 V (auch bei Zündung aus und Schlüssel abgezogen)

Pin 30:                         12 V (auch bei Zündung aus und Schlüssel abgezogen)

Pin 31:                         0 V (immer)

Pin "ST":                      0 V (immer)

Pin "DI":                       10,8 V

 

Vom MSG hab ich erstmal lieber die Finger gelassen.

 

_20181222_121134.JPG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Pluspol ist klar... das ist der größte Anschluss ( auf meinem Bild Pin 30)...

und was bitte ist Masse?

Meine Nummerierung ist ganz anders wie es in McFly's Stromlaufplan steht???

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

30 = Dauerplus

31 = Masse

87 = "Eingang Arbeitsstromkreis" --> Öffner/Wechsler

G1..G4 = Ausgänge Arbeitsstromkreis zur Versorgung der Glühkerzen

 

https://de.wikipedia.org/wiki/Klemmenbezeichnung

 

Ich vermute Du brauchst auf jeden Fall +12V an 30 und Masse an 31.

DI und ST werden zur Steuerung durch das MSG da sein und an 87 gehören scheinbar auch +12V.

 

Kann man das Relais aufmachen? Ich vermute mit 12V and DI & ST sollte sich etwas tun.... aber ich würde da vorsichtig rangehen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Problem gefunden und gelöst.

Kontaktproblem zwischen Steckerleiste und Kerzen (die Clip-Steckhalterung) war schuld.

Dünne Cu-Folie reingestopft und gut ist.

 

Heizung im Brennraum läuft wieder

bearbeitet von Heizöler

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wichtig für Nachmacher: Der ATL hat KEIN(!) einfaches Relais für die Glühkerzen! Die Kerzen werden vom Steuergerät, das nur wie ein Relais aussieht, geregelt mit Strom beaufschlagt. Will heißen der Test aus dem Video oben ist nicht zielführend und tötet ggf. das Steuergerät, genauso wie die ATL-Glühkerzen nicht einfach zum Test an 12V betrieben werden dürfen, die brennen dann schlichtweg direkt durch.

 

Weitermachen...

Michael

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Melde dich an, um diesem Inhalt zu folgen