Recommended Posts

Hallo zusammen

 

Nach dem Motorschaden unseres A2 haben wir den Motor getauscht. Der einzige Fehler, den es nun anzeigt ist 'Geber für Lenkwinkel defekt'. Woran kann das liegen? Es wäre gut möglich, dass wir einen Stecker vergessen haben. Wir haben gefühlte 200 Stecker aus- und wieder eingesteckt :cool: Aber welcher könnte es sein? Was hat da Einfluss darauf? Vor dem Motortausch hat es einwandfrei funktioniert.

 

Danke im Voraus

 

Gruss jk3305

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ist es ein früher A2 (vor 2002)? Könnte dann der Lenkwinkelsensor im Lenkgetriebe sein. Das würde auch zum Motortausch passen.

Später gab es nur noch den Lenkwinkelsensor unter dem Lenkrad (im Schleifring).

 

Also sieh ggf. mal im Bereich des Lenkgetriebes nach, ob dort noch ein Stecker fehlt oder ein Kabel beschädigt wurde.

bearbeitet von Mankmil

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Am Lenkgetriebe gibt es keinen Stecker, kannst du mir bitte ein Bild oder eine Zeichnung verlinken?

 

Ich habe die obere Lenkradabdeckung und die Fussraumabdeckung entfernt, man sieht keinen Lenkwinkelsensor, ausser vor dem Schaltzentrum gibt es einen schmalen Ring welcher aussieht wie ein Lenkwinkelsensor. Die untere Lenksäulenabdeckung kann man leider nicht entfernen, dafür müsste wohl das Lenkrad raus.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Lenkwinkelsensor G250 (am Lenkgetriebe, Motorraum) war bis bis MJ 2001 (FIN 19036) noch direkt an das Stg. der Lenkhilfe angebunden, danach hat der G85 (hinter dem Lenkrad) die Daten über den Antriebs-CAN dafür geliefert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Fin ist 026945 und der Wagen ist BJ2000. Am Lenkgetriebe ist kein Platz für so ein Sensor. Er muss also den neuen haben.

 

Die Fin ist die letzten Stellen der Fahrgestellnr oder?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Zäumen wir das Pferd mal von hinten auf: Kannst Du erkennen wieviele Steckplätze an der Servopumpe belegt sind?

 

Dort sind 3 Stecker:

 

1.) Haupt-Stromversorgung - 2 polig mit sehr dicken Kabeln

2.) CAN + Klemme 15 im 4 poligen Stecker

3.) 3 polig (glaube ich) für Lenkwinkelsensor

 

Stecken auf Deiner Servopumpe 3 Stecker, dann muss am anderen Ende auch ein G250 sein. Ist der 3. Stecker mit einem Blindstecker verschlossen, so wirst Du auch keinen G250 am Lenkgetriebe haben.

 

 

BJ2000 muss ziemlich sicher einen G250 haben, sofern nicht mal umgebaut wurde.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wie kann ich die Stecker sehen, die sind ja vom Radhaus her nicht sichtbar.

 

Hatte die Pumpe schon etwas angehoben und die Anschlüsse hatte ich auch wegg. Aber die Stecker sind richtung Front.

 

Am Lenkgetriebe fehlt das Loch und das Gewinde um einen Sensor zu befestigen. Ich habe eine Skizze gefunden mit dem Aufbau.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Schau dir das angefügte Bild an. Es zeigt die elektrischen Anschlüsse einer Servopumpe aus dem MJ 2002.

 

Beim rechten Stecker sind alle Löcher mit einem Stopfen verschlossen, so dass es ein Blindstecker ist, und die Kontakte vor Feuchtigkeit schützt.

 

Baue den Scheinwerfer auf der Fahrerseite aus, dann solltest du die Stecker besser kontrollieren können.

 

Bei deinem Baujahr dürfte es kein Blindstecker sein, sondern müsste mit Leitungen belegt sein, die zum Lenkwinkelsensor G250 gehen.

58934685b00c3_AnschlsseanderServopumpe.jpg.a26e82630d2aba5dc5abf81cdc62014b.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Fin ist 026945 und der Wagen ist BJ2000. Am Lenkgetriebe ist kein Platz für so ein Sensor. Er muss also den neuen haben.

 

Die Fin ist die letzten Stellen der Fahrgestellnr oder?

Es kommt nicht auf das BJ sondern auf das MJ drauf an. Was steht an der 10-ten Stelle der FIN? Y oder 1? Y steht für MJ 2000 und 1 für MJ 2001. Vermutlich hast du ein MJ 2001. Dann hast du, nach deiner laufenden Nummer für dieses MJ nach zu urteilen, den G85 als Lenkwinkelgeber.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

An der 10. Stelle steht eine 1, also MJ2001.

 

Ich habe den Wagen gestern noch ausgiebig getestet, ABS funktioniert problemlos und durchdrehende Räder gehen leider nicht mit neuen Sommerreifen und nur 75PS. ESP hat er ja nicht, wofür braucht der dann einen Lenkwinkelsensor? Die ABS und ASR Lampe leuchtet durchgehend und es sind 2 Fehler abgespeichert (defekt und unplausibles Signal)

 

Mit der neuen Kupplung und Stossdämpfern fährt der Wagen top. Der Ersatzmotor tickert noch ein wenig, ein Hydrostössel scheint noch zu klemmen.

 

Mir ist noch aufgefallen dass das Lenkrad ganz leicht schief steht, ich werde vor der weiteren Fehlersuche die Lenkgeometrie machen lassen.

 

Baue den Scheinwerfer auf der Fahrerseite aus, dann solltest du die Stecker besser kontrollieren können.

Werde ich die nächsten Tage machen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ESP hat jeder A2 serienmäßig. Außerdem wird die Lenkwinkelgeschwindigkeit noch von der elektrohydraulischen Lenkhilfe ausgewertet.

 

Vermute dass das Signal, aufgrund des schiefen Lenkrads, lediglich unplausibel ist. Also vermessen lassen, dabei darauf achten dass es hinterher wieder gerade steht. Sollte der Fehler nach dem Löschen immer noch auftauchen, einen Nullabgleich mittels VCDS oder ähnlichem durchführen (lassen).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ESP hat jeder A2 serienmäßig. Außerdem wird die Lenkwinkelgeschwindigkeit noch von der elektrohydraulischen Lenkhilfe ausgewertet.

 

Vermute dass das Signal, aufgrund des schiefen Lenkrads, lediglich unplausibel ist. Also vermessen lassen, dabei darauf achten dass es hinterher wieder gerade steht. Sollte der Fehler nach dem Löschen immer noch auftauchen, einen Nullabgleich mittels VCDS oder ähnlichem durchführen (lassen).

 

Vielen Dank!

 

Wir haben einen A2 und dann einen Lupo gekauft. Dann war das wohl der Lupo welcher erst mit dem grossen Motor ESP hat.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es ist ein Blindstopfen auf dem 3. Stecker.

 

Wo sitzt nun der Sensor genau, wie kann man ihn ausbauen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Was steht denn genau im Fehlerspeicher (VCDS-Auszug)?

 

Wenn kein G250 verbaut is übernimmt der G85 (integriert im Schleifring hinter dem Lenkrad) dessen Aufgabe.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Kein VCDS, aber Carport.

 

Es werden 2 Fehler abgelegt im Bremsensteuergerät, die kommen sofort wieder wenn man 1x etwas stärker einlenkt.

1. 00778 Geber für Lenkwinkel - defekt

2. 00778 Geber für Lenkwinkel - unplausibles Signal, sporadisch

 

Fragen:

1. Wo gibt es das Teil neu für unter 200€ zu kaufen?

2. Baut nur Valeo das Teil?

3. Kann man den Schleifring / die Wickelfeder einzeln kaufen?

4. Besteht die Möglichkeit das Teil zu reparieren?

 

Vielen Dank

bearbeitet von jk3305

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dem Fehler 00778 und der Verkabelung (Blindstopfen auf dem Anschluss der Servopumpe) nach ist der G85 bei deiner Kugel für den Lenkwinkel zuständig.

 

Als nächstes könntest du noch in den Messwertblöcken nach dem Lenkwinkel schauen (Block 4 Wert 1).

Bei Geradeausstellung des Lenkrades/der Räder muss dort 0° angezeigt werden.

 

Edit: Erstmal die Diagnose abschließen. Wenn sich dann rausstellt dass der Lenkwinkelsensor G85 defekt ist, muss der Schleifring getauscht werden, gibt es auch gebraucht deutlich günstiger.

bearbeitet von Phoenix A2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke, machen wir die nächsten Tage. Das Lenkrad muss sowieso raus um den Tempomat einzubauen. Dann könnte man den Sensor mitwechseln.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Messwert ausgelesen, in Mittelstellung hat zeigt der Wagen gut 360° an, Querbeschleuningung permanent auf ca. 0.08m/s und Drehrate schwankt ein wenig um 0.72°/s. Dies scheint mir unplausibel.

Komplett linker Anschlag 880° und komlpolett rechts -171°.

 

Lenkwinkelsensor anlernen ändert gar nichts.

 

Was meint ihr dazu?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Den Lenkwinkelsensor eine ganze Umdrehung nach rechts drehen. Dann erhält man ca. 530° in beide Richtungen. Dann nochmal anlernen versuchen. Wurde das Lenkrad demontiert beim Wechsel des Motors?

  • Daumen hoch. 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nein, aber das Lenkgeteriebe. Werde Heute das Lenkgestänge nochmals abbauen und das Lenkrad 1x drehen. Peinlicher Fehler :D Da hat sicher jemand das Lenkrad gedreht als das Gestänge ab war.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geht schneller unten bei den Pedalen. 

 

Ich suche noch die Abdeckung für unter dem Lenkrad über dem Sicherungskasten. Im Moment ist da alles frei.

  • Daumen hoch. 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden