Jump to content
Sign in to follow this  
Ritchi

Motorkontrolleuchte

Recommended Posts

Hallo zusammen, hab mir vor kurzen den Audi a2 baujahr 2000 gekauft mit Motorkontroll leuchte an. Besitzer meinte wäre nicht schlimm hät er prüfen lassen könnte man so mit fahren. Bis er sich bei 140 km auf notfall Modus gestellt hat das heisst ist bis auf 40 km runter auf der Autobahn. Alles hat geleuchtet epc usw. Hab es in der Werkstatt wieder ausmachen lassen jetzt brennt es wieder. Wer hat einen Tipp was man da machen kann. Gruß Ritchi.

Edited by Ritchi

Share this post


Link to post
Share on other sites

Auslesen lassen mit VCDS!

  • Like 1

Share this post


Link to post
Share on other sites
vor 24 Minuten schrieb Nupi:

Auslesen lassen mit VCDS!

Schon ein paar mal machen lassen bringt nichts. Leuchtet immer wieder keiner weiß woran es liegt. Hab gehört sind Werks fehler.

Share this post


Link to post
Share on other sites

Wenn du die Suche bemühst wirst du sehr viel darüber finden.

  • Like 1

Share this post


Link to post
Share on other sites
vor 11 Stunden schrieb Ritchi:

Hallo zusammen, hab mir vor kurzen den Audi a2 baujahr 2000 gekauft mit Motorkontroll leuchte an. Besitzer meinte wäre nicht schlimm hät er prüfen lassen könnte man so mit fahren. Bis er sich bei 140 km auf notfall Modus gestellt hat das heisst ist bis auf 40 km runter auf der Autobahn. Alles hat geleuchtet epc usw. Hab es in der Werkstatt wieder ausmachen lassen jetzt brennt es wieder. Wer hat einen Tipp was man da machen kann. Gruß Ritchi.

 

Komm zum nächsten Schraubertreffen in Deiner Nähe, dann wird Dir von A2-Freunden geholfen.

  • Like 1

Share this post


Link to post
Share on other sites
vor 11 Stunden schrieb Phoenix A2:

Welcher Fehler stand denn bzw. steht immer wieder im Fehlerspeicher?

 

 

20170625_112439.jpg

20170625_112450.jpg

  • Like 1

Share this post


Link to post
Share on other sites
vor 17 Minuten schrieb Ritchi:

Wo wäre das nächste ?

Gestern in Rüsselsheim und wahrscheinlich der Nächste in Ockstadt.

 

Die Werkstatt hat in Bezug zu den Türschlössern recht.

 

Als erstes solltes du einmal die Drosselklappe reingigen. das kann schon zum Erfolg führen.

 

Edited by Papahans
Zusatzinfo
  • Like 1

Share this post


Link to post
Share on other sites
vor 3 Stunden schrieb Papahans:

Gestern in Rüsselsheim und wahrscheinlich der Nächste in Ockstadt.

 

Die Werkstatt hat in Bezug zu den Türschlössern recht.

 

Als erstes solltes du einmal die Drosselklappe reingigen. das kann schon zum Erfolg führen.

 

Wäre schön wenn du Bescheid sagst wann das genau ist. Dankeschön 

Share this post


Link to post
Share on other sites
vor 3 Stunden schrieb Phoenix A2:

Erstmal die Drosselklappe reinigen: Anleitung: 1.4 16V Drosselklappe reinigen

Wenn das nichts bringt, gibt es auch noch die Möglichkeit eines Updates für das Mstg (wegen Index "Q" wäre in diesem Fall ein anderes Mstg nötig): Motorsteuergerät Updatethread

 

Denke dann Drosselklappe reinigen. Update geht nicht hab Q wenn ich das richtig sehe auf den bericht

Share this post


Link to post
Share on other sites
vor 5 Minuten schrieb Ritchi:

Denke dann Drosselklappe reinigen. Update geht nicht hab Q wenn ich das richtig sehe auf den bericht

 

Sollte der Fehler dann nicht zu beheben sein, hilft nur der Tausch gegen ein neueres Motorsteuergerät.

Habe ich auch bei Auto-Ba.. machen lassen. Das bewirkt Wunder, auch im Fahrverhalten beim anfahren und so.

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Bei mir wars die Lambdasonde Bank 1.  Sollte aber dann auch im Fehlerspeicher stehen. Wie die anderen auch schon geschrieben haben, erst die Sachen machen die kein Material kosten und dann wieder auslesen. Da ja bei uns noch kein CAN Kabel zwingend, kannst die günstig ein VCD Kabel und Software besorgen, dann kannst jederzeit selbst FS auslesen.

  • Like 1

Share this post


Link to post
Share on other sites

Hallo zusammen 

Habe seit 4 Wochen ein Audi a2 1,6l fsi der im Stand wackelt und wenn ich fahre nicht richtig Gas an nimmt mal besser mal schlechter habe heute den LMM getauscht aber es ist immer noch so gelbe Lampe leuchtet und im Stand blinkt sie auch mal.., laut auslesen stand als Fehler ... luftansaugtrakt sporadisch und , z 3 u 4 zündaussetzer auch sporadisch.... kann mir da einer helfen ??  Mit freundlichen Grüßen 

Edited by kein0815

Share this post


Link to post
Share on other sites
vor 3 Stunden schrieb Papahans:

 

Sollte der Fehler dann nicht zu beheben sein, hilft nur der Tausch gegen ein neueres Motorsteuergerät.

Habe ich auch bei Auto-Ba.. machen lassen. Das bewirkt Wunder, auch im Fahrverhalten beim anfahren und so.

 

 

Was kostet sowas dann ?

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb lucky:

Bei mir wars die Lambdasonde Bank 1.  Sollte aber dann auch im Fehlerspeicher stehen. Wie die anderen auch schon geschrieben haben, erst die Sachen machen die kein Material kosten und dann wieder auslesen. Da ja bei uns noch kein CAN Kabel zwingend, kannst die günstig ein VCD Kabel und Software besorgen, dann kannst jederzeit selbst FS auslesen.

Die ist vom vorbesitzer schon erneuert worden. Hab auch Radio ausgebaut weil Jacht original trotzdem geht es an.

Share this post


Link to post
Share on other sites

Das Steuergerät musst Du gebraucht suchen. Entweder hier im Basar oder bei E-Bay.

Das Uopdate beim Freundlichen ca. 100,- bis 150,- €

 

  • Like 1

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb Papahans:

Das Steuergerät musst Du gebraucht suchen. Entweder hier im Basar oder bei E-Bay.

Das Uopdate beim Freundlichen ca. 100,- bis 150,- €

 

Das heisst gebraucht aber neuer stand vom Steuergerät. Welches brauche ich dann?

Sorry hab aber null Plan von dem Auto.

Edited by Ritchi

Share this post


Link to post
Share on other sites

Mach doch erst einmal deine Drosselklappenreinigung.

 

Ein Zahnarzt zieht auch nich alle Zähne auf einmal! :o

 

Aber Du kannst mal @janihani fragenob seins passen würde.

 

 

Edited by Papahans

Share this post


Link to post
Share on other sites
vor 1 Stunde schrieb Papahans:

Mach doch erst einmal deine Drosselklappenreinigung.

 

Ein Zahnarzt zieht auch nich alle Zähne auf einmal! :o

 

Aber Du kannst mal @janihani fragenob seins passen würde.

 

 

Ok probiere es mit der Drosselklappe dann sieht man weiter. Hab trotzdem mal angefragt danke für den tip.

Share this post


Link to post
Share on other sites

So Drosselklappe gereinigt mal gespannt ob das langt.

Bilder folgen

Gruß Ritchi

Share this post


Link to post
Share on other sites

HAT NIX GEBRACHT LICHT BRENNT SCHON WIEDER  0(

Share this post


Link to post
Share on other sites

Was sagt denn jetzt der Fehlerspeicher?

 

Wenn immernoch die Lampdasonde drin steht würde ich die mal ersetzen ;)

  • Like 1

Share this post


Link to post
Share on other sites
vor 11 Minuten schrieb Ritchi:

HAT NIX GEBRACHT LICHT BRENNT SCHON WIEDER  0(

 

WENNS BRENNT -> FEUERLÖSCHER!

 

Hast du nachdem die Drosselklappe gereinigt wurde eine Grundeinstellung durchgeführt?

Ansonsten was HellSoldier fragt...

  • Like 1

Share this post


Link to post
Share on other sites

Ja Grundeinstellung ist gemacht worden. LAMBDASONDE  ist schon mal erneuert worden 2014 hat danach doch wieder gebrannt.

IMG-20170703-WA0025.jpg

IMG-20170703-WA0026.jpg

IMG-20170703-WA0022.jpg

IMG-20170703-WA0024.jpg

IMG-20170703-WA0023.jpg

Edited by Ritchi

Share this post


Link to post
Share on other sites

Den kleinen Flansch hinter der Drosselklappe habt ihr auch gereinigt?

 

Lernwerte vom MSG gelöscht?

  • Like 1

Share this post


Link to post
Share on other sites
vor 7 Stunden schrieb cmpbtb:

Den kleinen Flansch hinter der Drosselklappe habt ihr auch gereinigt?

 

Lernwerte vom MSG gelöscht?

Ja alles gemacht . Wo bekomme ich ein Motorsteuergerät her mit update und wo auch passt für mein Auto? 

Share this post


Link to post
Share on other sites

Wann findet das nächste Treffen statt in Ockstadt? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.