Tottie78

A2 1,4Tdi Turboausfälle

Recommended Posts

Hallo zusammen, ich habe seit ein paar tagen folgenden Phänomen an meinem A2 1,4 Tdi 75 PS,.....

 

Von einem moment auf den anderen fällt die Leistung weg (Notprogramm?), Eine Lampe leuchtet nicht im Cockpit.

Wenn ich den Motor aus und wieder an mache gehts wieder .....

 

Bsp. Morgens rein ins auch ca 500 m gefahren dann leistung weg. nächst möglichkeit angehalten ... aus ... an und lief bis in die Arbeit ca 35 km einwandfrei ohne Aussetzter. Beim heim weg machte gar keine Zicken.

 

Fehlerspeicher ? keine ahnung hab kein Gerät zum auslesen während es passiert.

Danke im voraus

 

Gruß Thorsten

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sorry, meine Kristallkugel ist zum polieren... 9_9

 

 

 

...auch sporadische Fehler bleiben ne Weile im Fehlerspeicher. Such Dir jmd mit VCDS oder ähnlichem Tool und schau nach. Ohne bleibt nur die optische Kontrolle ob's irgendwo eine Ladeluft-, Abgas- oder Vakuumleck hat.

bearbeitet von McFly

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Genau diesen Fehler hatte ich auch, bei meinem gerissenem Ladeluftkühler.

Der Fehler trat immer öfter auf, bis dann irgendwann auch die MKL kam.

Vollastfahrten erstmal vermeiden, da bei diesem Fehler nicht mehr genug

Ladedruck aufgebaut werden kann: der Lader dreht sich irgendwan zu tode...

Fehlerspeicher auslesen lassen! Solder darinstehen, daß die Regelgrenze, der

Ladedruckregelung überschritten ist, sollte es der Kühler sein. Der ist eine

bekannte Schwachstelle. Zur Beruhigung, der kostet nur einen 2-stelligen Betrag...

Für den Wechsel muss allerdings die Stoßstange ab und ein wenig mehr...

 

MfG Chris

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 5 Stunden schrieb 5-ender:

...Solder darinstehen, daß die Regelgrenze, der

Ladedruckregelung überschritten ist, sollte es der Kühler sein. Der ist eine

bekannte Schwachstelle...

 

Ladedruckregelgrenze unterschritten kommt bei zu wenig Ladedruck (z.B. Leck in Ladeluftstrecke, u.a. Ladeluftkühler).

Ladedruckregelgrenze überrschritten kommt bei zu viel Ladedruck.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo erstmal danke für eure Kommis

 

es gibt neues .... fakt ist, das der Ladeluftkühler kaputt war (gehäuse gerissen). Hab nun einen neuen drin, aber dennoch hat er abund zu aussetzer, sprich er geht in Notlauf. Zündung aus und wieder ein und der Fehler ist weg.

 

Zum Auslesen hab ich derzeit keine möglichkeit. Was ich komisch finde, in der Früh zur Arbeit keine Probleme. Bei der Heimfahrt nach Hause ca 1-2 mal.

 

Was gibts noch alles für Möglichkeiten ? optisch sehe ich nix im Motorraum.

 

 

Danke

 


Thorsten

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich bin wahrlich kein Profi. Aber ggf. hat einer der Unterdruckschläuche einen kleinen Riss, Macke, etc. die dazufür dass er in den Notlauf will?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ist es normal, das bei eingeschalteter Zündung (Motor noch aus) das Magnetventil im Motor hinten links klackert ? (auf zu macht) ???

oder hat einen einen Defekt ? bei laufendem Motor hört man nichts (naja der Motor ist auch net grad leise)

 

Könnte es auch sein das die sporadischen Notläufe von einen dichtwerdenden Partikelfilter kommen ? kann man diesen irgendwie kurzschliessen oder abklemmen und den Unterschied mal herauszufinden ?

 

Gruß  Thorsten

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 17.11.2017 um 19:54 schrieb lieschen:

Ich bin wahrlich kein Profi. Aber ggf. hat einer der Unterdruckschläuche einen kleinen Riss, Macke, etc. die dazufür dass er in den Notlauf will?

Da bin ich auf lieschens Seite.

Meine wahrsagerischen Fähigkeiten sagen, daß zu 95% eine Undichtigkeit der Ladeluftstrecke selbst oder der Unterdruckschläuche (oder Überdruck?) solch einen Notlauf auslösen.

Auch ein neuer Ladeluftkühler könnte eine mögliche Fehlerquelle sein, da bei manchen (Zubehörteile) ein zusätzlicher kleiner Schlauchanschluss (ca. 3mm) vorhanden ist, der verschlossen werden muss.

Vorrangig würde ich den Fehlerspeicher auslesen (am besten Schraubertreffen).

Erst danach von oben und von unten (abgenommene Motorverkleidung) die gesamte Verschlauchung auf Ölaustritt abzusuchen. Nach Reinigung mit Bremsenreiniger eine Probefahrt machen und schauen, wo frischer Ölaustritt vorkommt.

Die kleinen Unterdruckschläuche vom klackernden Ventil (N75) zum Turbo brechen gerne vorrangig an den Biegestellen. Es schadet auf keinen Fall diese recht günstigen Schläuche bzw. ihre Verbindungsschläuche mal nach über einem Jahrzehnt zu wechseln.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb Tottie78:

Könnte es auch sein das die sporadischen Notläufe von einen dichtwerdenden Partikelfilter kommen ?

 

Nein, der (immer nur nachrüstbare) Partikelfilter ist ein offenes System, d.h. nur ein Abgas-Teilstrom wird durch den Filter geleitet

  • Danke! 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

kann mir einer noch sagen ob es normal ist, das das N75 Magnetventil klackert in Zündungsstellung ? oder ist es defekt ?

 

Einen defekten oder undichten Unter/überdruckschlauch zu finden im eingebauten Zustand ist sicher nicht wirklich möglich oder ?

 

Am neuen Ladeluftkühler kann es doch nicht liegen oder  ? das er sporadisch mal in den Notlauf geht.

 

Danke

 

Thorsten

bearbeitet von Tottie78

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 49 Minuten schrieb Tottie78:

Am neuen Ladeluftkühler kann es doch nicht liegen oder  ? das er sporadisch mal in den Notlauf geht.

 

 

Doch, lies dich ein:

 

 

 

Am 20.8.2016 um 15:50 schrieb Nagah:

So, Lady ist nun wieder vollgasfest.

 

Einer der Steuerschläuche hatte sich mal wieder gelöst. Das habe ich gleich zum Anlass genommen, einige durch Neue zu ersetzen, da die sich doch schon etwas geweitet haben.

 

Und - suprise - bei dem neuen Ladeluftkühler ist der ominöse Nupsi...

 

IMG_3742 [92609].JPG

 

...vollständig offen. Beim Abdrücken (danke für das geniale Werkzeug Joachim) pfiff es dort raus wie eine Horde Bauarbeiter einer Blondine mit langen Beinen im Minirock hinterher.

 

Dies habe ich dann unterbunden indem ich ein kurzes Stück Silikonschlauch (danke Marius) aufgesteckt habe. Das andere Ende dann noch mit einem Nagel (danke Metallbau von nebenan) verschlossen und mit kleinen Schellen (danke Marius) gesichert. Kein Druckverlust bis knapp 2 Bar sollten reichen.

 

 

Und danke für die Gesellschaft während dem Austesten der 3 Verschluss-Varianten, Rudolf! :jaa:

Hat Spaß gemacht!

 

bearbeitet von Schwabe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

is nun nur noch die Frage wo der Stutzen sitzt ?!

 

nicht das alles wieder weg muss :-(

 

Aber wenns das wäre wäre der Fehler (notaluf) doch immer da egal und nicht 30km nix und dann auf einmal oder schon nach 10km.

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

 

Den ganzen Beitrag findust Du hier:

 

 

Es sind viele Bilder des LLK im Beitrag, wo man den offenen Anschluss sehen kann (Einbaulage unten Richtung Motor in der Nähe zum Ladeluftschlauch).

Solltest Du dort abdichten wollen, müsste die untere Motorverkleidung abgebaut werden. Dann kommt man gut ran.

Bei meinen Autos klackert der Ventilblock nicht.

Undichte Schläuche machen sich meist durch Ölaustritt bemerkbar. Aber Du wirst von oben nicht alle Schläuche sehen.

 

Der Notlauf kommt deshalb unterschiedlch oft, weil man nicht immer gleich fährt:

Er tritt nicht auf, wenn man moderat beschleunigt und nicht länger als ca. 10 Sekunden voll auf dem Gas steht.

Man kann bei undichter Ladeluftstrecke den Notlauf evtl. bewusst provozieren, wenn man in den oberen Gängen beim Beschleunigen längere Zeit voll auf dem Gas stehen bleibt.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo zusammen,

 

den gleichen LLK wie oben habe ich auch eingebaut, ohne über den zusätzlichen Anschluss weiter nachzudenken.

Ich könnte mir vorstellen, dass der bei einigen Autos als Geberanschluss für den Ladedruck genutzt wird.

Nach dem Tausch habe ich mal eine Testfahrt gemacht und dabei den Ladedruck geloggt. 

Mir fällt dabei auf, dass Ladedruck Soll- und Istwert eine (annähernd) konstante Abweichung bei gleichmäßiger Fahrt haben.

 

Ladedruck_1.thumb.png.8b4a40f6fd7faf9272a1a8e5ef822f99.png

 

Dazu ein paar Fragen:

  1. Zeigt die Grafik das typische Verhalten, wenn Ladedruck verloren geht (noch offener Anschluss), aber der Abgasdruck nicht ausreicht, den Turbolader so hoch zu drehen, dass der Verlust ausgeglichen werden kann (Nicht schön, aber aus Turbosicht bei geringer Last unkritisch)?
  2. Kann man damit im niedrigen Lastbereich eine Weile gefahrlos fahren? Im Moment kann ich leider nichts machen. 
  3. Das heißt automatisch, dass der Turbolader gnadenlos überdrehen wird, wenn hohe Leistung gefordert wird (Abgasdruck ist hoch genug)?
  4. Wie passt der Graf des Magnetventils da rein? Ich verstehe die Funktion so, dass das MV einen Bypass für das Abgas öffnet, wenn der Ist Ladedruck dem Soll Ladedruck entspricht, um einen weiteren Anstieg der Turbo Drehzahl zu vermeiden. Ist das so korrekt?
  5. Warum reagiert das MV in einigen Situationen nicht? Zwei Beispiele sind im Bild markiert, bei denen ich annehmen würde, das MV sollte öffnen.

Vielen Dank für Eure Kommentare.

 

Gruß  Horst

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden