Recommended Posts

Hallo zusammen,

 

nach der diesjährigen Fahrwerk- bzw. Stossdämpfer-Wechsel-Aktion steht wohl das nächste Thema an: Turbolader 

 

Der Wagen nimmt Gas zT nicht mehr richtig an, zieht schlecht, ruckelt bei jedem Gang in der oberen Hälfte des Drehzahlbereichs, wenn man ihn sprengt. Ölverlust ist auch schon festzustellen.

 

Neuer Turbolader: die Frage ist welcher Hersteller - Original OEM oder nicht? Wie sind eure Erfahrungen/Empfehlungen?

 

Gruss

Lorenz

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

...das war auch der erste Gedanke meines Schraubers; ist es aber leider wohl nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Trotzdem: wie kommst du ausgerechnet auf dem Turbolader?

Schon geöffnet?

Fehlerspeicher ausgelesen und Einträge gefunden, die auf Fehler im Umfeld von Lader/Druckregeleung/Ladeluftstrecke hindeuten?

Gerade das Ruckeln bringe ich jetzt nicht zusammen mit Laderschaden.

 

vor 53 Minuten schrieb blumax:

Neuer Turbolader: die Frage ist welcher Hersteller - Original OEM oder nicht? Wie sind eure Erfahrungen/Empfehlungen?

OEM ja, brauchst aber nicht beim Freundlichen kaufen. Sehr zu empfehlen ist z.B. die Firma STK.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

im Fehlerspeicher wurde nichts angezeigt... heißt das, ohne Eintrag in Fehlerspeicher kann es der Turbolader definitiv nicht sein?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 16 Stunden schrieb blumax:

im Fehlerspeicher wurde nichts angezeigt... heißt das, ohne Eintrag in Fehlerspeicher kann es der Turbolader definitiv nicht sein?

Es ist zumindest unwahrscheinlich. Ohne Turbolader kann der (vom MotorStG) geforderte Soll-Ladedruck nicht gestellt werden, was früher oder später zu Fehlereinträge führt.

Fies wird es bei Undichtigkeiten in der Ladeluftstrecke, die sich aber nicht schon knapp über dem Atmosphärendruck bemerkbar machen, z.B. undichte Schellen oder feine Risse in der Verschlauchung. So was kann dazu führen, dass immer dann Aussetzer/Einbrüche kommen, wenn Leistung angefordert wird. So was kann man auch ohne Fehlereintrag haben.

Gängige Massnahmen, um einen Fehler rund um die Aufladung einzugrenzen:

--Auch mal die Messwertblöcke anschauen und loggen, besonders interessant der Block, der Soll-, IstLD und Taktung des Wastegates liefert.

--Ladeluftstrecke abdrücken.

--Ladeluftstrecke optisch begutachten, wenn du im Umfelt von Verrohrung/ LLK/ Verbindungsstellen Ölaustritt feststellst, zuerst da weiter suchen. Gerade der LLK platzt gerne mal auf am Übergang zur Kunsstoffwanne.

--Luftfilter auch schon angeschaut?

 

 

  • Daumen hoch. 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@smooth20 & jopo010: Danke für eure Einschätzungen! Ich werde mal selbst prüfen, was ich (als Nicht-Schrauber) tun kann und dann meinem Schrauber die von euch genannten Punkte erzählen - beim Freundlichen befürchte ich, mit einem Kostenvoranschlag iHv 2k€ nach Hause zu gehen...

 

Einen neuen Krümmer hab ich gestern Abend geordert; der ist fällig (wurde auch schon geschweißt...); wenn der Turbolader dabei eh raus muss, könnte ich ihn ggf zu STK schicken, um sicherzustellen, dass dieser nicht der Übeltäter ist, oder?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Beim AMF sind Krümmer und Turbo ein Teil, wenn du jetzt nur einen Krümmer hast, wird der vermutlich nicht passen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ach mist stimmt ja, man mein Hirn ist irgendwie nicht mehr so fit in letzter Zeit.

 

vor 32 Minuten schrieb morgoth:

Beim AMF sind Krümmer und Turbo ein Teil, wenn du jetzt nur einen Krümmer hast, wird der vermutlich nicht passen

Kommando zurück, beim ATL und ANY ist es ein teil

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ok & Danke; bei eBay wäre ein Storno eh etwas schwierig ;)

 

Hab gerade die Motorverkleidung abgenommen und dabei 2 Stellen entdeckt, die Russ bzw Öl vermuten lassen (siehe Bilder) - ob das in direktem Zusammenhang mit den Aussetzern beim Beschleunigen stehen könnte...?

B579EF7C-6CFB-4598-908C-A932204CC7EB.jpeg

BD3F88AD-5E97-4C29-BD24-262C385F129F.jpeg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Gleiches Bild habe ich gestern beim Schraubertreffen bei meinem BHC leider auch feststellen müssen. Allerdings läuft mein Motor unauffällig. Die Abdichtung beziehungsweise das Tauschen steht jetzt ganz oben auf meiner Liste

 

Hier etwas zu lesen...

 

Tandempumpe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 8 Stunden schrieb blumax:

Hab gerade die Motorverkleidung abgenommen und dabei 2 Stellen entdeckt, die Russ bzw Öl vermuten lassen

 

Guckma, was ich bei youtube eingestellt habe:

 

https://www.youtube.com/watch?v=4pEQHPmK0M8

Und schau dann auch mal sicherheitshalber nach dem Kühlerschlauch, den ich bei 1:40 min erwähne und den ich etwa ab min 12:00 ausbaue.

 

https://www.youtube.com/watch?v=AZxxOz1CSi0

bearbeitet von AL2013
  • potentieller Inhalt fürs Wiki 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

...stimmt, den Krümmer gibt es für AMF separat - gerade angekommen. Mal sehen, was sich beim Turbolader ergibt.

B7D53C18-4E58-43E2-9A6C-403CC2FB6E90.jpeg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

kurzes Update: mittlerweile wurde einiges geschraubt:

 

- neuer Turbolader

- neues Abgasrückführventil

- neuer Krümmer 

- diverse Luftschläuche erneuert

- TüV/ASU ohne Probleme geschafft

 

Läuft wie ein Glöckchen - wenn er läuft...

 

Es kommt ohne Vorwarnung vor, dass er kein Gas annimmt und nur mit Mühe auf 100 km/h beschleunigt; dann - kurz Motor aus (zufällig wegen einer Besorgung) und er läuft wieder völlig normal. Da kommt etwas Ratlosigkeit auf 🤔

533A2499-DB6B-43F2-83D2-EBF2110C07C6.jpeg

94B09598-531C-48C5-9ABC-28B59C678520.jpeg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 23 Minuten schrieb blumax:

Es kommt ohne Vorwarnung vor, dass er kein Gas annimmt und nur mit Mühe auf 100 km/h beschleunigt; dann - kurz Motor aus (zufällig wegen einer Besorgung) und er läuft wieder völlig normal.

Das hört sich wieder wie Notlauf an.

Verdacht auf undichte Ladeluftstrecke bzw. Verschlauchung zur Turboladeransteuerug. Sollte dort weiterhin etwas undicht sein, wird Ladedruck unter- (/überschritten). Wenn dadurch Notlauf entsteht, wird dieser nach einem Motorneustart normalerweise wieder gelöscht und der Motor läuft wieder normal.

Was sagt der Fehlerspeicher?

Ist der Ladeluftkühler noch nicht geplatzt ?(sieht man von oben, wenn man in den Motorraum schaut).

Sind alle Schläuche dicht ?(aufgesteckt; nicht vom Marder abgefressen). Ölaustritt an der Verschlauchung/Ladeluftstrecke deutet auf Undichtigkeit hin.

Evtl. die Ladeluftstrecke mal abdrücken.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden