Jump to content

Zentralveriegelung/Zündung


Kartoffel
 Share

Recommended Posts

Guten Tag , bin ganz neu hier , mein erster Post in diesem Forum.

Unser 2003 A2 1.4 Rechtslenker hat folgendes "Problem":

Beim Einschalten der Zündung wird manchmal die Zentralverriegelung betätigt, d.h. alle Schlösser gehen beim Drehen des Zündschlüssels zu und dann  wieder auf.

Manchmal aber auch nicht.  Bis jetzt kann ich kein Schema erkennen, wann es mal so und wann anders ist. 
Das Klacken nervt einerseits und zweitens denke ich, dass die ja nicht ganz billigen ZV Einheiten so auch früher ihren Geist aufgeben würden.

Weiss jemand was da passiert, und wie dem abzuhelfen ist.

Vielen Dank,

Moritz

Link to comment
Share on other sites

Ne, das ist nicht die Ursache. Liegt irgendwie in sterbenden Mikroschaltern in den Türschlössern. Es gibt da irgendwo einen Thread dazu.

 

Wenn der Schlüssel gesteckt ist, reagiert der Wagen nicht auf die Tasten für die FFB.

 

P.S. Willkommen @Kartoffel! Machst du auch Bilder? ;)

 

  • Like 1
Link to comment
Share on other sites

Vielen Dank für die Antworten,

Ja , ich habe mir auch schon mal die diversen Codes für die ECU drchgelesen.  Da gibt es aber nchts was auf die Symptome an unserem Auto paßt.  Hatte auch schon gehofft dass ich versehentlich die FB Tasten am Schlüssel drücke, aber beim Ausprobieren musste ich merken dass diesen Tasten, wie schon oben angemerkt, bei gestecktem Schlüssel nicht funktionieren.

Was mir noch eingefallen ist, dass wir mal einem Hond Starthilfe gegeben haben (Überspannung?) und danach diese komischen Sachen angefangen haben.   Werde mal den Thread mit den Mikroschaltern in den Türen suchen und lesen.

LG

Moritz

Meine Photosammlung ist wegen Rechner- und Betriebssystemwechsel etwas durcheinandergeraten.  Werde aber mal suchen und ggf. neue Bilder machen und einstellen.  Silberner 5 Sitzer, blaue Sitze ansonsten schwarze Innenausstattung ca.105000 km.

Link to comment
Share on other sites

Naja, dass der Hond Starthilfe brauchte zeugt ja auch nicht direkt von Zuverlässigkeit.  War allerdings am Flughafen, und vielleicht hatten die einen Verbraucher angelassen.  Bei meinem Nissan/Renault Van ist mir das aber in 10 Jahren noch nicht passiert.  Da werden irgenwann alle Verbraucher abgeschaltet.

Link to comment
Share on other sites

Ich habe momentan einen Patienten in Pflege mit den identischen Symptomen - scheint ein defekter Mikroschalter im Schloss zu sein. (Fehlereintrag Schloss öffnet nicht) 

 

Siehe hier....

 

Edited by Superduke
  • Like 1
Link to comment
Share on other sites

Danke für die ganzen Anworten, da werde ich wohl mal ein Diagnosegerät anschliessen müssen.  Ich will ja nicht irgendwann mit Sicherheitsverriegelung die nicht meht aufgeht dastehen.  Wenn dann auch die elektrischen Fenster versagen hat man ja echt ein Problem.  Ich weiss auch gar nich warum so etwas als "sicher" bezeichnet wird.  Kann man die Sicherheitsverriegelung eigentlich abschalten? Wir wohnen hier in Irland auf dem Dorf und schliessen meist sowieso nicht ab.  Am besten es gelänge die Bolzen bei geöffneter Tür auszufahren.  Dann könnte man sie abflexen.  Klingt hier im Forum wahrscheinlich etwas brachial...

Gruß und Dank,
Moritz

Link to comment
Share on other sites

vor 10 Stunden schrieb Kartoffel:

Kann man die Sicherheitsverriegelung eigentlich abschalten?

 

Ich hab die gleichen sporadischen Klacker-Symptome und deswegen auch Safelock abgeschaltet.

Welche Codierung du verwenden musst findest du hier:

 

 

Falls das Türschloss mit Safelock verriegelt ist und nicht mehr normal geöffnet werden kann scheint das hier noch eine Lösung zu sein:

 

Link to comment
Share on other sites

Super, wieder mehr Stoff zum Lesen und Nachdenken und ausprobieren.  Mit was für einem Gerät kann mann denn die Elektronik auslesen und dann umprogrammieren?  Beziehungsweise, kann das jede Werkstatt, oder muß man zu Audi?

Cheers,

Moritz 

Link to comment
Share on other sites

  • 2 years later...
  • 4 months later...

Mir gehen auch die Ideen aus. Aktuelle Lage:

 

- FS Schloss voll funktionsfähig

- BFS Schalter offen (vermutlich Lötstellen), also meldet dauernd safed + verriegelt. TK geht auch nur manchmal

- HL: Schloss repariert, meldet sporadisch entsafed nicht. Verriegeln, safen, entriegeln und entsafed in der Stellwertdiagnose geht (Crash Simulation, Verriegelung, Safe)

- HR: Nachbauschloss, meldete leider immer safed. Habe jetzt verriegeln und safe gebrückt. Damit ist es entweder entriegelt+entsafed oder verriegelt+safed.

Schalterzustände in den des KSGs werden in Messwertblöcken 1,2,3  wie oben angezeigt.

 

Leitungen für HL+HR alle durchgemessen - bis zum KSG. Keine Kurzschlüsse oder offenen Leitungen.

 

Hilft alles nichts...


Sympton ist wie oben beschrieben. Immer(!) beim Drehen auf Kl. 15 werden die Schlösser angesteuert (hört sich an nach HL + BFS).

 

KSG habe ich probehalber getauscht (beide KSG ROM Version von 2002), bringt aber auch nichts.

 

Verwendet jemand Nachbauschlösser, die nicht entsafen, ohne das der Fehler (bei Zündung ZV ansprechen) auftritt? Kann es daran liegen, dass das BFS Schloss nicht entsafed? Müssen alle Türen entsafed sein?

 

Edited by nichnorb
Link to comment
Share on other sites

So habe es:

 

Für die Hintertüren:

Sobald eine Tür nicht entsafed ist, werden beide Türen beim Öffnen noch einmal angesteuert - dabei ist es unerheblich, ob die Tür den Status richtig gibt. Heißt: Tür rechts hinten nicht ensafed, Tür links hinten entsafed: ZV öffnen (Zündschloss): Tür hinten links wird doppelt ensafed.

 

Weiterhin: Wenn etwas beim Öffen über den Schlüssel nicht stimmt, hört man das über das doppelte Ansteuern.  Ich habe "safe" und "verriegeln" fest auf kl31 gelegt (also entsafed + entriegelt). Damit wurde beim Öffnen alles richtig gemacht, beim Schließen allerdings die Verriegelung doppelt angesteuert.

 

 

Ich habe nun auch die Pins Verr+Safe des defekten Schloss BFS fest auf KL31 gelegt. Damit sieht es nun so aus, dass _alle_ Türen entsafed sind.

 

--> Siehe da, nun ist Ruhe (beim Öffnen + Zundschloss).

 

D.h. für mich:

- BFS Schloss wieder raus und reparieren

- LH Schloss: Habe ich einen Zwischenstecker erstellt. Die Crimp-Kontakte aus T8 (Stecker Türschloss direkt hinter der Verkleidung, also auf dem Alublech) aus den Gehäusen (Buchse+Stecker) nehmen (Pin 3+5) und in mein Adapter einlegen. Im Adapter sind die beiden miteinander verbunden. Dort habe ich die Gegenstücke (TE Micro Power Timer) . Ist damit zerstörungsfrei, nachrüstbar und rückbaubar.

 

Link to comment
Share on other sites

Ist noch nicht vollständig. Ich muss die Abdeckungen noch drucken. Die losen Kabel sind die Brückung. Ich werde es mal mit 100 Ohm probieren. Das KSG hat einen Pull-up von 1k, damit sollte es unter 1V kommen (0,09 * Vbat).

Aktuell ist in meinem Nachbauschloss ein 200Ohm Widerstand verbaut. Die Spannung fällt damit aber nur auf knapp 2V und wird nicht vom KSG erkannt.

AdapterSafe_1.jpg

AdapterSafe_2.jpg

Link to comment
Share on other sites

Hallo A2-Freunde, ihr seid echt gut und hilfreich, danke dafür, daß ihr euer Wissen zur Verfügung stellt! Ich habe hier geschaut, weil ich dasselbe Problem habe: Beim Einschalten der Zündung reagiert die Zentralverriegelung. Verwunderlicherweise ist das Problem jetzt über den ganzen Sommer nicht einmal aufgetreten! Es kommt mir auch so vor, daß das Problem im Winter auch eine Zeit lang vorbei ist, wenn ich die Tür hinten links einmal ordentlich zuknalle, vielleicht wegen des Mikroschalters im Schloß?

Ja, so eine Alukugel hat durchaus Psyche und eigenen Willen!:D

Link to comment
Share on other sites

Das könnten kalte Lötstellen bei den Mikroschaltern sein. In diesem Fall kann es sein, dass sich die Platine durch Temperatur/äußere mechanische Einwirkung verformt und es dann sporadisch wieder klappt.

 

Hier gibt es ein Bild davon:

 

https://a2-freun.de/forum/forums/topic/51592-türschloss-hinten-wie-hänge-ich-den-griffmechanismus-aus/?tab=comments#comment-885193

 

Langfristig hilft vermutlich nur Reparatur bzw. Austausch (aufpassen bei Nachbauschlössern...)

Manchmal sind auch die Türkontaktschalter verschlissen - das führt aber nicht zu diesem Fehlerbild (Ver-/Entriegelung ist unabhängig vom Zustand der Türkontakte).

 

 

Edited by nichnorb
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 1

      [1.2 TDI ANY] Kontrollleuchte bei Start stopp

    2. 1

      [1.2 TDI ANY] Kontrollleuchte bei Start stopp

    3. 38

      Jahrestreffen 2022

    4. 23

      Audi Treffen in Krefeld

    5. 4

      Verkaufe Audi A2, 90 PS

    6. 17

      [1.2 TDI ANY] Turbo hat keine Leistung

    7. 17

      [1.2 TDI ANY] Turbo hat keine Leistung

    8. 17

      [1.2 TDI ANY] Turbo hat keine Leistung

    9. 222

      Premium-Kennzeichenbeleuchtung

    10. 222

      Premium-Kennzeichenbeleuchtung

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.