Melde dich an, um diesem Inhalt zu folgen  
chickenckreek

Ölsensor

Recommended Posts

Hallo zusammen,

 

bei mir leuchtet die gelbe Ölsensor Meldung im Display.

Nachdem seid kurzen der Ölwechsel fällig war (KM Stand 249000 km/ BJ 2001 / 1.4 TDI)

habe ich mir den vermeintlichen Sensor (Befestigung über 3 Schrauben) gekauft und

bin mit dem Teil zum Ölwechsel gefahren.

Nachdem die untere Abdeckung runter war musste ich feststellen, das ich den falschen

Sensor gekauft habe. Bei mir sitzt der Sensor von oben eingesteckt und wird mit nur

einer Schraube befestigt. (Heller 6PR008124-101)

So eine Sch....

Nun meine Fragen:

Was passiert wenn ich den Stecker abziehe? Geht die Meldung im Display dann weg?

Kann man den Sensor, nachdem man die Schraube gelöst hat nach oben

demontieren? Oder muss man noch andere Teile zum Wechseln demontieren.

(sieht gefühlt danach aus)

 

Danke für die Hinweise/Hilfe

Hat das schonmal jemand gemacht der Gegend der PLZ 47809 wohnt?

 

Gruß

Chickenckreek

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo chicken...

 

ich hab den Sensor beim Wechseln der Ölpumpenkette draußen gehabt.

Da war einiges anderes abgebaut, aber ich meine, der Sensor müsste ohne Probleme rausgehen, ohne was anderes abzubauen...

 

Sicher, das der Sensor defekt ist?

 

Gruß aus 47809.....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 35 Minuten schrieb chickenckreek:

Was passiert wenn ich den Stecker abziehe? Geht die Meldung im Display dann weg?

 

Nein, die Meldung geht weg, wenn Du den neuen Sensor ansteckst und im Motorraum befestigst.

Das wird gerne bei den 3L als Provisorium gemacht, da die Sensoren nicht im Zubehör zu bekommen sind.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn du einfach nur den Stecker absteckst, bekommst du eine Gelbe Ölkanne mit dem Schriftzug „Sensor“.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Man könnte mal probieren den Sensorhohlraum aufzufüllen z.B. zubetonieren.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb Sepp:

Man könnte mal probieren den Sensorhohlraum aufzufüllen z.B. zubetonieren.

 

Warum?

Eigenartiger Weise genügt es den Sensor in der Luft  hängen zu lassen, die Warnmeldungen bleiben dann weg.

Ich kenne 2 Fahrzeuge die so rumkurven...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erwartet das Motorsteuergerät nicht auch die Öltemperatur, welche der Ölstandssensor auch ermittelt oder machen das nur die Sensoren die von unten montiert werden?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb Nagah:

Erwartet das Motorsteuergerät nicht auch die Öltemperatur, welche der Ölstandssensor auch ermittelt oder machen das nur die Sensoren die von unten montiert werden?

 

Ja richtig, die gemeldete Temperatur entspricht dann grob der Umgebungstemperatur. Der Wert passt natürlich nicht und steht irgendwann im Widerspruch zur Kühlwassertemperatur, aber eine Fehlermeldung hat das nicht zur Folge.

  • Daumen hoch. 1
  • Danke! 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dann scheint wohl die Ölstandswarnung erst bei Erreichen einer Mindestöltemperatur zu laufen - was sinnvoll erscheint denn kaltes zähes Öl braucht länger um in die Ölwanne zurückzulaufen. Danke für die Belichtung :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb Mankmil:

 

Ja richtig, die gemeldete Temperatur entspricht dann grob der Umgebungstemperatur. Der Wert passt natürlich nicht und steht irgendwann im Widerspruch zur Kühlwassertemperatur, aber eine Fehlermeldung hat das nicht zur Folge.

Allerdings legt das KI den Wert auf den AntriebsCAN, was vermuten lässt, daß das Motorsteuergerät was daraus macht. 

Man könnte bei Bedarf auch über eine nachhaltige Lösung nachdenken: normalen Temperatursensor einbauen und das Signal für das KI emulieren. Die Codierung ist nicht gerade komplex. Weiterer Vorteil: die Elektronik muss nicht im Oel baden und die Vibrationen vom Motor aushalten.

Nur die Info über den Ölstand wäre weg. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 51 Minuten schrieb DerWeißeA2:

Audi TinyTOG wäre wohl eine Möglichkeit.

Ja, sowas nach dem Prinzip..

Wobei ich gar nicht weiss, ob noch verfügbar und zu welchem Kurs.

Dachte daher eher an eine Forumslösung...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Minute schrieb jopo010:

Dachte daher eher an eine Forumslösung...

 

Davon hatte ich mal 2 gebaut.... die fahren auch munter irgendwo durch die Gegend.
Allerdings hatte ich eine feste Temperatur vorgegeben und seit sich die Geber für den 3L problemlos nachlöten lassen, besteht eigentlich kaum noch Bedarf.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Na umso besser, ist ja dann schon fertig. :-D

(Kann es sein, dass wir uns vor paar jahren schon mal darüber unterhalten haben?)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Minuten schrieb jopo010:

(Kann es sein, dass wir uns vor paar jahren schon mal darüber unterhalten haben?)

 

Exakt, die Idee und den Link dazu habe ich von Dir. ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin,

zur Frage des Ausbaus: Ja, der Sensor geht raus, ohne andere Dinge zu demontieren. Stecker ab, Schraube lösen (Abdeckung Motor unten ausbauen), Sensor nach oben herausziehen. Wenn der Platz eng wird, etwas verdrehen. 

Das Öl kann drin bleiben.

Viel Erfolg!

Patrick

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo zusammen,

 

erst einmal vielen Dank für die Antworten.

Ich habe ja im Moment die Meldung  "Ölkanne mit Sensor"

Kann ich rausfinden, ob es der Sensor ist oder die Kabelverbindung,

ohne 45 Euro für einen Neuen Sensor auszugeben?

Muss ich die teure Variante von Hella kaufen, oder worauf muss ich achten

wenn ich den Sensor kaufe?

 

Vielen Dank

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen