Jump to content

[1.6 FSI] mit kleinen Aussetzern


Polkaschlingel
 Share

Recommended Posts

Mein FSI macht mir seit 2 Wochen mit kleinen Rucklern etwas Sorgen. 

 

Vita: Bj 2004, 214Tkm, Steuergerät bei Adrian/Proboost optimiert, mechanische Bedi Reinigung incl. neuer Einspritzdüsen vor 3 Jahren.

Seitdem immer Super+ getankt und pro Quartal jeweils 250ml Lambda Tank Otto 1x bei halben Tank beischüttet.

Lief bis vor zwei Wochen super smooth & kraftvoll.

 

Seit besagten zwei  Wochen treten leichte Drehzahlschwankungen im Leerlauf bei warmen Motor auf, die den ruhigen Motorlauf etwas beeinträchtigen. Im Fehlerspeicher werden keine Fehler angezeigt.

Bei VCDS kann ich die Zündaussetzer gut bei Zylinder 3 in Echtzeit sehen. Die anderen Zylinder zeigen keine Auffälligkeiten.

Unter Last ist alles in Ordnung. Mittlerweile treten die Aussetzer auf Zyl.3 auch auf, sobald ich vom Gas gehe.

 

Als Maßnahmen habe ich bisher die Zündkerzen gegen Neue ersetzt. Die Zündspulen habe ich quergetauscht, sowie eine Neue ins Spiel gebracht, aber die Aussetzer bleiben auf dem 3. Zylinder.

Benzindruck laut MWB 140 ist ok und zeigt keine Schwankungen. Einen neuen Hallgeber für die Nockenwelle bekomme ich nächste Woche, wobei ich nicht glaube, das es daran liegt.

Drosselklappe habe ich auch neu angelernt..

 

Was könnte es sein? Gibt es evtl. noch Werte, die ich mit VCDS auslesen kann, die mir weiterhelfen können?

Bin für jeden Tip dankbar.

 

Thx & Gruss R.

 

 

 

 

 

 

Edited by Polkaschlingel
  • Like 1
Link to comment
Share on other sites

Am Nockenwellensensor lag es nicht. :(

Habe vorhin nochmals die Stabzündspule auf besagtem Zylinder getauscht und festgestellt, das die Rastnase? am Stecker für die Zündspule fehlt/abgebrochen ist.

Dadurch ist bei erhöhterTemperatur der Kontaktschluss des Steckers nicht mehr gewährleistet, da er nicht einrasten kann.

Gibt es diesen Anschlussstecker einzeln und ist die Teilenummer bekannt? Und wie bekomme ich die Anschlusskabel unversehrt aus dem Gehäuse?

 

Thx & Gruss R.

IMG_8704.jpg

Link to comment
Share on other sites

vor 7 Stunden schrieb Polkaschlingel:

Am Nockenwellensensor lag es nicht. :(

Habe vorhin nochmals die Stabzündspule auf besagtem Zylinder getauscht und festgestellt, das die Rastnase? am Stecker für die Zündspule fehlt/abgebrochen ist.

Dadurch ist bei erhöhterTemperatur der Kontaktschluss des Steckers nicht mehr gewährleistet, da er nicht einrasten kann.

Gibt es diesen Anschlussstecker einzeln und ist die Teilenummer bekannt? Und wie bekomme ich die Anschlusskabel unversehrt aus dem Gehäuse?

 

Thx & Gruss R.

 

 

Ist wahrscheinlich schon zu spät, aber wenn Du aber zum Schraubertreffen nach Legden kommen könntest, wäre der Austausch kein Problem.

Ohne Auspinnwerkzeug ist der Steckerwechsel nich möglich.

Gruß

Papahans

 

  • Like 1
Link to comment
Share on other sites

vor 8 Stunden schrieb Polkaschlingel:

Am Nockenwellensensor lag es nicht. :(

Habe vorhin nochmals die Stabzündspule auf besagtem Zylinder getauscht und festgestellt, das die Rastnase? am Stecker für die Zündspule fehlt/abgebrochen ist.

Dadurch ist bei erhöhterTemperatur der Kontaktschluss des Steckers nicht mehr gewährleistet, da er nicht einrasten kann.

Gibt es diesen Anschlussstecker einzeln und ist die Teilenummer bekannt? Und wie bekomme ich die Anschlusskabel unversehrt aus dem Gehäuse?

 

Thx & Gruss R.

IMG_8704.jpg

 

Die defekte Rastfunktion des Steckers ist imho nicht die Ursache für dein Problem. Der Stecker sitzt mit oder ohne Rastung gleichermaßen Stabil. Die Rastung sorgt lediglich dafür, dass der Stecker nicht runterrutschen kann. Das kann er aber schon deshalb nicht, weil er vom Kunststoff, welcher oben auf dem Ventildeckel angebracht ist, in Position gehalten wird. Es ist schlicht nicht möglich, dass dieser Stecker nennenswert von der Spule rutschen kann oder dadurch Spiel bekommt.


Ich hab schon genug A2 gesehen, bei denen der Stecker vom Kabelbaum eine defekte Rastung hatte und mir ist noch kein Zusammenhang zu Motorproblemen aufgefallen. Das heißt natürlich nicht, dass du diesen Defekt ignorieren sollst, aber ich mach dir wenig Hoffnung, dass die Reparatur was bringt.

 

Auf dem Stecker müsstest du eine Teilenummer lesen können. Diese Nummer einfach im Originalteilehandel bestellen. Idealerweise teilst du uns diese Nummer einfach auch noch mit. Um auf Nummer Sicher zu gehen, müsstest du aber dann konsequenterweise auch alle Steckkontakte erneuern, denn wenn doch der Stecker durch diesen Defekt etwas locker saß, dann wird durch die Vibration auch der Steckkontakt abgenutzt worden sein und dieser Defekt wäre dann das eigentliche Problem und die defekte Rastung nur die Ursache.

 

Ansonsten:
Ich würde mal die Kompression der Zylinder messen. Sowohl kalt, als auch warm.
Ich würde, mal vorausgesetzt die Hochdruckpumpe funktioniert einwandfrei, auch die Einspritzdüse von Zyl. 3 ins Auge fassen. Nur weil diese vor 3 Jahren getauscht wurde heißt das nicht zwangsläufig, dass sie noch in Ordnung ist oder damals alle Dichtungen wie gefordert erneuert wurden.


Außerdem würde ich mal noch ne definierte Mischung Super+ mit dem Bedireiniger in den fast leeren Tank kippen und im normalen Alltagsbetrieb verheizen.

 

Vielleicht macht es auch Sinn, die Zündspulen abzuziehen, den Motor in kaltem Zustand mal etwas orgeln zu lassen und dann gleich die Zündkerzen rauszudehen. Vielleicht kann man durchs Zündkerzenloch bereits eindeutige Unterschiede im Feuchtigkeitseintrag  der Zylinder sehen. Das gleiche Spiel kann man dann auch nochmal mit ausgeschraubten Zündkerzen probieren. Ich weiß nicht ob diese Herangehensweise was bringt, aber es kostet erstmal nichts, wenn mans selbst probiert. Bitte dabei beachten, dass die Spuelen abgesteckt sind, da diese durchschlagen können wenn sie angesteckt sind und das Benzingemisch entzündet werden könnte.

 

 

  • Like 2
Link to comment
Share on other sites

vor 4 Stunden schrieb A2-D2:

Auf dem Stecker müsstest du eine Teilenummer lesen können. Diese Nummer einfach im Originalteilehandel bestellen. Idealerweise teilst du uns diese Nummer einfach auch noch mit. Um auf Nummer Sicher zu gehen, müsstest du aber dann konsequenterweise auch alle Steckkontakte erneuern, denn wenn doch der Stecker durch diesen Defekt etwas locker saß, dann wird durch die Vibration auch der Steckkontakt abgenutzt worden sein und dieser Defekt wäre dann das eigentliche Problem und die defekte Rastung nur die Ursache.

 

Würde ich auch drauf tippen bei der Lückenlosen Wartung und  bei dem Fahrzeugalter können schon Probleme durch Wärme , Materialalterung und Vibrationen entstehen .

Bei dir etwa Kabelbaumseitige Steckverbindung Zündspule oder Steuerung  Injektor 3 Zylinder .

Deine Schilderung des Problem deutet genau darauf hin .

Stecker Injektor dürfte auf die schnelle nicht einfach zu wechseln sein sitzt beim FSI  schwer zu erreichen zwischen Motor und Spritzwand also würde ich als erstes den Stecker Spule ersetzen .

Auf jeden Fall brauchst du wie Hans schon geschrieben hat Auspinnwerkzeug, kostet nicht die Welt und ist beim  regelmäßigen Schrauben gut Investiert .

Ich Denke wenn du den Stecker zum ST Legden mitbringst hat Hans bestimmt auch das Werkzeug dabei .

Link to comment
Share on other sites

Mein FSI hatte ebenfalls immer wieder leichte Aussetzer, keine Fehlerspeichereinträge. Ein Tausch der ersten Lambdasonde gegen eine neu von Fa. Jopex hat das Problem gelöst, leider nur für ca. 20km. Dann war die Sondenheizung defekt. Also nochmal getauscht, diesmal ne Bosch. Seit 45km alles gut, ich hoffe das bleibt so. Die ersten paar km nach dem Tauschen fährt er sich etwas zäh, anscheinend wird da was adaptiert. Ich habe bis jetzt keine Proboost-SW, das Auto ist jetzt 160000km gelaufen.

 

Anderes Auto, ebenfalls Aussetzer: bei dem Toyota RAV4 BJ97 einer Bekannten waren die Zündkerzen nicht ordentlich angezogen. Dadurch fehlte die Wärmeableitung teilweise und es kam durch die heißen Kerzen zu Klopfvorgängen durch Glühzündungen. Also lieber mal gucken ob alles fest ist.

 

Für den Zündspulenstecker gibt es Reparaturleitungssätze z.B. bei Autoteile24

Link to comment
Share on other sites

vor 26 Minuten schrieb Sepp:

Für den Zündspulenstecker gibt es Reparaturleitungssätze z.B. bei Autoteile24

Jop :) genau das hab ich mal als ABS-Kupplung verbaut hat super Funktioniert ist zu Empfehlen .

Link to comment
Share on other sites

Den Zündspulenstecker 1J0 923 724 habe ich vorhin bestellt und kann den morgen abholen. So ein Auspinntool bekomme ich morgen auch leihweise. 

Nachdem ich den Zündspulenstecker mit der fehlenden Rastnase wieder eingebaut hatte war der Spalt zw. der Stabzündspule ca. 2mm. Wenn ich den bündig angerückt habe, hat er sich stets wieder auf die 2mm rausgedrückt. Nach 20km Fahrt und erneuter Kontrolle war der Spalt dann ca. 3-4mm groß . Die übrigen Stecker mit intakter Rastnase hingegen liegen komplett Bündig ohne erkennbaren Spalt an.

Am Wochenende nach dem Tausch bin ich schlauer und werde berichten.

 

Danke für euere Antworten. :)

 

@Sepp: Du schreibst 1. Lambdasonde und Sondenheizung.

Kann man das mit VCDS irgendwie mitloggen und wie machen sich die Werte bemerkbar?

 

Thx & Gruss R.

  • Like 1
Link to comment
Share on other sites

Der Lambdawert von erster und zweiter Lambdasonde (Im NOx-Sensor) sollte bei betriebswarmem Motor den gleichen Wert zeigen wenn der Motor im Standgas läuft, ebenso bei gleichmässiger Fahrt. Lambda =1 bedeutet Homogenbetrieb, d.h. Luft- und Benzinmenge passen 1:1 zusammen, es bleibt weder Luft übrig noch Benzin, so sollte der Motor im Standgas laufen und meistens auch während der Fahrt.

 

Edit: Wenn die Heizung der Sonde defekt ist gibt es bei der Seriensoftware einen entsprechenden Fehlerspeichereintrag, wie es bei Proboost ist kann ich nicht sagen.

Edited by Sepp
Link to comment
Share on other sites

Am ‎31‎.‎10‎.‎2019 um 20:46 schrieb Polkaschlingel:

Als Maßnahmen habe ich bisher die Zündkerzen gegen Neue ersetzt. Die Zündspulen habe ich quergetauscht, sowie eine Neue ins Spiel gebracht, aber die Aussetzer bleiben auf dem 3. Zylinder.

Benzindruck laut MWB 140 ist ok und zeigt keine Schwankungen. Einen neuen Hallgeber für die Nockenwelle bekomme ich nächste Woche, wobei ich nicht glaube, das es daran liegt.

Drosselklappe habe ich auch neu angelernt..

Ich Denke wenn die Aussetzer immer wider nur auf Zylinder 3 Begrenzt sind bist du mit dem Stecker auf dem richtigen Weg ;)

Ich drücke dir die Daumen und hoffe für dich das es nicht der Stecker der Düse ist :TOP:

Link to comment
Share on other sites

vor 2 Stunden schrieb Sepp:

Der Lambdawert von erster und zweiter Lambdasonde (Im NOx-Sensor) sollte bei betriebswarmem Motor den gleichen Wert zeigen wenn der Motor im Standgas läuft, ebenso bei gleichmässiger Fahrt. Lambda =1 bedeutet Homogenbetrieb, d.h. Luft- und Benzinmenge passen 1:1 zusammen, es bleibt weder Luft übrig noch Benzin, so sollte der Motor im Standgas laufen und meistens auch während der Fahrt.

 

Edit: Wenn die Heizung der Sonde defekt ist gibt es bei der Seriensoftware einen entsprechenden Fehlerspeichereintrag, wie es bei Proboost ist kann ich nicht sagen.

OK, das macht Sinn.

Da Adrian die NOx Sache herausprogrammiert hat, zeigt VCDS dort im Sekundentakt Heizung an/aus an. Die anderen Werte sind laut VCDS i.O. , so die Meldung.

 

Thx & Gruss R.

  • Like 1
Link to comment
Share on other sites

  • 4 weeks later...

Kleines update:

Bin bisher nicht weitergekommen. Habe den Stecker mit neuer Rastnase gewechselt, aber leider keine Besserung.

Denke A2-D2 könnte Recht haben, mit einer defekten Einspritzdüse.

Ein Bekannter vermutete auch gebrochene Ventilfeder. (30 Jahre bei BMW)

Ab Dienstag werde ich schlauer sein.  Da bringe ich den FSI zu KH-Tuning in Engelskirchen.

Die haben auch vor drei Jahren die mechanische & chemische BEDI Reinigung gemacht.

 

Thx & Gruss R.

  • Sad 1
Link to comment
Share on other sites

  • 2 weeks later...
  • Nagah changed the title to [1.6 FSI] mit kleinen Aussetzern

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 0

      Bremskraftverstärker

    2. 15

      [1.4 AUA] Ölstand schwankt bei Autobahnfahrt

    3. 3

      Kabelbruch zwischen Karosserie und Fahrertür

    4. 8

      Unusual () drive shaft failure AUA

    5. 15

      [1.4 AUA] Ölstand schwankt bei Autobahnfahrt

    6. 15

      [1.4 AUA] Ölstand schwankt bei Autobahnfahrt

    7. 15

      [1.4 AUA] Ölstand schwankt bei Autobahnfahrt

    8. 15

      [1.4 AUA] Ölstand schwankt bei Autobahnfahrt

    9. 15

      [1.4 AUA] Ölstand schwankt bei Autobahnfahrt

    10. 15

      [1.4 AUA] Ölstand schwankt bei Autobahnfahrt

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.