Jump to content

[1.2 TDI ANY] KNZ ohne Funktion


Recommended Posts

Hallo,

meinem A2 Bj.02 mit 250000km und neuem Getriebe mit Kupplung und Führungshülse vor 3Jahren sind die starken Minusgrade nicht bekommen.

 

Der Motor ging sehr gut an bei -14°C. Aber zu vor musste die Hydraulikpumpe etwa 3Minuten pumpen.  Der aufgebaute Druck reichte aber nicht aus das das GSG eine Startfreigabe für den Anlasser gab. Also noch mal pumpen lassen bis ausreichend Druck da war (auch spürbar daran das die Kupplung irgendwann trennte). Also Motor an, alles gut... leider nicht. D wurde im FIS angezeigt aber nicht eingelegt und auch R war nicht zu finden. Nach einiger Zeit (ca.2 min) hatte sich das dicke Öl in Bewegung gesetzt und alles war gut. Der A2 war normal fahrbar.

 

Danach war alles unauffällig bis vor etwa drei Wochen beim anfahren der Motor abgewürgt wurde. Das passierte mehrere male und das einkuppeln war auch unbekannt ruppig.  Vor zwei Wochen verweigerte er dann komplett den Dienst.

 

Gestern habe ich den Wert vom KNZ ausgelesen dieser stand bei 1,62 V. Dann habe ich den Wert auf 1,93 V eingestellt und war guter Dinge. Fehlerspeicher gelöscht und wollte den Motor starten, aber nix. Keine Startfreigabe? Warum, der Wert ist doch gut?!

Also den Wert für den Hydraulikdruck kontrolliert 2,93 V. Passt auch.

Bremslichtschalter Block 004 Wert 2, 8.Stelle 0 Bremse los 1 Bremse getreten. ist also auch i.O.!?

Aber wenn ich die Bremse trete muss doch der Wert im Block 002 Wert 2 von 1,93 auf etwas um die 4 Volt ansteigen. Das passiert aber nicht!

 

Aus welchem Grund wird der KNZ nicht angesteuert wenn ich auf die Bremse trete?

 

Einen KNZ mit Hall Geber möchte ich einbauen aber das hilft mit ja nur wenn dieser auch hydraulisch angesteuert werden kann. Und jetzt wird der KNZ nicht angesteuert.

 

Was ich aber festgestellt hab:

Ziehe ich den Stecker der Hydraulikeinheit ab und stecke ich den wieder drauf. So zieht der KNZ einmal an und entspannt sich wieder.

Aber warum zieht er nicht an wenn ich die Bremse betätige? Das sollte doch auch ohne durchlaufene GGE möglich sein.

 

Oder ist es so das nach dem Einstellen des KNZ immer erst eine GGE erfolgreich absolviert werden muss bis der KNZ anzieht wenn man auf die bremse tritt?

 

Hat jemand Erfahrungen mit diesen Symptomen,

oder einen Lösungsansatz?

Ich bin dankbar für jede Anregung und Antwort.

Beste Grüße

Christoph

Link to post
Share on other sites
  • Nagah changed the title to [1.2 TDI ANY] KNZ ohne Funktion
vor 40 Minuten schrieb kaland:

Oder ist es so das nach dem Einstellen des KNZ immer erst eine GGE erfolgreich absolviert werden muss bis der KNZ anzieht wenn man auf die bremse tritt?

 

Genau das, nach manuellem Einstellen des KNZ ist in der Regel eine GGE nötig (und empfehlenswert) wenn die Differenz alter Wert / neuer Wert zu groß ist (> 0,1V).

Das Getriebesteuergerät passt sich zwar ständig dem durch Kupplungsverschleiß ändernden Hebelweg an (der Wert vom KNZ-Geber im Ruhezustand verringert sich durch Kupplungsverschleiß),

bei plötzlichen großen Änderungen geht das Steuergerät allerdings in einen Notlauf-Modus und verweigert den Start bei Wählhebel in Stop. Wenn der Wählhebel auf "N" steht, funktioniert es manchmal.

 

 

Zitat

Hat jemand Erfahrungen mit diesen Symptomen,

oder einen Lösungsansatz?

Ich bin dankbar für jede Anregung und Antwort.

 

Die Symptome können auf einen defekten KNZ hindeuten (Versschleissteil: Widerstandsbahn vom Geber), andere mögliche Ursachen würde ich ebenfalls prüfen/ausschließen:

-Hydraulikölstand zu gering

-Druckspeicher alt (Gegendruck zu gering, Pumpe muss häufig nachpumpen)

-Bei Minusgeraden: Wasseranteil im Hydrauliköl zu hoch (Wasserablauf der Windschutzscheibe prüfen)

 

Link to post
Share on other sites
vor 5 Minuten schrieb Phoenix A2:

 

Genau das, nach manuellem Einstellen des KNZ ist in der Regel eine GGE nötig (und empfehlenswert) wenn die Differenz alter Wert / neuer Wert zu groß ist (> 0,1V).

Das Getriebesteuergerät passt sich zwar ständig dem durch Kupplungsverschleiß ändernden Hebelweg an (der Wert vom KNZ-Geber im Ruhezustand verringert sich durch Kupplungsverschleiß),

bei plötzlichen großen Änderungen geht das Steuergerät allerdings in einen Notlauf-Modus und verweigert den Start bei Wählhebel in Stop. Wenn der Wählhebel auf "N" steht, funktioniert es manchmal.

 

aber sollte in VCDS der Wert G 162  nicht vor der GGE auch überprüft werden? So habe ich es mir Wiki Artikel zur GGE gelesen.

 

Ich werde wenn ich wieder Zeit finde mal die GGE versuchen. Schlechter als jetzt kann es nicht werden. 

 

vor 5 Minuten schrieb Phoenix A2:

 

 

...  andere mögliche Ursachen würde ich ebenfalls prüfen/ausschließen:

-Hydraulikölstand zu gering

 

 

Habe ich zum KNZ einstellen geprüft. i.O.

 

vor 5 Minuten schrieb Phoenix A2:

-Druckspeicher alt (Gegendruck zu gering, Pumpe muss häufig nachpumpen)

 

Etwa 4 Schaltvorgänge sind möglich bis zum nach pumpen.

 

Danke für die Tips

Link to post
Share on other sites
vor 21 Minuten schrieb kaland:

aber sollte in VCDS der Wert G 162  nicht vor der GGE auch überprüft werden? So habe ich es mir Wiki Artikel zur GGE gelesen.

 

Ich werde wenn ich wieder Zeit finde mal die GGE versuchen. Schlechter als jetzt kann es nicht werden.

 

Ja, es gibt einen Toleranzbereich für den Wert des G162 für die GGE (die genauen Werte sind mir nicht bekannt, selbst erfolgreich getestet habe ich Werte zwischen ~1,6V-2V).

Außerhalb davon funktioniert die GGE nicht.

Mit Einstellung auf den im Wiki angegebenen Wert von 1,85V-1,95V sollte beim normalen (nicht Hall-) KNZ eine GGE durchlaufen können.

 

Link to post
Share on other sites
vor 10 Stunden schrieb kaland:

A2 Bj.02 mit 250000km

Wir schreiben ja schon eine Weile via PN zu dem Thema und wenn der KNZ damals nicht getauscht wurde, dann ist er jetzt genau im typischen Bereich in dem er ausfällt.

Das Phänomen des ewigen Pumpens (bei niedrigen Temperaturen) solltest du auch angehen - das ist nicht normal. 
Als wir noch Winter bis -20 Grad hatten, springt ein 3L auch ohne große Mätzchen an und lief (für mich) erstaunlich gut.

 

Kleine Anmerkung: Nach einer Grundeinstellung läuft ein sterbender KNZ oft noch eine Weile, insbesondere, wenn man den KNZ-Wert etwas verändert, da sich der Schleifer dann auf weniger abgenutzten Bereichen der Widerstandsbahn befindet. Doof ist nur, dass man riskiert liegen zu bleiben.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.